Winkelraster von Drehscheiben

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
  • Hallo alle miteinander,

    Ich habe mal eine Frage zu einer Drehscheibe die ich aus EEP4 konvertiert habe. Es handelt sich hierbei um das Modell "Drehscheibe_43m" von SE1 Steffen Estler, der wohl nicht mehr aktiv ist.

    Diese Drehscheibe hat ein sehr kleines Winkelraster sodass man viele Gleise anschließen kann. Sie hat auch immer im Betrieb hervorragend funktioniert. Leider habe ich seit einiger Zeit das Problem, dass sie nur noch bei jedem vierten Gleis hält. ich vermute, dass ich irgend etwas verstellt habe, nur habe ich keinen Plan was. Die Drehscheibe gehört in die Kategorie "Gleisobjekte" und hat schon 11 fest verbaute Gleisanschlüsse. Hat den von euch jemand eine Idee was da passiert ist?

    Vielen dank im vorraus.

    Zebix

    Mainboard MSI MPG X570,

    Grafikkarte NVidia GeForce GTX1070,

    Prozessor AMD4, RAM 32,0 GB
    Betriebssystem Win10 64 bit
    EEP3 bis EEP16

  • Leider habe ich seit einiger Zeit das Problem, dass sie nur noch bei jedem vierten Gleis hält.

    Bei welcher EEP Version?

    Habe sie eben auf meiner 12er Version geprüft, funktioniert einwandfrei.

    Vielleicht kann man das Problem so schon etwas eingrenzen.


    Gruß aus Köln

    AMD RYZON 7 3800X 8x 3,9 GHz

    16 GB DDR4

    Samsung 970 EVO Plus M2 SSD 500GB

    Samsung Evo 870 SATA3 SSD 1TB

    NVIDIA RTX 2060
    Win 10 Version 1903 (Build 18362.175)

    EEP6/7/8/9/11/12/14/15.1/Plug-In1/16.1Patch4


    Darüber, wer die Welt erschaffen hat, lässt sich streiten.

    Sicher ist nur, wer sie vernichten wird.

    George Adamson

  • Hallo Till,

    das ist Versionsunabhängig. Wenn ich mich recht erinnere ist es schon bei EEP11 aufgetreten. Meine aktuelle Version is EEP13.

    Gruß aus Hessen

    Mainboard MSI MPG X570,

    Grafikkarte NVidia GeForce GTX1070,

    Prozessor AMD4, RAM 32,0 GB
    Betriebssystem Win10 64 bit
    EEP3 bis EEP16

  • Also, bisher habe ich es noch nicht geschafft, etwas an

    einer Drehscheibe zu verändern; die Winkelraster sind

    doch eigentlich fest vorgegeben:as_1:

    Lediglich die Geschwindigkeit lässt sich steuern.


    Gruß aus Köln

    AMD RYZON 7 3800X 8x 3,9 GHz

    16 GB DDR4

    Samsung 970 EVO Plus M2 SSD 500GB

    Samsung Evo 870 SATA3 SSD 1TB

    NVIDIA RTX 2060
    Win 10 Version 1903 (Build 18362.175)

    EEP6/7/8/9/11/12/14/15.1/Plug-In1/16.1Patch4


    Darüber, wer die Welt erschaffen hat, lässt sich streiten.

    Sicher ist nur, wer sie vernichten wird.

    George Adamson

  • Aha, die Möglichkeit einer Beeinflussung wäre an diesem

    konvertierten Modell also gegeben?

    AMD RYZON 7 3800X 8x 3,9 GHz

    16 GB DDR4

    Samsung 970 EVO Plus M2 SSD 500GB

    Samsung Evo 870 SATA3 SSD 1TB

    NVIDIA RTX 2060
    Win 10 Version 1903 (Build 18362.175)

    EEP6/7/8/9/11/12/14/15.1/Plug-In1/16.1Patch4


    Darüber, wer die Welt erschaffen hat, lässt sich streiten.

    Sicher ist nur, wer sie vernichten wird.

    George Adamson

  • Ja, in EEP6 konnte man mittels eines Eintrages in der Ini-Datei das Drehraster verändern. Wenn es sich um ein konvertiertes Modell handelt (hatte jetzt nicht den ganzen Faden noch mal gelesen), dann besteht die Möglichkeit natürlich.


    Gruß Michael

    163-katalog-banner-jpg

    Hardwarekonfiguration:
    Laptop: Lenovo IdeaPad L340 4*2,4 GHz, 16GB RAM, Win10 64 bit, EEP 6.1/EEP 16.1 Expert

  • In dem Fall würde ich mal behaupten, dass dem guten

    Zebix von "außen" nicht geholfen werden kann.


    Selber fummel ich nicht an den Ini-Dateien rum:bk_1:

    AMD RYZON 7 3800X 8x 3,9 GHz

    16 GB DDR4

    Samsung 970 EVO Plus M2 SSD 500GB

    Samsung Evo 870 SATA3 SSD 1TB

    NVIDIA RTX 2060
    Win 10 Version 1903 (Build 18362.175)

    EEP6/7/8/9/11/12/14/15.1/Plug-In1/16.1Patch4


    Darüber, wer die Welt erschaffen hat, lässt sich streiten.

    Sicher ist nur, wer sie vernichten wird.

    George Adamson

  • Selber fummel ich nicht an den Ini-Dateien rum:bk_1:

    Aber das ist doch kein Problem, sind reine Textdateien. Wie immer bei Änderungen macht man sich vorher eine Kopie. Ich gehe aber davon aus, das die Änderungen in der EEP6 - Ini gemacht werden müssen. Beim konvertierten Modell sind diese Einstellungen ja in der .3dm Datei verkapselt.

    Eine Möglichkeit , neben der erneuten (und unbemerkten ? ) Konvertierung, wäre noch, das eine Anlage mit diesem Modell instaliert wurde. Dabei werden ältere, bereits vorhandene, Modelle ohne Nachfrage überschrieben. Und wenn bei dem neu installierten Modell andere Einstellungen in der INI waren, kommt es zu den beobachteten Auswirkungen...


    Gruß

    Detlef

    Wegen DSGVO kein Avatar und keine Signatur mehr.

  • Hallo Michael89

    Ich habe herausgefunden wo die Drehscheibe herkommt.

    Sie kommt aus der EEP-Anlage American-Dream-Red_Rocks_Junction, die ich im EEP-Shop gekauft habe und einsetzbar ist ab EEP9.1

    Da Problem besteht immer noch.

    Die Drehscheibe wurde also nicht konvertiert sonder ist in der oben genannten Anlage enthalten.

    Mainboard MSI MPG X570,

    Grafikkarte NVidia GeForce GTX1070,

    Prozessor AMD4, RAM 32,0 GB
    Betriebssystem Win10 64 bit
    EEP3 bis EEP16

  • Hallo Zebix!

    Die Drehscheibe gehörte zum Grundbestand von EEP 6. Die US-Anlage (ich hab die auch) besteht fast ausschließlich aus konvertierten Modellen, genau so wie die BigBoys.:ad_1:

    Mit freundlichen Grüßen

    Rainer

    PC: AMD Ryzen3, 4x3.5GHz, 16GB DDR4-RAM, Radeon Vega8, Win10 Home 64bit

    EEP 6,8,11,12;14,15


    In der Ruhe liegt die Kraft! (Erst recht bei EEP):ae_1:

  • Die Drehscheibe wurde also nicht konvertiert sonder ist in der oben genannten Anlage enthalten.

    Hallo :)


    das sagt noch nichts. Es ist nicht ungewöhnlich, dass in (vor allem älteren) Kaufanlagen auch konvertierte Modelle enthalten sind. Ich halte das in diesem Fall sogar für sehr wahrscheinlich, denn...

    Der Autor dankt allen Konstrukteuren, die durch die großzügige Beigabe ihrer Modelle [...] beigetragen haben [...] Bernt Hoppe, [...], Volkhard Ramsenthaler [...]

    ...diese beiden konstruieren meines Wissen nur für EEP bis 6. Außerdem verstehe ich dann...

    einer Drehscheibe die ich aus EEP4 konvertiert habe

    ...nicht. Ja, was denn nun?


    Gruß Ingo

    Win 10x64 Professional, Gigabyte B360M AORUS, Intel Core i7-8700K, 32GB RAM, NVIDIA GeForce GTX 1050 Ti 4GB, 1920x1200 auf 26" TFT

    Windows Firewall und Defender
    EEP 15.1 Expert Patch 2, Plugins: 1

    EEP 16.1 Expert Patch 4, Plugins: 1


    alt:
    Win 7x64 Professional SP1, Intel Core i5-3570, 16GB RAM, nVIDIA GeForce GT630, 2GB, 1280x1024 auf 19" TFT

    Windows Firewall und Defender (MSE)

    EEP6; EEP8-14; EEP 15.1 Expert Patch 2, Plugins: 1

  • Nur um sicher zu gehen, besteht das Problem auch, wenn du die Drehscheibe mal in eine komplett neue Anlage einsetzt?

    Oder hast du das Problem nur in einer ganz bestimmten Anlage?

    Viele Grüße Ralf

    -----------------------

    EEC, EEP 2.43 - 6, EEP 9 - 13, EEP 14, EEP 15.1, (EEP 16.1, in die Ablage "P" aussortiert)

    Hugo + Tauschmanager + Modellkatalog + Modellkonverter + Bilderscanner

  • Das Problem habe ich in allen Anlagen wo diese Drehscheibe verbaut wurde

    Mainboard MSI MPG X570,

    Grafikkarte NVidia GeForce GTX1070,

    Prozessor AMD4, RAM 32,0 GB
    Betriebssystem Win10 64 bit
    EEP3 bis EEP16

  • Ach ja, da fällt mir noch ein: Zu der Drehscheibe gehören auch noch die passenden Ringlokschuppen dazu. Beim Versuch mit einer Lok einzufahren bleibt das Fahrzeug vor dem Schuppen einfach stehen als wenn es gegen eine Wand gefahren wäre. Dann hilft nur mit der STRG-Taste das Fahrzeug reinzuschieben. Im Lokschuppen fährt das Fahrzeug dann normal weiter. Die Gleisanschlüsse habe ich geprüft, daran kann es nicht liegen.

    Mainboard MSI MPG X570,

    Grafikkarte NVidia GeForce GTX1070,

    Prozessor AMD4, RAM 32,0 GB
    Betriebssystem Win10 64 bit
    EEP3 bis EEP16

  • Die Drehscheibe ist ja eigentlich ein Basismodell. Hast du irgendwann einmal die Ressourcen entpackt?


    Falls ja, dann solltest du unter

    Resourcen\Gleisobjekte\Gleise\Bahnhoefe\Betriebswerke\Cheyenne

    die Dateien

    Drehscheibe_43m.3dm

    und

    Drehscheibe_43m.ini

    finden.


    Benenne doch einfach mal beide Dateien ein wenig um.

    Wenn du jetzt EEP neu startest bzw. eine betreffende Anlage neu lädst, dann müsste sich EEP16 ja das interne ViewOnly-Modell ziehen.

    Tritt der Fehler dann immer noch auf?

    Viele Grüße Ralf

    -----------------------

    EEC, EEP 2.43 - 6, EEP 9 - 13, EEP 14, EEP 15.1, (EEP 16.1, in die Ablage "P" aussortiert)

    Hugo + Tauschmanager + Modellkatalog + Modellkonverter + Bilderscanner

  • Meine aktuelle Version is EEP13.

    Inzwischen laut seiner Signatur nicht mehr, sondern EEP 16 - aber wer weiß.

    Bei mir stoppt die Drehscheibe in EEP 13 an allen Anschlüssen und die Lok am Tor nur dann, wenn es um 2 Schritte wieder geschlossen wurde.

    Dann kreuzen die verlängerten Torachsen die Gleisachse.


    Gruß

    ruetzi

    EEP 5, HomeNos 5/8/13/15, EEP 8, 10, 11, 13, 14, 15, EEP 16.1 Expert Patch 2, Plugin 1
    PC Intel Core i5-4460 QUAD-Core 3.2 GHz, 16 GB PC1600 DDR3-RAM, 250 GB SSD, nVidia GeForce GTX 750Ti - 2 GB DDR5, Windows 8.1
    Notebook Pentium Dual Core 2 GHz, 4 GB DDR3-RAM, Intel GMA3000 Grafik


    EEP - immerhin das Beste vom Schlechten - mit Tendenz zum Besseren!

  • Ich habe jetzt nach die Anleitung von pfq615 unter "EEP15" erfolgreich ausgeführt. Unter EEP16 ist der Pfad nicht vorhanden.

    Das gleiche habe ich mit dem Ringlokschuppen getan. Auch hier funktioniert alles. Unter EEP 16 ist der ganze Unterordner "Cheyenne" nicht vorhanden.

    Die Resourcen in EEP16 hatte ich aus EEP15 importiert, sowie die aus EEP15 aus EEP14 importiert usw.

    Der Resourcenordner war natürlich entpackt.

    Mein Dank an alle die mir geholfen haben.

    Wie ich bei pfq615 gesehen habe hat er sein EEP16 in Ablage P aussortiert. Das werde ich auch tun.

    Denn seitdem ich nun bei EEP bin, (und das ist von der aller ersten Version an) habe ich noch nie einen größeren Bullschid wie die Version EEP16

    auf meinem Rechner gehabt.


    Liebe Grüße an alle Leidgeprüfte

    Mainboard MSI MPG X570,

    Grafikkarte NVidia GeForce GTX1070,

    Prozessor AMD4, RAM 32,0 GB
    Betriebssystem Win10 64 bit
    EEP3 bis EEP16