Immobilien in EEP13 unter Gleisobjekte einsortiert.

Are you sure that you placed your question/contribution in the apropriate thread and that you have selected an expressive headline?
  • Hallo Tycoon!


    Daran habe ich auch schon gedacht. Ist eigentlich die einzige logische Erklärung für den Fehler. Danke für den Hinweis.

    Gruß manni48


    Noch ein kleiner Zusatzvermerk: Habe gerade mein EEP 6.1 geöffnet. Auch dort sind die Immos schon unter Gleisobjekte verkehrt einsortiert und lassen sich deswegen nicht verwenden. Also liegt es an EEP 6.1.

    PC Win10 64bit,Board Intel DX79SR; Prozessor Intel Core I7-3970X;Netzteil Enermax Revolution 87+750W ATX23;Graka.Sapp.3GB D5X HD 7970;Sound Creativ SB Recon 3D Fatal1ty Pro; Festpl.2x 250GB SSD. 32 GB. Ramm CORSAIR---EEP9; EEP11; EEP12; EEP13

    The post was edited 1 time, last by manni48 ().

  • Etwas vom Thema abkomme.....


    schlingo


    Ich habe es "immer" wenn ich Modelle Scanne und dann etwas anderes machen möchte (reicht schon ein klick ins Bild) das EEP 12-13 abstürtzt. Werde das mal mit der Ereignisanzeige an Trend weiterleiten. Danke. Vielleicht ist damit anderen Usern ja auch geholfen.

    Denke das mein System zu schwach ist.

  • Ich meine mich zu erinnern, daß seit EEP11 (?) die Einsortierung der Modelle über deren Icons erfolgt.

    Hallo Ralf, hallo Manni,

    Ja, die Einsortierung erfolgt (teilweise) über die Icons. Aber es kann nicht sein, dass dabei die Modellgruppe (Immobilien zu Gleisobjekten) gewechselt wird. Es gibt eigentlich nur 3 mögliche Ursachen:
    Die 3dm Datei ist im falschen Ordner (siehe Post #4).

    Du hast sehr viele (mehr als 64000) Modelle (siehe Post #9).

    Die model.db ist defekt.

    Wenn die ersten beiden Punkte geprüft sind und nicht zutreffen, dann würde ich Dir folgendes raten:

    - Sichere Deinen kompletten Ressourcenordner.

    - EEP deinstallieren

    - Jetzt im EEP-Verzeichnis alle Reste außer der Datei "!EEPSmile.reg" (da ist Deine Registirerung drin, damit Du nicht neu registrieren musst).

    - EEP in das gleiche Verzeichnis neu installieren.

    - jetzt sicherst Du dir die model.db

    - Deinen alten Ressourcenordner zurückkopieren

    - Die models.db gegen die gesicherte "gute" Models.db austauschen.

    - jetzt neu scannen

    Dann sollte eigentlich der Spuk vorbei sein.

    PS: in der INI ist Icon 70 bereits angegeben

    Gruß
    Volker

  • Hallo Volker !

    Erst einmal Danke für die guten Ratschläge. Wie ich schon geschrieben habe sind die Modelle schon in EEP 6.1 falsch einsortiert. Das wird, so denke ich die Hauptursache sein. Dafür habe ich keine Erklärung. Ich werde die von Dir beschriebenen Methoden ausprobieren. Wenn es nicht funktioniert werde ich die Modelle als veraltete Modelle ausblenden da ich sie sowieso nicht verwenden kann.


    Gruß manni48

    PC Win10 64bit,Board Intel DX79SR; Prozessor Intel Core I7-3970X;Netzteil Enermax Revolution 87+750W ATX23;Graka.Sapp.3GB D5X HD 7970;Sound Creativ SB Recon 3D Fatal1ty Pro; Festpl.2x 250GB SSD. 32 GB. Ramm CORSAIR---EEP9; EEP11; EEP12; EEP13

  • Denke das mein System zu schwach ist.

    Hallo :)


    das kann gut sein. Dein 2,5 Ghz Dual Core Laptop ist sicher kein Rennwagen. Btw, ich persönlich rate bei bis zu 4GB RAM (inklusive) dazu, kein x64-, sondern x86-System zu installieren.


    Gruß Ingo

    Win 7x64 Professional SP1, Intel Core i5-3570, 16GB RAM, nVIDIA GeForce GT630, 2GB, 1920x1200 auf 26" TFT

    Windows Firewall und Defender

    EEP6 Patch 1; EEP8.3 Expert; EEP9 Expert Patch 1; EEP10.2 Expert Patch 3 Plugin 1; EEP11.3 Patch 1; EEP12.1 Expert Patch 1; EEP13.2 Plugins 1&2

  • Habe gerade einmal meinen EEP13 Ordner überprüft. Es befinden sich in 3202 Ordner 248 031 Dateien. Also kann ich davon ausgehen das sich mehr als 64000 Modelle in meinem EEP befinden und der Fehler dadurch entstanden ist. Das habe ich so noch nicht gewusst und die Frage kommt jetzt auf ob ich mir bei dem Bestand an Modellen überhaupt noch neue Modelle kaufen kann und sie anschließend korrekt verwenden kann. Dann hat sich das Thema erledigt.


    Gruß manni48

    PC Win10 64bit,Board Intel DX79SR; Prozessor Intel Core I7-3970X;Netzteil Enermax Revolution 87+750W ATX23;Graka.Sapp.3GB D5X HD 7970;Sound Creativ SB Recon 3D Fatal1ty Pro; Festpl.2x 250GB SSD. 32 GB. Ramm CORSAIR---EEP9; EEP11; EEP12; EEP13

  • ich davon ausgehen das sich mehr als 64000 Modelle in meinem EEP befinden und der Fehler dadurch entstande

    Hallo Manni,

    dann solltest Du die alten Modelle löschen, bzw. EEPneu installieren und alle Deine Kaufmodelle und die Freemodelle (die für ab EEP7) neu installieren. Dann hast Du definitiv nicht mehr als 45000 Modelle. Dann kansnt Du die konvertierten, die Dir wichtig sind noch dazufügen, fertig.

    Ist Arbeit, aber gute Investition..

    Gruß

    Volker

  • Hallo Volker!

    Ist Arbeit, aber gute Investition..

    Das ist mehr als nur Arbeit. Das ist bei meinem Modellbestand eine Mammut Aufgabe. Dazu kommt dann die Frage welche Modelle benötige ich für meine Anlagen und welche nicht. Bisher habe ich mit gekauften Modellen noch keine Probleme gehabt. Das werde ich mir noch überlegen ob ich mir diese Arbeit mache.


    Gruß manni48

    PC Win10 64bit,Board Intel DX79SR; Prozessor Intel Core I7-3970X;Netzteil Enermax Revolution 87+750W ATX23;Graka.Sapp.3GB D5X HD 7970;Sound Creativ SB Recon 3D Fatal1ty Pro; Festpl.2x 250GB SSD. 32 GB. Ramm CORSAIR---EEP9; EEP11; EEP12; EEP13