Rechtsklick auf Fahrstraßensignal im 2D-Editor zeigt mir nicht mehr die Ziele an!

Are you sure that you placed your question/contribution in the apropriate thread and that you have selected an expressive headline?
  • Moin, Moin.

    Ich verzweifel an meine FS-Steuerung, da ein Rechtsklick auf die Fahrstraßensignale im 2D-Editor mir nicht mehr die Ziele anzeigt.

    Und ich so nicht den Kontaktpunkt stellen kann. Vor einiger Zeit hat es noch funktioniert! Kennt noch jemand dieses Problem? Oder hat dafür eine Lösung?


    Gruß

    Arnoldfan

    (Roland B.aus E.)

    Gruß

    Arnoldfan

    (Roland B. aus E.)

    -------------------------------

    EEP13.1, Plugin 2; EEP 14; EEP Modelkatalog; HomeNos 13;
    Win10 Prof; 64 Bit; 16GB DDR3-Ram; Core i7 2600k; 240 GB SSD; u.a. 3T Festplatte; GTX-650 (2048 MB); DirectX 11


    Lenovo Y700 17ISK i7-6700HQ; 2,6 - 3,5 GHz; Win 10 Home; 64 Bit; 16GB DDR4; SSD 512 GB + HDD 1T; GTX 960M (4 GB GDDR5); DirectX 12
    EEP 12; EEP 13.1; EEP Modelkatalog;

  • Hallo Arnoldfan


    Ja das Problem habe ich auch seid dem Update 1 .

    Frage in die Runde ! Ist das Problem bekannt ?

    mfG wubl

    Windows 10 - 64 Bit Betriebssystem - 8,0 GB Speicher

    2 - AMD A6 - 6400 K - APU - HD Graphics

    EEP 4 - 14 Exp. Patch 2 - Zug-Explorer







  • Ein Rechtsklick ohne vorherige Anwahl des Startsignals zeigt nach wie vor die Liste der Ziele an.

    Ein Rechtsklick auf ein ausgewähltes StaRtsignal öffnet jetzt (bei intalliertem Plug-In) den Editor für Fahrstraßen. In diesem findet man oben links eine Liste der enthaltenen FahrstraßeN und ihrer Ziele.


    Für beides muss man sich im Menü für Fahrstraßen befinden.

  • Hallo Goetz

    Da muß ich Dir leider widersprechen

    Habe es gerade noch mal ausprobiert.

    Beim Rechtsklick auf das Startsignal tut sich bei mir nichts.

    mfG wubl

    Windows 10 - 64 Bit Betriebssystem - 8,0 GB Speicher

    2 - AMD A6 - 6400 K - APU - HD Graphics

    EEP 4 - 14 Exp. Patch 2 - Zug-Explorer







  • Moin, Moin.

    Auch ich testete nochmal, aber linksklick zeigt die farbigen Strassen an und rechtsklick ist ... nichts.

    Ich habe nicht das Plug-In.

    Gruß

    Arnoldfan

    (Roland B. aus E.)

    -------------------------------

    EEP13.1, Plugin 2; EEP 14; EEP Modelkatalog; HomeNos 13;
    Win10 Prof; 64 Bit; 16GB DDR3-Ram; Core i7 2600k; 240 GB SSD; u.a. 3T Festplatte; GTX-650 (2048 MB); DirectX 11


    Lenovo Y700 17ISK i7-6700HQ; 2,6 - 3,5 GHz; Win 10 Home; 64 Bit; 16GB DDR4; SSD 512 GB + HDD 1T; GTX 960M (4 GB GDDR5); DirectX 12
    EEP 12; EEP 13.1; EEP Modelkatalog;

  • Ich habe es auch gerade ausprobiert, bei mir klappt es genau so wie von Götz in #3 beschrieben. Ich habe das Update und das Plugin installiert.

    Intel - I5 - 3550 CPU 4-Kern , 32 GB RAM, Win 7 Ultimate 64 bit., GeForce GTX 950 Strixx 4GB


    EEP 6.0, EEP 13.2 Plugin1,2, EEP14.0 Patch1
    Modellkatalog, Bilderscanner, Tauschmanager, Hugo, EEP-Modellkonverter


    "Unser Kopf ist rund, damit das Denken die Richtung wechseln kann" Francis Picabia

  • Moin, Moin.


    Danke für deinen Einsatz.

    Da es in EEP 11 funktioniert, behelfe ich mich erstmal.


    Gruß

    Arnoldfan

    (Roland B. aus E.)

    Gruß

    Arnoldfan

    (Roland B. aus E.)

    -------------------------------

    EEP13.1, Plugin 2; EEP 14; EEP Modelkatalog; HomeNos 13;
    Win10 Prof; 64 Bit; 16GB DDR3-Ram; Core i7 2600k; 240 GB SSD; u.a. 3T Festplatte; GTX-650 (2048 MB); DirectX 11


    Lenovo Y700 17ISK i7-6700HQ; 2,6 - 3,5 GHz; Win 10 Home; 64 Bit; 16GB DDR4; SSD 512 GB + HDD 1T; GTX 960M (4 GB GDDR5); DirectX 12
    EEP 12; EEP 13.1; EEP Modelkatalog;

  • Hi

    Auch bei mir.

    Ich habe es auch gerade ausprobiert, bei mir klappt es genau so wie von Götz in #3 beschrieben. Ich habe das Update und das Plugin installiert.

    Und im Signalsystem Modus (2D) zeigt EEP auch bei rechtsklick die Ziele an.


    Gruß Wilfried

    EEEC EEP2,43 bis EEP 6.1 Nostruktor (HomeNos) 5, 8, und 13, EEP7.5 bis EEP 14 Konvertierer Anl.Verbinder, Testversionen EEP 7 bis 14
    AMD FX tm -4100 Quad 3,8 - 4,2 GHz 16 Gb Ram NVIDIA GeForce GTX 960 AMP! 4096 Ram Window 10 Prof 64 Bit

    Asus ROG GL753 / I7-7700HQ 16 GB Ram NVIDIA GeForce GTX 1050 4096 Ram Window 10 64 Bit
    Lauscha SchiefeEbene St Gotthard Waldeslust Nordost Blumenberg Nossen American Dream usw.
    8. bis 26. EEP-Treffen in Bremen ich war da 27. Treffen ich komme auch wieder

  • Seit dem Plug-In hat es sich ein bisschen geändert. Vorher genügte bei vielen Aktion nur ein Rechtsklick. Seit dem Plug-In muss das Element vorher mit links aktiviert sein, erst dann wirkt ein Rechtsklick.

  • Habe es auch getestet, wie Goetz es beschreibt ....funktioniert einwandfrei....wie so vieles was neu ist....man muss paar mal probieren um zu verstehen....

    29142999qc.jpg


    EEP Versionen: EEP6 EEP9 EEP10 EEP11 EEP12 EEP13 mit jeweiligen Plug-In und Update



    „Die Dinge, an die man wirklich glaubt, erfüllen sich; der Glaube an etwas lässt es geschehen.“:bg_1:

  • Hallo zusammen

    Das hier hat nichts mit verstehen oder nicht verstehen zu tun.

    Ich vermute das weil ich nur das Update 1 und nicht das Plugin 1 habe geht das nicht mehr . Warum auch immer ?

    Goetz hat ja bereits geschrieben das er eine Vermutung hat und sich darum kümmern will.

    Dafür Goetz schon im voraus . Danke.

    Habe es auch getestet, wie Goetz es beschreibt ....funktioniert einwandfrei....wie so vieles was neu ist....man muss paar mal probieren um zu verstehen....

    mfG wubl

    Windows 10 - 64 Bit Betriebssystem - 8,0 GB Speicher

    2 - AMD A6 - 6400 K - APU - HD Graphics

    EEP 4 - 14 Exp. Patch 2 - Zug-Explorer







  • Ich vermute das weil ich nur das Update 1 und nicht das Plugin 1 habe geht das nicht mehr

    Genau das ist mein Verdacht.

    Mit dem Plug-In ist der Editor für Fahrstraßen hinzugekommen, der ja ebenfalls über einen rechtsklick aufgerufen wird. Und da dieser zum Plug-In gehört, ist möglicherweise auch die normale Anzeige (unbeabsichtigt) ins Plug-In gerutscht.

    Ich werde das wie gesagt bei nächster Gelegenheit ansprechen. Aber das ist erst Anfang nächster Woche.

  • Apropos Rechtsklick:

    2D Modus Signal angeklickt -> KP auf Gleis gelegt -> Rechtsklick auf KP reagiert nicht -> EEP13.1 verabschiedet sich.

    Liegt das am Update oder am Plug-In?

    Leider gibt es bei der Installation vom 13er keine Möglichkeit, das Update 1, ferner das Plug-In wegzulassen, bis das vermeintliche Problem berichtigt ist.


    Nichts für Ungut, aber das 13er wird jetzt mal eingemottet, bis es ein neues Update gibt, hab keinen Bock mehr darauf dass es +/- jede halbe Stunde in die Knie geht, wegen atypischen Fehlern die es vor dem Update/Plug-In zweifelsfrei noch nicht gab.

    Mfg AlBurner :aq_1:


    System:
    Desktop i7-4790 (4X 3,6GHz) - 8GB 16GB RAM - GPU Strixx 1050Ti (4GB) - 2x 250GB SSD - Windows 10 (Redstone 2) - 700W Netzteil

    Internetkonfiguration:

    Webbroser Firefox - LAN-Internet via Glasfaser-Erdfunk (unlimitiert)

    EEP-Versionen:

    EEP 6.1 , EEP11 , EEP12 , EEP 13.2 , Konverter, Zugziel 1.4 , Home Nos 13

  • Liegt das am Update oder am Plug-In?

    Weder, noch Alex.

    Es liegt - ich sage das jetzt ganz unverblümt - an deiner "Begabung" Rechner und Software immer wieder zu verhunzen.


    Denn ein Rechtsklick auf einen KP öffnet bei allen anderen Usern (mit 13.0, 13.1 oder 13.1 mit Plug-In) das Objektmenü zum KP. Ganz so, wie es sein soll.

  • wenn in der 3D Ansicht die Uhrzeit rechts oben angezeigt werden soll, aber temporär verschwindet, könnte es dann aus Informatikersicht eher an einem GPU oder OS Problem liegen?

    Die 1050er ging währenddessen komischerweise mit dem VRAM auf 56% rauf, normal waren es immer 10% bei gleichen OS-seitigen Optionen im EEP-Betrieb, es liegen auch nur 2 Gleisstränge zu Testzwecken, also keine aufgeblähte Anlage mit unzähligen Texturen.


    Nachtrag: die Fehlerquelle für die ausgeblendete Uhrzeit wurde gefunden:

    And the winner is der Virenschutz

    Habe diesen abgeschalten und im selben Moment kam die Uhrzeit wieder auf den Schirm.

    Ob auch alle anderen unerklärlichen Phänomene verschwinden, muss ich erst beim Betrieb von EEP beobachten.

    Das würde auch erklären, warum ich auf das Update/Plug-In getippt habe, vermutlich ist dort eine bestimmte

    .dll etc. drin, auf die er reagiert, vor dem Update hat ihn EEP jedenfalls nicht interessiert.

    Eventuell könntet ihr das auf offizieller Ebene auf einem Rechner mit Kaspersky drauf nachstellen, sodass ihr das aus fachlicher Sicht bestätigen könnt.

    Mfg AlBurner :aq_1:


    System:
    Desktop i7-4790 (4X 3,6GHz) - 8GB 16GB RAM - GPU Strixx 1050Ti (4GB) - 2x 250GB SSD - Windows 10 (Redstone 2) - 700W Netzteil

    Internetkonfiguration:

    Webbroser Firefox - LAN-Internet via Glasfaser-Erdfunk (unlimitiert)

    EEP-Versionen:

    EEP 6.1 , EEP11 , EEP12 , EEP 13.2 , Konverter, Zugziel 1.4 , Home Nos 13

    The post was edited 1 time, last by AlBurnerWien ().

  • die Fehlerquelle für die ausgeblendete Uhrzeit wurde gefunden:

    And the winner is der Virenschutz

    Hallo :)


    also bekanntlich habe ich diesem Zeuxx ja vieles zugetraut, aber so etwas hätte ich in meinen kühnsten Träumen nicht erwartet. Und nein, ich verkneife mir jetzt die Antwort, die hier schon mehrfach nachzulesen ist.


    Gruß Ingo

    Win 7x64 Professional SP1, Intel Core i5-3570, 16GB RAM, nVIDIA GeForce GT630, 2GB, 1920x1200 auf 26" TFT

    Windows Firewall und Defender

    EEP6 Patch 1; EEP8.3 Expert; EEP9 Expert Patch 1; EEP10.2 Expert Patch 3 Plugin 1; EEP11.3 Patch 1; EEP12.1 Expert Patch 1; EEP13.2 Patch 1 Plugins 1,2; EEP14 Expert Patch 2

  • Lustigerweise war keine .dll im Quarantäneordner zu finden, man sollte meinen dass die jeweiligen Programmierer so intelligent wären, dass es der Virenschutz zumindest anzeigen würde, wenn er was blockiert, aber Fehlanzeige, als nicht Informatiker kann man sich dann die Kugel geben, wenn die Kiste spinnt und man nicht weiß warum.

    Ich hatte das vor etwa 1,5 Jahren schon mal, allerdings merkte man das sofort, weil EEP erst garnicht gestartet werden konnte.

    Dass während dem laufenden Programm irgendein "Dingsbums" blockiert wird, ist auch was ganz neues,

    jedenfalls drehe ich ihn vor dem Start von EEP jetzt immer ab und werde mich mal umhören, welcher externe Virenschutz hier weniger agressiv reagiert.

    Mfg AlBurner :aq_1:


    System:
    Desktop i7-4790 (4X 3,6GHz) - 8GB 16GB RAM - GPU Strixx 1050Ti (4GB) - 2x 250GB SSD - Windows 10 (Redstone 2) - 700W Netzteil

    Internetkonfiguration:

    Webbroser Firefox - LAN-Internet via Glasfaser-Erdfunk (unlimitiert)

    EEP-Versionen:

    EEP 6.1 , EEP11 , EEP12 , EEP 13.2 , Konverter, Zugziel 1.4 , Home Nos 13

  • AlBurnerWien,


    habe zur Zeit Eset, keine Probleme, was EEP betrifft.

    PC: i7- 6700K CPU@ 4.00 GHz, Nvidia Geforce GTX 980 Ti 6 GB, RAM 16 GB, Win 10 home 64 bit Version 1709

    EEP 5+6, 12 -14


    Laptop: i7 - 7700HQ CPU @2,8 GHz, Nvidia Geforce GTX 1070 8 GB, RAM 16 GB, Win 10 home 64 bit Version 1709

    EEP 13+14