Immer wieder Abstürze in EEP 13

  • Scrollleiste mal verstärkt hin und her bewegt.

    ..........könntest du das bitte mit eingeschaltetem Lineal versuchen ?


    Ich sehe da einen Zusammenhang : Lineal habe bei Signalarbeiten fas immer an - dadür scrolle ich aber so gut wie garnicht mit den Laufleisten, sondern in über 90 % der Fälle mit der Maus...........

    Beste Grüsse, Volker. : :aq_1:


    PC : Win10Pro (64) - 1703_Build 16257 - 8GB AS - i7-3770K 3,5 Ghz / 4 GB NVIDIA 960 GTX
    NB : Win10Pro (64) - 1703_Build 15063.540- 16GB AS - i7-4720HQ Turbo: 3,5 Ghz / 3 GB NVIDIA 970M
    EEP : ( Alle ab 4.0 ) - in Gebrauch: V 13.2 (Patch 1), PlugIn 1 & 2


    Viele Probleme erledigen sich von selbst, wenn man sie nicht dabei stört.
    (Coffin)

  • vola


    Habe das Lineal eingeschaltet, ein Signal an den Mauszeiger gehängt und dann mit den Scrollleisten das Bild von einer Anlagenseite zur anderen mehrmals schnell hin und her bewegt. Signal gesetzt, und ein anderes an den Mauszeigen angehängt.

    Gleich Prozedur ausgeführt.

    Auch mit gedückter rechter Maustaste den Bildausschnitt hin und her bewegt.

    Das Signal geht aber dabei vom Mauszeiger weg.


    Kein Problem aufgetaucht.

    EEP 13.2 Expert, Patch1, PlugIn 1 und 2

    PlanEx 3.1

    Hugo 3.4.2


    Dell Inspiron 7720

    Intel Core(TM) i7 - 3630QM CPU 2,4/3,8 GHz; 8 GB RAM, nVidia GeForce GT 650 M
    Windows 10 Home - 64 Bit
    Virenscanner McAfee

  • Nachtzug


    auf Beta-Treiber solltest Du immer verzichten.

    Da können immer noch Fehler drin sein.

    EEP 13.2 Expert, Patch1, PlugIn 1 und 2

    PlanEx 3.1

    Hugo 3.4.2


    Dell Inspiron 7720

    Intel Core(TM) i7 - 3630QM CPU 2,4/3,8 GHz; 8 GB RAM, nVidia GeForce GT 650 M
    Windows 10 Home - 64 Bit
    Virenscanner McAfee

  • Das Signal geht aber dabei vom Mauszeiger weg.

    .ja, das ist richtig.


    Danke für deinen Versuch - es hätte ja sein können.................

    aber es wär zu schön um wahr zu sein auf diese Art und Weise den "Übeltäter" auszumachen.............

    Beste Grüsse, Volker. : :aq_1:


    PC : Win10Pro (64) - 1703_Build 16257 - 8GB AS - i7-3770K 3,5 Ghz / 4 GB NVIDIA 960 GTX
    NB : Win10Pro (64) - 1703_Build 15063.540- 16GB AS - i7-4720HQ Turbo: 3,5 Ghz / 3 GB NVIDIA 970M
    EEP : ( Alle ab 4.0 ) - in Gebrauch: V 13.2 (Patch 1), PlugIn 1 & 2


    Viele Probleme erledigen sich von selbst, wenn man sie nicht dabei stört.
    (Coffin)

  • vola


    warten wir mal ab was weiter passiert. Ich beobachte das Verhalten meines Rechners jetzt genauer als früher. Vielleicht fällt mir noch was auf was helfen könnte das Problem zu beseitigen.

    Ich bin selbst überrascht, dass EEP bei mir nicht mehr abstürzt, ich kann aber nicht nachvollziehen was da vor sich geht.

    EEP 13.2 Expert, Patch1, PlugIn 1 und 2

    PlanEx 3.1

    Hugo 3.4.2


    Dell Inspiron 7720

    Intel Core(TM) i7 - 3630QM CPU 2,4/3,8 GHz; 8 GB RAM, nVidia GeForce GT 650 M
    Windows 10 Home - 64 Bit
    Virenscanner McAfee

  • Andere ähnlich 'gestrickte' Programme haben auch manchmal das Problem, dass ein einziges Modell, Spline oder was auch immer, zu massiven Problemen, bis hin zum Absturz führen kann.

    Das ist bei EEP bisher nie bekannt geworden. Aber es ist immer einmal das erste Mal.

  • Am Modell (beispielsweise einem konkreten Signal) wird es keinesfalls liegen.

    Denn wenn man in 2D "mit Modell am Mauszeiger" scrollt, dann kennt EEP nur den Namen des Modells. Mehr interessiert zu diesem Zeitpunkt nicht. Ob das ein 69er Signal ist oder ein altes Ra12 ist EEP völlig egal.


    Ich habe versucht durch wildes, provokantes Scrollen mit ausgewähltem Signal einen Absturz herbeizuführen. Ist mir leider noch nicht gelungen. Es wäre hilfreich, wenn mir alle, die Abstürze beim Scrollen in 2D haben, kurz die Eckdaten ihrer Anlage nennen könnten.

  • Hallo Götz,


    schön - dass du dich in diese Diskussion einschaltest.


    Ich kann gerne die Eckdaten der Anlagen mitteilen welche ich zur Zeit Signal- und schalttechnisch in der Mache habe - es sind deren drei an welchen ich je nach Lust und Laune mehr oder weniger "parallel" herumdoktere.


    Das wird aber nicht viel bringen;

    Erstens habe ich die von mir beschriebenen Abstürze in allen drei Anlagen -


    Zweitens habe ich alle drei Anlagen seit ca. Ende 2016 diesbezüglich in der Mache - die Probleme sind aber erst seit dem 13er Update im April aufgetaucht / leider zeitgleich mit dem "Creator"-Update was ja die Ursachenforschung so schwierig macht.


    Wenn du aber der Meinung bist die Anlagen-Eckdaten könnten zur Klärung beitragen bin ich gerne bereit sie zur Verfügung zu stellen.

    Beste Grüsse, Volker. : :aq_1:


    PC : Win10Pro (64) - 1703_Build 16257 - 8GB AS - i7-3770K 3,5 Ghz / 4 GB NVIDIA 960 GTX
    NB : Win10Pro (64) - 1703_Build 15063.540- 16GB AS - i7-4720HQ Turbo: 3,5 Ghz / 3 GB NVIDIA 970M
    EEP : ( Alle ab 4.0 ) - in Gebrauch: V 13.2 (Patch 1), PlugIn 1 & 2


    Viele Probleme erledigen sich von selbst, wenn man sie nicht dabei stört.
    (Coffin)

  • auf Beta-Treiber solltest Du immer verzichten.

    Ausser... Du vergisst nicht, was Du da tust und was für Auswirkungen das haben kann. Es kann ebensogut sein, dass Du mit Betatreibern aktuelle bestehende Probleme behebst.


    Im Allgemeinen hast Du aber recht. Generell empfehle ich auch niemandem, sowas zu tun. Speziell nicht in einem öffentlichen Forum.


    :aq_1:Gruss Jürg

    Samsung Series 9 Laptop / Lenovo Z50 - 70 Laptop
    Intel i5 1.7 Ghz / Intel i7 2.0 Ghz
    4 Gb Speicher / 8 Gb Speicher
    Intel HD Graphics 4000 / Intel HD Graphic und NVIDIA Geforce 840M
    Sandisk SSD U100 SMG2 / ST1000M014-SSHD-8GB
    Windows 10 64 /Windows 10 64
    EEP13 / EEP12, EEP13
    AnlagenBau / AnlagenLaufLass

  • die Abstürze beim Scrollen in 2D haben, kurz die Eckdaten ihrer Anlage nennen könnten.

    Im Augenblick habe ich den EEP _Rechner noch nicht an. Aber zu einem späteren Zeitpunkt kann ich darauf zurück kommen.

    Gestern Abend spät hatte ich noch einmal versucht einen Absturz zu provozieren, weil ich auch einen screenshot von dem Gleisbild machen wollte. Dieses stellt sich nämlich anschließend in 2D graphisch anders dar.

    Leider , oder seltsamer Weise konnte ich keinen Absturz mehr erzwingen. Genau genommen wäre es ja das was ich mir wünsche , wenn es dann so bliebe.


    Das was Volker sagte, gilt auch in etwa für mich.

    Es passierte bei mir auch in mehreren Anlagen. Und da ich längere Zeit wenig im Programm war, könnte es in der Tat ungefähr dem Zeitraum nach dem 2. Update sein.

    Absturz-Probleme hatte ich auch zu einem früheren Zeitpunkt nach dem 1. Patch zu Update 1.

    Goetz erinnert sich vielleicht dass er mir noch geraten hatte den Patch noch einmal manuell zu installieren.(Peter Marler hatte ihn noch mal hier im Forum verlinkt ) .

    Danach lief alles wieder.


    Diese Nacht kam mir die Idee jetzt evt. den letzten Patch auch noch einmal zu wiederholen. Möchte aber den Versuch den Absturz zu provozieren noch einmal wiederholen. Vielleicht ist ja jetzt Ruhe.

    Ich werde in jedem Fall wieder berichten.

    viele Grüße aus Köln

    Peter


    Win 7/64; INTEL i7 - 4770 , 3,40 GHz ; 16 GB RAM ; NVIDEA GeForce GTX 770/2 GB ; EEP 2,4 bis 13 Expert

  • Hallo


    Leider kann ich euch nicht wirklich behilflich sein - nur berichten über z.B. Tests


    Betreff Beitrag 52 mit Volker habe ich mal mir dem Signal Hp Sig A_Vmax_VS_69_V7 betreff Beitrag 97 von Peter getestet , mit eingeschalteten Zeichen Lineal - keine Probleme beim Sig setzen , verschieben oder KP setzen und verschieben


    LG Lothar:aq_1:

    EEP 6.1 / Konverter 1.3.6 / EEP 7 / EEP 8.2 Update 3 / EEP 9.1 Patch 3 / EEP 12 / EEP 13.2 Plug-In 1/2
    Win 7 pro 64 bit
    Asus H97M-Plus , i5-4690 3.5GHz , MSI R9 290X 4GB , Kingston HyperX Blue 16GB

  • mit eingeschalteten Zeichen Lineal - keine Probleme beim Sig setzen , verschieben oder KP setzen und verschieben

    Hey Lothar,


    Ich sehe gerade, dass du lt. deiner Signatur mit Win7 arbeitest - vielleicht liegen die Probleme auch darin begründet. - Obgleich Peter (Nachtzug) auch 7 fährt ........... ???? :ma_1:

    Beste Grüsse, Volker. : :aq_1:


    PC : Win10Pro (64) - 1703_Build 16257 - 8GB AS - i7-3770K 3,5 Ghz / 4 GB NVIDIA 960 GTX
    NB : Win10Pro (64) - 1703_Build 15063.540- 16GB AS - i7-4720HQ Turbo: 3,5 Ghz / 3 GB NVIDIA 970M
    EEP : ( Alle ab 4.0 ) - in Gebrauch: V 13.2 (Patch 1), PlugIn 1 & 2


    Viele Probleme erledigen sich von selbst, wenn man sie nicht dabei stört.
    (Coffin)

  • Hallo zusammen,


    ich habe auch das Problem mit den Abstürzen. Es ist egal was ich im editier Modus mache, nach einer gewissen Zeit habe ich einen kompletten Absturz (Blue Screen) und Win 10 startet neu. Gestern habe ich die Anlage in EEP 12 gestartet, da ich dachte das es ein EEP 13 Problem ist, aber das gleiche Problem, Absturz. Gestern Abend hatte ich 2 mal einen Absturz innerhalb 2 Minuten, nachdem ich EEP gestartet hatte. Was ich festgestellt habe, ist das wenn ich ein Szenario laufen lassen, also kein editieren durchführe, stürzt der Pc nicht ab. Es muß auf wahrscheinlich an Win 10 liegen. Ich habe auch keine Änderungen an meinem PC vorgenommen, warscheinlich ist das letzte Win update ein Problem.

    Viele Grüße aus Canada


    Thomas


    EEP 6.1 Classic, EEP 12.1 Patch 1, EEP 13.2 Patch 1, Modellkonverter, Modellkatalog


    PC: Intel i5-4670 CPU @ 3.40GHz, GeForce GTX 670, 16 GB Ram, Windows 10 Home Premium 64 bit

  • jetzt ist 365.28 drauf

    Hallo Peter (und Volker) :)


    das ist ganz sicher ein (mehrfacher) Fipptehler. Du meinst sicher 385.28, Das ist die aktuelle Version.


    Gruß Ingo

    Win 7x64 Professional SP1, Intel Core i5-3570, 16GB RAM, nVIDIA GeForce GT630, 2GB, 1920x1200 auf 26" TFT

    Windows Firewall und Defender

    EEP6 Patch 1; EEP8.3 Expert; EEP9 Expert Patch 1; EEP10.2 Expert Patch 3 Plugin 1; EEP11.3 Patch 1; EEP12.1 Expert Patch 1; EEP13.2 Patch 1 Plugins 1,2

  • Du meinst sicher 385.28

    Mit Brille wäre mir das sicher nicht passiert.

    Du hast natürlich vollkommen Recht, Ingo.


    Das erklärt auch warum ich vorher den 378.49 drauf hatte.

    Dann war das also doch kein Beta....


    Habe heute noch nichts an EEP gemacht. Das Wetter war mir heute zu schön um vor dem Bildschirm zu sitzen.

    viele Grüße aus Köln

    Peter


    Win 7/64; INTEL i7 - 4770 , 3,40 GHz ; 16 GB RAM ; NVIDEA GeForce GTX 770/2 GB ; EEP 2,4 bis 13 Expert