Vermehrte Abstürze in EEP 13

Are you sure that you placed your question/contribution in the apropriate thread and that you have selected an expressive headline?
  • Hallo


    Jetzt eben , beim Gleise verlegen - keine Ahnung warum , so etwas hatte ich schon lange nicht mehr , alles ausgegraut - von der Farbe her gesehen



    War nichts zu machen , kein abspeichern möglich , länger gewartet ob sich noch was bewegt - nichts - Garnichts , auch ein schließen in welcher Form auch immer , hab den PC zum Schluß einfach ausgeschaltet , danach ließ sich EEP normal wieder öffnen , die Anlage ab den letzten speicher vor dem Bild Zustand wie oben gezeigt ließ sich auch wieder öffnen .


    LG Lothar

    EEP 6.1 / Konverter 1.3.6 / EEP 7 / EEP 8.2 Update 3 / EEP 9.1 Patch 3 / EEP 12 / EEP 13.2 Plug-In 1/2
    Win 7 pro 64 bit
    Asus H97M-Plus , i5-4690 3.5GHz , MSI R9 290X 4GB , Kingston HyperX Blue 16GB

  • Liebe EEP Gemeinde,


    bei mir stürzt das Proramm seit kurzem auch ständig ab!

    Ich arbeite mit Gleisen von GK3, habe eine leere Anlage - verlege 6 Gleise paralell und beim einfügen der 4.Weiche - Absturz!

    Das kann es doch nicht sein?

    Mfg Bernhard

    Bernhard Kautz

    CPU = AMD A8 - 7600 Radeon R7, 10Compute Cores 4C + 6G 3,10GHz/RAM = 32 Gb/Grakik = NVIDIA GEFORCE GTX 1050Ti 4Gb/Motherboard = Asus A88X Gamer/SSD 1 = 240 Gb Windows 7 Pro 64 Bit nur Betriebssystem/SSD 2 = 240 Gb EEP und andere Programme/EEP 6.1 nur zum konvertieren/EEP 12 Expert / Update 1 / PlugIn 1/EEP 12 Expert / Update 1 / PlugIn 1/EEP 13 Expert

    EEP 14 Expert/alle Update und Plugins/Ressourcen Switch/Tauschmanager/Modellkatalog/Modellkonverter 1.4/Bilder-Scanner


  • Hallo


    Das soll nicht als Meckern verstanden werden - EEP 13 läuft echt gut bei mir:be_1: - aber scheinbar harkt es den doch manchmal , warum weswegen auch immer


    LG Lothar:aq_1:

    EEP 6.1 / Konverter 1.3.6 / EEP 7 / EEP 8.2 Update 3 / EEP 9.1 Patch 3 / EEP 12 / EEP 13.2 Plug-In 1/2
    Win 7 pro 64 bit
    Asus H97M-Plus , i5-4690 3.5GHz , MSI R9 290X 4GB , Kingston HyperX Blue 16GB

  • Hallo EEP-Freunde

    Ich möchte auch mitteilen, dass EEP13 absolut fehlerfrei funktioniert.

    Nur beim Beenden und Abspeichern im 3D Modus stürzt das Programm grundsätzlich ab und es gibt einen weißen Bildschirm. Wenn ich vorher in den 2D Modus gehe und beende dann geht es problemlos. Habt ihr auch die gleiche Erfahrung?

    Gruß Helmut

    Seit EEP11 dabei und immer noch Anfänger:aw_1: Aktuell EEP14 Patch 4

    EEP 11, 12, 13, 14 Windows7 Professional 64 Bit,

    PC: Intel Core I7 4790K, CPU@4.00GHz, DDR3 16GB, NVDIA Geforce GTX970 4GB, Monitor 40" und links 24" senkrecht

    EEP-Modellkatalog

  • Hallo Helmut


    Wenn ich im 3D-Modus speichere, kommt der Startbildschirm ohne die Auswahlbuttons, nach dem speichern kehrt die Ansicht in den 3D-Modus zurück. Gehe ich nach dem Speichern auf das X rechts oben erscheint der Startbildschirm und ich kann mit dem Button Ende das Programm beenden. Wenn ich also vor dem anklicken des X vergesse zu speichern, kann es zum Absturz kommen. Das ist aber selten der Fall.


    MfG SG :aq_1:

    MB: MSI-X299 Gaming M7 ACK; Intel I7 7800X @4,1GH OC; CPU-Kl. LEPA Wasser, GraKa: 2x MSI GTX1080Ti x 11GB GrSp SLI-HB ; RAM 64 GB Corsair DIMM DDR4-2400; Sys-LW: Corsair MP500 240 GB M2-Modul SSD,

    Gehäuse: Big Tower CM Storm Stryker, NT Corsair HX1200 1200 W; HDD 2TB Hybr, 480GB SSD, 5TB Ext.

    BS1 ASUS ROG Swift PG348Q G-Sync bei 100 Hz, Auflösung 3440x1440 BS2 2 Asus VG278 (HDMI-Anschl.) 1920x1080

    Win 10pro 64bit

    EEP 6, 9, 11, 12, 13.2 ; 14; MK; Bilder-Scr; Bodentexturtool; MConverter; TM

  • Hallo


    Hatte mich auch nicht weiter geärgert - weil - sonst läuft es ja .

    Hatte vor längerer Zeit in 13 Probleme mit dem verschieben von KP oder Signalen in 2D , aber auch das klappt jetzt


    LG Lothar:aq_1:

    EEP 6.1 / Konverter 1.3.6 / EEP 7 / EEP 8.2 Update 3 / EEP 9.1 Patch 3 / EEP 12 / EEP 13.2 Plug-In 1/2
    Win 7 pro 64 bit
    Asus H97M-Plus , i5-4690 3.5GHz , MSI R9 290X 4GB , Kingston HyperX Blue 16GB

  • Hatte vor längerer Zeit in 13 Probleme mit dem verschieben von KP oder Signalen in 2D , aber auch das klappt jetzt

    Du Glücklicher, ich habe dieses Problem immer wieder - mal mehr, mal weniger nicht reproduzierbar und und es ist natürlich auch keine Ursache zu ergründen. Und das wird vermutlich auch in EEP 14 nicht anders sein - wir reden vom 2D-Editor.

    Freundliche EEP-Grüsse, Volker. : :aq_1:.


    PC : Win10Pro (64) - 1709_Build IP 17046.1000 - 8GB AS - i7-3770K 3,5 Ghz / 4 GB NVIDIA 960 GT

    NB : Win10Pro (64) - 1709_Build 16299.88 - 16GB AS - i7-4720HQ Turbo: 3,5 Ghz / 3 GB NVIDIA 970M
    EEP : ( Alle ab 4.0 ) - in Gebrauch: 14 Expert, Patch 4

    Viele Probleme erledigen sich von selbst, wenn man sie nicht dabei stört.
    (Coffin)

  • Hallo


    Ja Volker , wir hatten uns deswegen ja schon einander geschrieben , interessant ist ja - womit ist es ausgelöst worden das es mit den KP und Signale verschieben jetzt läuft - die Plug-In vielleicht


    LG Lothar:aq_1:

    EEP 6.1 / Konverter 1.3.6 / EEP 7 / EEP 8.2 Update 3 / EEP 9.1 Patch 3 / EEP 12 / EEP 13.2 Plug-In 1/2
    Win 7 pro 64 bit
    Asus H97M-Plus , i5-4690 3.5GHz , MSI R9 290X 4GB , Kingston HyperX Blue 16GB

  • die Plug-In vielleicht

    Eher die letzten Updates.

    Ich weiß, dass es in der Vergangenheit vorkommen konnte, dass ein Kontaktpunkt an eine unlogische Position verschoben wurde. Zum Beispiel auf eine Position bei 62 Metern auf einem Gleis, welches nur 60 Meter lang war. Dieser Fehler wurde in einem der letzten Updates behoben.