Systemachse _rLenkung,_lLenkung funktioniert nicht

Are you sure that you placed your question/contribution in the apropriate thread and that you have selected an expressive headline?
  • Hallo


    Ich verzweifle gerade an einem Fehler, den ich nicht finden kann.


    Ich habe eine Achse _vRadsatz mit _rLenkung und _lLenkung gekoppelt.

    Wenn ich diese Achse bewege, drehen sich die Räder aber, statt einzulenken.

    Ich habe ein Beispielauto konstruiert, wo das aber so funktioniert.


    Ich finde jetzt einfach nichts, um die Lenkung zu beeinflussen.

    Ich dachte, diese Systemachse lenkt IMMER und dreht die Räder nicht um die z-Achse!?


    Frage: Wo stelle ich ein, um welche Achse der Lenkausschlag erfolgt?


    Gruß

    Thomas

    EEP14, HomeNos13, Modellkatalog, Blender, Tauschmanager, Hugo :aq_1:

  • Ich kenne keine Systemachsen _rLenkung und _lLenkung

    Der Lenkausschlag erfolgt automatisch auf dem gebogenen Spline, vorausgesetzt, max und min Winkel für den Lenkausschlag verhindern das nicht.

    Vielleicht habe ich dich auch völlig falsch verstanden.


    Manfred

    Hier geht es zu --> Kjus EEP.
    Der Autorenerlös meiner Modelle geht zu 100% an ECPAT Deutschland e.V., Arbeitsgemeinschaft zum Schutz der Kinder vor sexueller Ausbeutung.

    Mitglied des Kontinuums, Reisender durch Zeit und Raum, zur Zeit Gast auf dem dritten Planeten eines unbedeutenden Sonnensystems.

  • Die Achsen _rLenkung und _lLenkung sind meines Wissens keine Systemachsen und haben somit auch keine besondere Funktion.


    _vRadsatz ist eine Systemachse und steuert zusammen mit _hRadsatz die Position des Modells entlang eines Splines. Dadurch wird auch ein Lenkausschlag (z.B. auch die Stellung eines Drehgestells beeinflußt.


    Demnach mußt Du die _r(l)Lenkung unter _vRadsatz einbauen.

  • Hallo Thomas,


    ich denke, dass Du noch etwas missverstanden hast. Nur die _vRadsatz ist eine Systemachse. Aber auch sie dreht sich abhängig vom Kurvenradius um die (senkrechte) Z-Achse. Die anderen beiden anderen Achsen hast Du selbst benannt. Sie sind keine Systemachsen - auch nicht durch die Kopplung. Wenn Du die Räder mit der Geschwindigkeit drehen und gleichzeitig abhängig vom Kurvenradius lenken möchtest, musst Du die jeweilige Lage der Z-Achse beachten oder mit der manuellen Transformation arbeiten. Für das Lenken benötigst Du also eine Z-Achse, die senkrecht ausgerichtet ist. Unter diese Achse kreuzt Du eine Achse, die die Z-Achse im Zentrum der Räder liegen hat (also quer zur Fahrtrichtung) und koppelst sie mit der Systemachse _Geschwindigkeit, aber das weißt Du sicher schon.


    Frag nach, wenn ich etwas vergessen habe.


    Gruß

    ruetzi


    Edit: Ich weiß, dass ich nicht so schnell schreiben kann!

    EEP 5 Patch 2 PlugIn 1-5, HomeNos 5/8/13, EEP 8.3, 10.2 Expert Update 2 Patch 1, EEP 11.3, EEP 13.2, EEP 14 Patch 2
    PC Intel Core i5-4460 QUAD-Core 3.2 GHz, 16 GB PC1600 DDR3-RAM, 250 GB SSD, nVidia GeForce GTX 750Ti - 2 GB DDR5, Windows 8.1
    Notebook Pentium Dual Core 2 GHz, 4 GB DDR3-RAM, Intel GMA3000 Grafik


    EEP - immerhin das Beste vom Schlechten!

  • Hallo,

    Demnach mußt Du die _r(l)Lenkung unter _vRadsatz einbauen.

    das denke ich nicht, was er erreichen möchte ist dass die beiden Vorderräder vorbildgerecht nicht um die Mittelachse des Fahrzeuges sondern jeweils um ihre eigene Lenkachse einschlagen. Das Problem was er hat ist denke ich eine falsche Einstellung bei der Ausrichtung der beiden Achsen, sodass die Systemachse zwar richtig einschlägt aber seine beiden Achsen nicht um "z" sondern um x oder y rotieren.


    Gruß Michael

    163-katalog-banner-jpg

    Hardwarekonfiguration:
    Laptop: Intel Core i3-3110M 2,4 GHz, 4GB RAM, Win7 64 bit, EEP 6.1/EEP 9.1 Expert

  • Peter58, das Bild nutzt ohne den Zusammenhang mit den Objekten und Einstellungen überhaupt nichts.


    (Denn sie wissen nicht, was sie tun. Oder: Modelle für die Freunde der olivgrünen Zunft.)


    Manfred

    Hier geht es zu --> Kjus EEP.
    Der Autorenerlös meiner Modelle geht zu 100% an ECPAT Deutschland e.V., Arbeitsgemeinschaft zum Schutz der Kinder vor sexueller Ausbeutung.

    Mitglied des Kontinuums, Reisender durch Zeit und Raum, zur Zeit Gast auf dem dritten Planeten eines unbedeutenden Sonnensystems.

  • Dann will ich mir mal Mühe geben. 30311639su.jpg


    Der vRadsatz ist auf der x-Achse ist dem Modell entsprechend um 242 nach vorne geschoben. Y-Achse hat den 200 Versatz zur Mitte.

    30311641rn.jpg


    Die Lenkung ist in dem Beispiel dito zum vRadsatz auf der x-Achse und die y-Achse um -100 zur Basis, was aber von der Spurweite abhängt.

    30311637ss.jpg


    Das rVorderrad wird mit der rLenkung gekreuzt und als Modell wird das entsprechende Rad gewählt. In dem Fall brauch nur die z Achse angepasst werden.

    Ich hoffe das war so gut zu verstehen, bin halt noch kein alte Hase was den Nos angeht.

    Und so sieht das ganze dann fertig aus.

    30311795bw.jpg

    Win 7 Pro/64 - I7 3770K 3,5GHz/8MB - Gigabyte 7950 - 16MB Ram
    EEP6/11x/13x/14,1 - Konverter - HN13

  • Die Frage war aber, WO muß ich dran drehen, damit die Achse _vRadsatz sich als Lenkung und nicht durch Drehen der Räder zeigt?


    Hier meine Konstellation:


    Die Geschwindigkeitsachse funktioniert. Alle Räder drehen in die gleiche Richtung.

    Sonst alles ok. Bis auf die Lenkung.

    30311887ja.jpg

    EEP14, HomeNos13, Modellkatalog, Blender, Tauschmanager, Hugo :aq_1:

  • Die Räder müssen als Ausgangsmodell auf der Seite liegen. Im HomeNos werden sie dann hingestellt. Dabei muss jedes Rad in einer seperaten Achse eingebaut werden, sonst ist keine Einzelradlenkung möglich.

    Wer nichts tut, kann auch keine Fehler machen!

  • Peter58, ach so, wie in meinem Beispielauto :aa_1:


    Hannoveraner, auch hier: das Bild lässt keine definitive Aussage zu. Da kann man nur raten.


    Manfred

    Hier geht es zu --> Kjus EEP.
    Der Autorenerlös meiner Modelle geht zu 100% an ECPAT Deutschland e.V., Arbeitsgemeinschaft zum Schutz der Kinder vor sexueller Ausbeutung.

    Mitglied des Kontinuums, Reisender durch Zeit und Raum, zur Zeit Gast auf dem dritten Planeten eines unbedeutenden Sonnensystems.

  • Bis auf die Lenkung.

    Du musst die Z-Achsen der _rLenkung und _lLenkung senkrecht zum Boden des Fahrzeuges ausrichten (die Achsensymbole aus Deinem Nos-Bild zeigen, dass sie horizontal gerichtet sind) und anschließend die Z-Achsen der Räder (_lVorderrad und _rVorderrad) wieder waagerecht stellen.


    Gruß

    ruetzi

    EEP 5 Patch 2 PlugIn 1-5, HomeNos 5/8/13, EEP 8.3, 10.2 Expert Update 2 Patch 1, EEP 11.3, EEP 13.2, EEP 14 Patch 2
    PC Intel Core i5-4460 QUAD-Core 3.2 GHz, 16 GB PC1600 DDR3-RAM, 250 GB SSD, nVidia GeForce GTX 750Ti - 2 GB DDR5, Windows 8.1
    Notebook Pentium Dual Core 2 GHz, 4 GB DDR3-RAM, Intel GMA3000 Grafik


    EEP - immerhin das Beste vom Schlechten!

  • Hallo ruetzi


    Danke. Das wars, zumindest im HomeNos.

    Damit kann ich die Achse _vRadsatz und -LLenkung und rLenkung nun als Lenkung bewegen.

    (Woran hast Du die Lage der Achsen _lLenkung und _rLenkung erkannt?

    Die Achsen, die man sieht gehören doch zu _lVorderrad und _rVorderrad?)


    Nach einem Export zu EEP bleibt die Achse aber weiterhin starr, wenn das Fahrzeug durch eine Kurve fährt, auch bei engen Kurven.

    Irgendwo fehlt noch eine Sache, damit das Lenken auch ausgeführt wird in EEP... :-(

    _vRadsatz habe ich -180 bis 180 Grad eingegeben

    -lLenkung und _rLenkung haben -90 bis 90 Grad Winkel bei Rotation bekommen.





    Gruß

    Thomas

    EEP14, HomeNos13, Modellkatalog, Blender, Tauschmanager, Hugo :aq_1:

    The post was edited 2 times, last by HaNNoveraNer ().

  • _vRadsatz habe ich -180 bis 180 Grad eingegeben

    -lLenkung und _rLenkung haben -90 bis 90 Grad Winkel bei Rotation bekommen.

    ... nimm mal für beide gleiche Werte, eher für die Lenkung etwas größere, um die Wirkung optisch zu verstärken, und kopple mit "Auto".


    Gruß

    ruetzi

    EEP 5 Patch 2 PlugIn 1-5, HomeNos 5/8/13, EEP 8.3, 10.2 Expert Update 2 Patch 1, EEP 11.3, EEP 13.2, EEP 14 Patch 2
    PC Intel Core i5-4460 QUAD-Core 3.2 GHz, 16 GB PC1600 DDR3-RAM, 250 GB SSD, nVidia GeForce GTX 750Ti - 2 GB DDR5, Windows 8.1
    Notebook Pentium Dual Core 2 GHz, 4 GB DDR3-RAM, Intel GMA3000 Grafik


    EEP - immerhin das Beste vom Schlechten!

  • Habe ich alles probiert.

    Habe sogar einen Faktor 3 für die Kopplung _vRadsatz zu -lLenkung eingegeben.

    Das hat bei meinem anderen Testfahrzeug gut funktioniert.


    Aber hier bleiben die Räder in EEP starr parallel zum Fahrzeug. Nichts passiert.

    Dann muß ich wohl morgen alles nochmal neu machen.

    Ich bin ratlos.

    EEP14, HomeNos13, Modellkatalog, Blender, Tauschmanager, Hugo :aq_1:

  • _vRadsatz habe ich -180 bis 180 Grad eingegeben

    -lLenkung und _rLenkung haben -90 bis 90 Grad Winkel bei Rotation bekommen.

    Hat er!


    Jedenfalls hat er's geschrieben.

    EEP 5 Patch 2 PlugIn 1-5, HomeNos 5/8/13, EEP 8.3, 10.2 Expert Update 2 Patch 1, EEP 11.3, EEP 13.2, EEP 14 Patch 2
    PC Intel Core i5-4460 QUAD-Core 3.2 GHz, 16 GB PC1600 DDR3-RAM, 250 GB SSD, nVidia GeForce GTX 750Ti - 2 GB DDR5, Windows 8.1
    Notebook Pentium Dual Core 2 GHz, 4 GB DDR3-RAM, Intel GMA3000 Grafik


    EEP - immerhin das Beste vom Schlechten!