Problem beim Einloggen in den Shop

Are you sure that you placed your question/contribution in the apropriate thread and that you have selected an expressive headline?
  • Hallo,

    ich hoffe hier richtig zu sein. Wollte eben mich im Shop anmelden alles eingegeben wie auch in der Vergabgenheit aber es wird nicht angenommen sondern immer die E Mail angefordert. Auch nach wiederholter Eingabe bin ich immer noch nicht im Shop angemeldet. Merhfach versucht auch ganz langsam um Fejhler zu vermeiden aber ich komme nicht an mein Konto. Ist im Shop ein Problem?

    Gruß Egon

    Destop PC Intel Core I7-6700K 4,0GHz, NVIDIA 1050 4GB, 16GB Ram
    2400MHz, EEP5, EEP6, EEP9 Basic, EEP 10 Platinum mit Erweiterung auf Expert, EEP11, EEP12
    Expert, EEP13.2, EEP14, PlanEX 3,0 und 3.1

    The post was edited 1 time, last by marler1957: Thema in den richtigen Bereich verschoben. Überschrift angepasst. ().

  • Ich habe mich gerade angemeldet, bei mir gabs keine Probleme.

    Hast du vielleicht aus Versehen die Feststelltaste gedrückt?

    AMD A8-7600 3,16GHz, 4G-Ram ,Geforce GT610 mit 2GB, Win10 Pro-64Bit > nur noch Test u. Sicherung

    AMD A8-610 2GHz, $G-Ram, Radeon R5 shared Memory Win10 Home 64, HP-Laptop

    Intel Core i5-3570 3,8GHz, 8G-Ram, Nvidia Geforce GT560, Win 10 Pro 64 auf SSD, 2TB-HD -> jetzt Haupt-PC

    EEP6 von Sohn, EEP10.2Pro+Plugins, EEP11Pro+Bonus, EEP12Pro, EEP13.2+Plugins+Bonus

    Modellkonverter, Home-Nostruktor 13, Train-Simulator


    Motto: Es gibt keine Probleme, nur Aufgaben


    Sonst: Alllroundhandwerker, PC-Doktor, EEP-Fan

  • Hallo Heideoldie,


    ich habe mich auch gerade mal angemeldet.

    Bei mir hat es auch keine Probleme gegeben.


    Gruß Detlef

     EEP 13.2, Patch 1, Plugin 2

    CPU: AMD FX6300 Six-Core/3,5 GHz, Ram 16 GB DDR3,
    FP: SSD 240 GB, HD 2x 1 TB, Graphics: Geforce GTX 750TI (2GB) Treiber-Vers. 388.31 (vom 15.11.17)
    OS: Win 10 Pro /64 bit --Version 1709 (Build 16299.64 / Fall Creators Update)-- (vom 18.10.17)


  • Verstehe das nicht. Habe erst einmal geprüft ob die Hochstelltaste eingeschaltet ist aber alles OK. Danach wieder versucht im Shop anmelden aber ohne Erfolg.

    Gruß Egon

    Destop PC Intel Core I7-6700K 4,0GHz, NVIDIA 1050 4GB, 16GB Ram
    2400MHz, EEP5, EEP6, EEP9 Basic, EEP 10 Platinum mit Erweiterung auf Expert, EEP11, EEP12
    Expert, EEP13.2, EEP14, PlanEX 3,0 und 3.1

  • Habe soeben eine Mail vom Shop mit meheren Passwörtern erhalten. Selbst diese waren erfolglos. Habe garnicht mitbekommen das neue Passwörter als mail kommen. Aber wie gesagt auch diese ohne Erfolg. Habe vot ca 14 Tagen ohne Probleme mich anmelden können nur ab heute nicht mehr.

    Gruß Egon

    Destop PC Intel Core I7-6700K 4,0GHz, NVIDIA 1050 4GB, 16GB Ram
    2400MHz, EEP5, EEP6, EEP9 Basic, EEP 10 Platinum mit Erweiterung auf Expert, EEP11, EEP12
    Expert, EEP13.2, EEP14, PlanEX 3,0 und 3.1

  • Hallo,

    habe nach meheren Versuchen eine Mail an Trend gesendet mit genauer Schilderung der Probleme und es kam eine schnelle Hilfe welche auch zum Erfolg geführt hat. Wo der Fehler lag ist nicht zu erklären aber nachdem ich ein anderes Passwort erhalten habe war alles OK. Im Shop mein altes Passwort wieder eingestellt und OK. Danke an Trend für die schnelle und erfolgreiche Hilfe.

    Gruß Egon

    Destop PC Intel Core I7-6700K 4,0GHz, NVIDIA 1050 4GB, 16GB Ram
    2400MHz, EEP5, EEP6, EEP9 Basic, EEP 10 Platinum mit Erweiterung auf Expert, EEP11, EEP12
    Expert, EEP13.2, EEP14, PlanEX 3,0 und 3.1