Modellkatalog startet nicht (keine Registierung)

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
  • Guten Tag,


    bei mir startet der Modellkatalog in Verbindung mit EEP13 nicht.

    Ich erhalte nach Eingabe der Seriennummer einen Programmabsturz.

    Windows Log lege ich bei.



    EEP Modellkatalog aus Shop als Admin installiert, da EEP13 nicht gefunden wurde dann direkt als Admin darüber Programmupdare 2.02.002 installiert, dann auch die in der Hilfe folgendes gemacht in Windows Defener: https://hilfe.eepshopping.de/p…ellkatalog-startet-nicht/



    OS: Windows 10


  • Hallo nightshift,

    es sieht mir nach einer fehlerhaften Installation aus, deinistalliere diese Version und lade bitte das Installationspaket noch einmal au den Shop herunter. Führe das Setup mit Rechtsclick als Administrator aus. Dann versuche die Registrierung erneut.


    mfg rockbaer / UG1 / Uwe

    EEP6.1 Classic, EEP14 Expert Patch 4 Plugin 2 Beta / HN14 / diverse Tools von verschienden Programmierern

    --PC-- AMD Athlon II X4 640, 12GB DDR3 , Geforce GTX 760 4GB Phantom, 6 TB HDD, 256GB SSD, 1x 21" Monitor 1x 24" Monitor

  • Hallo nightshift,

    die Fehlermeldung gibt eindutig den Hinweis, dass bei der Ausführung der spsn.ddll der Fehler auftritt. Damit ist (zu 90%) definiert, dass die Ausführung dieser DLL fehlerhaft ist und das ist fast immer daher, dass die Ausführung von irgendeinem anderen Programm (Viruswächter o.ä.) oder von Windows verhindert wird. Dass die dll defekt ist, wage ich zu bezweifeln, dazu ist die viel zu klein.

    Bitte prüfe genau, ob dein Virenschutzprogramm (und eventuell der Windows eigene Defender) die Ausführung verhindert.

    Gruß

    Volker

  • Hallo nightshift

    Zur Ergänzung:

    Bei mir habe ich die Datei in der Quarantäne vom Virenschutzprogramm ( Norton Online) gefunden.

    Dazu gibt es ausführliche Hilfe in den FAQ 9.3:

    https://hilfe.eepshopping.de/p…dll-wurde-nicht-gefunden/

    Aus der Quarantäne wieder an den usrsprünglichen Ort kopiert und der Modellkatalog startet problemlos

    Viele Grüße aus Franken
    Manfred
    __________________________

    Windows 10 64Bit - Intel i7 8700 (6x3.2 GHz) -GeForce GTX1060 6GB - 16GB RAM

    Windows 8.1 64Bit - Intel i7 4790 - GeForce GTX970 4GB - 16GB RAM
    Windows 7 Home Premium 64Bit - Intel i5 650 - Ati Radeon HD5750 - 8GB RAM

    2 Monitore

    EEP 2.43 Gold bis EEP14.1
    Modell Katalog

    Modell Explorer

  • Bei mir habe ich die Datei in der Quarantäne vom Virenschutzprogramm ( Norton Online) gefunden.

    Dazu gibt es ausführliche Hilfe in den FAQ 9.3

    Hallo Manfred :)


    das hat nightshift gemäß seinem Beitrag ja beachtet, trifft hier aber IMO nicht zu. Denn Windows findet die Datei ja (in der richtigen Version 1.0.0.1 wie hier auch), bemängelt aber einen Fehler in der Datei (leider scheint 0xc0000417 ein allgemeiner Fehlercode "unknown software exception" zu sein, der mir jetzt nichts sagt). Für mich sieht das ausnahmsweise eher mal nicht nach dem Virenscanner aus, sondern ich würde mich rockbaer2007 anschließen.


    Gruß Ingo

    Win 7x64 Professional SP1, Intel Core i5-3570, 16GB RAM, nVIDIA GeForce GT630, 2GB, 1920x1200 auf 26" TFT

    Windows Firewall und Defender (MSE)

    EEP6 Patch 1; EEP8.3 Expert; EEP9 Expert Patch 1; EEP10.2 Expert Patch 3 Plugin 1; EEP11.3 Patch 1; EEP12.1 Expert Patch 1; EEP13.2 Patch 2 Plugins 1,2; EEP14.1 Expert Patch 2 Plugin 1

  • Fehler wohl gefunden. Ich denke es lag am nicht korrekt funktionierenden Copy and Paste der Seriennummer. Denkbar das hier Leerzeichen mit kopiert wurden. Nun läuft es, und einen anderen Fehler konnte ich nicht finden.

  • Denkbar das hier Leerzeichen mit kopiert wurden. [...] einen anderen Fehler konnte ich nicht finden.

    Hallo :)


    in diesem Fall würde ich aber nicht gleich einen Absturz erwarten.

    Nun läuft es

    Super, das ist die Hauptsache.


    Gruß Ingo

    Win 7x64 Professional SP1, Intel Core i5-3570, 16GB RAM, nVIDIA GeForce GT630, 2GB, 1920x1200 auf 26" TFT

    Windows Firewall und Defender (MSE)

    EEP6 Patch 1; EEP8.3 Expert; EEP9 Expert Patch 1; EEP10.2 Expert Patch 3 Plugin 1; EEP11.3 Patch 1; EEP12.1 Expert Patch 1; EEP13.2 Patch 2 Plugins 1,2; EEP14.1 Expert Patch 2 Plugin 1

  • Hallo @ alle,

    ich bin mit EEP und allen Zusatzprogrammen auf einen neuen Rechner umgezogen. Habe den Modellkatalog als Admin installiert und das neueste Update aufgespielt, was vom Installationsprogramm als erfolgreich gemeldet wurde. Nach Programmstart werde ich zur Eingabe der Seriennummer aufgefordert. Nach Eingabe und Bestätigung folgt die Meldung "Modellkatalog funktioniert nicht mehr".

    Die Hinweise in den dauernd aufkommenden FAQ habe ich gelesen, auch die zu den 3 verschiedenen Nummern, aber S/N ist nun mal S/N, da kann ich auch nichts anderes eingeben. Norton meldet auch keine verhinderte Ausführung, ebenso der Windows Defender nicht.

    Viele Grüße
    Berthold


    Lenovo LegionY720 i7 2,8GHz, 16GB 64bit, NVIDIA GeForce GTX 1060 -

    EEP14.1 Exp (64) P2 U1, PlanEx 3.1, SpDrS60 mit Ergänzungen, Hugo, Modellkatalog, Modellkonverter

  • Habe den Modellkatalog als Admin installiert und das neueste Update aufgespielt [...] Nach Programmstart werde ich zur Eingabe der Seriennummer aufgefordert.

    Hallo Berthold :)


    hast Du den MK auch mit erhöhten Rechten (als Administrator) gestartet? Das ist erforderlich,


    Gruß Ingo

    Win 7x64 Professional SP1, Intel Core i5-3570, 16GB RAM, nVIDIA GeForce GT630, 2GB, 1920x1200 auf 26" TFT

    Windows Firewall und Defender (MSE)

    EEP6 Patch 1; EEP8.3 Expert; EEP9 Expert Patch 1; EEP10.2 Expert Patch 3 Plugin 1; EEP11.3 Patch 1; EEP12.1 Expert Patch 1; EEP13.2 Patch 2 Plugins 1,2; EEP14.1 Expert Patch 2 Plugin 1

  • Na klar

    das ist bei mir grundsätzlich in den Eigenschaften voreingestellt, sobald ich ein Programm installiert habe.

    Viele Grüße
    Berthold


    Lenovo LegionY720 i7 2,8GHz, 16GB 64bit, NVIDIA GeForce GTX 1060 -

    EEP14.1 Exp (64) P2 U1, PlanEx 3.1, SpDrS60 mit Ergänzungen, Hugo, Modellkatalog, Modellkonverter

  • Na klar

    Hallo Berthold :)


    ok. (Wie) hast Du denn den Modellbestand integriert? Hast Du (nacheinander) alle Updates installiert oder Deinen alten Ordner eingefügt? Funktioniert es, wenn Du den Umzug laut der Anleitung von volker53 vornimmst?


    Gruß Ingo

    Win 7x64 Professional SP1, Intel Core i5-3570, 16GB RAM, nVIDIA GeForce GT630, 2GB, 1920x1200 auf 26" TFT

    Windows Firewall und Defender (MSE)

    EEP6 Patch 1; EEP8.3 Expert; EEP9 Expert Patch 1; EEP10.2 Expert Patch 3 Plugin 1; EEP11.3 Patch 1; EEP12.1 Expert Patch 1; EEP13.2 Patch 2 Plugins 1,2; EEP14.1 Expert Patch 2 Plugin 1

  • Hallo Ingo,

    da ich momentan nicht auf die alten Daten zugreifen kann, habe ich alles von Grund auf neu installiert, also:

    1. Installations-Datei der Kaufversion von 2014 installiert.

    2. Updates installiert.

    Modellbestand konnte ich nicht installieren, weil Registrierung und Aktivierung erforderlich. Daher MK gestartet, Aufforderung zu Eingabe der S/N erscheint - S/N eingegeben und bestätigt - Absturz

    Viele Grüße
    Berthold


    Lenovo LegionY720 i7 2,8GHz, 16GB 64bit, NVIDIA GeForce GTX 1060 -

    EEP14.1 Exp (64) P2 U1, PlanEx 3.1, SpDrS60 mit Ergänzungen, Hugo, Modellkatalog, Modellkonverter

  • S/N eingegeben und bestätigt - Absturz

    Hallo Berthold :)


    sorry, dann muss ich leider passen :( Du musst dann wohl auf volker53 warten. Viel Glück.


    Gruß Ingo

    Win 7x64 Professional SP1, Intel Core i5-3570, 16GB RAM, nVIDIA GeForce GT630, 2GB, 1920x1200 auf 26" TFT

    Windows Firewall und Defender (MSE)

    EEP6 Patch 1; EEP8.3 Expert; EEP9 Expert Patch 1; EEP10.2 Expert Patch 3 Plugin 1; EEP11.3 Patch 1; EEP12.1 Expert Patch 1; EEP13.2 Patch 2 Plugins 1,2; EEP14.1 Expert Patch 2 Plugin 1

  • Hallo Ingo,

    Danke auf jeden Fall für Deine Hilfsbereitschaft.

    Viele Grüße
    Berthold


    Lenovo LegionY720 i7 2,8GHz, 16GB 64bit, NVIDIA GeForce GTX 1060 -

    EEP14.1 Exp (64) P2 U1, PlanEx 3.1, SpDrS60 mit Ergänzungen, Hugo, Modellkatalog, Modellkonverter

  • Hallo EEPler,

    ich wollte mich eigentlich erst vorstellen, bevor ich hier ein Problem einstelle aber nun läuft es doch andersherum. Ich hab mir ein neues Notebook gekauft und wollte nun den MK installieren aber das Programm funktioniert nicht. Auf dem alten Notebook lief die Installation problemlos.


    Ich habe das Programm mit Admin Rechten installiert und auch ausgeführt, ich habe das Anti Viren Programm G-Data abgeschaltet, ich habe alles probiert was hier im Forum an Hilfe angeboten wurde.

    Ich bekomme immer wieder nach der Eingabe von der S/N die Meldung "EEP_Modellkatalog funktioniert nicht mehr"


    Eine Sache ist mir aufgefallen beim eingeben der S/N man muss ja immer 5 Buchstaben und /oder Zahlen eingeben aber nach der vierten Ziffer oder Buchstabe springt der Cursor immer in den nächsten Block und ich muss wieder zurück gehen und den fehlenden Buchstaben/Ziffer nochmal eingeben.

    Weiß jemand Rat ,oder muss ich morgen den Support anrufen?


    Gruß Rainer

    Notebook; Schenker DTR 17

    Prozessor: Intel i7-8700|3,2-4,6GHz| 6 Kerne/ 12 Threads --- Grafikkarte: NVIDIA GeForce GTX 1060| 6GB GDDR5 --- Arbeitsspeicher: 16 GB DDR4 RAM --- Festplatten: SSD Samsung 512 GB 960 Pro und HDD Seagate Barracuda 500 GB --- Windows 10 64Bit ---

    EEP 7 --- EEP 13 --- EEP 14 --- Modellkatalog --- TSM 1 ---

  • Eine Sache ist mir aufgefallen beim eingeben der S/N man muss ja immer 5 Buchstaben und /oder Zahlen eingeben aber nach der vierten Ziffer oder Buchstabe springt der Cursor immer in den nächsten Block

    Gangster


    Hallo Rainer


    Da hast du die Seriennummer mit der Registriernummer verwechselt. Die Seriennummer hat jeweils 4 Zeichen pro Block, die Registriernummer hat 5 Zeichen pro Block. Deshalb wahrscheinlich die Fehlermeldung.


    S/N heist Seriennummer R/N heist Registriernummer


    Es grüßt von sonniger Bergeshöh` Reinhard :bm_1:

    Es grüßt von sonniger Bergeshöh`

    weit über das Land

    bis hin zu Nord- und Ostseestrand

    Reinhard :bm_1:

    Für meine Anlagenbilder verwende ich für Bodentexturen unter anderem Texturen von https://www.textures.com


    I7 7800X @4,1GH MSI-X299 Gaming M7 2x MSI GTX1080Ti x 11GB SLI-HB; 64 GB Corsair DDR4-2400; MP500 240 GB M2 SSD, HDD 2TB Hybr, 480GB SSD, 5TB Ext.

    ASUS ROG Swift PG348Q G-Sync 100 Hz, 3440x1440; Asus VG278 1920x1080 Win 10pro 64bit EEP 6, 9, 11, 12, 13.2 ; 14; MK; Bilder-Scr; BT-Tool; TM

  • Hallo Reinhard,

    meine S/N hat 5 Zeichen und 5 Blöcke ,die R/N die ich per Mail zugesendet bekommen habe hat auch 5 Zeichen aber nur 4 Blöcke.

    Ich soll aber für die Registrierung meine S/N eingeben.


    Hab das eben mal mit der R/N probiert geht auch nicht " Fehler bei der S/N" ist die Meldung.


    Gruß Rainer

    Notebook; Schenker DTR 17

    Prozessor: Intel i7-8700|3,2-4,6GHz| 6 Kerne/ 12 Threads --- Grafikkarte: NVIDIA GeForce GTX 1060| 6GB GDDR5 --- Arbeitsspeicher: 16 GB DDR4 RAM --- Festplatten: SSD Samsung 512 GB 960 Pro und HDD Seagate Barracuda 500 GB --- Windows 10 64Bit ---

    EEP 7 --- EEP 13 --- EEP 14 --- Modellkatalog --- TSM 1 ---

    The post was edited 1 time, last by Gangster ().

  • Ich soll aber für die Registrierung meine S/N eingeben.

    Hallo Rainer


    Die Seriennummer ist unter deinem Konto beim Download des Artikels angegeben bei den Bestellungen , diese hast du auch auf deiner Rechnung.

    Bei Trend haben die Seriennummern SN immer 4 Zeichen pro Block und die Registriernummern RN immer 5 Zeichen pro Block Das was du bei der Registrierung als e_Mail bekommst ist die RN-Nummer.

    Die Seriennummer musst du in deinem Konto bei Trend finden und auf der Rechnung, sonst nirgends.


    Es grüßt von sonniger Bergeshöh` Reinhard :bm_1:

    Es grüßt von sonniger Bergeshöh`

    weit über das Land

    bis hin zu Nord- und Ostseestrand

    Reinhard :bm_1:

    Für meine Anlagenbilder verwende ich für Bodentexturen unter anderem Texturen von https://www.textures.com


    I7 7800X @4,1GH MSI-X299 Gaming M7 2x MSI GTX1080Ti x 11GB SLI-HB; 64 GB Corsair DDR4-2400; MP500 240 GB M2 SSD, HDD 2TB Hybr, 480GB SSD, 5TB Ext.

    ASUS ROG Swift PG348Q G-Sync 100 Hz, 3440x1440; Asus VG278 1920x1080 Win 10pro 64bit EEP 6, 9, 11, 12, 13.2 ; 14; MK; Bilder-Scr; BT-Tool; TM

  • Hallo Reinhard,

    Du hast Recht auf der Rechnung stehen die S/N 4-stellig ............... und leider auch 5-stellig.


    Kleiner Überblick:


    Ausbau und Spielanlage Fahrdienstleiterjob: S/N 4-stellig und 5 Blöcke.

    Fahrleitungsbausystem für Querspannwerke usw: S/N 4-stellig und 5 Blöcke.

    EEP-Bilder Scanner: S/N 5-stellig und 5 Blöcke.

    EEP-Modellkatalog: S/N 5-stellig und 5 Blöcke.


    Leider ist es so , auf meinem alten Notebook hat es mit der Registrierung geklappt nur jetzt wird abgebrochen weil ein Fehler vorliegt.


    Gruß Rainer

    Notebook; Schenker DTR 17

    Prozessor: Intel i7-8700|3,2-4,6GHz| 6 Kerne/ 12 Threads --- Grafikkarte: NVIDIA GeForce GTX 1060| 6GB GDDR5 --- Arbeitsspeicher: 16 GB DDR4 RAM --- Festplatten: SSD Samsung 512 GB 960 Pro und HDD Seagate Barracuda 500 GB --- Windows 10 64Bit ---

    EEP 7 --- EEP 13 --- EEP 14 --- Modellkatalog --- TSM 1 ---