Immer wieder Flackern bei den Modellen

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
  • Ich habe das Problem das ich immer wieder das blöde Flackern bei den Modellen habe, Gehe ich näher heran ist es weg besonders schlimm ist es bei Burg Wernfels und jetzt auch bei der Volkskasse von DB2.

    Gibt es da eventuell eine Lösung für??? Hab schon verschiedene Einstellungen versucht aber Erfolg gleich null.

    Windows 10 Home
    Intel(R) Core(TM)i7-6700 CPU@ 3.40 GHz
    16 GB Ram
    Nvidia Geforce GTX 1060

    EEP 2., 6 , 9 , 10 ,11 ,12,14

  • Also ich habe nur ein Modell zu stehen weiter befindet sich dort nichts und was die Burg betrifft die hab ich als Block gesetzt der mit im Set enthalten war.

    Ich jedenfalls weiß nichts von doppelten Flächen vielleicht liegt der Fehler auch beim konstruieren denn viele andere Modelle haben dieses Flackern nicht.

    Windows 10 Home
    Intel(R) Core(TM)i7-6700 CPU@ 3.40 GHz
    16 GB Ram
    Nvidia Geforce GTX 1060

    EEP 2., 6 , 9 , 10 ,11 ,12,14

  • Hallo Karl007


    Ich habe es jetzt mal bei mir getestet, Beim Heranzoomen bzw. wegzoomen flackern bei mir auch verschiedene Flächen, besonders die hellen Randbegrenzungssteine, die Treppe und das graue Kegeldach am rechten Torbogen. Stoppe ich den Zoomvorgang, so hört das Flackern auf. Ist das vielleicht ein Effekt der LOD-Umschaltung (nur mal als Vermutung)?


    MfG


    SG :aq_1:

    Es grüßt von sonniger Bergeshöh`

    weit über das Land

    bis hin zu Nord- und Ostseestrand

    Reinhard :bm_1:

    Für meine Anlagenbilder verwende ich für Bodentexturen unter anderem Texturen von https://www.textures.com


    I7 7800X @4,1GH MSI-X299 Gaming M7 2x MSI GTX1080Ti x 11GB SLI-HB; 64 GB Corsair DDR4-2400; MP500 240 GB M2 SSD, HDD 2TB Hybr, 480GB SSD, 5TB Ext.

    ASUS ROG Swift PG348Q G-Sync 100 Hz, 3440x1440; Asus VG278 1920x1080 Win 10pro 64bit EEP 6, 9, 11, 12, 13.2 ; 14 mit PlugIn 1; MK; Bilder-Scr; BT-Tool; TM

  • Wenn es beim gesamten Zoomvorgang ist, dann kann es nicht die LOD-Umschaltung sein. Die erfolgen nur bei der für die Stufe festgelegten Entfernung aber nicht permanent. Da muss was anderes im Modell sein. Vielleicht Flächen die zu dicht hintereinander liegen.

    Gruß Holger (HG3)


    Desktop: EEP 6 - 13 (installiert 6 bis 13), HN8 + 10 + 11 +13, Intel i7 3770 3,5 GHz, 24 GB RAM, NVIDIA GeForce GTX 1060 6GB Grafikspeicher, Windows 10
    Notebook: Windows 7 Home Premium 64Bit, Acer Travelmate 5760G, Intel i5 2540M 2501 MHz, 8 GB RAM, NVidia GeForce GT 630M 1GB

  • Stellt sich für mich die Frage inwieweit Trend die Modelle testet bevor sie im Shop landen denn ich finde dieses Flackern nervlich und schmeiß die meistens wieder

    von der Anlage, Im nachhinein Betrachte ich es dann als Fehlkauf.

    Windows 10 Home
    Intel(R) Core(TM)i7-6700 CPU@ 3.40 GHz
    16 GB Ram
    Nvidia Geforce GTX 1060

    EEP 2., 6 , 9 , 10 ,11 ,12,14

  • Hallo,


    ich denke auch dass das ein Konstruktionsproblem ist. Das kommt davon wenn man Fenster, Beschriftung oder ähnliches einfach als separate Fläche mit 1-2cm Abstand vor die glatte Wand setzt ("z-Offset"). Je weiter man weg zoomt, desto "geringer" ist dieser Abstand für das Programm und irgendwann flackert es. Kann jeder in seinem EEP selbst überprüfen wenn man mal eine glatte Platte 1-2cm über den Anlagenboden legt und dann wegzoomt.

    Abhilfe kann hier nur der Konstrukteuer schaffen, wobei dabei das Modell aus meiner Sicht recht grundlegend geändert werden müsste.


    Gruß Michael

    163-katalog-banner-jpg

    Hardwarekonfiguration:
    Laptop: Intel Core i3-3110M 2,4 GHz, 4GB RAM, Win7 64 bit, EEP 6.1/EEP 14.1 Expert Plugin 1

  • Kann jeder in seinem EEP selbst überprüfen wenn man mal eine glatte Platte 1-2cm über den Anlagenboden legt und dann wegzoomt.

    Genau, diesen Effekt kenne ich, habe nur momentan nicht daran gedacht.

    Wenn es beim gesamten Zoomvorgang ist, dann kann es nicht die LOD-Umschaltung sein. Die erfolgen nur bei der für die Stufe festgelegten Entfernung aber nicht permanent.

    Ist absolut richtig. Hätte man auch selbst drauf kommen können:ma_1:.


    Abhilfe kann hier nur der Konstrukteuer schaffen, wobei dabei das Modell aus meiner Sicht recht grundlegend geändert werden müsste.

    Das ist meines Erachtens nicht unbedingt erforderlich. Mir ist dieser Effekt bei diesem Modell selbst noch nicht aufgefallen, da er ja nur beim Zoomen sich bemerkbar macht. Ich finde ihn nicht so störend, dass eine aufwendige Änderung gerechtfertigt wäre.


    MfG SG :aq_1:

    Es grüßt von sonniger Bergeshöh`

    weit über das Land

    bis hin zu Nord- und Ostseestrand

    Reinhard :bm_1:

    Für meine Anlagenbilder verwende ich für Bodentexturen unter anderem Texturen von https://www.textures.com


    I7 7800X @4,1GH MSI-X299 Gaming M7 2x MSI GTX1080Ti x 11GB SLI-HB; 64 GB Corsair DDR4-2400; MP500 240 GB M2 SSD, HDD 2TB Hybr, 480GB SSD, 5TB Ext.

    ASUS ROG Swift PG348Q G-Sync 100 Hz, 3440x1440; Asus VG278 1920x1080 Win 10pro 64bit EEP 6, 9, 11, 12, 13.2 ; 14 mit PlugIn 1; MK; Bilder-Scr; BT-Tool; TM

  • Dem ist leider nicht so auch wenn ich eine Mitfahrt mache tritt das flackern auf.

    Das kommt einem Zoomen gleich, da sich hier ja die Entfernung zum Objekt kontinuierlich ändert, also wie ein Zoom wirkt.


    MfG


    SG:aq_1:

    Es grüßt von sonniger Bergeshöh`

    weit über das Land

    bis hin zu Nord- und Ostseestrand

    Reinhard :bm_1:

    Für meine Anlagenbilder verwende ich für Bodentexturen unter anderem Texturen von https://www.textures.com


    I7 7800X @4,1GH MSI-X299 Gaming M7 2x MSI GTX1080Ti x 11GB SLI-HB; 64 GB Corsair DDR4-2400; MP500 240 GB M2 SSD, HDD 2TB Hybr, 480GB SSD, 5TB Ext.

    ASUS ROG Swift PG348Q G-Sync 100 Hz, 3440x1440; Asus VG278 1920x1080 Win 10pro 64bit EEP 6, 9, 11, 12, 13.2 ; 14 mit PlugIn 1; MK; Bilder-Scr; BT-Tool; TM