Weichenbau funktioniert nicht

Are you sure that you placed your question/contribution in the apropriate thread and that you have selected an expressive headline?
  • Hallo zusammen,


    bei mir funktioniert der Bau einer Weiche nicht, ich lege das Weichengleis an und verlängere dann das Gleis.

    Wenn ich dann den Abzweig anlegen will, verändert sich das Schwarze Quadrat nicht in eine Zahl, wie es eigentlich sein soll.


    Was mache ich falsch?


    Gruß

    Julien

    Windows 10
    Intel(R) Core(TM) i3-6100 CPU @ 3,70GHz
    8 GB RAM
    AMD Radeon R7 370 Series
    EEP 12.0
    EEP 11.0
    EEP 6.0


    EEP Modellkatalog
    EEP Modellkonverter

  • So ganz verstehe ich Deine Frage nicht, Julien. Deshalb mal ein unkonventioneller Hilfeversuch.


    Suche mal in Google nach Weichenbau EEP. Vielleicht hilft Dir das weiter, Deine Frage zu beantworten.


    :aq_1:Gruss Jürg

    Samsung Series 9 Laptop / Lenovo Z50 - 70 Laptop
    Intel i5 1.7 Ghz / Intel i7 2.0 Ghz
    4 Gb Speicher / 8 Gb Speicher
    Intel HD Graphics 4000 / Intel HD Graphic und NVIDIA Geforce 840M
    Sandisk SSD U100 SMG2 / ST1000M014-SSHD-8GB
    Windows 10 64 /Windows 10 64
    EEP14 / EEP13, EEP14
    AnlagenBau / AnlagenLaufLass

  • Danke habe mir schon mehrere Videos zum Thema Weichenbau angeschaut. Leider klappt das bei mir nicht so wie in den Videos

    Windows 10
    Intel(R) Core(TM) i3-6100 CPU @ 3,70GHz
    8 GB RAM
    AMD Radeon R7 370 Series
    EEP 12.0
    EEP 11.0
    EEP 6.0


    EEP Modellkatalog
    EEP Modellkonverter

  • Ok Julien

    Machen wir eine Schritt für Schritt-Anleitung für 3D aus dem Kopf


    EEP starten

    Neue Anlage eröffnen

    Jetzt in 2D ein Gleis in die Mitte legen

    Nach 3D wechseln

    In den Editiermodus wechseln

    Gleis rechts anklicken

    Im erscheinenden Menu "Verlängerung am Ende einfügen" wählen

    Nun liegen 2 Gleise hintereinander

    Vorderes Gleis rechts anklicken

    Im erscheinenden Menu "Verlängerung am Ende einfügen" wählen

    Nun liegen 3 Gleise hintereinander

    Vorderstes Gleis rechts anklicken

    Im erscheinenden Menu "Verlängerung am Ende einfügen" wählen

    Vorderstes Gleis links anklicken

    Nun hast Du am vordersten Gleis 2 sogenannte Gizmos mit Pfeilen und Kreisen.

    Am vorderen Gizmo am grünen Pfeil ziehen

    Das Gleis ist jetzt gebogen.

    Nun geh zurück zum 2. Gleis

    2. Gleis rechts anklicken

    Im erscheinenden Menu "In 2 Wege Weiche umwandeln" wählen

    Nun das letzte (das gebogene) Gleis links anklicken

    Beim hinteren Gizmo mit dem roten Pfeil das Gleis bis zum Ende des 2. Gleises zurückziehen

    Hier erscheinen Kettenglieder

    Nun das Gleis loslassen.


    Jetzt hast Du eine wunderschöne Weiche.


    :aq_1:Gruss Jürg

    Samsung Series 9 Laptop / Lenovo Z50 - 70 Laptop
    Intel i5 1.7 Ghz / Intel i7 2.0 Ghz
    4 Gb Speicher / 8 Gb Speicher
    Intel HD Graphics 4000 / Intel HD Graphic und NVIDIA Geforce 840M
    Sandisk SSD U100 SMG2 / ST1000M014-SSHD-8GB
    Windows 10 64 /Windows 10 64
    EEP14 / EEP13, EEP14
    AnlagenBau / AnlagenLaufLass

  • ... Und nochwas.

    Wenn Du die Weiche nach obenstehendem Muster fertig hast, wechsle nach 2D und verschieb mal dem gebogenen Schenkel. Dann siehst Du, wo der hingehört hätte und findest vielleicht so heraus, was Du falsch gemacht hast.


    :aq_1:Gruss Jürg

    Samsung Series 9 Laptop / Lenovo Z50 - 70 Laptop
    Intel i5 1.7 Ghz / Intel i7 2.0 Ghz
    4 Gb Speicher / 8 Gb Speicher
    Intel HD Graphics 4000 / Intel HD Graphic und NVIDIA Geforce 840M
    Sandisk SSD U100 SMG2 / ST1000M014-SSHD-8GB
    Windows 10 64 /Windows 10 64
    EEP14 / EEP13, EEP14
    AnlagenBau / AnlagenLaufLass

  • Sorry hat nicht geklappt

    Windows 10
    Intel(R) Core(TM) i3-6100 CPU @ 3,70GHz
    8 GB RAM
    AMD Radeon R7 370 Series
    EEP 12.0
    EEP 11.0
    EEP 6.0


    EEP Modellkatalog
    EEP Modellkonverter

  • Schade... :aw_1:

    Oder ...

    Was hat denn nicht geklappt?

    Bis zu welchem Punkt bist Du gekommen?


    :aq_1:Gruss Jürg

    Samsung Series 9 Laptop / Lenovo Z50 - 70 Laptop
    Intel i5 1.7 Ghz / Intel i7 2.0 Ghz
    4 Gb Speicher / 8 Gb Speicher
    Intel HD Graphics 4000 / Intel HD Graphic und NVIDIA Geforce 840M
    Sandisk SSD U100 SMG2 / ST1000M014-SSHD-8GB
    Windows 10 64 /Windows 10 64
    EEP14 / EEP13, EEP14
    AnlagenBau / AnlagenLaufLass

  • Bis zum zurückziehen vom Gizmo (roter Pfeil)

    Windows 10
    Intel(R) Core(TM) i3-6100 CPU @ 3,70GHz
    8 GB RAM
    AMD Radeon R7 370 Series
    EEP 12.0
    EEP 11.0
    EEP 6.0


    EEP Modellkatalog
    EEP Modellkonverter

  • julien ,

    wenn du im Menue als Beispiel eine 2 Wege-Weiche greifst und

    diese in den 2 D Editor ziehst, darfst du nicht dieses Teil kopieren,

    sondern mußt einen graden Spline von ca 30m anlegen und dann

    den Abzweig mit dem gewünschten Winkel anlegen.


    Fertig.


    Gruß Dieter

    1. PC:Win7Pro/64, i5-760, 2.8 GHz(3.2), GPU GTX 760/2 GB, 8GB RAM,

    2. PC:Win10/64, i7-7700K, 4.2 GHz, GPU GTX 1070/8 GB, 16 GB RAM(DDR4), SSD 960 Evo 500GB, Ilyama PL2490
    EEP 6.1 - EEP 14 E


    Ich wünsche mir eine freizügige Script-Sprache und eine leistungsfähige Grafik Engine für EEP.
    Ein Leben ohne EEP ist möglich, aber sinnlos, so ganz sicher bin ich mir nicht mehr.


    http://www.parry-36.jimdo.com 
    https://www.twitch.tv/parry_36/

  • Hallo Julien


    Ich würde an deiner Stelle zum Test ganz einfach vorgehen


    1) im 3d Editor ein Gleis legen

    2) Eigenschaftsdenster mit rechten Mausklick öffnen ( von diesem angewähltem Gleisstück natürlich)

    3) im Eigenschaftsfenster das Gleis in ' 2er Weiche' umwandeln

    4) nochmal rechter Mausklick , diesmal auf ' Gleis am Ende verlängern'

    5) wieder rechter Mausklick....und ein zweites mal ' Gleis am Ende verlängern'

    6 ) das verlängerte Gleis mit linken Mausklick anwählen und mir dem Gizmo biegen


    Ein Gleis sollte gerade sein und das zweite jetzt gebogen und schon verbunden...


    herzliche Grüsse aus London

    patrick

  • Bis zum zurückziehen vom Gizmo (roter Pfeil)

    Aha. Also fast fertig.

    Falls Du vorher das 2. Gleis in eine Weiche umgewandelt hast, müsste, wenn Du das gebogene Gleis am hinteren Gizmo mit dem roten Pfeil bis zum Ende des 2. Gleises (also der Weiche) zurückziehst sowas wie Kettenglieder erscheinen. Sobald Du diese siehst, kannst Du das Gleis loslassen, und es wird an der richtigen Stelle einrasten.


    Falls das nicht geht, verstehen wir uns falsch. Das muss gehen.


    :aq_1:Gruss Jürg

    Samsung Series 9 Laptop / Lenovo Z50 - 70 Laptop
    Intel i5 1.7 Ghz / Intel i7 2.0 Ghz
    4 Gb Speicher / 8 Gb Speicher
    Intel HD Graphics 4000 / Intel HD Graphic und NVIDIA Geforce 840M
    Sandisk SSD U100 SMG2 / ST1000M014-SSHD-8GB
    Windows 10 64 /Windows 10 64
    EEP14 / EEP13, EEP14
    AnlagenBau / AnlagenLaufLass

  • ich lege das Weichengleis an

    Das müsste dann so aussehen:

    30944138su.jpg

    und verlängere dann das Gleis.

    Wenn du das mit dem Copy Knopf unten links machst, dann bekommst du zwei Weichenantriebe und somit zwei schwarze Quadrate. Das sähe dann so aus:

    30944139to.jpg

    Wenn ich dann den Abzweig anlegen will, verändert sich das Schwarze Quadrat nicht in eine Zahl

    Falls du tatsächlich wie oben gezeigt zwei Weichenantriebe hast, wo legst du den Abzweig an?

    Am hinteren Ende?

    Dann bleiben beide Quadrate schwarz, weil beide Weichen noch unvollständig sind:

    30944140qt.jpg


    Oder am vorderen Quadrat?

    Dann siehst du vorne statt des schwarzen Quadrats das grüne Dreieck (= Weichenlaterne) und hinten ein schwarzes Quadrat (weil noch keine Gleise an diese zweite Weiche angeschlossen sind.)

    30944141fc.jpg


    Ich denke nicht, dass du zwei Weichenantriebe gelegt hast. Denn sonst hättest du vermutlich etwas von zwei schwarzen Quadraten geschrieben. Aber ich finde gerade keinen anderen Grund, warum der Weichenbau bei dir nicht funktionieren sollte.


    Es sei denn, dass du das abbiegende Gleis nur mit einem Klick an die Weiche ansetzt und nicht mit einem zweiten Klick einrasten lässt.

  • Habe einen Fehler gefunden, wenn ich ein normales gerades Gleis verlege und dann ein Gleis dranhänge ohne vervielfältigen zu drücken, verbinden sich die Gleise nicht.

    Im 3D Modus bleibt der Zug hängen

    Windows 10
    Intel(R) Core(TM) i3-6100 CPU @ 3,70GHz
    8 GB RAM
    AMD Radeon R7 370 Series
    EEP 12.0
    EEP 11.0
    EEP 6.0


    EEP Modellkatalog
    EEP Modellkonverter

  • wenn ich ein normales gerades Gleis verlege und dann ein Gleis dranhänge (...) verbinden sich die Gleise nicht.

    Du musst, nachdem du das Gleis gelegt hast, ein weiteres Mal drauf klicken, damit es einrastet.

    Schau mal bitte in das Kapitel 14 des Video Tutorials. Da wird es dir genau erklärt:


  • s!AjcbKjKUCBRGp2gfiwh6c-Sxx7QPSo sieht die Weiche zur Zeit aus, es kommt einfach kein Dreiecks!AjcbKjKUCBRGp2gfiwh6c-Sxx7QP

    Windows 10
    Intel(R) Core(TM) i3-6100 CPU @ 3,70GHz
    8 GB RAM
    AMD Radeon R7 370 Series
    EEP 12.0
    EEP 11.0
    EEP 6.0


    EEP Modellkatalog
    EEP Modellkonverter

  • Zieh mal bitte den gebogenen Schenkel einmal mit der Maus weg und schieb ihn anschließend wieder zurück. Mit dem gerade Schenkel machst du bitte das selbe. Denn der ist auf deinem Screenshot auch nicht eingerastet.


    Wenn man Gleise an den Zielort schiebt, dann rasten sie ebenfalls ein.


    Wenn das auch nicht klappt, dann mach bitte folgenden Test:


    Lege ein Gleis und verlängere es zweimal. Wenn das mittlere der drei Gleise nicht blau wird und somit nicht verbunden ist, dann hast du bei der Registrierung eine falsche Seriennummer eingegeben.

  • Bleiben alle drei Gleise gelb beim Test

    Windows 10
    Intel(R) Core(TM) i3-6100 CPU @ 3,70GHz
    8 GB RAM
    AMD Radeon R7 370 Series
    EEP 12.0
    EEP 11.0
    EEP 6.0


    EEP Modellkatalog
    EEP Modellkonverter

  • Okay, dann musst du dein EEP neu registrieren.

    Du hattest bei der Eingabe der Seriennummer ein (oder mehrere) Zeichen verwechselt.

    Eine 0 sieht fast wie ein O aus

    Eine 1 so ähnlich wie ein I

    Eine 5 so ähnlich wie ein S

    Ich verwechsle selbst manchmal sogar eine 3 mit einem E


    Such bitte in deinem EEP Ordner die Datei "EEPSmile.reg"

    Diese Datei löscht du bitte.

    Anschließend startest du EEP neu und gibst wieder die Seriennummer ein.


    Achte bitte darauf die "Registrierung auf mehreren Computern" zu wählen, wenn du EEP 12 hast.

    Und gib zusätzlich zur Seriennummer an entsprechender Stelle die Registrierungsnummer ein, die du im Shop unter deinen Stammdaten (ganz unten!) findest.