EEP 14 Geländebearbeitung , Fehler im Erstellen eines Berges in 2D ? Ursache: defekte Maus

Are you sure that you placed your question/contribution in the apropriate thread and that you have selected an expressive headline?
  • Hallo an alle,


    ich hoffe ich bin hier richtig:ar_1:


    Mir ist ein Fehler in der Bearbeitung des Geländes aufgefallen. Das erstellen eines Bergs bereitet im 2D Editor Probleme.

    Eine Veranschaulichung des Problems, seht ihr hier unten um Video.


    Danke im Voraus für die Hilfe



    Betriebssystem Windows 10 64Bit
    Bord 1x ASUS P8P67 WS Revolution Rev.P67 B3 Revision WORKSTATION
    CPU 1x Intel i7-2600K
    RAM 1x 8 GB
    Grafik 1x AMD Radeon HD 6970
    Sound 1x Soundblaster Recon 3D PCIe
    SSD 1x 500GB 1x 250GB 1x120GB
    HDD 1x 2TB 1x 1TB extern
    Monitor 1x 24" LG W2443T 1x Samsung SyncMaster 245e


    EEP
    2.43 - 4 - 5 - 6 - 7 - 8 - 9 - 10 - 11 - 12 (mit jeweils allen Updates und Plugins)

  • Soebend habe ich das aus Neugier auf einer leeren EEP14-Anlage nachvollzogen. Es klappte ohne Probleme. Vermutung:

    Dein Mousezeiger nimmt die Form eines kleinen Berges an. Oben rechts befindet sich ein kleines Kreuz, welches die Cursor-Spitze darstellt. Dieses Kreuz darf sich während des Ziehens der Linie nicht zu weit von ihr entfernen, sonst bricht EEP die Gelände-Edition ab. Auch sollte man nicht zu schnell und mit ruhiger Hand die Konturen des Berges ziehen.

    Was dir passiert ist, passiert mir manchmal auch, wenn ich zu schnell die Linien ziehe.


    Viele Grüße

    Ralf

    Windows 7 Home Premium 64 bit, Intel Core i7-4790, 4 x 3,60 GHz - RAM 16 GB - NVIDIA Geforce GTX 770


    _______________________________________________________________________________________________________________

    EEP 13.2 und EEP 14
    Keine Zusatztools


    Freemodellkatalog - Tauschtexturkatalog - alle EEP-Seiten - alle Konstrukteure - alle EEP-Treffen - Modellwünsche

    tycoon-live

    EEP-Kaffeebecher

  • Bei mir hat die Maus den Fehler verursacht.

    Maus getauscht und schon ging es wieder.


    Gruß aus Halle

    EEP Fan

    Intell i7-2600 3,4GHz,16GB DDR3-RAM,NVIDA GeForce GTX 660Ti, Windows 10 Pro 64bit
    EEP 5,6,7,8,9,X,11 Plugin 2, 12, 13 Plugin 1 und 2, 14 Expert

  • hallo Gisi

    Ich habe das eben auch mal nachvollzogen.

    Bei mir kappt diese Funktion auch einwandfrei. Egal wie schnell ich die Maus bewege .

    Du solltest vieleicht so wie es EEP Fan beschreibt es mit einem Mauswechsel versuchen.

    Du könntest auch , das hat bei mir das eine oder andere mal geholfen , EEP auf Werkseinstellung zurück setzen.

    mfG wubl 58


    2 - AMD A6 - 6400 K - APU - HD Graphics

    2- Monitore ( 1 Medion MD 22 " ) ( 2 ZT 313 5:4 ) .

    Nvida Geforce GTX 1050 Ti
    Windows 10 - 64 Bit Betriebssystem
    8,0 GB Speicher
    EEP 4 - 14 Exp
    . Patch 1

  • Hallo Gisi,

    das schaut ganz nach einer prellenden Maustaste aus. Das Gleiche passiert, wenn Du die Maustaste beim Ziehen bewusst loslassen würdest, bevor das "Rechteck" geschlossen ist.


    Gruß


    Paul

    Desktop
    i5 3570 mit 3.4 GHz und 16GB RAM, Win7 Home Premium, Asus GTX 660 2GB RAM, EEP14 Expert 64bit Patch2


    Laptop
    i7 6820 mit 2.7 GHz und 16GB RAM, Win10 Pro, NVIDIA Quadro M3000M, EEP14 Expert 64bit Patch2

  • ok, ich werde alle Ratschläge mal versuchen, gebe hier dann ein Feedback.


    Danke

    :bm_1:

    Betriebssystem Windows 10 64Bit
    Bord 1x ASUS P8P67 WS Revolution Rev.P67 B3 Revision WORKSTATION
    CPU 1x Intel i7-2600K
    RAM 1x 8 GB
    Grafik 1x AMD Radeon HD 6970
    Sound 1x Soundblaster Recon 3D PCIe
    SSD 1x 500GB 1x 250GB 1x120GB
    HDD 1x 2TB 1x 1TB extern
    Monitor 1x 24" LG W2443T 1x Samsung SyncMaster 245e


    EEP
    2.43 - 4 - 5 - 6 - 7 - 8 - 9 - 10 - 11 - 12 (mit jeweils allen Updates und Plugins)

  • Ich habe die Maus erneuert - siehe da, es ging wieder.

    Viele Grüße Reinhard



    PC: MSI Z270, Intel i7-7700, 32GB RAM, 2x M2 SSD 500GB, Win 10Pro 64 Bit, NVIDIA GeForce 1060, iiyama 4K 28",GDATA

    HP17-X127NG, i7-7500, 1TB SSD, 16GB RAM, GDATA

    EEP 6,8,10,11,12, 13, 14.1

  • Maus - Test: eine Runde Solitär, verliert man oft die angeklickte Karte sollte eine neue Maus probieren.

    Viele Grüße Reinhard



    PC: MSI Z270, Intel i7-7700, 32GB RAM, 2x M2 SSD 500GB, Win 10Pro 64 Bit, NVIDIA GeForce 1060, iiyama 4K 28",GDATA

    HP17-X127NG, i7-7500, 1TB SSD, 16GB RAM, GDATA

    EEP 6,8,10,11,12, 13, 14.1

  • Die Sache mit der Maus ist tatsächlich in der Geländebearbeitung empfindlich.

    Versucht mal, EEP über Remotedesktopverbindung zu steuern. Da klappt jede Art der Bearbeitung problemlos. Ausser der Geländebearbeitung. Hier das Gelände in 3D abzusenken, also eine Vertiefung zu "graben" ist beinahe unmöglich. Texturieren geht allerdings Problemlos.


    :aq_1:Gruss Jürg

    Samsung Series 9 Laptop / Lenovo Z50 - 70 Laptop
    Intel i5 1.7 Ghz / Intel i7 2.0 Ghz
    4 Gb Speicher / 8 Gb Speicher
    Intel HD Graphics 4000 / Intel HD Graphic und NVIDIA Geforce 840M
    Sandisk SSD U100 SMG2 / ST1000M014-SSHD-8GB
    Windows 10 64 /Windows 10 64
    EEP14 / EEP13, EEP14
    AnlagenBau / AnlagenLaufLass

  • Hallo Gisi,

    Noch ein Tipp! Schau mal nach ob deine Maus an einem USB 3.0 Port angeschlossen ist.

    Manche Peripheriegeräte haben noch Schwierigkeiten mit USB 3.0

    Vielleicht kannst Du die Maus an einen USB 2.0 Port anschließen und nochmal Testen