Kontaktpunkt für "Signal" verschwindet im Auswahlfenster -> schriftgröße > 100 war ursache

Are you sure that you placed your question/contribution in the apropriate thread and that you have selected an expressive headline?
  • Hallo EEP - Freunde.

    Ich habe ein Problem mit dem Kontakt "Signal" im Auswahlfenster. Bei einem Neustart von EEP wird im Kontaktauswahlfenster, wie erwartet, der Zugriff auf die Kontaktauswahl "Signale" ermöglicht. Sobald während der Bearbeitung eine andere Kontaktgruppe aufgerufen wird, ist "Signal" nicht mehr dargestellt. Diesen Fehler hatte ich schon unter EEP 13 und hoffte durch den Umstieg auf EEP 14 wäre das Problem gelöst, aber Pustekuchen ! Eine Rückstellung auf Werkseinstellung bringt auch keinen Erfolg. Der Kontaktzugriff "Signal" ist dann nur noch im 3D - Editor möglich.

    Hat jemand eine Lösung ?

    MfG 1KDF2


    Computer 1:Windows 10/64 bit (Version 1709) ; CPU Intel 1150 Core i5 4430 4x3 GHz; Ram DDR 3 8 GB PC 3-10666 (1333 MHz); GeForce GT 639 2048 MB

    EEP 14 Professional ; EEP Train Simulator Mission v. 1.0


    Computer 2:Windows 10/32 bit (Version 1709); Intel (R) Core (TM) 2CPU 6320, 1,86 Ghz; RAM 2 GB; Radeon HD 6450 2048MB Club3D

    EEP 14 Professional

  • 1KDF2, stell mal die Schriftgröße auf 100%. Wenn ich mich recht erinnere, fehlt einfach der Scroll-Balken, um an die Kontaktgruppe "Signale" zu kommen.


    Gruß

    Christopher

    PC: Intel i7-7700K; 64bit; 4,2 GHz; 16GB RAM; GeForce GTX 1080 (8 GB); Win 10; EEP 6, 13.2 Plugins 1+2; HomeNOS 13 (Dev)
    Laptop: Intel i5 3230M; 64bit; 2,6 GHz; 8GB RAM; GeForce GT740M (1 GB); Win 8.1; EEP 6, 13.2 Plugins 1+2; HomeNOS 13 (User)

  • Hallo 1KDF2

    Das gleiche Problem hatte ich vor kurzem auch.

    Wenn die Schriftgröße auf 100 % gestellt wird ist hier bei mir die gesamte Schrift nach meinem empfinden etwas zu klein.

    Aber dann hast Du den Signalbuton im Auswahlfenster wieder.

    Ich habe in der Windowseinstellung " Benutzerdefinierte Skalierung " die Schriftgröße auf 117 % gestellt.

    Das ist ein Kompromiss denn ab der Schriftgröße 118 % ist der Signalbuton wieder verschwunden.

    Den kannst Du dann nur durch Skrollen wieder sichtbar machen.

    Das mit den Schriftgrößen kann natürlich je nach Grafikkarte unterschiedlich sein.

    Das ist meine Erfahrung mit dem vermeidlich verschwundenen Signalbuton.

    mfG wubl 58


    2 - AMD A6 - 6400 K - APU - HD Graphics

    2- Monitore ( 1 Medion MD 22 " ) ( 2 ZT 313 5:4 ) .

    Nvida Geforce GTX 1050 Ti
    Windows 10 - 64 Bit Betriebssystem
    8,0 GB Speicher
    EEP 4 - 14 Exp
    . Patch 1

  • Herzlichen Dank Euch Beiden. Das war der Grund. Auch ich habe die Einstellung auf 117 % gestellt.


    Danke,

    Computer 1:Windows 10/64 bit (Version 1709) ; CPU Intel 1150 Core i5 4430 4x3 GHz; Ram DDR 3 8 GB PC 3-10666 (1333 MHz); GeForce GT 639 2048 MB

    EEP 14 Professional ; EEP Train Simulator Mission v. 1.0


    Computer 2:Windows 10/32 bit (Version 1709); Intel (R) Core (TM) 2CPU 6320, 1,86 Ghz; RAM 2 GB; Radeon HD 6450 2048MB Club3D

    EEP 14 Professional