Neues Feature im EEP Online Shop

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
  • Hallo zusammen,


    im EEP Online Shop gibt es ein neues Feature welches gerne vorgestellt werden möchte.


    Erstmalig gibt es jetzt die Möglichkeit, Modellsets vor dem Kauf zu probieren.


    Den Anfang macht heute das Modellset "Weihnachtsdekoration und Außenbeleuchtung"


    Sobald man sich im EEP Online Shop angemeldet hat, sieht man in der Artikelbeschreibung des Modellsets "Weihnachtsdekoration und Außenbeleuchtung" den Button "Probieren".


    Mit diesem "Probieren" Knopf kann man eine spezielle Demoanlage herunterladen.

    Diese Demoanlage enthält die Modelle aus dem Set, ohne dass man sie zuvor kaufen muss. Aber sie sind dann ausschließlich nur auf dieser Demoanlage zu sehen.

    Die Anlage landet in einem eigenen Unterordner von "Anlagen" der "VorschauAnlagen" heißt.


    Auf der Vorschau Anlage kann man die Modelle verschieben und per KP oder Lua schalten.

    Man kann eigene Modelle hinzufügen und schauen, wie alles harmoniert

    Aber man kann die Anlage nicht abspeichern und die Modelle nicht in eigenen Anlagen verwenden, ohne sie zuvor zu kaufen.


    Weihnachtsdekoration und Außenbeleuchtung

    Viele Grüße

    marler1957


  • das ist ja extrem super. Gilt das grundsätzlich oder liegt das beim Kon?


    Gruß


    Paul

    Desktop
    AMD Ryzon5 2600 - 32GB RAM - Win10 Home - MSI GTX1060 6GB RAM - EEP15.1 Expert 64bit - EEP16.0 Patch2 - EEP-Modellkatalog


    Laptop
    i7 6820 mit 2.7 GHz und 16GB RAM, Win10 Pro, NVIDIA Quadro M3000M, EEP15.1 Expert 64bit , EEP16.0 Patch2, EEP-Modellkatalog


    Blender 2.79, HomeNos14, paint.net

  • innovativ, gefällt mir

    CPU: Athlon X4 880K @4.4GHz | MEM: 16GB DDR3 (2400) | GPU: Asus GTX 1050Ti Strix 4GB GDDR5 @1506MHz

    Win7 Prof. (64bit) | EEP 6.0 & EEP 14.1 Expert Patch2 Plugin1 + div. Tools


    Früher war mehr Lametta

  • Wow ich hatte noch nie Probleme mit EEP Abstürzen aber irgendwann ist wohl immer das erste mal. Ich kann das nicht öffnen. EEP stürzt sofort beim Laden der Anlagendatei ab. Wodran könnte das liegen ?

    Gruß Chris :bm_1:


    EEP 6 / EEP 8 / EEP 12 expert / EEP 13 / EEP 14, Modellkonverter, Modellkatalog, EEP Bilder Scanner
    Win 7 pro 64 Bit
    Intel Core i5 6500 4x 3.20GHz, Geforce GTX 1070 8 GB GDDR5, 16 GB RAM

  • oder liegt das beim Kon?

    Das "liegt am Kon".

    Mit anderen Worten: Ein Kon hat zukünftig die Möglichkeit, eine kleine Demo-Anlage zu erstellen und so seine Modelle zu präsentieren.

    "I think that there are more people that are bad than there are good.
    And if you're good you live forever and if you're bad, you die when you die."

    - child 9 -

  • Hallo zusammen, leider habe ich nach Modellinstallation und Scannen nur Fragezeichen. Da ich die Vorfuehrung von Goetz gesehen habe, werde ich das Set trotzdem kaufen.

    Ich hoffe, das ich dann die Modelle sehen kann.

    [Blocked Image: http://up.picr.de/31273782fa.jpg]


    Gruss Frank

    EEP16 Expert Patch2, Modellkatalog, Modellexplorer, HomeNostruktor15, EEP-Zugexplorer,

    i9-9900K 8X 3.6 GHz, MSI Z390 Gaming Pro Carbon, 32GB DDR4,

    GTX1070-8G Gaming Grafikkarte

  • Ich hoffe, das ich dann die Modelle sehen kann.

    Ganz gewiss.

    Trotzdem wäre interessant herauszufinden, warum die Vorschau bei dir nicht funktioniert.

    Hast du die Anlage mit dem Modell-Installer vom EEP 14 Startbild installiert?

    "I think that there are more people that are bad than there are good.
    And if you're good you live forever and if you're bad, you die when you die."

    - child 9 -

  • Hallo Little,

    ist die Weihnachtsdekoration_VO.pak Datei mit im Anlagenordner?


    mfg rockbaer / UG1 / Uwe

    EEP6 Classic, EEP7-14 (vorhanden aber nicht installiert), EEP15.1 Plugin 1 (User/Dev), EEP16 (User/Dev) / HN15 Dev / diverse Tools von verschiedenen Programmierern

    --PC-- AMD Athlon FX 4100, 16GB DDR3 , Geforce GTX 760 4GB Phantom, 2 TB HDD + 8TB auf Homeserver, 256GB SSD, 2x 24" Monitor

  • Auch bei mir ist die Weihnachtsbeleuchtung etwas blaustichig (wie auf dem Bild oben).

    Gegenfrage: Hat schon jemand die "Probemodelle" in EEP sehen können?

    (Übrigens werden die Modelle beim Laden der Anlage als fehlend angezeigt, nicht als "nicht zertifiziert". Die pak liegt im Anlagenordner.)


    Das "neue Feature im EEP Online Shop" funktioniert hervorragend - ich kann die "Probeversion" herunterladen. Jetzt bräuchte ich nur noch ein Feature in EEP, dass diese Probeversion auch anzeigt...

  • Hat schon jemand die "Probemodelle" in EEP sehen können?

    Ja, ich habe es erfolgreich getestet.

    Mit einem Ressourcenordner, der nur den Grundbestand enthielt.

    Marler1957 hat es ebenfalls ausprobiert.


    Mit welcher EEP Version hast du es ausprobiert, Benny (BH2) ?

    Es klappt natürlich nur mit den aktuellen Versionen 13 (mit dem letzten Update) und 14.

    Frühere Versionen sind nicht für diese Probeanlagen vorgesehen. Sie enthalten nicht den notwendigen Code.

    "I think that there are more people that are bad than there are good.
    And if you're good you live forever and if you're bad, you die when you die."

    - child 9 -

  • Ich fürchte, das hat wieder ein wenig von "Operation am offenen Herzen". Bei mir verabschiedet sich eep 14 immer sofort wieder wie bei Chris, wenn ich die Demoanlage öffnen will. Und dabei ist es egal, ob ich sie extern oder aus eep heraus installiere. Gibt es hier Gegenbeispiel von jemandem, bei dem alles funktioniert? Schöne Grüße, Michael S.

  • Soeben probiert, mit der aktuellen Version


    --> Fragezeichen ohne Ende, da scheint was mit der R/N Nummer nicht zu stimmen


    Neuer Ordner Vorschauanlagen wurde angelegt ...

    CPU: Athlon X4 880K @4.4GHz | MEM: 16GB DDR3 (2400) | GPU: Asus GTX 1050Ti Strix 4GB GDDR5 @1506MHz

    Win7 Prof. (64bit) | EEP 6.0 & EEP 14.1 Expert Patch2 Plugin1 + div. Tools


    Früher war mehr Lametta

  • Hallo Benny,

    ich kann die Anlage sowohl in User als auch in der Dev laden

    Bilder von Modellen (aus Set in EEP) folgen


    mfg rockbaer / UG1 / Uwe

    EEP6 Classic, EEP7-14 (vorhanden aber nicht installiert), EEP15.1 Plugin 1 (User/Dev), EEP16 (User/Dev) / HN15 Dev / diverse Tools von verschiedenen Programmierern

    --PC-- AMD Athlon FX 4100, 16GB DDR3 , Geforce GTX 760 4GB Phantom, 2 TB HDD + 8TB auf Homeserver, 256GB SSD, 2x 24" Monitor

  • Timmy,

    Goetz mit der letzten Version von EEP14 geschrieben, laut deiner Signatur hast du aber nur Patch2. Patch3 sollte installiert sein.


    mfg rockbaer / UG1 / Uwe

    EEP6 Classic, EEP7-14 (vorhanden aber nicht installiert), EEP15.1 Plugin 1 (User/Dev), EEP16 (User/Dev) / HN15 Dev / diverse Tools von verschiedenen Programmierern

    --PC-- AMD Athlon FX 4100, 16GB DDR3 , Geforce GTX 760 4GB Phantom, 2 TB HDD + 8TB auf Homeserver, 256GB SSD, 2x 24" Monitor

    The post was edited 1 time, last by rockbaer2007 ().

  • Habs eben nachgebessert, Patch3 läuft seit Erscheinungsdatum bei mir,


    wobei ich Bennys Beitrag bestätigen kann

    Modelle werden als "Nicht gefunden" deklariert beim Start der Anlage

    CPU: Athlon X4 880K @4.4GHz | MEM: 16GB DDR3 (2400) | GPU: Asus GTX 1050Ti Strix 4GB GDDR5 @1506MHz

    Win7 Prof. (64bit) | EEP 6.0 & EEP 14.1 Expert Patch2 Plugin1 + div. Tools


    Früher war mehr Lametta

    The post was edited 1 time, last by Timmy ().

  • laut deiner Signatur hast du aber nur Patch2

    Wieso siehst du bei mir eine veraltete Signatur?

    Ich hatte die letzte Woche auf "Patch 3" korrigiert.


    Sorry, der Satz war ja gar nicht an mich gerichtet, sondern an Timmy?

    "I think that there are more people that are bad than there are good.
    And if you're good you live forever and if you're bad, you die when you die."

    - child 9 -

  • Zu Eurer Information:


    Das ist tatsächlich ein sogenanner Feldversuch und das führt auch zu den hier aufgeführten Fehlermeldungen. Sollte dieses Feature aber so funktionieren wie gedacht, ist das bestimmt ein sinnvolle Sache und für die Konstrukteure werden dann auch die Informationen zur Verfügung stehen, wie das ganze dann von statten gehen wird und Ihr die "Musteranlage" für das jeweilige Modell zur Verfügung stellen könnt.

    Gruß icke


    Die Menschen müssen lernen, dass manchmal nicht nur das Herz, sondern auch der Kopf etwas verkraften kann!

    (Maria Mitchell)

    5438-banner-see-jpg

  • Mit welcher EEP Version hast du es ausprobiert, Benny?

    Zuerst mit EEP14dev. Die ist beim Wechsel in den 3D-Modus abgestürzt (Something bad happened...)*

    Dann mit der EEP14-Userversion. Da gab es die Fragezeichen.


    * Ich habe noch die dev-exe nach dem letzten Update nicht ersetzt, falls das eine Rolle spielt.


    Für genaue Tests fehlt mir momentan leider die Zeit.

  • ... wobei mir aufgefallen ist, daß der Download direkt & nicht über den Warenkorb erfolgte,

    ging richtig fix ...

    CPU: Athlon X4 880K @4.4GHz | MEM: 16GB DDR3 (2400) | GPU: Asus GTX 1050Ti Strix 4GB GDDR5 @1506MHz

    Win7 Prof. (64bit) | EEP 6.0 & EEP 14.1 Expert Patch2 Plugin1 + div. Tools


    Früher war mehr Lametta