Fehler beim Installieren von Freemodellen über den eingebauten Installer

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
  • Hallo Klaus :)


    ich habe von Deiner Site einige Deiner Freemodelle heruntergeladen. Vielen Dank dafür.


    Beim Versuch, die Sets mit dem eingebauten Installer zu installieren, meldet EEP 14 bei allen Sets denselben "Fehler beim Extrahieren des komprimierten Dateiarchivs". Ich konnte alle Modelle jedoch per Doppelklick auf die EXE installieren. Es handelt sich um die folgenden Modelle: V80X_WBF_SS6_045.exe, V80N_WBF_SS6_058.exe, V80N_WBF_SS6_057.exe, V70N_WBF_SS6_051.exe, V10N_WBF_SS6_060.exe und WBFSS6_TW_EEP7.zip.


    Kann das jemand bestätigen? wbf (KK1) kannst Du Dir das einmal ansehen? Vielen Dank im Voraus.


    Gruß Ingo

    Win 10x64 Professional, Gigabyte B360M AORUS, Intel Core i7-8700K, 32GB RAM, NVIDIA GeForce GTX 1050 Ti 4GB, 1920x1200 auf 26" TFT

    Windows Firewall und Defender
    EEP 15.1 Expert Patch 2, Plugins: 1

    EEP 16 Expert Patch 3


    alt:
    Win 7x64 Professional SP1, Intel Core i5-3570, 16GB RAM, nVIDIA GeForce GT630, 2GB, 1280x1024 auf 19" TFT

    Windows Firewall und Defender (MSE)

    EEP6; EEP8-14; EEP 15.1 Expert Patch 2, Plugins: 1

  • Hallo Schlingo

    Erst einmal : Frohes Fest.


    Ich habe eben alles Inst. und konnte keine Fehler feststellen.

    Hat alles gut geklappt - manchmal mit etwas verzögerung aber es ging alles gut.


    Gruß aus NRW: Jürgen und Angelika

    Intel Core i7-7700K, 4x 4,2 GHz (bis zu 4,5 GHz, 8 MB Cache)

    MSI GeForce GTX 1080 Armor 8G OC, 8192MB GDDR5X

    Mainboard: MSI H110M Pro-D, Sockel 1151, Intel® H110

    Festplatten: 1 TB SSD Kingston SSDNow UV400, 1 TB HDD + 3 TB HDD Toshiba Sata

    16 GB DDR4-RAM, 2400 MHz, Crucial,

    Windows 10 Home Version 1903 (15.06.2019)

    Maus, Tastatur, WLAN 300 MBit/s, USB 3.1

    Monitor:Terra 24 Zoll

    TeamViewer 14

    EEP 10 bis 14.1 - Patch2 - Arbeite mit EEP15 - Patch1 - Update 1 - Plugin 1

    EEP16 - Patch1-3 - Modellexplorer

  • Erst einmal : Frohes Fest.

    Hallo Jürgen :)


    danke, das wünsche ich Euch auch :)

    Ich habe eben alles Inst. und konnte keine Fehler feststellen.

    Das heißt, Du konntest die Sets mit dem eingebauten Installer aus EEP heraus installieren, und musstest nicht die EXE-Dateien ausführen? Hmm.


    Gruß Ingo

    Win 10x64 Professional, Gigabyte B360M AORUS, Intel Core i7-8700K, 32GB RAM, NVIDIA GeForce GTX 1050 Ti 4GB, 1920x1200 auf 26" TFT

    Windows Firewall und Defender
    EEP 15.1 Expert Patch 2, Plugins: 1

    EEP 16 Expert Patch 3


    alt:
    Win 7x64 Professional SP1, Intel Core i5-3570, 16GB RAM, nVIDIA GeForce GT630, 2GB, 1280x1024 auf 19" TFT

    Windows Firewall und Defender (MSE)

    EEP6; EEP8-14; EEP 15.1 Expert Patch 2, Plugins: 1

  • kannst Du Dir das einmal ansehen?

    Hallo Ingo,


    die EXE-Dateien sind ja dafür gedacht, per Doppelklick ausgeführt zu werden. Dabei werden die Installierten EEP-Versionen erkannt und als Auswahlmenü bereitgestellt (das sollte eigentlich auch mit EEP14 funktionieren (zumindest, wenn noch eine ältere EEP-Version vorhanden ist).


    Falls Du lieber den EEP14-eigenen Installer verwenden möchtest, dann muß die EXE-Datei erst in ein beliebiges Verzeichnis entpackt werden (z.B. mit 7-ZIP) - dann sollte die Datei Installation.eep und das Verzeichnis Install_00 vorhanden sein. Dann die Installation.eep aus EEP14 heraus anwählen - sollte funktionieren.

    Viele Grüße
    Klaus Keuer - KK1 - WBF



    13693-wbfbanner1-jpg

  • Hallo Schlingo


    Ja es ging ganz einfach mit dem Installer. Keine Prob. Es ging nur manchal etwas langsamer.

    So als ob es hin und wieder hakt.


    Gruß: Jürgen

    Intel Core i7-7700K, 4x 4,2 GHz (bis zu 4,5 GHz, 8 MB Cache)

    MSI GeForce GTX 1080 Armor 8G OC, 8192MB GDDR5X

    Mainboard: MSI H110M Pro-D, Sockel 1151, Intel® H110

    Festplatten: 1 TB SSD Kingston SSDNow UV400, 1 TB HDD + 3 TB HDD Toshiba Sata

    16 GB DDR4-RAM, 2400 MHz, Crucial,

    Windows 10 Home Version 1903 (15.06.2019)

    Maus, Tastatur, WLAN 300 MBit/s, USB 3.1

    Monitor:Terra 24 Zoll

    TeamViewer 14

    EEP 10 bis 14.1 - Patch2 - Arbeite mit EEP15 - Patch1 - Update 1 - Plugin 1

    EEP16 - Patch1-3 - Modellexplorer

  • das sollte eigentlich auch mit EEP14 funktionieren

    Das funktioniert mit EEP 13 und 14 nur dann, wenn eine ältere Version installiert ist. Weil in der älteren Version noch der 3dm-Installer gefunden wir, der in EEP 13 und 14 nicht mehr vorhanden ist.



    erst in ein beliebiges Verzeichnis entpackt (...) Dann die Installation.eep aus EEP14 heraus anwählen

    Funktioniert.

    Ein selbst entpackendes Archiv funktioniert aber auch. Es muss nur ein geeignetes Format haben. Ich bemühe mich in Erfahrung zu bringen, was genau sich gegenüber früher geändert hat.

  • die EXE-Dateien sind ja dafür gedacht, per Doppelklick ausgeführt zu werden. Dabei werden die Installierten EEP-Versionen erkannt und als Auswahlmenü bereitgestellt

    Hallo Klaus :)


    zunächst herzlichen Dank für Deine Hilfe. Ja, das ist mir bekannt und so habe ich die Sets auch installiert bekommen.

    Falls Du lieber den EEP14-eigenen Installer verwenden möchtest

    Ja, weil das seit EEP 13 die empfohlene Methode ist und die frühere...

    funktioniert mit EEP 13 und 14 nur dann, wenn eine ältere Version installiert ist. Weil in der älteren Version noch der 3dm-Installer gefunden wir, der in EEP 13 und 14 nicht mehr vorhanden ist.

    Nur deshalb hat es bei mir so funktioniert.

    dann muß die EXE-Datei erst in ein beliebiges Verzeichnis entpackt werden

    Wie Goetz schon schrieb, sollte das normalerweise nicht nötig sein.

    es ging ganz einfach mit dem Installer. Keine Prob. Es ging nur manchal etwas langsamer.

    So als ob es hin und wieder hakt.

    Ja, die Pausen habe ich auch. Bei den Sets von Klaus kommt dann aber oben genannte Fehlermeldung. Hast Du die Datei vorher manuell entpackt oder im internen Installer direkt die EXE-Datei angegeben?


    Ich habe es jetzt noch einmal versucht. Auch aus EEP 13 genau dieselbe Fehlermeldung. Um einen lokalen Fehler (möglichst) auszuschließen, habe ich dem internen Installer das Set "Lokschuppen_Kraftwerk_PA1.zip", das ich letzte Woche heruntergeladen hatte, noch einmal vorgesetzt. Dieses Set lässt sich einwandfrei und ohne Fehlermeldung installieren.

    Ein selbst entpackendes Archiv funktioniert aber auch. Es muss nur ein geeignetes Format haben. Ich bemühe mich in Erfahrung zu bringen, was genau sich gegenüber früher geändert hat.

    Dankeschön. Wenn es allerdings bei Weiche funktioniert, muss die Ursache bei mir liegen? Ich verstehe es nicht. Kannst Du denn mein Problem nachvollziehen, Goetz ?


    Gruß Ingo

    Win 10x64 Professional, Gigabyte B360M AORUS, Intel Core i7-8700K, 32GB RAM, NVIDIA GeForce GTX 1050 Ti 4GB, 1920x1200 auf 26" TFT

    Windows Firewall und Defender
    EEP 15.1 Expert Patch 2, Plugins: 1

    EEP 16 Expert Patch 3


    alt:
    Win 7x64 Professional SP1, Intel Core i5-3570, 16GB RAM, nVIDIA GeForce GT630, 2GB, 1280x1024 auf 19" TFT

    Windows Firewall und Defender (MSE)

    EEP6; EEP8-14; EEP 15.1 Expert Patch 2, Plugins: 1

  • Möglicherweise liegt es wirklich an der Art, wie die EXE-Dateien gepackt sind.


    Bei meinen EXE-Files gibt es die Datei 1.exe und das Verzeichnis 2, in dem dann die eigentlichen Modelle verpackt sind.


    Bei Shopmodellen sieht es zwar ganz ähnlich aus. Auch die Datei 1.exe, aber das Verzeichnis 2.rar


    Wenn der"neue" Installer bei EXE-Dateien nach dem Verzeichnis 2.rar sucht, dann kann er das bei meinen Files eben nicht finden.


    Bleibt die Frage, ob das nur meine EXE-Dateien betrifft, oder auch andere, die z.B. mit 7-ZIP oder WINZIP gepackt wurden?


    Wenn noch andere betroffen sind, dann müßte ggf. im Installer von EEP13/14 nur nach dem Verzeichnis 2 (ohne .rar) gesucht werden.


    Warten wir mal ab, ob Götz noch was Anderes herausfindet.

    Viele Grüße
    Klaus Keuer - KK1 - WBF



    13693-wbfbanner1-jpg

  • Möglicherweise liegt es wirklich an der Art, wie die EXE-Dateien gepackt sind.

    Hallo Klaus :)


    das habe ich mir auch gedacht. Aber dann dürfte es auch bei Weiche nicht funktionieren...?

    Bleibt die Frage, ob das nur meine EXE-Dateien betrifft, oder auch andere, die z.B. mit 7-ZIP oder WINZIP gepackt wurden?

    Bisher hatte ich das Problem zum ersten Mal und nur bei (allen) Deinen Downloads. Wie ich oben schrieb, hatte ich testweise (erneut) eine ZIP von PA1 probiert. Die konnte ich einwandfrei installieren. Ich habe allerdings keine Ahnung, wie die gepackt ist.

    Wenn noch andere betroffen sind

    Komischerweise scheint es ja bei Weiche zu funktionieren.

    Warten wir mal ab, ob Götz noch was Anderes herausfindet.

    Genau, das machen wir. Nochmals vielen Dank für Deine Hilfe.


    Gruß Ingo

    Win 10x64 Professional, Gigabyte B360M AORUS, Intel Core i7-8700K, 32GB RAM, NVIDIA GeForce GTX 1050 Ti 4GB, 1920x1200 auf 26" TFT

    Windows Firewall und Defender
    EEP 15.1 Expert Patch 2, Plugins: 1

    EEP 16 Expert Patch 3


    alt:
    Win 7x64 Professional SP1, Intel Core i5-3570, 16GB RAM, nVIDIA GeForce GT630, 2GB, 1280x1024 auf 19" TFT

    Windows Firewall und Defender (MSE)

    EEP6; EEP8-14; EEP 15.1 Expert Patch 2, Plugins: 1

  • Hallö Schlingo


    Habe mal ein bischen gegraben: V10NTB1FR026-Schutte - Öffnet mit WinRAR

    V11NSB3F0017 - Öffnet mit ? - muß angegeben werden.


    Hilft das vieleicht weiter ?

    Als Beispiel


    Jürgen

    Intel Core i7-7700K, 4x 4,2 GHz (bis zu 4,5 GHz, 8 MB Cache)

    MSI GeForce GTX 1080 Armor 8G OC, 8192MB GDDR5X

    Mainboard: MSI H110M Pro-D, Sockel 1151, Intel® H110

    Festplatten: 1 TB SSD Kingston SSDNow UV400, 1 TB HDD + 3 TB HDD Toshiba Sata

    16 GB DDR4-RAM, 2400 MHz, Crucial,

    Windows 10 Home Version 1903 (15.06.2019)

    Maus, Tastatur, WLAN 300 MBit/s, USB 3.1

    Monitor:Terra 24 Zoll

    TeamViewer 14

    EEP 10 bis 14.1 - Patch2 - Arbeite mit EEP15 - Patch1 - Update 1 - Plugin 1

    EEP16 - Patch1-3 - Modellexplorer

  • Hallo zusammen,

    ich kann Ingo's Angaben nur bestätigen, bei mir lassen sich die Modelle auch nicht direkt über den in EEP14 integrierten Installer installieren. Mir ist es auch erst vorgestern aufgefallen, allerdings bei Modellen von DK1.


    Gruß Kotti

    Alienware 18, i7-4900MQ, 16GB RAM, 2x NVIDIA GTX 780M SLI 4GB, 750GB HDD+ 80GB mSATA SSD Caching,
    Windows 8.1
    EEP11.3 Plugin 2 + 3, EEP 12 Expert, EEP 13 Plugin 1 + 2, EEP14 Patch 3, EEP15 Patch 1, EEP16 Patch 3


    Toshiba Qosmio X500, Intel Core i7 720QM, 8GB RAM, NVIDIA® GeForce® GTS 250M 1GB DDR5
    Windows 10 Home
    EEP6, 7.5 Plugins 1-5, 8.3 Expert, 9.1 Expert Patch 3, 10 Plugin 1 + 2


  • Hilft das vieleicht weiter ?

    Hallo Jürgen :)


    nicht direkt. Du meinst, wenn Du die Dateien im Explorer doppelklickst? Das wäre dann nicht meine Frage. Könntest Du bitte noch konkret etwas schreiben zu meiner Frage

    Hast Du die Datei vorher manuell entpackt oder im internen Installer direkt die EXE-Datei angegeben?

    Es geht mir nur darum, im internen Installer direkt die heruntergeladene EXE (bzw. ZIP-) Datei anzugeben, ohne sie vorher zu entpacken. Was passiert bei Dir ohne vorheriges Entpacken? Das manuelle Entpacken sollte normalerweise nicht nötig sein. Kotti hat ja inzwischen bestätigt, dass er dasselbe Problem hat.


    Gruß Ingo

    Win 10x64 Professional, Gigabyte B360M AORUS, Intel Core i7-8700K, 32GB RAM, NVIDIA GeForce GTX 1050 Ti 4GB, 1920x1200 auf 26" TFT

    Windows Firewall und Defender
    EEP 15.1 Expert Patch 2, Plugins: 1

    EEP 16 Expert Patch 3


    alt:
    Win 7x64 Professional SP1, Intel Core i5-3570, 16GB RAM, nVIDIA GeForce GT630, 2GB, 1280x1024 auf 19" TFT

    Windows Firewall und Defender (MSE)

    EEP6; EEP8-14; EEP 15.1 Expert Patch 2, Plugins: 1

  • Hallo Schlingo


    Ich entpacke nicht , ich gehe direckt über den 14ner Inst.


    Aber vieleicht hat WinRAR eine verknüpfung zum Inst. 14

    Intel Core i7-7700K, 4x 4,2 GHz (bis zu 4,5 GHz, 8 MB Cache)

    MSI GeForce GTX 1080 Armor 8G OC, 8192MB GDDR5X

    Mainboard: MSI H110M Pro-D, Sockel 1151, Intel® H110

    Festplatten: 1 TB SSD Kingston SSDNow UV400, 1 TB HDD + 3 TB HDD Toshiba Sata

    16 GB DDR4-RAM, 2400 MHz, Crucial,

    Windows 10 Home Version 1903 (15.06.2019)

    Maus, Tastatur, WLAN 300 MBit/s, USB 3.1

    Monitor:Terra 24 Zoll

    TeamViewer 14

    EEP 10 bis 14.1 - Patch2 - Arbeite mit EEP15 - Patch1 - Update 1 - Plugin 1

    EEP16 - Patch1-3 - Modellexplorer

  • Ich entpacke nicht , ich gehe direckt über den 14ner Inst.

    Hallo Jürgen :)


    d.h. Du klickst im laufenden EEP auf die Schaltfläche Modell-Installer und wählst im folgenden Dateidialog die heruntergeladene EXE-Datei aus? Dann verstehe ich aber folgendes nicht:

    V10NTB1FR026-Schutte - Öffnet mit WinRAR

    V11NSB3F0017 - Öffnet mit ? - muß angegeben werden.

    Was genau machst Du, bevor das passiert? Der interne Installer öffnet weder WinRAR, noch benötigt er eine Verknüpfung.


    Gruß Ingo

    Win 10x64 Professional, Gigabyte B360M AORUS, Intel Core i7-8700K, 32GB RAM, NVIDIA GeForce GTX 1050 Ti 4GB, 1920x1200 auf 26" TFT

    Windows Firewall und Defender
    EEP 15.1 Expert Patch 2, Plugins: 1

    EEP 16 Expert Patch 3


    alt:
    Win 7x64 Professional SP1, Intel Core i5-3570, 16GB RAM, nVIDIA GeForce GT630, 2GB, 1280x1024 auf 19" TFT

    Windows Firewall und Defender (MSE)

    EEP6; EEP8-14; EEP 15.1 Expert Patch 2, Plugins: 1

  • Hallo Schlingo


    Modell-Installer anklicken , Datei auswählen ( gepackte Datei ) mit Doppelklick dann geht das Schid Installieren auf , Klick drauf und es läuft

    mit etws verzögerung


    Gruß: Jürgen

    Intel Core i7-7700K, 4x 4,2 GHz (bis zu 4,5 GHz, 8 MB Cache)

    MSI GeForce GTX 1080 Armor 8G OC, 8192MB GDDR5X

    Mainboard: MSI H110M Pro-D, Sockel 1151, Intel® H110

    Festplatten: 1 TB SSD Kingston SSDNow UV400, 1 TB HDD + 3 TB HDD Toshiba Sata

    16 GB DDR4-RAM, 2400 MHz, Crucial,

    Windows 10 Home Version 1903 (15.06.2019)

    Maus, Tastatur, WLAN 300 MBit/s, USB 3.1

    Monitor:Terra 24 Zoll

    TeamViewer 14

    EEP 10 bis 14.1 - Patch2 - Arbeite mit EEP15 - Patch1 - Update 1 - Plugin 1

    EEP16 - Patch1-3 - Modellexplorer

  • Klick drauf und es läuft mit etws verzögerung

    Hallo Jürgen :)


    ja, genau so funktioniert das - außer mit den Sets von KK1. Es geht nur um die Sets von KK1, die anderen (z.B. von PA1 oder aus dem Shop) funktionieren auch bei mir einwandfrei. Welches Set von KK1 aus den in #1 genannten kannst Du mit dem internen Installer erfolgreich installieren?


    Gruß Ingo

    Win 10x64 Professional, Gigabyte B360M AORUS, Intel Core i7-8700K, 32GB RAM, NVIDIA GeForce GTX 1050 Ti 4GB, 1920x1200 auf 26" TFT

    Windows Firewall und Defender
    EEP 15.1 Expert Patch 2, Plugins: 1

    EEP 16 Expert Patch 3


    alt:
    Win 7x64 Professional SP1, Intel Core i5-3570, 16GB RAM, nVIDIA GeForce GT630, 2GB, 1280x1024 auf 19" TFT

    Windows Firewall und Defender (MSE)

    EEP6; EEP8-14; EEP 15.1 Expert Patch 2, Plugins: 1

  • Hallo Schlingo


    Ich habe alle Sets wie Du auch.


    Gruß: Jürgen

    Intel Core i7-7700K, 4x 4,2 GHz (bis zu 4,5 GHz, 8 MB Cache)

    MSI GeForce GTX 1080 Armor 8G OC, 8192MB GDDR5X

    Mainboard: MSI H110M Pro-D, Sockel 1151, Intel® H110

    Festplatten: 1 TB SSD Kingston SSDNow UV400, 1 TB HDD + 3 TB HDD Toshiba Sata

    16 GB DDR4-RAM, 2400 MHz, Crucial,

    Windows 10 Home Version 1903 (15.06.2019)

    Maus, Tastatur, WLAN 300 MBit/s, USB 3.1

    Monitor:Terra 24 Zoll

    TeamViewer 14

    EEP 10 bis 14.1 - Patch2 - Arbeite mit EEP15 - Patch1 - Update 1 - Plugin 1

    EEP16 - Patch1-3 - Modellexplorer

  • Ich habe alle Sets wie Du auch.

    Hallo Jürgen :)


    danke. Das heißt, Du klickst im laufenden EEP auf Modell-Installer, wählst im folgenden Dateidialog die in #1 genannten EXE bzw. ZIP-Dateien (z.B. V80X_WBF_SS6_045.exe, jedoch nicht z.B. die von Dir genannten V10NTB1FR026 oder V11NSB3F0017) und kannst diese ohne vorheriges Entpacken ohne Fehlermeldung erfolgreich installieren?


    Das verstehe ich nicht. Warum funktioniert das bei Dir, aber nicht bei Kotti und mir?


    Gruß Ingo

    Win 10x64 Professional, Gigabyte B360M AORUS, Intel Core i7-8700K, 32GB RAM, NVIDIA GeForce GTX 1050 Ti 4GB, 1920x1200 auf 26" TFT

    Windows Firewall und Defender
    EEP 15.1 Expert Patch 2, Plugins: 1

    EEP 16 Expert Patch 3


    alt:
    Win 7x64 Professional SP1, Intel Core i5-3570, 16GB RAM, nVIDIA GeForce GT630, 2GB, 1280x1024 auf 19" TFT

    Windows Firewall und Defender (MSE)

    EEP6; EEP8-14; EEP 15.1 Expert Patch 2, Plugins: 1

  • Hallo Schlingo

    Müsen jetzt weg auf Besuch , komme später noch mal wieder rein.


    Gruß: Jürgen

    Intel Core i7-7700K, 4x 4,2 GHz (bis zu 4,5 GHz, 8 MB Cache)

    MSI GeForce GTX 1080 Armor 8G OC, 8192MB GDDR5X

    Mainboard: MSI H110M Pro-D, Sockel 1151, Intel® H110

    Festplatten: 1 TB SSD Kingston SSDNow UV400, 1 TB HDD + 3 TB HDD Toshiba Sata

    16 GB DDR4-RAM, 2400 MHz, Crucial,

    Windows 10 Home Version 1903 (15.06.2019)

    Maus, Tastatur, WLAN 300 MBit/s, USB 3.1

    Monitor:Terra 24 Zoll

    TeamViewer 14

    EEP 10 bis 14.1 - Patch2 - Arbeite mit EEP15 - Patch1 - Update 1 - Plugin 1

    EEP16 - Patch1-3 - Modellexplorer