Kleines Problem in der 2D- Darstellung

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
  • Hallo, ich weiß nicht wie ich es hinbekommen habe aber meine Signalbearbeitungsansicht sieht jetzt so wie im Bild aus- das Grün der Landschaft fehlt. Ist beim Bewegen in der Ansicht mittes Maus plötzlich passiert und ich habe bisher keinen Weg gefunden es rückgängig zu machen. Es betrifft auch nur diese Ansicht. Kommt das jemanden bekannt vor, habt ihr eine Idee zur Lösung? (EEP14 Patch4)


    Ich sage schon mal Danke!



    8qhws3yr.png

    Win7 64 Bit Intel i5-4210H 2,9Ghz 8GB GForce GTX 850M EEP6.1 und 14

    Eigenbau: Muldentalbahn, Leipzig- Wahren, Beucha- Trebsen, Die Dellitzer Kleinbahn.

    Aktuell: Projekt Eilenburg


    Musst Du Gleise überschreiten sieh zuvor nach beiden Seiten!


    Bahnstrom macht klein, schwarz und häßlich!

  • Perfekt! Danke für die schnelle Hilfe icke und schönes WE!

    Win7 64 Bit Intel i5-4210H 2,9Ghz 8GB GForce GTX 850M EEP6.1 und 14

    Eigenbau: Muldentalbahn, Leipzig- Wahren, Beucha- Trebsen, Die Dellitzer Kleinbahn.

    Aktuell: Projekt Eilenburg


    Musst Du Gleise überschreiten sieh zuvor nach beiden Seiten!


    Bahnstrom macht klein, schwarz und häßlich!

  • Ich hole das nochmal hoch weil mich das Problem inzwischen noch zweimal ereilt hat.

    Auslöser war jedesmal die Bewegung in der 2D- Ansicht mittels gedrückter rechter Maustaste über eine große Strecke, ziemlich schnell ausgeführt. Das Ganze in Verbindung mit umfangreichen "Bauarbeiten" und einer Programmlaufzeit von mehr als einer Stunde (mit Abspeichern zwischendurch. Nebenbei war noch Firefox und GoogleEarth offen was bei 8 Giga RAM eigentlich kein Problem ist. Einmal war die Immo- und einmal die Gleiseditoransicht betroffen.

    Da ich inzwischen weiß das das Gesamtprogramm bei der Gelegenheit einen Schuß bekommen hat und zunehmend unrund läuft habe ich jeweils neu installiert.

    Win7 64 Bit Intel i5-4210H 2,9Ghz 8GB GForce GTX 850M EEP6.1 und 14

    Eigenbau: Muldentalbahn, Leipzig- Wahren, Beucha- Trebsen, Die Dellitzer Kleinbahn.

    Aktuell: Projekt Eilenburg


    Musst Du Gleise überschreiten sieh zuvor nach beiden Seiten!


    Bahnstrom macht klein, schwarz und häßlich!

  • neu installiert.

    Das ist in den allermeisten Fällen unsinnig.

    Was auch immer EEP aus dem Tritt bringen mag, ändert nichts an den Programmdateien. Die fasst weder EEP noch irgendeine Anlage irgendwie an. Also muss man die Software auch nicht neu installieren. Sie ist nicht beschädigt.


    Wenn ein Programm zunehmend "zickig und klebrig" wird, dann hilft ein Neustart des Rechners. Weil die Kopie der Software im Ram - also das, was gerade die ganze Arbeit erledigt - einen Schuss abbekommen hat.

  • Hallo Wahrener


    Leider steht in Deinem Profil nicht, was Du für eine Hardware (PC) einsetzt. Grundsätzlich sind 8 Gb RAM so ziemlich das Minimum für EEP14. Empfohlen werden 16 Gb. !! Solltest Du (was ich ja nicht weis) noch eine Onboard-Grafikkarte einsetzen, so wird deren RAM-Bedarf zusätzlich von Deinem knappen Speicher abgezogen. Falls möglich solltest Du mal über eine Aufrüstung auf 16 Gb RAM nachdenken.


    Gruß

    Detlef

    Intel - I5 - 3550 CPU 4-Kern , 32 GB RAM, Win 7 Ultimate 64 bit., GeForce GTX 950 Strixx 4GB


    EEP 6.0, EEP 13.2 Plugin1,2, EEP14.1 Plugin1
    Modellkatalog, Bilderscanner, Tauschmanager, Hugo, EEP-Modellkonverter


    "Unser Kopf ist rund, damit das Denken die Richtung wechseln kann" Francis Picabia