Zug Explorer

Are you sure that you placed your question/contribution in the apropriate thread and that you have selected an expressive headline?
  • Ich habe mir den Zug Explorer geholt. Erst startet er,dann kommt ein Update und er verschwindet. Nun rufe ich Ihn auf das Bild erscheint Scanner daten 2 von 10000 aber weiter passiert nichts auch nach einer halben Stunde nicht. Was ist da los?

    Ich habe kein Internet angeschlossen. Keine Virensoftware vorhanden. Kein Firewall nichts aber es geht nicht.

    Wer kann helfen?

    Frank

    WER FEHLER FINDET DEM SCHENKE ICH SIE



    EEC**EEP ab 2.43- 9 Expert und 11 Plugin 1,2 EEP 10- EEP 14


    W10 64Bit ,** 16GB RAM DDR4 , *Intel I5 7700K **GTX 1060

  • dafür habe ich das Internet freigegeben und danach sofort geschlossen. Nun ist es so da mein Programm gar nicht mehr ausgeführt.zugep8sj3.jpg

    WER FEHLER FINDET DEM SCHENKE ICH SIE



    EEC**EEP ab 2.43- 9 Expert und 11 Plugin 1,2 EEP 10- EEP 14


    W10 64Bit ,** 16GB RAM DDR4 , *Intel I5 7700K **GTX 1060

  • Deinstalliere das Programm noch einmal. Im Anschluß bei bestehender Internet-Verbindung neu installieren und starten. Es wird dann nach dem letzten Update gesucht. Nachdem das Update dann installiert wurde das Programm neu starten und abwarten.


    Erst wenn alles korrekt läuft, dann kannst Du Deine Internetverbindung wieder zumachen.


    Gruß

    Dirk / DA1

  • Genau was du sagt habe ich schon 3 mal versucht. Das Ergebnis ist das gleiche -Kein Funktion

    Frank

    WER FEHLER FINDET DEM SCHENKE ICH SIE



    EEC**EEP ab 2.43- 9 Expert und 11 Plugin 1,2 EEP 10- EEP 14


    W10 64Bit ,** 16GB RAM DDR4 , *Intel I5 7700K **GTX 1060

  • So Programm deinstalliert. neu Installiert Update drauf Programm schließt. Programm neu gestartet Scan beginnt . Nach 100 Modellen kommt wieder die Fehlermeldung die ich gepostet habe. Dann bin habe ich ihren Tipp nach gegangen. Programm fängt an zu scannen aber nach 470 Modellen das gleiche Desaster. Programm stürzt ab nichts passiert. Mit Hilfe des Task Managers Programm schließen. PC herunter fahren. Neu starten des PC . Zug Explorer aufrufen. Fehlermeldung wie gezeigt. Und nu? Immerhin habe ich Geld bezahlt und möchte das dieses Programm funktioniert. Was ich auch nicht verstehe warum bei einem Zug Explorer Immos gescannt werden wenn es um Züge geht.

    Gruß Frank

    WER FEHLER FINDET DEM SCHENKE ICH SIE



    EEC**EEP ab 2.43- 9 Expert und 11 Plugin 1,2 EEP 10- EEP 14


    W10 64Bit ,** 16GB RAM DDR4 , *Intel I5 7700K **GTX 1060

  • Guten Abend, Frank.

    ich hatte die gleiche Situation.

    Bitte lösche den Zug Explorer auf deiner festplatte und spiele nur das Update V10 NDA 10008

    aus dem download vom 23.1.18 auf deine festplatte. Das Update enthält den kompletten zug explorer neu.

    Man hat mit dem Zug explorer "grosses" vor, hört man. Daher die Erfassung vieler Daten zwecks Vorbereitung.

    Guten Abend, und hoffentlich klappt es jetzt.

    mit Gruß


    Günter

  • Und wo finde ich das Update vom 23.1.18 bei Trend finde ich nichts

    Frank

    WER FEHLER FINDET DEM SCHENKE ICH SIE



    EEC**EEP ab 2.43- 9 Expert und 11 Plugin 1,2 EEP 10- EEP 14


    W10 64Bit ,** 16GB RAM DDR4 , *Intel I5 7700K **GTX 1060

  • Guten Morgen,


    kann man das Bild des Modells nicht größer darstellen, zumal neben den Listenanzeigen viel ungenützter Platz ist, das Modellbild aber klitzeklein (siehe Bild)


    Es grüßt von sonniger Bergeshöh`

    weit über das Land

    bis hin zu Nord. und Ostseestrand

    Reinhard :bm_1:


    I7 7800X @4,1GH MSI-X299 Gaming M7 2x MSI GTX1080Ti x 11GB SLI-HB; 64 GB Corsair DDR4-2400; MP500 240 GB M2 SSD, HDD 2TB Hybr, 480GB SSD, 5TB Ext.

    ASUS ROG Swift PG348Q G-Sync 100 Hz, 3440x1440; Asus VG278 1920x1080 Win 10pro 64bit EEP 6, 9, 11, 12, 13.2 ; 14; MK; Bilder-Scr; BT-Tool; TM

  • EEP-Freund

    Es handelt sich bei Dir um einen Fehler in einem Modell, welches gesannt werden soll. Die Datenbank scheint soweit in Ordnung. Die Frage ist nun. Welches Modell mach Probleme?

    Beim Terminal Mukran ist das ja schon bekannt und abgefangen worden.


    Ich baue Heute die Scan-Routine um und stelle kurzfristig ein Update bereit. Dann kann es weiter gehen. Bis dahin kannst Du Dich anderen Dingen zuwenden.


    SpeedyGonzales

    Dein Bild lässt noch sehr viel Platz. Es haben aber nicht alle User einen solchen Monitor. Und auch diese User sollen alles sehen. Das ist der Grund.


    Gruß

    Dirk / DA1

  • Es haben aber nicht alle User einen solchen Monitor. Und auch diese User sollen alles sehen. Das ist der Grund.

    Hier ein Bild bei einem normalen Monitor


    31823203lo.jpg


    außerdem könnte das Bild in ein durch den User anpassbares Fenster gesetzt werden, somit kann es jeder nach seinen Verhältnissen anpassen.

    bzw. könnte ich dann das Bild auf meinen Parallel Bildschirm verschieben, was auch nicht nur ein User hat.

    Wo ein Wille ist ist auch ein Weg

    Es grüßt von sonniger Bergeshöh`

    weit über das Land

    bis hin zu Nord. und Ostseestrand

    Reinhard :bm_1:


    I7 7800X @4,1GH MSI-X299 Gaming M7 2x MSI GTX1080Ti x 11GB SLI-HB; 64 GB Corsair DDR4-2400; MP500 240 GB M2 SSD, HDD 2TB Hybr, 480GB SSD, 5TB Ext.

    ASUS ROG Swift PG348Q G-Sync 100 Hz, 3440x1440; Asus VG278 1920x1080 Win 10pro 64bit EEP 6, 9, 11, 12, 13.2 ; 14; MK; Bilder-Scr; BT-Tool; TM

  • Hallo Dirk und EEP-Gemeinde,


    Seit den letzten Updates des Zug-Explorers habe ich ein kleines Problem.


    Ich habe einige Modell-Namen von Lokomotiven geändert. Wenn ich nun den Zug-Explorer öffne,

    dann verändern sich die Modellnamen in den Auswahllisten des 3D_Bildschirms von EEP, ohne dass sie sich in den *.ini-Dateien ändern. Nach erneutem Scannen der Modelle sind die Modellnamen in den Auswahllisten des 3D-Bildschirm von EEP wieder wie vorher.


    Mache ich da etwas falsch, oder haben auch andere User diese Vorgänge bemerkt?


    Über einen Hinweis oder Rat würde ich mich sehr freuen.


    Mit frdl. Grüßen.


    Hans aus Wolfen

    PC: Windows 7 Home Premium, 64 Bit, Sp1; Intel Gore i5-3570, 3,4 GHz; 8,0 GB RAM; NVIDIA GTX 660;
    EEP 6.1;
    EEP 13.2 Expert (x64); Patch 1