Update 2 Patch 2 zu EEP 13 ist verfügbar

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
  • Hallo zusammen,


    Das Update 2 Patch 2 zu EEP 13 ist verfügbar


    Liste der Verbesserungen:


    • Ein Zug, der ein Zug-Depot verlässt, übernimmt die vordefinierte Sollgeschwindigkeit und nicht (mehr) die Geschwindigkeit, mit der er vorher gefahren ist.
    • Die Unterstützung von Y-förmigen, animierten 3D-Weichen wurde berichtigt/hinzugefügt.


    Wer das Update manuell installieren möchte, hier der Link dazu

    https://eep13.eu/EEP13_Update2_Patch2.exe

    Viele Grüße
    marler1957


    Intel Core i7-7700 @ 3,60 GHz * Win 10 - 64 bit * 16 GB RAM * NVidia GeForce GTX 1060 - 6GB * 256 GB SSD * 1 TB HDD *


    EEP 15 DEV und User

    EEP 14 PlugIn 1 DEV und User

    HomeNos 14 DEV

  • EEP 13 ???

    Gruß aus Halle

    EEP Fan



    Intell i7-2600 3,4GHz,16GB DDR3-RAM,NVIDA GeForce GTX 1050Ti 4GB, Windows 10 Pro 64bit
    EEP 5,6,7,8,9,X,11 Plugin 2, 12, 13 Plugin 1 und 2, 14.1 Expert, EEP15 Expert


    Modellkonverter, Modell- und Texturemultiplier, PlanEx 3.1, MET, EEPH

  • Ja, auch für EEP 13 wurde ein Update bereit gestellt.

    Viele Grüße
    marler1957


    Intel Core i7-7700 @ 3,60 GHz * Win 10 - 64 bit * 16 GB RAM * NVidia GeForce GTX 1060 - 6GB * 256 GB SSD * 1 TB HDD *


    EEP 15 DEV und User

    EEP 14 PlugIn 1 DEV und User

    HomeNos 14 DEV

  • Hallo EEP Fan,

    warum nicht EEP13, wenn ein Fehler in EEP14 behoben wird, ist es doch klasse wenn es auch in einer Vorversion gemacht. Ich finde es super das die Verbesserung an EEP14 auch bei EEP13 Einzug finden.

    Danke Trend


    mfg rockbaer / UG1 / Uwe

    EEP6.1 Classic, EEP14 Expert Patch 4 Plugin1, Plugin2 Beta (User/Dev), EEP15 RC5 (User/Dev) / HN14 Dev / diverse Tools von verschiedenen Programmierern

    --PC-- AMD Athlon II X4 640, 12GB DDR3 , Geforce GTX 760 4GB Phantom, 6 TB HDD, 256GB SSD, 1x 21" Monitor 1x 24" Monitor

  • Hallo,


    find ich ja auch große Klasse, war bis jetzt nur noch nicht üblich ...

    Man lernt nie aus !

    Gruß aus Halle

    EEP Fan



    Intell i7-2600 3,4GHz,16GB DDR3-RAM,NVIDA GeForce GTX 1050Ti 4GB, Windows 10 Pro 64bit
    EEP 5,6,7,8,9,X,11 Plugin 2, 12, 13 Plugin 1 und 2, 14.1 Expert, EEP15 Expert


    Modellkonverter, Modell- und Texturemultiplier, PlanEx 3.1, MET, EEPH

  • Auch ich habe 13 und 14 auf dem Rechner.

    Ich schließe mich dem Dank von Uwe an

    sowas schafft Vertrauen :be_1:


    gRuß Horst der Anachoret

    Von EEEC - EEP 14 (außer 8 u 11) ..... bauen mit EEP 7+5 Plugins....fahren mit EEP 14


    BilderScanner/Konverter(defekt)/Albert/Catedit/HomeNonsense 5/8/13/SplineMagic/Schilderknecht/

    Hugo/PlanEx2.6/Analgenverbinder aus 6 u.14/TM-7/CTR-TexEdit/QuickVorschau-7

    Laptopf Asus /i7- 4720 @4x 2,6- - -16GB- - - GTX950 M- - - Win10@64 pro zum Bauen

    Tower CSL"HydroX" /i7-7700K, @ 4x 4,2- - - 32GB- - - GTX1080-A8G - - - Win10@64 home /2 Monitore zum Fahren


    Ein Schloß sagt mehr als tausend Worte

  • Hallo zusammen,



    war bis jetzt nur noch nicht üblich

    Da muss ich Widersprechen, das hat es in der Vergangenheit auch schon gegeben. Weiß nur nicht mehr genau, wann es war, ich meine aber bei 11 und 12.


    Ich schließe mich hiermit dem Dank auf jeden Fall an.

    Gruß aus dem schönen Lochhofen in BY


    Martin


    NB:

    Windows 10 Pro

    i5, 16MB RAM, Geforce 960m 4GB


    Installierte EEP Versionen: 11, 12, 13, 14.1 & PlugIn 1, 15 jeweils die Expertversionen

    HomeNos13, PlanEx 3.2; Modellkatalog, Tauschmanager, div. Hilfstools


    Meine Meinung zum Modellkoverter: Abschaffen

  • Hi hab gerade das update für 13 automatisch einspielen lassen und nun geht EEP13 nicht mehr

    Meldung : EEP13 Funktioniert nicht mehr und geht nur noch schließen.

    Auch das manuelle einspielen bringt keine Änderung.

    Auch eine Neuinstalation bringt keine Änderung (hab plug 1+2 )

    Mit Gruß Firebird000

    So nun hab ich alles nochmal neu gemacht und es geht (habe die Ressourcen auch neu aus eine Sicherung kopiert )

    Irgendwie hat sich EEP da wohl bei mir verschluckt ,aber das wichtigste es geht und der Fehler liegt nicht am update .

    Nochmal Gruß Firebird000


    EEP 6.1 und was dazu gehört. Ca >~70000 Modelle / Viele Tool´s / Zubehör / EEP13.2 Plugin 1+2 / EEP14.1 Plugin 1/ EEP15


    Desktop: Intel i5 7600K 4x3.80 MHz ,32GB DDR4 Ram ,Nvidia GTX 1050 Ti 4GB ,2 x SSD 250GB ,3500GB Platten ,Win10 Pro


    Laptop: Intel i5 4200M 2x2.5 MHz Nvidia GT 750M 17 Zoll HD 8GB DDR3 SSD 120GB + 750GB Platte Win 10 Home

    The post was edited 2 times, last by firebird000: erneut instaliert und erweiterte kopien ().

  • Hallo zusammen,


    das Update 2 Patch 2 zu EEP 13 ist bei mir ohne Probleme reingelaufen.


    Danke für die Bereitstellung

    Christopher

    PC: Intel i7-7700K; 64bit; 4,2 GHz; 16GB RAM; GeForce GTX 1080 (8 GB); Win 10; EEP 6, 13.2 Plugins 1+2, 14.1 (Dev), 15 (Dev); HomeNOS 14 (Dev)
    Laptop: Intel i5 3230M; 64bit; 2,6 GHz; 8GB RAM; GeForce GT740M (1 GB); Win 8.1; EEP 6, 13.2 Plugins 1+2; HomeNOS 13 (User)

  • Guden Abend,


    an der Arbeit schon das System ausgefallen, 2 Überstunden waren fällig.

    Der genervte abhängige Arbeitnehmer will sich am Rechner und EEP 13 entspannen, drückt voller Freude den EXE-Button - wird aschfahl im Gesicht, der Puls steigt rapide - Zwangsupdate.

    Der erste Weg geht zur Hausbar um die Vorräte zu überprüfen, kühlt schon mal einen hochprozentigen Beruhigungsdrunk vor.

    Gespannt wird der Installationsprozess beobachtet, erste Schweisperlen machen sich auf der Stirn breit.

    Zu allem Überfluss klingelt das Telefon und die Schwiegermutter ruft an. Ist heute Freitag der 13.???

    Schwiegermutter wird abgewimmelt, zurück an den Rechner. EEP neu gestartet, letzte Anlage startet, sieht gut aus.

    Läuft alles.

    Zentnerschwere Lasten fallen durch bis in den Keller.

    Der Beruhigungsdrunk findet dennoch seinen Abnehmer, stürzen wir uns in die Arbeit....

    Intel-i5-7400 CPU , 8 GB RAM, Win 10 home 64 bit., NVIDIA GeForce GTX 1060 3GB

  • Bei mir scheint es, wie zuerst beim 14er Patch, die Auflösung heruntergeschraubt zu haben. Hatte einen eigenes Startbild (Start_1920.jpg), jetzt kommt scheinbar "Start_1024.jpg" zum Einsatz. Dementsprechend pixelig, und riesige Buttons.

    Schriften verschwommen, die Fenster größer im 3D-Fenster, Schriften im Kamera-Rollout fett usw.

    Anlagen und Modelldarstellung verschwommener, pixeliger als sonst. Genau kann man es nicht abfragen, aber ich schätze die derzeitige Auflösung ist 1024 x 576, oder sowas.


    Auflösung in Windows ist 1920 x 1080 mit Schriftgröße 125%.

    Gigabyte GA-Z97P-D3 | Intel Core i5-4690 @ 4.2 GHz | 16 GB RAM DDR3 1600 | Nvidia Geforce GTX 1070 Ti 8GB | Windows 10 Home 64bit
    EEP 13.2 Expert + Plug-ins 1,2 , Home-Nos 13, Modellkatalog, Bilderscanner, Tauschmanager, Hugo


    "Give me convenience OR give me death" (Jello Biafra/Dead Kennedys)

    The post was edited 1 time, last by forkboy ().

  • Hallo zusammen,


    auch bei mir hat das Update 2 Patch 2 zu EEP 13 keine Probleme bereitet.


    Vielen Dank für die Bereitstellung


    Gruß Detlef

    EEP 13.2, Patch 2, Plugin 1+ 2

    CPU: AMD FX6300 Six-Core/ 3,5 GHz, Ram 16 GB DDR3,
    FP: SSD 240 GB, HD 2x 1 TB, Graphics: Geforce GTX 1050TI (4GB) Treiber-Vers. 416.94 (vom 14.11.18)
    OS: Win 10 Pro /64 bit --Version 1803 (Build 17134.407--vom 14.11.18)


  • icke  


    Ging aber davor.


    ----------------------


    Nachtrag:


    Habe es geregelt bekommen.


    Habe mich dran erinnert, Windows selbst hat auch Probleme mit der Skalierung der Schrift, und da hatte man mal was zum Komptibilitätsmodus hinzugefügt. Man muss ein Häkchen machen (siehe Bild)


    Rechtsklick auf Exe (oder Desktop-Icon)

    Eigenschaften

    Kompatibilität

    Häkchen (siehe Bild)

    und als Option "Anwendung"

    Ok


    [IMG:http://up.picr.de/32045089jk.png]

    Gigabyte GA-Z97P-D3 | Intel Core i5-4690 @ 4.2 GHz | 16 GB RAM DDR3 1600 | Nvidia Geforce GTX 1070 Ti 8GB | Windows 10 Home 64bit
    EEP 13.2 Expert + Plug-ins 1,2 , Home-Nos 13, Modellkatalog, Bilderscanner, Tauschmanager, Hugo


    "Give me convenience OR give me death" (Jello Biafra/Dead Kennedys)

    The post was edited 3 times, last by forkboy ().

  • forkboy


    Ich meine, das auch aus eigener Erfahrung, dass ein Update die Einstellungen bei EEP auf Null = Werkseinstellungen setzen. Hat es eventuell damit etwas zu tun?


    Andererseits bist Du schon lange bei und es ist mit Sicherheit davon auszugehen, dass Du weißt was Du machst. Demzufolge bleibt nur auf eine Aussage seitens Jemanden übrig, der weiß woran es liegen kann. Leider ist Götz erkrankt, von dieser Seite ist derzeit leider keine Unterstützung zu erwarten. Gute Besserung an dieser Stelle, Götz,


    Wir aber sind am Ball und sobald wir wissen woran das liegen mag, geben wir Bescheid. marler1957 ist da ja sehr fix bei zu melden, wenn es was zu vermelden gibt.


    In dieser Sache noch eine Anmerkung an Alle.


    Bedauerlicherweise waren hier in letzter Zeit vermehrt Zeilen zu lesen die an die Tester des Updates und der Patches in einer Art und Weise gerichtet waren, die streng genommen hart an der Grenze der Nutzungsbestimmungen waren. Wir mussten teilweise überlegen ob wir manche Sätze nicht eine Er- oder Verwarnung aussprechen müssen. Auch wenn hier eine Gruppe genannt wurde, hinter dieser Gruppe stehen Menschen wie Du und ich und diese testen in der Regel freiwllig, nach Lust und Laune, nach Können, Wissen und Gewissen. Wird jetzt an anderer Stelle ein klitzekleiner Fehler gemacht, wie man ja sehen kann mit verheerenden Wirkungen insofern man dem Glauben schenken mag was man teilweise liest, sind dem Anschein nach gleich alle Tester Schuld. Ohne Wenn und Aber.


    Wir bitten doch um eine Umgangsweise im Miteinander, die der entspricht, die als eigentlich selbstverständlich gelten sollte. Respektvoll.


    Danke.

    Gruß icke


    Die Menschen müssen lernen, dass manchmal nicht nur das Herz, sondern auch der Kopf etwas verkraften kann!

    (Maria Mitchell)

    5438-banner-see-jpg

  • Gute Besserung, Götz! Trink schön viel Tee.:co_k:

    Gigabyte GA-Z97P-D3 | Intel Core i5-4690 @ 4.2 GHz | 16 GB RAM DDR3 1600 | Nvidia Geforce GTX 1070 Ti 8GB | Windows 10 Home 64bit
    EEP 13.2 Expert + Plug-ins 1,2 , Home-Nos 13, Modellkatalog, Bilderscanner, Tauschmanager, Hugo


    "Give me convenience OR give me death" (Jello Biafra/Dead Kennedys)

  • Hi

    Nun klappt es bei mir auch habe nochmal alles neu gemacht und auch die Ressourcen neu eingespielt.

    Da hat sich EEP bei mir irgendwie verschluckt .

    Aber Hauptsache es geht .

    Gruß Firebird000


    EEP 6.1 und was dazu gehört. Ca >~70000 Modelle / Viele Tool´s / Zubehör / EEP13.2 Plugin 1+2 / EEP14.1 Plugin 1/ EEP15


    Desktop: Intel i5 7600K 4x3.80 MHz ,32GB DDR4 Ram ,Nvidia GTX 1050 Ti 4GB ,2 x SSD 250GB ,3500GB Platten ,Win10 Pro


    Laptop: Intel i5 4200M 2x2.5 MHz Nvidia GT 750M 17 Zoll HD 8GB DDR3 SSD 120GB + 750GB Platte Win 10 Home

  • Hallo zusammen,

    Jetzt habe ich ein Problem mit dem Patch 2 zu EEP 13.2


    Mein EEP 13.2 Expert, Patch 1, Plugins 1 & 2 hat den Patch 2 ( 09.03.2018 ) geladen und installiert was mir mein EEP 13 zertört hat..

    Ich kann den Fehler nicht beheben.


    1.

    Beim 2D Modus geht alles. -> Sobald ich in den 3D Modus Klicke ist vorbei.

    Habe ich eine Anlage im 3D Modus geladen ist es gleich nach dem Laden vorbei dann hängt sich EEP sofort auf und man kann das lesen :


    EEP: "Keine Rückmeldung"


    Also keine Fehlermeldung nichts...

    Bis gestern ( 08.03.2018) ging mein EEP noch ohne Problem.


    2.

    Warum wird der Patch automatisch installiert????
    Das ist doch sonst nicht so. Sonst muss ich die Sachen manuell runterladen und installieren, werde dafür auf die Seite geleitet wo der Patch ist zum downloaden.


    Hoffe das man mir hier eventuell Helfen kann.


    Liebe Grüße


    Diddi

  • Ich habe das gleiche Problem mit meinem EEP13! Ein Problem der Kamera und 3D 2D Passage! Nichts funktioniert mehr! Zwei EEPs, die in einer Nacht gepflanzt wurden, sind wirklich großartig bei EEP heute Abend! Das ist unzulässig!!! Stéphane


    J'ai le même problème sur mon EEP13!! Un problème de caméra et de passage de 3D en 2D!! Plus rien ne fonctionne!! Deux EEP planté en une soirée c'est vraiment géniale chez EEP ce soir!! C'est inadmissible!! Stéphane :ma_1: :am_1: :az_1: