Probleme mit dem Update 1 vom 26.03.2018 zu EEP14

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
  • Hallo Leute,

    soeben wurde mir nach dem Start von EEP14 ein neues (altes) Update angeboten (was ich auch angenommen habe)! :aa_1:

    Was ich feststellen konnte war, daß nun wieder die automatische Umschaltung des AERO auf Basic und umgekehrt (bei Win7) funktionierte. Das Verfolgerkameraproblem blieb! :aw_1:

    Zur Kenntnis an alle.


    Gruß


    Lemberg

    Intel Core i7 4790K CPU, 4.00 GHz, 16 GB RAM, Win7 64 Bit, GeForce GTX 980 Ti
    EEP 16.0 Expert Patch 3, EEP 15.1 Expert Patch 2

  • Bin ebenfalls gerade durch das erneute Update "beglückt" worden, es funktioniert nach wie vor fast nichts mehr!


    Die Analge Nidda scxheint er zumindest ohne Fehler zu laden, bei Schiefer Ebene stürzt EEP im Automatikmodus noch vor Start ab, bei Frankfurt kommt während der Initialisierung ein Abbruch mit einer Fehlermeldung, bei der Nostalgieanlage 50-70 Jahre, die fast nur mit Grundbestand gebaut ist gibts fast nur blaue Fragezeichen und meine eigenen Anlagen brechen nach wie vor mit einer Fehlereldung das EEP nicht richtig funktioniert ab.


    Für mich hat sich mit dem erneuten Update schlicht nichts verändert, was soll das denn?

    Gruß Jörg


    Athlon X4 845 Quad Core 3.50 GHZ

    16 GB RAM 1600 MHZ

    Radeon RX 460 4GB

    Samsung 27" Monitor SE27E330

    WIN 10 Home 64-Bit


    EEP Basic 14.4.1

  • Hallo

    mit dem neuen Update funktioniert der "Modell-Explorer" nicht mehr! :aw_1:Der meldet daß was mit dem Index nicht mehr stimmt und kann nur per Taskmanager beendet werden. Zumal die Maus gleichzeitig einfriert! (Zuvor noch alles ok)


    Gruß


    Lemberg

    Intel Core i7 4790K CPU, 4.00 GHz, 16 GB RAM, Win7 64 Bit, GeForce GTX 980 Ti
    EEP 16.0 Expert Patch 3, EEP 15.1 Expert Patch 2

  • Bei mir funktioniert auch der Modell-Explorer nach dem Update.

    Gruß Holger (HG3)


    Desktop: EEP 6 - 13 (installiert 6 bis 13), HN8 + 10 + 11 +13, Intel i7 3770 3,5 GHz, 24 GB RAM, NVIDIA GeForce GTX 1060 6GB Grafikspeicher, Windows 10
    Notebook: Windows 7 Home Premium 64Bit, Acer Travelmate 5760G, Intel i5 2540M 2501 MHz, 8 GB RAM, NVidia GeForce GT 630M 1GB

  • Guten Abend


    Auch bei mir funktioniert der ME auf meiner Haupt-PC mit WIN10.

    Es grüßt von sonniger Bergeshöh`

    weit über das Land

    bis hin zu Nord- und Ostseestrand

    Reinhard :bm_1:

    Bildmaterial für Texturen von. www.textures.com / http://www.freestockgallery.de / https://pixabay.com


    I7 7800X @4,1GH MSI-X299 M7, 2x MSI GTX1080Ti x 11GB SLI-HB; 64 GB Corsair DDR4-2400; MP500 240 GB M2 SSD, HDD 2TB Hybr, 480GB SSD, 5TB Ext.

    ASUS ROG Swift PG348Q G-Sync 100 Hz, 3440x1440; Asus VG278 1920x1080

    T/M: Logit. G513/G903

    SK: Denon AV 5.1/HDMI

    Win10pro 64 V1903; EEP 16-P3;MK;ME;TM;Kaspersky

  • Keine für mich erkennbaren Probleme, danke! :aa_1:

    Aber was ist denn nun anders?

    Gruß
    Ulrich

    Vielen Dank ::aq_1:
    PC: Win 7 (64Bit), 16.00 GB (RAM), AMD A10-7870K (3,90GHz), 95W

    NVIDIA GeForce GTX 1050 Ti
    EEP: 6, 13, 14, Modell-Konverter, Modell-Katalog

  • Mit Setzen des Hakens "freie Bewegung" der Fenster ist unverändert ein Abstutz von EEP 14 verbunden ( große Anlage) wie bereits gemeldet. Die freie Bewegung der Fenster wird auch nicht gespeichert, alles wie gehabt, nichts hat sich geändert.

    Viele Grüße aus Franken
    Manfred
    __________________________

    Windows 10 64Bit - Intel i7 8565 - GeForce MX250 - 16GB RAM - Notebook

    Windows 10 64Bit - Intel i7 8700 (6x3.2 GHz) -GeForce GTX1060 6GB - 16GB RAM - PC

    Windows 8.1 64Bit - Intel i7 4790 - GeForce GTX970 4GB - 16GB RAM - PC
    Windows 7 Home Premium 64Bit - Intel i5 650 - Ati Radeon HD5750 - 8GB RAM - PC

    2 Monitore

    EEP 2.43 Gold bis EEP16 Patch3
    Modell Katalog

    Modell Explorer

  • In Win 8.1.

    Bei einer neuen Anlage kann man problemlos umschalten, dann dort die große Anlage laden. Nur die freie Bewegung der Fenster wird nicht gespeichert. Die große Anlage startet nach dem Laden ohne die freie Bewegung der Fenster. Hier den Haken setzen führt zum Absturz. Über eine neue Anlage, setzen Häkchen, laden große Anlage geht es halt dann doch...

    Viele Grüße aus Franken
    Manfred
    __________________________

    Windows 10 64Bit - Intel i7 8565 - GeForce MX250 - 16GB RAM - Notebook

    Windows 10 64Bit - Intel i7 8700 (6x3.2 GHz) -GeForce GTX1060 6GB - 16GB RAM - PC

    Windows 8.1 64Bit - Intel i7 4790 - GeForce GTX970 4GB - 16GB RAM - PC
    Windows 7 Home Premium 64Bit - Intel i5 650 - Ati Radeon HD5750 - 8GB RAM - PC

    2 Monitore

    EEP 2.43 Gold bis EEP16 Patch3
    Modell Katalog

    Modell Explorer

  • Warum immrt dir Zwangsupdates und Patches. Fast jedesmal ärger damit. Warum wird der Kunde nicht gefragt ob er es haben möchte.

    Athlon Quad Core 3.50 GHZ mit Philips 42" Monitor HD Auflösung

    32 GB RAM 1600 MHZ

    WIN 10 Home 64-Bit

    Radeon RX 460 4GB

    1 TB Festplatte

    ausser Avira und Mozilla Thunderbird / Fierfox keine weitern Programme installiert

    EEP 6, 10, 11, 12, 14

  • Bei mir funktioniert Alles wie gewohnt. Keine Probleme.


    VG Waldkaterle

    PC: i7- 6700K CPU@ 4.00 GHz, Nvidia Geforce GTX 980 Ti 6 GB, RAM 16 GB, Win 10 home 64 bit Version 1909

    EEP 5+6, EEP 15+16 Patch 3

    Laptop: i7 - 7700HQ CPU @2,8 GHz, Nvidia Geforce GTX 1070 8 GB, RAM 16 GB, Win 10 home 64 bit Version 1903

    EEP 15+16 Patch 3

  • Bei mir läuft EEP besser als zuvor, warum auch immer, alles funktioniert.


    Gruß Jörg.

    Prozessor INTEL Core i/-3770K 4x4,5GHz Quad Core Ivy Bridge CPU Kühlung ASETEK Liquid
    Mainboard GIGABYTE Z77 Chipsatz Intel Z77 Panther Point
    Arbeitsspeicher 16 GB Kingston HyperX DDR3 1600 MHz
    Monitor ACER 24 Zoll
    Grafikkarte NVIDIA GEFORCE GTX 690 2x2 GB GDDR5
    Soundkarte REALTEK ALC889 Codec 2
    Festplatte(n) HDD 1,5 TB, Samsung SSD 840PRO 256 für System und EEP 14
    TastaturMicrosoft
    MausMicrosoft
    BetriebssystemWin10 Prof.64Bit


  • Hallo zusammen,


    bei mir läuft alles bestens.


    LG
    Rolli:aq_1:

    Windows 10 Professional

    AMD FX 8370E 8 Core 8x3.30 GHz (4,3 GHz)

    ASrock N68-GS4 USB3 FX Mainboard

    16 GB RAM DDR3

    NVIDIA Geforce GTX 1060 6 GB DDR5

    2TB HDD Festplatte

    -----------------------------------------------------------

    EEP 7-16

    Auf Rechner EEP15+16

  • Hallo zusammen


    Dann auch von mir

    EEP 14 läuft komplett ohne Probleme


    Gruß

    vom Nicci

    EEP 6.1, EEP Modellkonverter
    EEP 13 Pl 1 und 2, EEP 14 Pl 1 und 2, EEP 15 Pl 1; HomeNos 14 (alle DEV und User)
    Windows 10 pro, AMD FX 8320E 8 x 3,2 GHz, 16 GB Ram, NVidia GTX 960 - Pc
    Windows 10 Intel i7-6700 HQ; 8 x 2,6 GHz; 8 GB RAM, NVIDIA GForce GTX 970M - Laptop

  • Hallo in die Runde.


    Auch bei mir alles bestens. Wie davor auch schon.


    Gruß

    Mario

    EEP16 Patch 3, EEP15.1 Patch 2 Plugin 1, EEP6.1

    PlanEx 3.2, PlanEx_Easy, Zug-Explorer, Modell-Explorer, Modellkatalog, Modellkonverter, HomeNos 15
    AMD Ryzen 1600 @ 3800Mhz

    AMD RX580 8GB

    32 GB RAM DDR4 3000Mhz

    Windows 10 64bit Build 1903:thumbsup:

  • Vielleicht sollte ich noch einen Thread mit der Überschrift "Ich habe keine Probleme mit dem Update" erstellen. :as_1:


    Wenn das so weiter geht mit den "Ich habe kein Problem - Meldungen", müssen sich die Programmierer wieder durch 1000 Seiten wühlen um die Probleme zu finden, die sie eigentlich abstellen sollen. Also bitte liebe Leute: Wenn alles läuft, schick!


    Aber für die Lösung der Probleme der anderen nicht hilfreich und zielführend.

    Gruß icke


    Die Menschen müssen lernen, dass manchmal nicht nur das Herz, sondern auch der Kopf etwas verkraften kann!

    (Maria Mitchell)

    5438-banner-see-jpg

  • Kann bitte mal jemand einen Blick auf die Fahrphysik der Straßenfahrzeuge werfen? Irgendwie habe ich den Eindruck, dass das plötzlich nicht mehr richtig hinhaut. Nach dem Öffnen einer Anlage neigen sich die Autos zunächst in der Kurve, aber nachdem einige (mal mehr, mal weniger) Kfz passiert haben, bleiben sie waagerecht. Das "Nicken" beim Anhalten ist ebenfalls weg. Gestern, also vor diesem heutigen Update, hat definitiv noch alles funktioniert.


    Grüße

    Roland

    Intel i5/3,4-3,8 GHz, 8GB RAM, GeForce GTX1050 TI (4GB), Win 10 Home, EEP14, EEP15, EEP16

  • Hallo ingoluehr,


    du wirst doch nicht gezwungen das Update zu installieren. Wenn du die Einstellungen bei den Nutzungsbedingungen so lässt und nicht zustimmst, wird das Update auch nicht installiert.


    VG Waldkaterle

    PC: i7- 6700K CPU@ 4.00 GHz, Nvidia Geforce GTX 980 Ti 6 GB, RAM 16 GB, Win 10 home 64 bit Version 1909

    EEP 5+6, EEP 15+16 Patch 3

    Laptop: i7 - 7700HQ CPU @2,8 GHz, Nvidia Geforce GTX 1070 8 GB, RAM 16 GB, Win 10 home 64 bit Version 1903

    EEP 15+16 Patch 3

  • Hi zusammen,

    dann auch von mir:

    auf beiden Systemen alles bestens.
    Auch beide MEs funktionieren.
    Freie Bewegung der Fenster ebenfalls.
    Nach ein bisschen "rumbasteln" auch alles in Ordnung.

    Nur vom von Icke versprochenen "Später intallieren"- Button fehlte leider jede Spur.

    Verhindern ließ sich die Installation nicht.

    Ist immer gut, wenn man zwei laufende Systeme hat, da kann man auf einem "vorfühlen".

    Gruß Fried

    Desktop: WIN 10, 64 bit/ AMD FX-8350, 8x4.0 GHz / Kingston VR - 16 GB DDR3 / MSI GeForce GTX 1050 Ti X 4G / 2 TB SATA 3 Festplatte
    eep6; / eep16, Modellkatalog,Modell-Explorer

    Notebook: WIN 10; Acer Predator Helios 300 PH317-51-78H7; Intel Core i7-7700HQ 2,80 GHz; 8 GB Arbeitsspeicher / 256 GB SSD + 1 TB HDD; NVIDIA GeForce GTX 1050 Ti-Grafik
    Stand: 11/2019
    _____________________________________________________________________________________
    Wer aufgehört hat zu spielen, hat aufgehört zu leben ...

  • Glückauf zusammen,

    EEP 14.1 läuft ,soweit ich bisher feststellen konnte, weitgehendst normal. Nur der Verfolgugsmodus mit der dynamischen Kamera ist fehlerhaft. Der ausgewählte Zug wird ständig nur von ein- und derselben Kamera verfolgt.

    Gruß Jörg

    Gruß

    Jörg

    AMD FX 8-Core 8350, 4 MHz; Sabertooth 990FX Rev 2.0: WIN10 pro 64; 16GB RAM, Nvidia GeForce GTX 1050Ti, 2xSSD120 GB,1xSSD250GB, Monitor1 43"Samsung RU7099, Monitor2 27" EEP6, ab EEP7 alle Expert Versionen, EEP16 Expert,

    Laptop MSI GV72 16GB RAM, 250GB SSD, 1TB HHD.

    Modellkatalog, Modell-Explorer.


    Meine Vorurteile bilde ich mir lieber selbst.