DLB Doppelt angezeigt, SuFu funktioniert nicht

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
  • Hallo Rockbaer und alle anderen natürlich auch :)



    Ich habe leider das Problem das mir jeder Eintrag in der DLB doppelt angezeigt wird. Egal nach was ich auch schaue.

    Siehe hier:











    Zweites Problemchen ist die Suchfunktion. Ich suche nach "Zelt" und mir wird auch ein entsprechender Eintrag angezeigt (Siehe Nächstes Bild). Wenn ich dort drauf klicke, wird mir jedoch ein anderer Eintrag angezeigt (Siehe übernächstes Bild).









    Zuletzte möchte ich darauf hinweisen, das die Seite teils wirklich lange lädt. Das macht mir aber überhaupt nichts, ich möchte es nur erwähnen falls es irgendwie relevant ist.





    Liebe Grüße

    Stefan

    EEP 13.2 x64

    Windows 10

    EEP Versionen: 5,6,8,X,13

  • Ich habe mich auch gerade in der DLB umgeschaut da sind alle Dateien doppelt!! Kann man da wen warnen bevor es einen Datenverlust gibt


    Gruß aus München

    EEP 6,1 Classic ¦ Windows 10 x64 Version 1903 Build 18362.x ¦ Windows Defender
    CPU-4x Intel(R) Core(TM) i3-4150 CPU @ 3.50GHz ¦ GrKa-Intel(R) HD Graphics 4400 ¦ Speicher-8GB SDRAM
    Wenn ein unerwarteter Fehler aufgetreten ist, frage ich mich immer, welche Fehler erwartet wurden...

  • Hallo all,


    das Problem ist bekannt, aber wir haben bis jetzt nicht die Ursache gefunden, der Programmierer vom DL-Modul und ich sind am suchen wie das entstanden ist.

    Die Downloads funktionieren aber.


    Bitte etwas Geduld und keine Spekulation wieso und warum.


    mfg rockbaer / UG1 / Uwe


    P.S. die Datenbank ist ok, das DL-Modul schein auch ok zu sein, vielleicht ist ein Fehler in Joomla selbst

    EEP15.1 Plugin 1 (User/Dev) / HN15 Dev / diverse Tools von verschiedenen Programmierern

    --PC-- AMD Athlon FX 4100, 16GB DDR3 , Geforce GTX 760 4GB Phantom, 6 TB HDD, 256GB SSD, 1x 21" Monitor 1x 24" Monitor

    The post was edited 2 times, last by rockbaer2007 ().

  • Hallo all,

    ich habe eine Bitte,

    bitte nicht extra über das Kontaktformular auf der Dlbase anschreiben, daß die Einträge doppelt oder dreifach sind.

    Danke


    mfg rockbaer / UG1 / Uwe

    EEP15.1 Plugin 1 (User/Dev) / HN15 Dev / diverse Tools von verschiedenen Programmierern

    --PC-- AMD Athlon FX 4100, 16GB DDR3 , Geforce GTX 760 4GB Phantom, 6 TB HDD, 256GB SSD, 1x 21" Monitor 1x 24" Monitor