Sounds erstellen

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
  • Quote

    dass die meisten Konstrukteure keine Anpassungen mit den ini-Beiträgen vornehmen, sondern diese einfach aus einem Beispielprojekt übernehmen. Das passt also nicht immer optimal zusammen, z.B. man hat man einen 10 Sekunden-Clip, in der ini steht aber, dass dieser 20 s zu hören sein soll, bevor er in was anderes überblendet, oder gegebenenfalls wiederholt werden soll. Der Clip wird also wahrscheinlich gestreckt, und es hört sich "langsamer" an, als der Originalsound.

    Dieses Zitat aus #8 (und aufgenommen in #10) scheint ein (jedenfalls mir) undokumentiertes Feature anzusprechen. Kann man denn bei Standard-Sounds (ich meine nicht Achsen-Sounds) die Abspiellänge angeben? Ich habe folgendes aktuelles Problem:




    Um eine TinPlate-Dampflok mit adäquatem Sound auszustatten, habe ich für die Bezeichner

    Anfahr (bzw. Start) und Fahrt (bzw. Run) entsprechende Sounddateien angelegt und in der internen ini-Datei zugewiesen:


    [Vehicle_Sound]

    Start = "EEXP\HW1\TinPlate_el_Anfahrt.wav"

    Run = "EEXP\HW1\TinPlate_el_Fahrt.wav"


    In der Sektion

    [Vehicle]

    [...]

    SoundType = 3


    Wenn ich SoundType = 1 festlege, mischt sich der EEP-Standard-Dampfloksound unter mein eher "elektrisches" Geräusch. Bei SoundType = 0 (Fuhrwerke etc.) höre ich gar nichts. Also nehme ich SoundType = 3. In allen Fällen (außer, wenn ich gar nichts höre) bleibt aber das Anfahrgeräusch in 95% der Anfahrten unhörbar. Es ist wie Lotteriespiel. Jetzt vermute ich als Ursache eine ähnliche wie die im Zitat angesprochene. Wie kann ich diesen Sounds Abspiellängen zuweisen?


    Für einen Tipp dankt

    Uli

  • Hallo ihr alle,


    Lange habt ihr von mir nichts mehr gehört, aber nach Urlaub, einer langen Prüfungsphase etc. melde ich mich endlich zurück!


    Auch ich gehöre zu den glücklichen Nutzern des neuen EEP15, und habe aus weiser Voraussicht schon vor Veröffentlichung begonnen, an einem ICE4 Sound zu arbeiten... und das war gut so, denn der ICE4 hat wie z.B. auch der Velaro-D (BR_407) den Standard Schnellzug-Sound verpasst bekommen, der nun mal überhaupt nicht zu diesem Zug passt...


    Eines vorweg, alle Aufnahmen (bis auf das Makro) sind Original Aufnahmen des ICE4, die ich selber aufgezeichnet habe. Der Makro-Sound entstammt einem Video auf YouTube, dessen Urheber mit der Verwendung (und auch der Weitergabe an Dritte) seines Inhaltes einverstanden war.


    Auch wenn ich lange kein Profi beim Bearbeiten von Audio bin (besonders herausfordernd war erneut der Fahren-Sound), bin ich sehr zufrieden mit dem Ergebnis meiner Arbeit!


    Erstellt habe ich alle Sounds für Anfahren, Bremsen, Motorlauf, Makro, Türen öffnen und schließen. Die Sounds zum Türenöffnen/-schließen müssen per Sound-Kontaktpunkt aktiviert werden. Zum Türenöffnen zeitgleich mit der Bewegung der Achse aktivieren, beim Türenschließen zwei Sekunden vorher. Am besten funktioniert das, wenn ihr hierfür den Gruppenkontaktpunkt verwendet.


    Da ich alle nötigen Aufnahmen selbst gemacht habe, würde ich den Sound bei Interesse auch gerne zur Verfügung stellen :)


    Hier einmal zum Begutachten:



    Ich hoffe es gefällt Euch :)

    EEP6, EEP7, EEP8 Expert, EEP12 Expert, EEP15 Expert

    Win10 64 Bit, Intel Core i5-6500 3.20GHz, Asus GTX 960 Strix 4 GB, 8GB DDR4 Memory, Samsung 850 PRO 256 GB SSD

  • Hallo.....

    .....also ich würde mal Interesse anmelden :aa_1:

    Die Aufnahmen sind gut gelungen, passen und gefallen mir gut !

    Viele Grüße aus Berlin :aq_1:

    Manfred



    EEP X Edition: Die Schiefe Ebene, EEP 13.2.2 Expert, EEP 14.1 Expert PlugIn 1, EEP 15.0.2 Expert

    Laptop MSI GT72 6QD Dominator G, Win 10 Home, Intel Core i7-6700 HQ 2,60 GHz, 16 GB RAM, 64-Bit-Betriebssystem, NVIDIA GTX970M G-Sync

  • würde ich den Sound bei Interesse auch gerne zur Verfügung stellen

    Ich finde den Sound auch gut, obwohl ich bei dem neuen ICE 4 mich nicht beschweren möchte.

    Aber die Geräusche der bisherigen ICE´s erschrecken mich jedes mal wenn die Züge anfahren.

    Da würde ich pers. gerne etwas austauschen wollen.

    viele Grüße aus Köln

    Peter


    Win 7/64; INTEL i7 - 4770 , 3,40 GHz ; 16 GB RAM ; NVIDEA GeForce GTX 770/2 GB ; EEP 2,43 bis 14 Expert

  • Dann tu es doch.

    Das passende Paket dazu findest du auf der Homepage von SB3

    So sehr ich mich eben noch gefreut hatte.....


    jetzt macht auch der ICE 4 dessen Sound ich lieber auch bei den anderen ( älteren ) ICE´s gehabt hätte, die selben Geräusche die ich lieber nicht mehr gehört hätte. :ac_1::aj_1:


    Aber vielleicht habe ich ja Glück, und Captain gibt uns den neuen Sound.. ? :aa_1:

    Dann wird es vielleicht wieder besser....

    viele Grüße aus Köln

    Peter


    Win 7/64; INTEL i7 - 4770 , 3,40 GHz ; 16 GB RAM ; NVIDEA GeForce GTX 770/2 GB ; EEP 2,43 bis 14 Expert

  • Nur kurz zur Info, der Grund warum noch nichts für euch hochgeladen wurde, ist, dass ich mit dem Motorlauf-Sound nicht zufrieden bin... bei niedrigen Geschwindigkeiten finde ich ihn gut, aber je schneller der Zug wird, desto weniger hört es sich an wie ein ICE :/


    Beim Erstellen und Ausprobieren des Sounds auf meiner Anlage erreicht der Zug maximal 160 km/h. Daher ist mir das erst spät aufgefallen. Mit Höchstgeschwindigkeit wird es auch nicht besser.


    Also kann ich entweder versuchen noch eine Verbesserung hinzubekommen oder alles erst einmal so hochladen wie es ist. Und jeder, der den oben genannten Motorlauf-Sound nicht mag muss ihn ja nicht verwenden... Denn das Anfahren, Makro, Türen etc. finde ich sehr gelungen. Diese Sounds sind leichter zu erstellen, weil sie unabhängig von der Geschwindigkeit des Zuges abgespielt werden.


    Das ist beim Motorlauf anders, wenn man an der Audiodatei nichts ändert, hört man den Sound so wie man ihn möchte erst ab ca. 100 km/h und mehr. Wenn der Zug langsam fährt ist das Geräusch deutlich tiefer, und das wiederum passt überhaupt nicht zum Anfahren...


    Meine Schwierigkeit ist im Moment besonders, dass ich nicht genau weiß, wie EEP die Audiodatei abhängig von der Rollmaterialgeschwindigkeit verändert. Also ob nur die Wiedergabegeschwindigkeit angepasst wird oder auch andere Dinge. Das macht es schwer dem vorzubeugen. Besonders da ich wiegesagt auch kein Profi bin was das Arbeiten mit Audio angeht. Wenn mir jemand dazu einen Tipp geben kann wäre ich sehr dankbar :)

    EEP6, EEP7, EEP8 Expert, EEP12 Expert, EEP15 Expert

    Win10 64 Bit, Intel Core i5-6500 3.20GHz, Asus GTX 960 Strix 4 GB, 8GB DDR4 Memory, Samsung 850 PRO 256 GB SSD

  • Also ob nur die Wiedergabegeschwindigkeit angepasst wird oder auch andere Dinge.

    Ich bin auch kein Profi in Soundbearbeitung und kenne auch die Interna von EEP nicht.

    Aber soweit ich weiß, ist nur die Wiedergabegeschwindigkeit (und damit die Tonhöhe) an die Geschwindigkeit gekoppelt.


    Es würde Sinn machen, wenn die Motor-Drehzahl (die über verschiedene Gänge an die Fahrgeschwindigkeit gekoppelt sein kann) verwendet würde.

    Da ich den Gang-Wechsel in EEP aber nie (bewusst) gehört habe, denke ich eher, dass die Wiedergabegeschwindigkeit direkt an die Fahrgeschwindigkeit gekoppelt ist.


    Viele Grüße

    Benny

  • Also kann ich entweder versuchen noch eine Verbesserung hinzubekommen oder alles erst einmal so hochladen wie es ist

    das fände ich wirklich prima wenn Du das jetzige Ergebnis freigeben würdest....:ae_1:


    Zum einen könnte man den unliebsamen Sound schon mal ersetzen, ( bei mir ist sowieso nur 120 /h erlaubt :bd_1:

    und zum anderen kann man ja überschreiben wenn es einen Nachtrag gibt.


    Jedenfalls wäre ich so sicherlich nicht nur zufrieden, sondern sogar glücklich mit dieser Lösung.

    Ich sage jetzt schon meinen recht herzlichen Dank für Deine Mühen die Du unternommen hast, und immer noch unternimmst. :aq_1:

    viele Grüße aus Köln

    Peter


    Win 7/64; INTEL i7 - 4770 , 3,40 GHz ; 16 GB RAM ; NVIDEA GeForce GTX 770/2 GB ; EEP 2,43 bis 14 Expert

  • Hallo zusammen.


    Die Sounddateien sind eingetroffen und werden gerade getestet. Sobald die den Test bestehen, stellen wir sie online.

    Gruß icke


    Die Menschen müssen lernen, dass manchmal nicht nur das Herz, sondern auch der Kopf etwas verkraften kann!

    (Maria Mitchell)

    5438-banner-see-jpg

  • Wenn ihr Feedback habt immer her damit!

    Ich habe mal damit angefangen den Sound für das "Abfahren" auf den Kontakt zu legen.

    Alleine schon dieses Geräusch ist eine Wohltat....


    Vielen Dank :aq_1::bg_1:

    viele Grüße aus Köln

    Peter


    Win 7/64; INTEL i7 - 4770 , 3,40 GHz ; 16 GB RAM ; NVIDEA GeForce GTX 770/2 GB ; EEP 2,43 bis 14 Expert