Ein neuer Faehrhafen.....

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
  • Hallo Jürgen jsausge (JS5)

    danke für deine Antwort.

    Da ich das Autohaus schon habe, kann ich ja bald mit einem Feuerlöscher rechnen. Mir fallen bestimmt noch ein paar Spontanreaktionen ein, auch das Autohaus wir ja noch auf der Anlage Endstation am See eingebaut.

    gruß von der Nordsee

    Heinrich


    Intel(R) Core(TM) i7-4770 CPU@ 3.40 GHZ 3.40GHZ

    RAM 16,0 GB

    Grafikkarte : GeForce GTX 970

    System: Windows 10 Pro

    EEP 6 - 11 - 12 - 13 - 14

  • Hallo an @all,

    nachdem ich nun mein EEP wieder sortiert habe geht es auch so langsam weiter.

    Hier nun ist endlich der Durchbruch geschafft und der Hafen voll mit Wasser aufgefüllt.


    die letzten Aushubarbeiten werden durchgeführt.



    ein Blick von der Anlegestelle. Ich bin mir nicht sicher ob das Portal der Anlegestelle in der richtigen Richtung steht.



    und noch ein Blick von der anderen Seite, auf die Anlegestelle.

    gruß von der Nordsee

    Heinrich


    Intel(R) Core(TM) i7-4770 CPU@ 3.40 GHZ 3.40GHZ

    RAM 16,0 GB

    Grafikkarte : GeForce GTX 970

    System: Windows 10 Pro

    EEP 6 - 11 - 12 - 13 - 14

  • ich war mal wieder mit der Kamera am Fährhafen... und .....


    unter den älteren ist es immer wieder ein Genuß so einen gepflegten alten Henschel zu sehen.






    während Schorsch von der Firma Farbenfroh vermutlich die letzten Pinselstriche macht



    haben diese Fahrer ihr Arbeit beendet und halten einen kleinen Plausch...

    gruß von der Nordsee

    Heinrich


    Intel(R) Core(TM) i7-4770 CPU@ 3.40 GHZ 3.40GHZ

    RAM 16,0 GB

    Grafikkarte : GeForce GTX 970

    System: Windows 10 Pro

    EEP 6 - 11 - 12 - 13 - 14

  • erstmal die letzten Arbeiten im Fährhafen, bevor er eröffnet wird :




    noch eine Lieferung Zäune ist angekommen




    auch die restlichen Strassenmakierungen werden erledigt



    hier noch ein Blick auf die unsichtbaren Strassenführungen

    gruß von der Nordsee

    Heinrich


    Intel(R) Core(TM) i7-4770 CPU@ 3.40 GHZ 3.40GHZ

    RAM 16,0 GB

    Grafikkarte : GeForce GTX 970

    System: Windows 10 Pro

    EEP 6 - 11 - 12 - 13 - 14

  • Wie ich erst heute erfahren habe, war am Wochenende die heimliche Einweihung am Fährhafen. :ad_1:



    Ein paar Abgeordnete von Bund,Land, DB und Gemeinde waren anwesend




    Extra für die Einweihung kam der Raddampfer Göthe und ein Segelschiff


    gruß von der Nordsee

    Heinrich


    Intel(R) Core(TM) i7-4770 CPU@ 3.40 GHZ 3.40GHZ

    RAM 16,0 GB

    Grafikkarte : GeForce GTX 970

    System: Windows 10 Pro

    EEP 6 - 11 - 12 - 13 - 14

  • Hallo an @all

    erstmal vielen Dank für die ganzen Likes. Heute noch mal ein paar Bilder vom Fährhafen.

    Leider werde ich wohl diese Anlage erstmal auf Eis legen.

    Warum ?

    Die Ladezweit der Anlage war schon immer sehr lange, sie liegt aber in der zwischenzeit bei 25 Minuten. Und 25 Minuten vor einem langsam fortschreitenden Ladebalken zu sitzen ist nicht schön. Desweiteren habe ich bei dieser (und nur bei dieser) das Problem, das der Wechsel, von einem zum anderen Modell, EEP sich aufhängt, die Meldung "Keine Rückmeldung" erfolgt und nach ca. 30 Sekunden kann ich dann ganz normal weiter machen. Dieses ist in meinen Augen sehr nervig.

    Woran das ganze liegt weiss ich nicht. Überlege mir, alle Bäume zu löschen, ob es dann besser wir!

    Eigentlich schade ich hatte auch hier noch einiges vor.....



    leider kann man an der "Ballau" beim ankern nicht den Rauch abstellen.


    Hier werden nun die ersten Landwirtschaftlichen Maschinen verfrachtet.


    .......

    gruß von der Nordsee

    Heinrich


    Intel(R) Core(TM) i7-4770 CPU@ 3.40 GHZ 3.40GHZ

    RAM 16,0 GB

    Grafikkarte : GeForce GTX 970

    System: Windows 10 Pro

    EEP 6 - 11 - 12 - 13 - 14

  • Hallo Heinrich ( BR53 ),


    der Ursache für die schlechte Performance auf den Grund zu gehen, halte ich immer für eine gute Idee. Da gibt es immer etwas zu lernen, und wenn es nicht für diese Anlage ist, dann für die nächste. Ich würde auch nicht mit den Bäumen anfangen, sondern mit Modellen, die womöglich sehr viele Dreiecke haben. Das könnten beispielsweise die Traktoren sein...

    Was die Ladezeiten angeht, würde Dir eine SSD wahrscheinlich helfen, weil all diese Modelldaten ja von der Festplatte gelesen werden müssen. Aber zuvor müsstest Du prüfen, was der Bottleneck während des Ladens ist; das könnte auch die CPU, der Hauptspeicher oder die Graphikkarte sein.

    Natürlich könnte die Reaktionsgeschwindigkeit während des Bauens auch mit der Anlagengröße und der Rasterdichte zusammenhängen (wir kennen diese Daten ja nicht). Vielleicht hilft es auch, während des Bauens die Darstellung einzelner Layer auszuschalten, die Du gerade nicht brauchst. Ich habe da zum Beispiel schon so Erfahrungen mit den LW1-Oberleitungen gemacht.


    Gruß

    Christopher

    PC: Intel i7-7700K; 64bit; 4,2 GHz; 16GB RAM; GeForce GTX 1080 (8 GB); Win 10; EEP 6, 13.2 Plugins 1+2, 14.1 (Dev), 15 (Dev); HomeNOS 14 (Dev)
    Laptop: Intel i5 3230M; 64bit; 2,6 GHz; 8GB RAM; GeForce GT740M (1 GB); Win 8.1; EEP 6, 13.2 Plugins 1+2; HomeNOS 13 (User)

  • Hallo,


    die Ladezeiten werden nach meinem Kenntnisstand auch nicht unwesentlich von der Länge des Dateinamens der Modelle beeinflusst (weshalb die aktuellen MBR auch die Empfehlung geben diesen möglichst kurz zu halten). Da sind meines Wissens die Oberleitungen von LW1 auch "Spitze". Vielleicht kann man hier inbesondere bei häufig verwendeten Modellen mal checken ob da welche mit besonders langen Namen dabei sind.


    Gruß Michael

    163-katalog-banner-jpg

    Hardwarekonfiguration:
    Laptop: Intel Core i3-3110M 2,4 GHz, 4GB RAM, Win7 64 bit, EEP 6.1/EEP 14.1 Expert Plugin 1

  • die Ladezeiten werden nach meinem Kenntnisstand auch nicht unwesentlich von der Länge des Dateinamens der Modelle beeinflusst

    Es tut mir leid, Michael, aber da hast du etwas missverstanden. Ich weiß (glaube ich) worauf du dich beziehst und was du da durcheinander gebracht hast. Die Länge der Dateinamen hat definitiv keinen Einfluss auf die Ladezeiten.

    Näheres dazu per PN ...

    "The water in Majorca doesn't taste quite how it should?"

    - a student -

    The post was edited 1 time, last by Goetz ().

  • Hallo Christopher cetz

    Hallo Michael Michael89  

    danke für eure Tipps.

    cetz : Ursachenforschung steht bei mir in Großbuchstaben, da es ja sonst auch kein Spass macht so weiter zu machen.

    Aber zuvor müsstest Du prüfen, was der Bottleneck während des Ladens ist; das könnte auch die CPU, der Hauptspeicher oder die Graphikkarte sein.

    das glaube ich weniger, da es ja nur bei dieser Anlage so ist. Wenn ich mir vorstelle was ich bei der Anlage "Endstation am See" schon alles verbaut habe und diese startet schnell und der weiterbau läuft flüssig.

    Die Anlagengröße beläuft sich auf 5.5 x 4.2 km und einer Rasterdichte von 150. Auf dieser Fläche ist ja erstmal ein Bruchteil verbaut.

    Wenn ich die Anlage mal wieder starte werde ich erstmal deinen Tipp befolgen, alle Traktoren löschen und entsprechende Layer ausschalten. Die vielen Traktoren waren sowieso nur für die Bilder. An die vielen Dreiecke denkt man garnicht nach, da man das fertige Modell sieht, und gut ist.

    Mit der Oberleitung von LW1 habe ich bisher noch keine schwierigkeiten gehabt, und da sind ja auf der Anlage EaS schon einige verbaut.


    Aber wir gesagt, wenn ich die Anlage demnächst nochmal starte werde ich erstmal deine Tipps, und dafür nochmal ein dank, befolgen.


    Michael89 :

    häufig verwendeten Modellen mal checken ob da welche mit besonders langen Namen

    eigentlich sind auf der Anlage noch keine besonderen Modelle vorhanden. Nur Gleise und Weichen von GK3 sowie die Grünbepflanzung von RE1. Und das übliche von anderen Kons (Autos, Schiffe, Figuren etc.)

    Aber wie oben schon beschrieben, die Anlage ist ja erst zu einem kleinem Bruchteil bebaut.

    gruß von der Nordsee

    Heinrich


    Intel(R) Core(TM) i7-4770 CPU@ 3.40 GHZ 3.40GHZ

    RAM 16,0 GB

    Grafikkarte : GeForce GTX 970

    System: Windows 10 Pro

    EEP 6 - 11 - 12 - 13 - 14

  • Moin,Moin BR53



    Eigenbauten:

    Asus M5A97 R2.0 mit AMD FX8350 4,2GHz,32 GB 1866 DDR3,nVidia 960-4GB DDR5

    Win 10 Home 64,,NT Enermax 1KW.

    MSI 88XM-E35 V2,AMD A4-880-4,4GHz,16 GB DDR3 2133,MSI nVidia 1060-6GB, NT Corsair 750W, Win 7-64 .

    EEP-Versionen 2,43 bis 6.1, V7 bis 15, PlugIn`s, Tool`s, div.Anlagen,Modellkatalog, Converter usw.

  • Moin Pilker

    danke für die Info, ich meine alles ausprobiert zu haben, werde aber beim nächsten Start nochmal nachsehen.

    gruß von der Nordsee

    Heinrich


    Intel(R) Core(TM) i7-4770 CPU@ 3.40 GHZ 3.40GHZ

    RAM 16,0 GB

    Grafikkarte : GeForce GTX 970

    System: Windows 10 Pro

    EEP 6 - 11 - 12 - 13 - 14

  • sie lebt wieder!

    Nachdem ich fast 80% der LS-Objekte mal gelöscht habe und auch ein großteil der Bodenplatten startet die Anlage wieder in einer normalen Zeit. Ob die lange Ladezeit, sowie die unmögliche Bearbeitung mit Objekten daran gelegen hat, kann ich nicht beantworten. Ich hoffe, wenn der Wunsch vorhanden ist, euch damit auch weiterhin Bilder von dieser Anlage präsentieren zu können.


    In der Zwischenzeit wurde der Sicherheitszaun gesetzt.


    gruß von der Nordsee

    Heinrich


    Intel(R) Core(TM) i7-4770 CPU@ 3.40 GHZ 3.40GHZ

    RAM 16,0 GB

    Grafikkarte : GeForce GTX 970

    System: Windows 10 Pro

    EEP 6 - 11 - 12 - 13 - 14