Probleme mit EEP

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
  • Hallo zusammen vielleicht kann mir jemand helfen ich habe mein EEP neu installiert und wenn ich den ersten start mache und der patch 2 installiert wird kommt nach der installation eine meldung Fehler 0 und wenn ich den fehler offen lasse geht mein eep mache ich ihn zu kommt eine fehler meldung wegen der sprache.

    MFG

    Marcel Kittler

    Windows 10 Home 64bit

    Prozessor: AMD FX-8370E Eight-Core Processor 3,30Ghz

    Arbeitsspeicher: DDR3 16GB

    Grafikkarte: Ati Readon 6800HD 1GB GDDR5


    EEEC,EEP 2,3,4,5,6,7,8,11,13,14

  • Hallo @lululuca,


    2 Dinge solltest du erst mal ergänzen:


    1. Welche EEP Version hast du ?

    2. In deiner Signatur deine PC Konstellation eintragen.

    :bm_1: Gruß Jürgen


    Laptop: ASUS GL552VW, intel core i7-6700HQ CPU @ 2,60 GHz 3,30 GHz, 16 GB DDR4 Arbeitsspeicher, SSD 256 GB, HDD 1TB,
    Graphikkarte: NVIDIA Geforce -GTX 960M mit 4G GDDR5 VRAM,
    Auflösung: 1920 x 1080
    Windows: 10 Home, 64Bit,
    EEP: 6, 7, 8, 9,10,11,12, 13, 14.1 Expert ,Patch 4, Update 1, Modellkonverter.





  • Ich hatte es schon mal auf den Rechner und jetzt habe ich nur die Probleme mit den zwei Fehlern

    Windows 10 Home 64bit

    Prozessor: AMD FX-8370E Eight-Core Processor 3,30Ghz

    Arbeitsspeicher: DDR3 16GB

    Grafikkarte: Ati Readon 6800HD 1GB GDDR5


    EEEC,EEP 2,3,4,5,6,7,8,11,13,14

  • lululuca32  

    kommt nach der installation eine meldung Fehler 0

    Hallo Marcel,


    versuche bitte mal folgendes:


    Im Ordner '%temp%' alle Dateien löschen.

    Dateien, welche sich nicht löschen lassen, kannst Du im Ordner belassen.

    Rechner neu starten.

    EEP Update erneut installieren.


    Gruß Karl Heinz

    EEP 15.0 Expert(x64), Patch 1

    EEP 14.1 Expert, PlugIn 1

    EEP 13.2 Expert, Patch 1, PlugIn 1 und 2

    PlanEx 3.1

    PlanEx-Easy

    Hugo 3.4.2


    Notebook Dell Inspiron 7720

    Intel Core(TM) i7 - 3630QM CPU 2,4/3,8 GHz; 8 GB RAM, nVidia GeForce GT 650 M
    Windows 10 Home - 64 Bit, Version 1809, Betriebssystembuild 17763.134
    Virenscanner McAfee LiveSafe

  • Grafikkarte: Ati Readon 6800HD 1GB GDDR5

    Hallo Marcel,


    hattest Du EEP 13 / 14 schon auf diesem Rechner am Laufen? Die Mindestanforderungen an die Grafikkarte sind zwar 1 GB Grafikspeicher. Aber das ist eher theoretisch. Selbst 4 GB ist für EEP noch sehr wenig.


    Allerdings hängt Dein Fehler sicher nicht damit zusammen. Ich erinnere mich, schon mal etwas von dieser Eigenschaft gelesen zu haben, finde aber den Thread gerade nicht. Ab morgen ist bei Trend sicher jemand da der Dir helfen kann. Du hast dazu eine PN von mir bekommen.

    Grüße aus dem Schwabenland,

    Dieter :bm_1: (DB2)


    29.11.2018 bis 5.1.2019 große Modellbahnausstellung in Senden bei Möbel Inhofer.
    Danke an alle die 2017/18 dabei waren, ob als Helfer oder Besucher


    MET - Meine EEP Tools: met.db-eep.de

    Software: Win10, EEP 9 - aktuell, HomeNOS , MET, TM ..., Corel-Suite X8, VS2017, MS SQL etc.

    Hardware: AMD A10 7700K 4 x 3,4 GHz, Grafikkarte RX460 4 GB GDDR5, 16 GB RAM, SSD 120 GB + HDD, 3 Monitore

  • Also EEP14 ist ohne propleme gelaufen mit 60Fps hatte keine Schwierigkeiten.

    Danke


    MFG

    Marcel

    Windows 10 Home 64bit

    Prozessor: AMD FX-8370E Eight-Core Processor 3,30Ghz

    Arbeitsspeicher: DDR3 16GB

    Grafikkarte: Ati Readon 6800HD 1GB GDDR5


    EEEC,EEP 2,3,4,5,6,7,8,11,13,14

  • Da habe ich doch noch was gefunden - vielleicht ist das ja für Dich auch die Lösung ;)


    Lies mal - vor allem den Beitrag 8

    Grüße aus dem Schwabenland,

    Dieter :bm_1: (DB2)


    29.11.2018 bis 5.1.2019 große Modellbahnausstellung in Senden bei Möbel Inhofer.
    Danke an alle die 2017/18 dabei waren, ob als Helfer oder Besucher


    MET - Meine EEP Tools: met.db-eep.de

    Software: Win10, EEP 9 - aktuell, HomeNOS , MET, TM ..., Corel-Suite X8, VS2017, MS SQL etc.

    Hardware: AMD A10 7700K 4 x 3,4 GHz, Grafikkarte RX460 4 GB GDDR5, 16 GB RAM, SSD 120 GB + HDD, 3 Monitore

  • Das habe ich auch schon gelesen hilft mir aber nicht weiter

    trotzdem danke

    Windows 10 Home 64bit

    Prozessor: AMD FX-8370E Eight-Core Processor 3,30Ghz

    Arbeitsspeicher: DDR3 16GB

    Grafikkarte: Ati Readon 6800HD 1GB GDDR5


    EEEC,EEP 2,3,4,5,6,7,8,11,13,14

  • Hallo, an möglich betroffene Foristen

    ich hatte bei EEP14 wiederholt Probleme mit der "Validator64.dll", sie wird als fehlend oder defekt beschrieben. Nur einfach aus einer früheren Sicherung hineinkopieren löst das Problem nicht - eine Neuinstallation ist unumgänglich.

    Das Wiederherstellen der Resourcen ist dabei mit Aufwand verbunden. Hat jemand mit diesem Problem Erfahrungen gesammelt?

    Nicht nachvollziehen kann ich, nach welchen Ereignissen/Manipulationen/Arbeitsschritten das Problem auftritt.

    Viele Grüße Reinhard



    PC: MSI Z270, Intel i7-7700, 32GB RAM, 2x M2 SSD 500GB, Win 10Pro 64 Bit, NVIDIA GeForce 1060, iiyama 4K 28",GDATA

    HP17-X127NG, i7-7500, 1TB SSD, 16GB RAM, Win 10Pro 64 Bit, GDATA

    EEP 6,8,10,11,12, 13, 14.1

  • Hallo,

    ergänzend zu # 9: nach der Installation von EEP14 habe ich nun "keine gültige Installation mehr.

    Viele Grüße Reinhard



    PC: MSI Z270, Intel i7-7700, 32GB RAM, 2x M2 SSD 500GB, Win 10Pro 64 Bit, NVIDIA GeForce 1060, iiyama 4K 28",GDATA

    HP17-X127NG, i7-7500, 1TB SSD, 16GB RAM, Win 10Pro 64 Bit, GDATA

    EEP 6,8,10,11,12, 13, 14.1

  • Hallo,

    jason , ich selbst hatte damit noch keine Probleme aber das Thema mit der Validator.dll wurde hier schonmal aufgegriffen und wohl auch gelöst.


    Problem mit Validator.dll


    Gruß

    Danny

    Intel Core i7-7700K @ 4,20 GHz * Win 10 Pro - 64 bit * 16 GB RAM DDR4-3000 * AORUS GeForce® GTX 1060 Xtreme Edition 6G 9Gbps * 256 GB SSD * 2 TB HDD * BeQuiet Dark Power Pro 850W * BeQuiet Silent Loop 280x280 Wasserkühlung


    EEP 13 Expert + PlugIn 1 und 2, EEP2.43(wird nicht benutzt)

    Home-Nostruktor 13.0 zu EEP13, EEP-ModellKatalog, Anlagenverbinder 6.0.2

  • Hallo


    Solltest du eines oder gar die ganze Schar dieser völlig unnützen Tools aus diesem Beitrag verwenden, dann entsorge möglichst schnell diese Tools, weil sie nur zur "Systemzerstörung" beitragen, womit ich jetzt nicht behaupten will, dass diese die Ursache für dein Problem sind, aber eine Möglichkeit.


    Edit: Hast du ein Programm deinstalliert, wo die Frage kam


    "Die ###.dll wird dem Anschein nach von keinem anderen Programm verwendet. Soll sie gelöscht werden?" und hast diu dies mit ja bestätigt?

    Es grüßt von sonniger Bergeshöh`

    weit über das Land

    bis hin zu Nord- und Ostseestrand

    Reinhard :bm_1:

    Für meine Anlagenbilder verwende ich für Bodentexturen unter anderem Texturen von https://www.textures.com


    I7 7800X @4,1GH MSI-X299 Gaming M7 2x MSI GTX1080Ti x 11GB SLI-HB; 64 GB Corsair DDR4-2400; MP500 240 GB M2 SSD, HDD 2TB Hybr, 480GB SSD, 5TB Ext.

    ASUS ROG Swift PG348Q G-Sync 100 Hz, 3440x1440; Asus VG278 1920x1080

    T/M: Logit. G513/G903

    SK: Denon AV 5.1/HDMI

    Win10pro 64; EEP 15.1;MK;ME;TM;Kaspersky

    The post was edited 1 time, last by SpeedyGonzales ().