EEP15 - Keine Gleissplines zum tauschen

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
  • Guten Morgen EEP`ler,


    brauche mal wieder eure Hilfe bei einem Problem:

    Bei meiner Anlage möchte ich über das Blockwerkzeug markierte Gleise tauschen.

    Leider ist das Fenster mit den "Neuen" Gleissplines immer leer.
    Was muss ich machen damit die Gleissplines dort angezeigt werden?. :aw_1:

    Gruß von der sonnigen Algarve.................Horst :bm_1:



    Laptop: MSI mit Windows 10 Pro, 64 bit
    CPU: Intel Core, i7-CPU 4 x 2,6 GHz (Turbo 3,5 GHz)
    RAM: 16 GB
    Grafikkarte: nVidia GeForce GTX 970M, 6 GB RAM
    SSD: Samsung SSD 840 PRO mit 1 TB
    Display: 17,3 Zoll, FullHD, 1920 x 1080
    EEP: Version 15, alle Patches

    Zusatztools: Modellexplorer, Modellkatalog, Tauschmanager, Textur- und Modellmultiplier.

  • Hallo Goetz,


    das ist ja das Problem, ich kann erst gar keine Gleise auswählen, selbst die im Grundbestand nicht, das Auswahlfenster bietet mir keinerlei Gleisspline an.

    Gruß von der sonnigen Algarve.................Horst :bm_1:



    Laptop: MSI mit Windows 10 Pro, 64 bit
    CPU: Intel Core, i7-CPU 4 x 2,6 GHz (Turbo 3,5 GHz)
    RAM: 16 GB
    Grafikkarte: nVidia GeForce GTX 970M, 6 GB RAM
    SSD: Samsung SSD 840 PRO mit 1 TB
    Display: 17,3 Zoll, FullHD, 1920 x 1080
    EEP: Version 15, alle Patches

    Zusatztools: Modellexplorer, Modellkatalog, Tauschmanager, Textur- und Modellmultiplier.

  • Hallo Horst,

    Mal eine blöde Frage:

    Hast du schon einen alten Gleisstil ausgewählt? Bei mir erscheinen die neuen Gleise erst, wenn ein alter Gleisstil ausgewählt ist.

    Gruß, Ingo


    Win10 Pro 64 bit

    NVIDIA Geforce GTX660/ Intel Core i5-3550 CPU @ 3.30 GHz/ 16 GB RAM

    EEP 6.1/ EEP13 - EEP15

  • Hallo Ingo,


    das war`s, vor lauter Eifer beim Bauen habe ich vergessen, den alten Gleisstiel vorher auszuwählen. :ma_1:

    Jetzt klappt`s, kann mich vor lauter neuen Gleisstielen kaum retten. :bo_1:

    Wie meistens (bei mir) war der Fehler mal wieder 50cm vor dem Monitor. :ad_1:

    Danke nochmal Ingo und Goetz für die schnelle Hilfe. :be_1:

    Gruß von der sonnigen Algarve.................Horst :bm_1:



    Laptop: MSI mit Windows 10 Pro, 64 bit
    CPU: Intel Core, i7-CPU 4 x 2,6 GHz (Turbo 3,5 GHz)
    RAM: 16 GB
    Grafikkarte: nVidia GeForce GTX 970M, 6 GB RAM
    SSD: Samsung SSD 840 PRO mit 1 TB
    Display: 17,3 Zoll, FullHD, 1920 x 1080
    EEP: Version 15, alle Patches

    Zusatztools: Modellexplorer, Modellkatalog, Tauschmanager, Textur- und Modellmultiplier.