Zug-Explorer und EEP 15

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
  • Hallo,


    ich habe mir gestern den aktuellen Zug-Explorer installiert und musste feststellen das er mit EEP 15 nicht funktioniert.

    Nach der erfolgreichen Registrierung kann das Zug-Explorer die installierte Version EEP 15 nicht finden und wird geschlossen.

    Mit EEP 13 und 14 hatte ich keine Probleme.


    Wo liegt das Problem?

    Danke


    Grüße aus Berlin

    HP ZBook, 17 Zoll, Win 7 Ultimate SP1, 64bit, Intel Core i7 4900MQ, 2,8 GHz, Ram: 32GB 798MHz, Graphic: Intel HD 4600 (HP), 4095MB Nivida Quatro K4100M, Monitore: EIZO CX271 & CS2730 jeweils 2560 x 1440@60Hz; HDDs (intern): 1x Samsung SSD 500GB, 2 x Seagate "Firecuda" a 2 TB.


    SW: EEP13 bis EEP15 Expert Patch 3, (13 u. 14 inzwischen deinstalliert), EEP Bilder-Scanner, EEP Model-Explorer, EEP Modell-Katalog, EPP Zug-Explorer, und div. Tools

  • Hallo Floppy,

    willkommen im Forum,

    bitte trage in deine Signatur Daten zum PC und EEP ein, damit wir dir besser helfen können, (siehe unter meinen Beitrag)


    jetzt zu deinem Problem

    * starte den Modell-Explorer und klicke auf Hilfe

    * und dann auf nach Update suchen

    * und Update installieren


    mfg rockbaer / UG1 / Uwe

    EEP6.1 Classic, EEP14 Plugin 1, EEP15 Patch 3 (User/Dev) / HN14 Dev / diverse Tools von verschiedenen Programmierern

    --PC-- AMD Athlon II X4 640, 12GB DDR3 , Geforce GTX 760 4GB Phantom, 6 TB HDD, 256GB SSD, 1x 21" Monitor 1x 24" Monitor

  • Hallo Floppy

    Ich habe den EEP-Zug-Explorer schon eine Weile und er erkennt beim Start mein EEP15. Er meldet aber, dass ich meine Resourcen nicht entpackt hätte, obwohl dies nicht stimmt. Ich habe eine Resourcen.unp, aus der Resourcen1.pak extrahiert. Die Resourcen.pak können nicht extrhiert werden. Wahrscheinlich liegt hier der Fehler.


    Gruß, j.krae


    PS: Der Zug-Explorer startet aber danch trotzdem!

    AMD A8-7600 3,16GHz, 4G-Ram ,Geforce GT610 mit 2GB, Win8-64 Pro für Sohn EEP 6,10-13

    AMD A8-610 2GHz, 4G-Ram, Radeon R5 shared Memory Win10 Home 64, HP-Laptop EEP6, 10,12

    Intel Core i5-3570 3,8GHz, 8G-Ram, Nvidia Geforce GTX560, Win 10 Pro 64 auf SSD, 2TB-HD, LCD Asuss 22+19" - EEP6, 10-15

    Home-Nostruktor 13, Train-Simulator,Modell-explorer, -katalog, -konverter, Zug-Explorer,MET,Bilderscanner


    Motto: Es gibt keine Probleme, nur Aufgaben


    Sonst: Alllroundhandwerker, PC-Doktor, EEP-Fan

  • Hallo zusammen,


    danke ersteinmal für eure Antworten

    - rockbaer2007: der Modell-Explorer funktioniert einwandfrei. Mein Problem ist der EEP Zug-Explorer.


    - j.krae: Bei mir startet der EEP Zug-Explorer erst garnicht sondern bring eine Fehlermeldung (Hinweis)

    Unter EEP 13 und 14 lief das Programm einwandfrei. Ich habe auch verschieden Installationsorte ausprobiert: Standard C, auf dem LW auf dem EEP 15 installiert ist bzw auch im Ordner EEP 15.

    EEP 15 läuft auch einwandfrei. Resourcen sind entpackt.


    Grüße aus Berlin

    HP ZBook, 17 Zoll, Win 7 Ultimate SP1, 64bit, Intel Core i7 4900MQ, 2,8 GHz, Ram: 32GB 798MHz, Graphic: Intel HD 4600 (HP), 4095MB Nivida Quatro K4100M, Monitore: EIZO CX271 & CS2730 jeweils 2560 x 1440@60Hz; HDDs (intern): 1x Samsung SSD 500GB, 2 x Seagate "Firecuda" a 2 TB.


    SW: EEP13 bis EEP15 Expert Patch 3, (13 u. 14 inzwischen deinstalliert), EEP Bilder-Scanner, EEP Model-Explorer, EEP Modell-Katalog, EPP Zug-Explorer, und div. Tools

  • Floppy

    Welche EEP Versionen sind auf dem Rechner installiert?


    Bekommst Du ein Auswahlmenü angezeigt, in dem Du Deine EEP Version auswählen kannst?


    Hast Du den Zug-Explorer erst neu gekauft, oder hast den schon länger?


    Falls schon länger, hast Du unter "Hilfe - Nach Updates suchen" schon einmal das Update ausgeführt?


    Ist Deine Windows Version eine 32 oder eine 64 Bit Version?


    Gruß

    DA1

  • Hallo Floppy,

    sorry ich meinte eigentlich Zug-Explorer


    mfg rockbaer / UG1 / Uwe

    EEP6.1 Classic, EEP14 Plugin 1, EEP15 Patch 3 (User/Dev) / HN14 Dev / diverse Tools von verschiedenen Programmierern

    --PC-- AMD Athlon II X4 640, 12GB DDR3 , Geforce GTX 760 4GB Phantom, 6 TB HDD, 256GB SSD, 1x 21" Monitor 1x 24" Monitor

  • Hallo zusammen,


    - DA1: ich habe jetzt nur noch EEP 15 expert (x64) Patch 2 installiert.

    Nein ich bekomme keine Auswahlmenü angezeigt sondern nur das Hinweisfenster.

    Ich habe den EEP Zug-Explorer schon länger (EEP 13 + 14) und hatte da schon eine Update-Version installiert = EEP13 + EEP14 - Funktion ok.

    Habe dann den Zugexplorer nochmals herunter geladen - Bereitstellung: 31.08.2017 = ohne Erfolg, Dann habe ich im EEP-Shop unter meine Updates das Update heruntergeladen - Bereitstellung: 23.01.2018 = leider auch ohne Erfolg.

    Windows 7 Ultimate incl. Servicepack 1


    - rockbaer2007: siehe Screenshot, ich komme garnicht um Hilfe anzuklicken.


    Gruß Floppy

    HP ZBook, 17 Zoll, Win 7 Ultimate SP1, 64bit, Intel Core i7 4900MQ, 2,8 GHz, Ram: 32GB 798MHz, Graphic: Intel HD 4600 (HP), 4095MB Nivida Quatro K4100M, Monitore: EIZO CX271 & CS2730 jeweils 2560 x 1440@60Hz; HDDs (intern): 1x Samsung SSD 500GB, 2 x Seagate "Firecuda" a 2 TB.


    SW: EEP13 bis EEP15 Expert Patch 3, (13 u. 14 inzwischen deinstalliert), EEP Bilder-Scanner, EEP Model-Explorer, EEP Modell-Katalog, EPP Zug-Explorer, und div. Tools

  • Guten Tag,


    ich habe mir heute die Loks der BR 189 Artikel V11NSB38902 gekauft.

    Ich will im Zugexplorer in EEP 15 einen Zug zusammenstellen

    Auswahl der Lok BR 189 im Auswahlfenster ok.

    jedoch, ziehe ich diese Lok in das Reservierungsfenster, hakt der Vorgang mit dem Wort"Loading.."

    und bewegt sich nicht mehr. Alles andere läßt sich im Zugexplorer laden.

    Ich bitte um Hilfe.

    mit Gruß


    Günter



    I


  • Guten tag, Dirk,

    danke fuer deine Nachricht.

    Vorschaudes Modells ist im Explorer da.

    Wenn ich aber mit Drag und drop das Modell nach links oben in die Ecke ziehe,um den Zug zu bilden kommt die Meldung "loading.." und der rechner bleibt stehen, Alle anderen Modelle ok.


    mit Gruß


    Günter

  • Hallo,


    ich habe seit kurzem EEP 15.0 expert (x64) (mit Patch 3) und den EEP Zug-Explorer (Version 1.0.0.23) installiert Es sind beides Download-Versionen.

    Mit EEP 15.0 expert (x64) funktioniert alles einwandfrei, aber der EEP Zug-Explorer läßt sich nach der erfolgreichen Registrierung nicht starten ---> Abbruch mit dem Hinweisfenster:

    keine passende EEP-Version installiert ! Das Programm wird beendet.

    Es wird kein Auswahlmenü angezeigt, sondern nur dieses Hinweisfenster.

    Gibt es eine Update-Möglichkeit für den EEP Zug-Explorer ?

    Betriebssystem: Windows 10 Pro (64Bit), Version 1809, Build 17763.195


    Gruß PitDsdn

  • Hallo PitDsdn,


    lade dir die Version 1.0.0.37 ! Dann funktioniert der Zug Explorer.


    Gruß Mario

    EEP6.1, EEP15 P3, PlanEx 3.2,PlanEx_Easy, Zug-Explorer, Modell-Explorer, Modellkatalog, Modellkonverter, div. Anlagen
    AMD Ryzen 1600 @ 3800Mhz, RX580 8GB, 16 GB RAM DDR4 3000Mhz, Windows 10 64bit :thumbsup:

  • ich habe seit kurzem EEP 15.0 expert (x64)

    Hallo und willkommen bei EEP und im Forum :)


    zum Anfang gleich eine Bitte: bitte erstelle doch eine Signatur und trage Deine relevante Konfiguration dort ein. Dann ist das automatisch in jeden Deiner Beiträge enthalten und wir können zielgerichteter helfen. Eine bebilderte Anleitung findest Du unter Welche Einstellungen kann ich im Kontrollzentrum machen, sowie einige weitere Hilfeartikel in der Hilfe zum Forum.

    Gibt es eine Update-Möglichkeit für den EEP Zug-Explorer ?

    Ja. Starte den Zug-Explorer und gehe dann ins Menü Hilfe - Nach Updates suchen. Es empfiehlt sich, das ab und zu zu tun.


    Gruß Ingo

    Win 7x64 Professional SP1, Intel Core i5-3570, 16GB RAM, nVIDIA GeForce GT630, 2GB, 1920x1200 auf 26" TFT

    Windows Firewall und Defender (MSE)

    EEP6 Patch 1; EEP8.3 Expert; EEP9 Expert Patch 1; EEP10.2 Expert Patch 3 Plugin 1; EEP11.3 Patch 1; EEP12.1 Expert Patch 1; EEP13.2 Patch 2 Plugins 1,2; EEP14.1 Expert Patch 2 Plugin 1; EEP 15.0 Expert Patch 3

  • Hallo.


    Hallo,

    Du mußt den Explorer öffnen und nach UPDATE suchen und übernehmen.

    Ja. Starte den Zug-Explorer und gehe dann ins Menü Hilfe - Nach Updates suchen


    Das kann er aber nicht.

    Mit EEP 15.0 expert (x64) funktioniert alles einwandfrei, aber der EEP Zug-Explorer läßt sich nach der erfolgreichen Registrierung nicht starten ---> Abbruch mit dem Hinweisfenster:

    keine passende EEP-Version installiert ! Das Programm wird beendet.


    DA1 wird sich vermutlich bei dir melden, sobald er das liest.

    Gruß

    Georg


    EEP15 P3, Modellkatalog, Tauschmanager, Hugo, BilderScanner, ModellExplorer, ZugExplorer, EEP6 + Modellkonverter

    Win 10 Pro (64 Bit) - Release 1809, I7-4790, 32 GB RAM, NVidia ASUS ROG Strix GeForce GTX 1080 8GB, Win + Prg: 512GB SSD Samsung EVO850, Daten: Samsung 1TB 970 EVO


    Erfolgreiche Händler versuchen den Wünschen des Kunden nachzukommen.

    Sie versuchen nicht den Kunden an ihre Wünsche anzupassen.

  • Das kann er aber nicht.

    Hallo :)


    ups. Ja, wenn das so ist...

    Gibt es eine Update-Möglichkeit für den EEP Zug-Explorer ?

    Lade Dir den Zug-Explorer erneut aus Deinem Kundenkonto im Shop. Das sollte dann die aktuelle Version sein.


    Gruß Ingo

    Win 7x64 Professional SP1, Intel Core i5-3570, 16GB RAM, nVIDIA GeForce GT630, 2GB, 1920x1200 auf 26" TFT

    Windows Firewall und Defender (MSE)

    EEP6 Patch 1; EEP8.3 Expert; EEP9 Expert Patch 1; EEP10.2 Expert Patch 3 Plugin 1; EEP11.3 Patch 1; EEP12.1 Expert Patch 1; EEP13.2 Patch 2 Plugins 1,2; EEP14.1 Expert Patch 2 Plugin 1; EEP 15.0 Expert Patch 3

  • Hallo an alle,


    vielen Dank für die Hinweise, aber ich komme trotzdem nicht weiter:


    Nach dem Starten des Zug-Explorers bricht er sofort wieder ab und man erhält die erwähnte Fehlermeldung. Somit kommt man nicht ins "Menü Hilfe" --- >Nach Updates suchen.


    Auch ein erneutes Laden des Zug-Explorers aus meinem Kundenkonto im Shop brachte nichts. Dort ist nach wie vor nur die alte Version verfügbar.



    Allen einen guten Rutsch ins neue Jahr.


    Gruß PitDsdn

  • Nach dem Starten des Zug-Explorers bricht er sofort wieder ab und man erhält die erwähnte Fehlermeldung.

    Hallo :)


    ja, wie G.Stienen richtig bemerkt hat, war mein entsprechender Hinweis in Deinem Fall falsch.

    Auch ein erneutes Laden des Zug-Explorers aus meinem Kundenkonto im Shop brachte nichts. Dort ist nach wie vor nur die alte Version verfügbar.

    Ups. Dann wirst Du wirklich auf DA1 warten müssen.


    Gruß Ingo

    Win 7x64 Professional SP1, Intel Core i5-3570, 16GB RAM, nVIDIA GeForce GT630, 2GB, 1920x1200 auf 26" TFT

    Windows Firewall und Defender (MSE)

    EEP6 Patch 1; EEP8.3 Expert; EEP9 Expert Patch 1; EEP10.2 Expert Patch 3 Plugin 1; EEP11.3 Patch 1; EEP12.1 Expert Patch 1; EEP13.2 Patch 2 Plugins 1,2; EEP14.1 Expert Patch 2 Plugin 1; EEP 15.0 Expert Patch 3