Zug-Explorer und EEP 15

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
  • Hallo MarioF.

    lade dir die Version 1.0.0.37 ! Dann funktioniert der Zug Explorer.

    kannst Du mir bitte sagen woher Du die Version hast?


    Gruß Floppy


    und ein Frohes und Gesundes Jahr an alle.

    HP ZBook, 17 Zoll, Win 7 Ultimate SP1, 64bit, Intel Core i7 4900MQ, 2,8 GHz, Ram: 32GB 798MHz, Graphic: Intel HD 4600 (HP), 4095MB Nivida Quatro K4100M, Monitore: EIZO CX271 & CS2730 jeweils 2560 x 1440@60Hz; HDDs (intern): 1x Samsung SSD 500GB, 2 x Seagate "Firecuda" a 2 TB.


    SW: EEP13 bis EEP15 Expert Patch 3, (13 u. 14 inzwischen deinstalliert), EEP Bilder-Scanner, EEP Model-Explorer, EEP Modell-Katalog, EPP Zug-Explorer, und div. Tools

  • Ich hatte früher auch mal ein Problem mit dem Start der Zug-Explorers, damals mit EEP14. Schau mal im Installordner unter Data, ob da die Dateien:

    info.db und Models8.db und größer drin stehen. Bei mir war der letzte Eintrag Models13.db. Diesen habe ich nach Anleitung kopiert und in Models14.db umbenannt. Danach lief das Programm. Ich habe jetzt noch einen Ordner Updates. In diesem ist die info.db aus Data und die erstellte Models15.db enthalten.


    Vielleicht hilft dir dieser Hinweis.


    Gruß, j.krae

    AMD A8-7600 3,16GHz, 4G-Ram ,Geforce GT610 mit 2GB, Win8-64 Pro für Sohn EEP 6,10-13

    AMD A8-610 2GHz, 4G-Ram, Radeon R5 shared Memory Win10 Home 64, HP-Laptop EEP6, 10,12

    Intel Core i5-3570 3,8GHz, 8G-Ram, Nvidia Geforce GTX560, Win 10 Pro 64 auf SSD, 2TB-HD, LCD Asuss 22+19" - EEP6, 10-15

    Home-Nostruktor 13, Train-Simulator,Modell-explorer, -katalog, -konverter, Zug-Explorer,MET,Bilderscanner


    Motto: Es gibt keine Probleme, nur Aufgaben


    Sonst: Alllroundhandwerker, PC-Doktor, EEP-Fan

  • Hallo j.krae


    Danke für deinen Hinweis hat aber bei mir nicht zum Erfolg geführt. Ich erhalte die gleiche Fehlermeldung und kann das Programm nicht Starten.


    Grüße aus Berlin

    Floppy

    HP ZBook, 17 Zoll, Win 7 Ultimate SP1, 64bit, Intel Core i7 4900MQ, 2,8 GHz, Ram: 32GB 798MHz, Graphic: Intel HD 4600 (HP), 4095MB Nivida Quatro K4100M, Monitore: EIZO CX271 & CS2730 jeweils 2560 x 1440@60Hz; HDDs (intern): 1x Samsung SSD 500GB, 2 x Seagate "Firecuda" a 2 TB.


    SW: EEP13 bis EEP15 Expert Patch 3, (13 u. 14 inzwischen deinstalliert), EEP Bilder-Scanner, EEP Model-Explorer, EEP Modell-Katalog, EPP Zug-Explorer, und div. Tools

  • Bei mir war der letzte Eintrag Models13.db. Diesen habe ich nach Anleitung kopiert und in Models14.db umbenannt. Danach lief das Programm.

    Hallo :)


    Du hattest dabei vorher dasselbe Fehlerbild wie Floppy ?

    hat aber bei mir nicht zum Erfolg geführt.

    Schau mal hier. Du hast aber offenbar ein anderes Fehlerbild. Also fürchte ich, dass Dir das nicht helfen wird.


    Gruß Ingo

    Win 7x64 Professional SP1, Intel Core i5-3570, 16GB RAM, nVIDIA GeForce GT630, 2GB, 1920x1200 auf 26" TFT

    Windows Firewall und Defender (MSE)

    EEP6 Patch 1; EEP8.3 Expert; EEP9 Expert Patch 1; EEP10.2 Expert Patch 3 Plugin 1; EEP11.3 Patch 1; EEP12.1 Expert Patch 1; EEP13.2 Patch 2 Plugins 1,2; EEP14.1 Expert Patch 2 Plugin 1; EEP 15.0 Expert Patch 3

  • Hallo Floppy,


    falls dein Problem noch nicht gelöst ist, versuche bitte folgendes. Erstelle eine Textdatei namens modexp.reg, in diese trägst du das folgende ein:


    Wichtig !


    Passe die Zeile 6 an deine Gegebenheiten an!

    Code
    1. [HKEY_LOCAL_MACHINE\SOFTWARE\Trend\EEP 13.00]
    2. [HKEY_LOCAL_MACHINE\SOFTWARE\Trend\EEP 13.00\EEXP]
    3. ; Der folgende Pfad muss an Deine Gegebenheiten angepasst werden.
    4. ; Z.B. C:\\Trend\\
    5. ; Wichtig sind die doppelten \\
    6. "Directory"="C:\\Program Files\\Trend\\EEP15"
    7. "Language"="GER"
    8. "InstallVer"=dword:00000002
    9. "VERSION"=dword:000e0001


    Führe diese Datei mittels Doppklick aus und bestätige die Frage mit Ja. Danach startest du den ModellExplorer. Es sollte nun das Update holen.

  • eine Anmerkung zu #25 wegen Zeile 6 (vielleicht hilft es, wenn nicht, bitte Beitrag ignorieren)


    !!! Ich habe diesen Tröd nicht verfolgt und habe den Zug_Explorer auch nicht !!!


    Bei mir wird EEP seit Version 11 unter


    C:\Trend\EEPxx


    installiert.


    :aq_1:

    Intel i3-540 3,2GHz 8GB, RAID10, HD 6570 1GB, W7/64 Prof., EEP 6-6.1, 10-15, HN13, MK, TM, "Schiefe Ebene 6 + 8", "Bahn2000", "Faszination der St. Gotthard-Nordrampe"

  • Na dann hoffe ich, dass es die "Betroffenen" auch sehen.

    :bg_1:

    :aq_1:

    Intel i3-540 3,2GHz 8GB, RAID10, HD 6570 1GB, W7/64 Prof., EEP 6-6.1, 10-15, HN13, MK, TM, "Schiefe Ebene 6 + 8", "Bahn2000", "Faszination der St. Gotthard-Nordrampe"

  • eep_gogo meint, dass EEP nicht unter "program files" installiert werden sollte.

    Nenne mir einen Grund., warum das nicht so sein sollte. Ich habe bisher alle EEP Versionen ab EEP6 im Ordner "Program Files" oder "Program Files(x86)" installiert und keinerlei Probleme damit. Alle anderen Programme können das, und EEP kommt damit auch klar.

  • dann hoffe ich, dass es die "Betroffenen" auch sehen.

    Das bezweifle ich stark.

    Es wird einige geben, die in ihrer Unwissenheit einfach den Text 1:1 übernehmen, ohne ihn angesehen zu haben. Weil sie denken, dass sie es inhaltlich sowieso nicht verstehen. Weil sie gar nicht ahnen, dass die Zeilen irgendwo in der Mitte einen Kommentar enthalten!


    Und damit handeln sie sich dann richtige Probleme ein!

  • Nenne mir einen Grund., warum das nicht so sein sollte.

    Weil in diesem Ordner höhere Rechte gefordert sind.


    Das hat vielen in der Vergangenheit Probleme bereitet. Deshalb ist man mit EEP 10(?) von dieser bisherigen Taktik abgewichen und installiert EEP jetzt einfach in einem normalen Ordner nach Wahl.


    Die Vorgabe bei der Installation ist nicht mehr (wie früher) der Ordner "program files". Und Trend hat sich etwas dabei gedacht bzw. diese Entscheidung auf der Grundlage früherer Erfahrungen getroffen.


    Was du für dich machst ist deine Sache. Wenn alles bei dir läuft: Fein!

    Aber bitte gib solche Empfehlungen nicht weiter.

  • Hallo G.Stienen und alle anderen,

    erstmal ein gesundes Neues Jahr.


    Vielen Dank für deine Beitrag, er hat geholfen. Zwar nicht ganz so einfach wie gedacht, da ich die Versionen 13 + 14 schon gelöscht hatte wollte die Registry die Datei nicht importieren. Aber mit meinen rudimentären PC-Kenntnissen und sehr viel Vorsicht (Backup der geamten Registry) habe ich mich getraut die Eintrage für die Version 13 gemäß deiner Datei einzutragen - und siehe da - ich bekam das Update. Der Zug-Explorer läuft einwandfrei auch nach dem ich die Einträge in der Registry wieder gelöscht habe.

    Übrigens: Du weist explizit auf "\\" hin, aber in meiner Registry stehen nur "\" und so hats auch funktioniert. Liegt vieleicht an der Win - Version.


    Hinweis für alle die keine Grundkenntnisse im den Umgang mit der Registry haben: Vorsicht bzw. Finger weg - es passiert schnell das der PC nicht mehr läuft!!!


    Grüß aus Berlin

    Floppy

    HP ZBook, 17 Zoll, Win 7 Ultimate SP1, 64bit, Intel Core i7 4900MQ, 2,8 GHz, Ram: 32GB 798MHz, Graphic: Intel HD 4600 (HP), 4095MB Nivida Quatro K4100M, Monitore: EIZO CX271 & CS2730 jeweils 2560 x 1440@60Hz; HDDs (intern): 1x Samsung SSD 500GB, 2 x Seagate "Firecuda" a 2 TB.


    SW: EEP13 bis EEP15 Expert Patch 3, (13 u. 14 inzwischen deinstalliert), EEP Bilder-Scanner, EEP Model-Explorer, EEP Modell-Katalog, EPP Zug-Explorer, und div. Tools

  • Nun ich habe nur einen eingetragen. So gut sind meinen Kenntnisse auch nicht, extrem selten etwas an der Registry gemacht.

    Aber egal, der Zug-Explorer hat sei Update und funktioniert mit EEP15 - Danke :bn_1:


    Gruß aus Berlin

    Floppy

    HP ZBook, 17 Zoll, Win 7 Ultimate SP1, 64bit, Intel Core i7 4900MQ, 2,8 GHz, Ram: 32GB 798MHz, Graphic: Intel HD 4600 (HP), 4095MB Nivida Quatro K4100M, Monitore: EIZO CX271 & CS2730 jeweils 2560 x 1440@60Hz; HDDs (intern): 1x Samsung SSD 500GB, 2 x Seagate "Firecuda" a 2 TB.


    SW: EEP13 bis EEP15 Expert Patch 3, (13 u. 14 inzwischen deinstalliert), EEP Bilder-Scanner, EEP Model-Explorer, EEP Modell-Katalog, EPP Zug-Explorer, und div. Tools