Modell-Installer merkt sich den Ordner nicht

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
  • Hallo :)


    wenn ich den Modell-Installer aufrufe, lande ich immer in meinem Profilordner (%userprofile%) und muss dann jedesmal zu meinem Downloadordner navigieren. Ich fände es praktisch, wenn sich EEP den letzten Ordner merken würde, Ist das bei Euch auch so? Falls ja, würde ich das in den Bugtracker als Feature-Wunsch eintragen.


    Gruß Ingo

    Win 10x64 Professional, Gigabyte B360M AORUS, Intel Core i7-8700K, 32GB RAM, NVIDIA GeForce GTX 1050 Ti 4GB, 1920x1200 auf 26" TFT

    Windows Firewall und Defender
    EEP 15.1 Expert Patch 2, Plugins: 1

    EEP 16.2 Expert Patch 4, Plugins: 1,2


    alt:
    Win 7x64 Professional SP1, Intel Core i5-3570, 16GB RAM, nVIDIA GeForce GT630, 2GB, 1280x1024 auf 19" TFT

    Windows Firewall und Defender (MSE)

    EEP6; EEP8-14; EEP 15.1 Expert Patch 2, Plugins: 1

  • Hallo Ingo,


    bei mir funktioniert das, ich lande immer sofort im Download-Ordner. Scheint also kein globales Problem zu sein.


    Glück Auf


    Stefan

    Betriebssystem: Windows 10 Home 64bit

    Prozessor: Intel Core i9-9980 HK @ 2,4 GHz (16CPUs)
    32GB RAM
    Grafik: NVIDIA GeForce RTX2070 8GB

    EEP 15, Patch 2

    EEP 16.2 Patch 3 , Plugin 1

  • ......das hängt wohl damit zusammen wo man standardmässig seine Downloads ablegt. Ich tu das nicht im persönlichen Downladordner ( C:\User\Download) sondern auf einer anderen Partition - und da muss ich auch immer neu navigieren.......

    Freundliche EEP-Grüsse,

    Volker. :aq_1:


    "Habe mit Lua angefangen!" - "Ist das genau so schlimm wie EEPola ?"

    Win10Pro (64) - 2004 (20H1)_Build 19041,450

    NB 1 - 16GB AS - i7-4720HQ Turbo: 3,5 Ghz / 3 GB NVIDIA 970M

    NB 2 - 64GB AS - i7-10750 H Turbo: 5 Ghz / 6GB NVIDIA 1660Ti, FHD120Hz


    EEP : alle ab 4.0 - Installiert: EEP 16.2 - Patch 4 & PlugIn 1 / Hugo, Modellkatalog

  • deine Fehlermeldung kann ich nicht bestätigen.

    Hallo Peter :)


    irgendwie scheint es damit zusammenzuhängen, wenn ich EEP über den Ressourcen-Switcher von Benny (BH2) starte. Kurioserweise kann ich es jetzt auf einmal selbst damit nicht reproduizieren.

    wo man standardmässig seine Downloads ablegt. Ich tu das nicht im persönlichen Downladordner ( C:\User\Download)

    Hallo Volker :)


    meine Downloads liegen genau da (bis ich sie auf mein NAS verschiebe).

    da muss ich auch immer neu navigieren

    Witzigerweise funktioniert es momentan. Ich habe EEP mehrfach mit verschiedenen Ressourcen-Ordnern gestartet. Im Moment bleibt der letzte Ordner erhalten. Seltsam.


    Gruß Ingo

    Win 10x64 Professional, Gigabyte B360M AORUS, Intel Core i7-8700K, 32GB RAM, NVIDIA GeForce GTX 1050 Ti 4GB, 1920x1200 auf 26" TFT

    Windows Firewall und Defender
    EEP 15.1 Expert Patch 2, Plugins: 1

    EEP 16.2 Expert Patch 4, Plugins: 1,2


    alt:
    Win 7x64 Professional SP1, Intel Core i5-3570, 16GB RAM, nVIDIA GeForce GT630, 2GB, 1280x1024 auf 19" TFT

    Windows Firewall und Defender (MSE)

    EEP6; EEP8-14; EEP 15.1 Expert Patch 2, Plugins: 1

  • bei Einzelinstallation eines Modellsets bleibt der Ordner erhalten. Installiere ich mehrere Sets gleichzeitg vergisst EEP den Ordner.

    Hallo Georg :)


    ah! Genau das ist es, super, danke Dir. Zuletzt hatte ich immer mehrere Sets in einem Rutsch installiert und bei meinen Tests jetzt nur eins.

    Darum hab ich mir einen Link in Schnellzugriff angelegt.

    Das ist hier nicht das Problem. Da ich eh den Download-Ordner des Systems verwende, habe ich den eh mit einem Klick im Zugriff. Aber ich glaube nicht, dass das Verhalten Absicht ist und werde es deshalb mal im Bugtracker eintragen.


    Gruß Ingo

    Win 10x64 Professional, Gigabyte B360M AORUS, Intel Core i7-8700K, 32GB RAM, NVIDIA GeForce GTX 1050 Ti 4GB, 1920x1200 auf 26" TFT

    Windows Firewall und Defender
    EEP 15.1 Expert Patch 2, Plugins: 1

    EEP 16.2 Expert Patch 4, Plugins: 1,2


    alt:
    Win 7x64 Professional SP1, Intel Core i5-3570, 16GB RAM, nVIDIA GeForce GT630, 2GB, 1280x1024 auf 19" TFT

    Windows Firewall und Defender (MSE)

    EEP6; EEP8-14; EEP 15.1 Expert Patch 2, Plugins: 1

  • Das ist hier nicht das Problem. Da ich eh den Download-Ordner des Systems verwende, habe ich den eh mit einem Klick im Zugriff. Aber ich glaube nicht, dass das Verhalten Absicht ist und werde es deshalb mal im Bugtracker eintragen.


    Ich lade sämtliche EEP Sachen in eine separaten Ordner, getrennt von meinen anderen Downloads. Da EEP Downloads leider immer wieder False-Positive-Virenmeldungen produziert und diese kann ich so auschließen.

  • Hallo


    Bei mir merkt sich der Modell-Installer das letzte Verzeichnis, egal ob ich ein Set oder mehrere Installiere. Da ich meine Modelle immer in verschiedene Ordner (Ordnername gleich Kaufdatum der Sets), öffnet er immer den Ordner des letzten Einkaufs. Ich gehe dann in das übergeordnete Verzeichnis und wähle dann das Verzeichnis mit dem aktuellen Kaufdatum. Beim nächsten mal öffnet er also wieder dieses Verzeichnis. Klappt einwandfrei.

    Es grüßt von sonniger Bergeshöh`

    weit über das Land

    bis hin zu Nord- und Ostseestrand

    Reinhard :bm_1:

    Bildmaterial für Texturen von. www.textures.com / http://www.freestockgallery.de / https://pixabay.com


    I7 7800X @4,1GH MSI-X299 M7, 2x MSI GTX1080Ti x 11GB SLI-HB; 64 GB Corsair DDR4-2400; MP500 240 GB M2 SSD, HDD 2TB Hybr, 480GB SSD, 5TB Ext.

    ASUS ROG Swift PG348Q G-Sync 100 Hz, 3440x1440; Asus VG278 1920x1080

    T/M: Logit. G513/G903

    SK: Denon AV 5.1/HDMI

    Win10pro 64 V1909; EEP 16.2-2PlIn 1,2;MK;ME;TM;Kaspersky

  • Bei mir merkt sich der Modell-Installer das letzte Verzeichnis, egal ob ich ein Set oder mehrere Installiere.

    Hallo Reinhard :)


    das ist seltsam. Mit marler1957 und G.Stienen sind wir jetzt schon drei, die das Verhalten bestätigen können. Goetz , wie sieht es bei Dir aus?


    SpeedyGonzales : könntest Du einmal folgendes versuchen: damit EEP den Ordner verliert, musst Du die Sets nicht einmal installieren. Markiere mindestens 2 Sets und öffne sie. Installiere die Sets dann aber nicht, sondern schließe das Dialogfeld mit dem Kreuz oben rechts oder klicke solange auf "Fertig", bis sich das Dialogfeld schließt. Der Ordner ist vergessen und Du landest in %userprofile%. Ist das bei Dir nicht so? Bleibt der Ordner bei Dir auch dann erhalten? Dann teste dasselbe mit einem einzigen Set. Der Ordner bleibt erhalten


    Benny (BH2) , sorry für die Vermutung mit dem Ressourcen-Switcher. Der ist definitiv unschuldig.


    Gruß Ingo

    Win 10x64 Professional, Gigabyte B360M AORUS, Intel Core i7-8700K, 32GB RAM, NVIDIA GeForce GTX 1050 Ti 4GB, 1920x1200 auf 26" TFT

    Windows Firewall und Defender
    EEP 15.1 Expert Patch 2, Plugins: 1

    EEP 16.2 Expert Patch 4, Plugins: 1,2


    alt:
    Win 7x64 Professional SP1, Intel Core i5-3570, 16GB RAM, nVIDIA GeForce GT630, 2GB, 1280x1024 auf 19" TFT

    Windows Firewall und Defender (MSE)

    EEP6; EEP8-14; EEP 15.1 Expert Patch 2, Plugins: 1

  • Ich habe auf meinem EEP-Laufwerk sogar einige Install-Ordner, die ich von Zeit zu Zeit mit dem externen LW synchronisiere.

    Meine Ordner heißen: Kaufanlagen, Kaufmodelle, Programme_Tools,Freemodelle-Autoren mit den entsprechenden Unterordnern, Freemodelle neu.


    Da ich immer gleich mehrere Modelle auf einmal installiere und auch meist in EEP13 bis 15 benutze ich den Bulk-Installer. Da brauche ich dann kein EEP zu öffnen, nur Ziel wählen, Pakete laden und installieren; fertig!

    Später Modellscan nicht vergessen.


    Im Bulkinstaller gibt es die Ordner inst und inst-free. Hier werden die Installpakete einmal reinkopiert und danach wieder gelöscht. Klappt hervorragend.


    Gruß, j.krae

    IntelCore i7-4790 3,6GHz,16GB,GTX960 4GB,Win10-64Pro HD: 200GB+1TB für Sohn EEP 6,10,13,14,16

    Lapt.HP17 i7950H 2,6GHz,16G-Ram, GTX1650, Win10 Home 64, 256G-SSD,1TB-HD, Netbook 10",2GB Ram,320GB-HD, Win10-32

    IntelCore i5-3570 3,8GHz,16GB-Ram, GTX970, W.10Pro64 > SSD 120G, 2TB-HD, LCD Asus 22+19" - EEP6,10-16

    Train-Sim,Mod.-expl.,-kat., -konv.,Zug-Explorer,MET,Bilderscanner

    Home-Nos13,Blender 2,79,Makehum. <lernen

    Motto: Es gibt keine Probleme, nur Aufgaben


    Sonst: Alllroundhandwerker, PC-Doktor, EEP-Fan

  • Immer, wenn ich mehrere Modelle auf einen Rutsch installiere, lande ich anschliessend eine Ordenerebene höher. Bei einzelner Installation ist das nicht der Fall (so wie es mMn sein soll).

    Grüßle aus Illertissen
    Hans-Werner


    Allen Konstrukteuren vielen Dank für ihre Freemodelle


    EEP6.1 ; EEP15.1 + Plugin 1 ; EEP16.2 + Plugin 1,2

    AMD Ryzen 7 2700x 8-Core 3.70 GHz ; 32 GB ; Nvidia GeForce RTX 2070 8 GB ; Windows 10 pro 1909

  • lande ich anschliessend eine Ordenerebene höher.

    Hallo Hans-Werner :)


    das ist dann Dein Benutzerprofil (%userprofile%, also z.B. C:\Benutzer\musterkonsument)? Der Ordner, aus dem Du installierst, liegt eine Ebene darunter? Ist das z.B., wie bei mir, der Standard-Download-Ordner?

    Bei einzelner Installation ist das nicht der Fall (so wie es mMn sein soll).

    Richtig.


    Gruß Ingo

    Win 10x64 Professional, Gigabyte B360M AORUS, Intel Core i7-8700K, 32GB RAM, NVIDIA GeForce GTX 1050 Ti 4GB, 1920x1200 auf 26" TFT

    Windows Firewall und Defender
    EEP 15.1 Expert Patch 2, Plugins: 1

    EEP 16.2 Expert Patch 4, Plugins: 1,2


    alt:
    Win 7x64 Professional SP1, Intel Core i5-3570, 16GB RAM, nVIDIA GeForce GT630, 2GB, 1280x1024 auf 19" TFT

    Windows Firewall und Defender (MSE)

    EEP6; EEP8-14; EEP 15.1 Expert Patch 2, Plugins: 1

  • Hallo schlingo,


    ich installiere zum Beispiel aus dem Ordner "D:\EEP\downloads\EEP\Adventskalender\2018". Dann erwarte ich, wieder in diesem Ordner zu landen. Stattdessen lande ich in "D:\EEP\downloads\EEP\Adventskalender", also eine Ebene höher.

    Grüßle aus Illertissen
    Hans-Werner


    Allen Konstrukteuren vielen Dank für ihre Freemodelle


    EEP6.1 ; EEP15.1 + Plugin 1 ; EEP16.2 + Plugin 1,2

    AMD Ryzen 7 2700x 8-Core 3.70 GHz ; 32 GB ; Nvidia GeForce RTX 2070 8 GB ; Windows 10 pro 1909

  • ich installiere zum Beispiel aus dem Ordner "D:\EEP\downloads\EEP\Adventskalender\2018". Dann erwarte ich, wieder in diesem Ordner zu landen. Stattdessen lande ich in "D:\EEP\downloads\EEP\Adventskalender", also eine Ebene höher.

    Hallo Hans-Werner :)


    ah, danke für Deine wichtige Beobachtung. Ich kann das genau so reproduzieren. Also ist meine Aussage...

    Der Ordner ist vergessen und Du landest in %userprofile%.

    ...falsch. Es trifft bei mir nur deshalb zu, weil ich den Download-Ordner des Systems verwende und dieser direkt unter %userprofile% liegt.

    ich habe das bereits an unsere Entwickler weiter geleitet.

    Bitte dabei die neue Erkenntnis berücksichtigen.


    Gruß Ingo

    Win 10x64 Professional, Gigabyte B360M AORUS, Intel Core i7-8700K, 32GB RAM, NVIDIA GeForce GTX 1050 Ti 4GB, 1920x1200 auf 26" TFT

    Windows Firewall und Defender
    EEP 15.1 Expert Patch 2, Plugins: 1

    EEP 16.2 Expert Patch 4, Plugins: 1,2


    alt:
    Win 7x64 Professional SP1, Intel Core i5-3570, 16GB RAM, nVIDIA GeForce GT630, 2GB, 1280x1024 auf 19" TFT

    Windows Firewall und Defender (MSE)

    EEP6; EEP8-14; EEP 15.1 Expert Patch 2, Plugins: 1

  • schlingo


    ich habe jetzt mal folgendes getestet:

    Modellinstaller gestartet und im Verzeichnis d:\Downloades\Steam\23-12-2018 zwei Sets ausgewählt und geöffnet und das Installfenster mit dem Kreuz oben rechts geschlossen.

    Danach wieder den Modellinstaller gestartet, da kam ich dann in das übergeordnete Verzeichnis, also d:\Downloades\Steam


    Dann habe ich wieder das nächste Verzeichnis, als 23-12-2018 gewählt und 1 Set markiert und geöffnet und dann wieder mit dem Kreuz geschlossen. Anschließend bin ich im selben Verzeichnis gelandet, also d:\Downloades\Steam\23-12-2018.


    Da ich solche Scherze noch nie durchgeführt habe, sondern die ausgewählten Sets dann auch installiert habe, ist das also noch nie aufgefallen. Wenn ich also den Modellinstaller aufgerufen habe, bin ich immer in den zuletzt verwendeten Ordner gekommen.

    Es grüßt von sonniger Bergeshöh`

    weit über das Land

    bis hin zu Nord- und Ostseestrand

    Reinhard :bm_1:

    Bildmaterial für Texturen von. www.textures.com / http://www.freestockgallery.de / https://pixabay.com


    I7 7800X @4,1GH MSI-X299 M7, 2x MSI GTX1080Ti x 11GB SLI-HB; 64 GB Corsair DDR4-2400; MP500 240 GB M2 SSD, HDD 2TB Hybr, 480GB SSD, 5TB Ext.

    ASUS ROG Swift PG348Q G-Sync 100 Hz, 3440x1440; Asus VG278 1920x1080

    T/M: Logit. G513/G903

    SK: Denon AV 5.1/HDMI

    Win10pro 64 V1909; EEP 16.2-2PlIn 1,2;MK;ME;TM;Kaspersky

  • Danach wieder den Modellinstaller gestartet, da kam ich dann in das übergeordnete Verzeichnis, also d:\Downloades\Steam

    Hallo Reinhard :)


    danke, das bestätigt dann die Beobachtung von musterkonsument .

    Da ich solche Scherze noch nie durchgeführt habe, sondern die ausgewählten Sets dann auch installiert habe

    Das war auch nicht als Scherz gedacht. Der Bug besteht hier genauso, wenn ich die Sets installiere. Ich wollte damit nur demonstrieren, dass der Effekt schon vorher auftritt. Aber eben nur dann, wenn ich die in EEP 15 neu eingeführte Möglichkeit nutze, mehr als ein Set in einem Rutsch zu installieren.

    Wenn ich also den Modellinstaller aufgerufen habe, bin ich immer in den zuletzt verwendeten Ordner gekommen.

    Bitte teste es noch einmal wie von mir oben beschrieben (unbedingt mit mindestens zwei Sets), installiere die Sets jedoch anstatt abzubrechen. Auch dann sollte bei erneutem Aufruf der übergeordnete Ordner gewählt sein.


    Gruß Ingo

    Win 10x64 Professional, Gigabyte B360M AORUS, Intel Core i7-8700K, 32GB RAM, NVIDIA GeForce GTX 1050 Ti 4GB, 1920x1200 auf 26" TFT

    Windows Firewall und Defender
    EEP 15.1 Expert Patch 2, Plugins: 1

    EEP 16.2 Expert Patch 4, Plugins: 1,2


    alt:
    Win 7x64 Professional SP1, Intel Core i5-3570, 16GB RAM, nVIDIA GeForce GT630, 2GB, 1280x1024 auf 19" TFT

    Windows Firewall und Defender (MSE)

    EEP6; EEP8-14; EEP 15.1 Expert Patch 2, Plugins: 1

  • schlingo


    Genau, wenn ich zwei Sets auswähle und installiere, komme ich in den übergeordneten Ordner. Für mich ist das sogar von Vorteil gewesen, weil ich neue Sets ja in einen neuen Ordner mit dem neuen Kaufdatum downloade. Also war der übergeordnete Ordner gerade der richtige, weil ich ja das neu erstellte Verzeichnis gleich auswählen konnte.

    Es grüßt von sonniger Bergeshöh`

    weit über das Land

    bis hin zu Nord- und Ostseestrand

    Reinhard :bm_1:

    Bildmaterial für Texturen von. www.textures.com / http://www.freestockgallery.de / https://pixabay.com


    I7 7800X @4,1GH MSI-X299 M7, 2x MSI GTX1080Ti x 11GB SLI-HB; 64 GB Corsair DDR4-2400; MP500 240 GB M2 SSD, HDD 2TB Hybr, 480GB SSD, 5TB Ext.

    ASUS ROG Swift PG348Q G-Sync 100 Hz, 3440x1440; Asus VG278 1920x1080

    T/M: Logit. G513/G903

    SK: Denon AV 5.1/HDMI

    Win10pro 64 V1909; EEP 16.2-2PlIn 1,2;MK;ME;TM;Kaspersky