Wie stelle ich das Wasser am Wasserkran_Einheitsbauart_blau_Standrohr wieder ab?

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
  • Hallo zusammen,


    nachdem ich nun schon mehrere Stunden geknobelt habe, frage ich hier, ob mir eine(r) helfen kann:

    Auf meiner Anlage habe ich den Wasserkran_Einheitsbauart_blau_Standrohr von Autre eingesetzt.

    Das Einschalten des Wassers geht problemlos über Immo-Kontaktpunkt durch Steuerung der Achse Wasser mit der Aktion Schritt und dem Wert 99.

    Will ich das Wasser nun wieder abstellen habe ich bisher versucht, im Kontaktpunkt die Achse Wasser mit -99 Schritten zu definieren. Auch die Aktion Stop brachte keinen Erfolg, ebenso wenig Bewegung in Richtung A/B.

    Auch die Ausgabe der Befehle in LUA waren ohne Erfolg. Das ist doch Wasserverschwendung!

    Hat einer eine Idee, wie ich diesen Kran bändigen kann?

    Im Unterdorf habe ich den Wasserkran_Einheitsbauart_2 verbaut, der funktioniert mit Schrittsteuerung +99/-99 wie gewünscht.


    Ich arbeite mit EEP 15.


    Schon mal vielen Dank im Voraus!

    eepforum.de/attachment/14720/

  • Hallo,


    setzt mal den Wert auf 0. Dann sollte es klappen.

    Gruß

    Georg


    EEP15 P3, Modellkatalog, Tauschmanager, Hugo, BilderScanner, ModellExplorer, ZugExplorer, EEP6 + Modellkonverter

    Win 10 Pro (64 Bit) - Release 1809, I7-4790, 32 GB RAM, NVidia ASUS ROG Strix GeForce GTX 1080 8GB, Win + Prg: 512GB SSD Samsung EVO850, Daten: Samsung 1TB 970 EVO


    Erfolgreiche Händler versuchen den Wünschen des Kunden nachzukommen.

    Sie versuchen nicht den Kunden an ihre Wünsche anzupassen.

  • setzt mal den Wert auf 0. Dann sollte es klappen.

    Nein, das klappt nicht.

    Wenn er die Achse um 0 Schritte weiterbewegt, dann passiert gar nichts.


    Die richtige Antwort ist: Bewegung in Richtung B im Kontaktpunkt wählen.

    Wenn das bei dir nicht geklappt hat, dann hattest du im KP die falsche Achse ausgewählt.



  • Schon mal vielen Dank im Voraus!

    eepforum.de/attachment/14720/

    Dein Bild ist nich sichtbar! Fehlermeldung: Seite kann nicht gefunden werden!

    Gruß Karl-Heinz

    An manchen Tagen trete ich nicht ins Fettnäpfchen.

    Ich falle in die Friteuse!:aq_1:

    Computer MSI System:Windoof10 Enterprise mit Oktober Update 1809 (scheint bei mir dann geklappt zu haben)

    Intel(R) Core(TM) i7-7700HQ CPU 2.80 GHz 2x16,0 GB

    EEP so etwas von langsam in Windoof 10 gegenüber Windoof 7 und 8.1 Prof.