Frage und/oder Tipp für Testtextur

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
  • Beim Ändern der Texte für die kommenden Wegweiser bin ich auf ein Problem bei den Texttexturen gestoßen.

    Das & wird nicht angezeigt, obwohl es in der TTF-Datei vorhanden ist (und in anderen Programmen auch ordnungsgemäß funktioniert).


    Die Eingabe "nach Welsch & Fürth" wird im NOS und in EEP so dargestellt:

    Verschiedene Tastaturtreiber habe daran nichts geändert (und im Übrigen wird das & z.B. in Textprogrammen richtig dargestellt).


    Daher zunächst die Frage, an andere EEP-User: Fehlt das & bei Euch auch?


    Der Workaround: Verdopplung des &.


    Die Eingabe "nach Welsch && Fürth" führt zu der richtigen Anzeige:

    Viele Grüße
    Klaus Keuer - KK1 - WBF



    13693-wbfbanner1-jpg

  • Das hängt mit der sogenannten Maskierung zusammen, die bei einigen Sonderzeichen auftritt.

    Gruß

    Georg


    EEP15 P3, Modellkatalog, Tauschmanager, Hugo, BilderScanner, ModellExplorer, ZugExplorer, EEP6 + Modellkonverter

    Win 10 Pro (64 Bit) - Release 1809, I7-4790, 32 GB RAM, NVidia ASUS ROG Strix GeForce GTX 1080 8GB, Win + Prg: 512GB SSD Samsung EVO850, Daten: Samsung 1TB 970 EVO


    Erfolgreiche Händler versuchen den Wünschen des Kunden nachzukommen.

    Sie versuchen nicht den Kunden an ihre Wünsche anzupassen.