Häufige Abstürze Von EEP 15 im 2D-Editiermodus

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
  • dann verstehe ich aber nicht, warum bei mir diese Modelle nicht zu sehen sind

    Ich auch nicht.

    Ah - Moment. … In EEP 15 zählen diese Modelle zu den View Only Modellen. Deshalb siehst du sie dort nicht mehr.

    Weil die View Only Modelle nicht entpackt werden.


    Aber wer seine 14er Resourcen importiert und damit auch den entpackten Grundbestand von EEP 14, der hat die SysModels auch im 15er Resourcn Ordner.

    Und zwar die falschen!


    Wer die 14er SysModels in die Resourcen von EEP 15 kopiert hat, der sollte sie dort unbedingt löschen!

  • Hallo Volker,


    ich glaube ich hatte es mit dem internen Entpacker von EEP gemacht.


    LG Thomas

    TB1

    Desk Gigabyte Aourus Gaming 7; i 8700k; 32Gb RAM; Gainward GTX1080 Phoenix GS; PCI3 Gen 3.0 x4, NVMe 1.3 500 Gb + 1Tb; SSD 2 x 512Gb+HDD4Tb; Win10Prof.64bit
    Lap Asus ROG G751JT 4x3,6; 32Gb Ram; Nvidia GTX970m; SSD 1Tb+HDD 1Tb; Win10 64bit Pro u.v.m.
    ab EEP 3 dabei
    Projekt: immer wieder was neues :ae_1:


    Ganz wichtig: Kommunikation ist alles, man muss sie nur anwenden. :ba_1:

    und

    Ich glaube es erst, wenn ich es sehe. alles andere ist nur Glaskugel. :ba_1:


    Liebe Grüße vom Eurospeedway Lausitzring



  • Wer die 14er SysModels in die Resourcen von EEP 15 kopiert hat, der sollte sie dort unbedingt löschen!

    Aber wer seine 14er Resourcen importiert und damit auch den entpackten Grundbestand von EEP 14, der hat die SysModels auch im 15er Resourcn Ordner.

    Und zwar die falschen!

    Das war es eigentllich, was ich damit beschreiben wollte Götz. :ae_1:


    Nachtrag: Bottazzoli und Peter ( PeJa ) kontrolliert das bitte auch mal bei Euch.

    Desk Gigabyte Aourus Gaming 7; i 8700k; 32Gb RAM; Gainward GTX1080 Phoenix GS; PCI3 Gen 3.0 x4, NVMe 1.3 500 Gb + 1Tb; SSD 2 x 512Gb+HDD4Tb; Win10Prof.64bit
    Lap Asus ROG G751JT 4x3,6; 32Gb Ram; Nvidia GTX970m; SSD 1Tb+HDD 1Tb; Win10 64bit Pro u.v.m.
    ab EEP 3 dabei
    Projekt: immer wieder was neues :ae_1:


    Ganz wichtig: Kommunikation ist alles, man muss sie nur anwenden. :ba_1:

    und

    Ich glaube es erst, wenn ich es sehe. alles andere ist nur Glaskugel. :ba_1:


    Liebe Grüße vom Eurospeedway Lausitzring



    The post was edited 1 time, last by Fimaker (TB1) ().

  • hallo,

    es ist prima, daß sich doch jemand mit dem Problem etwas mehr befasst und uns bei der Lösungsfindung unterstützt.

    Kann in den nächsten Tagen aber keine Daten bzw Infomationen beisteuern, da ich z,Zt, eine Kurzkur absolviere und EEP nicht dabei ist.

    Aber ich verfolge selbstverständlich alle Beiträge zum Thema.

    Gruß Peter

    12053-ice-banner-jpg


    EEP6.1; 8 Exp.; 12; 13.1+2; 14.1; 15; Modell-Katalog; Modell-Explorer; Tauschmanager; PlanEx 2.72+3.2; ModellConv.; HN8; Albert;

    PC = Win10 Pro 64bit; NVIDIA GeForce GTX 1060Ti; 16 GB RAM;

    LP = Win10 Pro 64bit; NVIDIA GeForce GT 650M; 8 GB RAM;


    "Wenn man über Dinge sprechen will,

    muß man sie zunächst kennen." (Theodor Fontane)

  • Hallo miteinander. Auch bei mir stürzt eep15 ab und an undefiniert und nicht reproduzierbar im 2D-Modus ab. Allerdings fiel mir auf, dass das bei meinem Rechner mit nur einer GraKa nicht passiert ist. Daraufhin habe ich mal etwas experimentiert auf zwei besseren Schulrechnern mit einer Freundeslizenz. Dort ist nichts vorgekommen. Also habe ich erstmal die Rechner mit zwei GrafikKarten bzw. GrafikChips im Verdacht.

    Und es ist sowohl auf einem Lappi mit 14.1 zusätzlich als auch auf zwei EEP-Jungfrauen ab und an zu Abbrüchen gekommen.

    Scheint ein schwer einzugrenzender Fall zu sein.

    LG aus dem Randboulettenland

    Ekkehard

    Herzliche Grüße aus dem Randboulettenland

    Ekkehard


    :aq_1:Es gibt immer mehrere Wahrheiten. Deine, seine, ihre, meine und ... die echte.:aq_1:

    EEP 15.1/16.0 P1 Expert auf Win10Home mit i5-8250U 1,6/1,8 GHz 8GB UHD 620/GeForce MX150

    EEP 15.1/16.0 P1 Expert auf Win10Home mit i7-8750H 2,2GHz 16GB UHD 630/GeForce GTX1050

    The post was edited 1 time, last by moevenbaer ().

  • Hallo Thomas,

    mein Ordner SysModels in EEP15 war und ist leer.

    Viele Grüße
    Berthold


    Lenovo LegionY720 i7 2,8GHz, 16GB 64bit, NVIDIA GeForce GTX 1060 - Win10Home

    EEP14.1 Exp (64) P2 U1, EEP15.1 Exp Patch2 Plugin 1,EEP16 Patch3, PlanEx 3.2, SpDrS60 mit Ergänzungen, Modellkatalog, Modellkonverter,Tauschmanager

  • Berthold ,


    Danke für Deine Info.

    Ich habe mir auch mal Deinen Läppi im Netz angesehen. Er ist gut ausgestattet. :be_1:

    Ich habe mir mal erlaubt meine Einstellungen der Grafikkarte in Bilder zu fassen, die ich hier in diesem Beitrag mit einfüge. Was der Unterschied zwischen uns ist, ist der, dass ich EEP auf meinem Hauptmonitor laufen lasse und die anderen beiden benötigten Fenster (Radar/Steuerdialog) und auf dem 2. Bildschirm. Nun hier mal meine Einstellungen der Grafikkarte. Dazu kurz die Bemerkung, ich habe die interne Grafikkarte auf dem Mainboard über das BIOS abgeschalten und nur die GTX 1080 in Betrieb.



    mit rechter Maustaste auf irgendeine Stelle im Monitor klicken, dann kommt diese Anzeige (so ist es bei mir) und auf NVIDIA Systemsteuerung mit der linken Maustaste klicken.



    Wenn noch nicht erfolgt, dann aus dem EEP 15 Ordner die eep15.exe hinzufügen und so einstellen wie oben angezeigt.



    Hier nun der 2. Teil der Einstellung, dazu kommt noch die wichtige Einstellung der Zuweisung der GraKa, die findet man hier:



    Es sollte in dieser Einstellung auf alle Fälle der 2. Punkt mit der genutzten GraKa aktiviert sein.

    In wie weit dies jetzt bei Dir Berthold sich auf die Verarbeitung über den HDMI-Anschluß auswirkt, kann ich Dir nicht sagen, dazu bräuchte ich den Läppi bei mir, um diesen selbst testen zu können. Was ich aber noch im Hinterkopf habe war, dass beide Monitore mit der selben Auflösung betrieben werden sollen. Ich hatte in früheren Zeiten jedenfalls diese Erfahrung gemacht, da es bei unterschiedlicher Auflösung es manchmal zu Komplikationen gekommen ist. Ist nur ein Hinweis meinerseits, was ich bei meinen Fehlern heraus gefunden habe. :ae_1:

    da ich z,Zt, eine Kurzkur absolviere

    Na Peter, dann mal gute Besserung und vlt. sehen wir uns dann mal in Seedorf. :ae_1:


    LG Thomas

    TB1

    Desk Gigabyte Aourus Gaming 7; i 8700k; 32Gb RAM; Gainward GTX1080 Phoenix GS; PCI3 Gen 3.0 x4, NVMe 1.3 500 Gb + 1Tb; SSD 2 x 512Gb+HDD4Tb; Win10Prof.64bit
    Lap Asus ROG G751JT 4x3,6; 32Gb Ram; Nvidia GTX970m; SSD 1Tb+HDD 1Tb; Win10 64bit Pro u.v.m.
    ab EEP 3 dabei
    Projekt: immer wieder was neues :ae_1:


    Ganz wichtig: Kommunikation ist alles, man muss sie nur anwenden. :ba_1:

    und

    Ich glaube es erst, wenn ich es sehe. alles andere ist nur Glaskugel. :ba_1:


    Liebe Grüße vom Eurospeedway Lausitzring



  • Ich hatte in früheren Zeiten jedenfalls diese Erfahrung gemacht, da es bei unterschiedlicher Auflösung es manchmal zu Komplikationen gekommen ist. Ist nur ein Hinweis meinerseits, was ich bei meinen Fehlern heraus gefunden habe.

    Hallo LG Thomas,


    vielen Dank für die Anleitung. Wie schon früher geschrieben habe ich auf diesem PC kein Profile für EEP15 eingerichtet, da ich dies nicht für Nötig empfunden habe. Jetzt habe ich dieses nach Deiner Anleitung eingerichtet.

    Die Anmerkung über die Auflösung finde ich sehr interessant. Effektiv habe die beiden (Behelfs) Bildschirme eine geringere Auflösung als die Hauptbildschirme (Video Editing), sind aber jeweils an der selben Grafikkarte angeschlossen. Ich werde versuchen dies zu ändern; Hohe Auflösung auf die Erste Grafikkarte, Kleinere Auflösung auf die Zweite Grafikkarte. Aber vorerst teste ich einmal das neue EEP15 Profil. Man sollte nie zwei Änderungen gleichzeitig machen da sonst die Zuordnung zur Problemlösung schwierig wird.


    Gruss aus Namibia, WIR HABEN ETWAS REGEN, VIELEN DANK

    Windows 10 Pro 64-bit Version 1903(Insider 18362.175)

    Motherboard ROG STIX X299-E Gaming/Intel(R) Core(TM) i9-7900X CPU @ 3.30Ghz/2 x NVIDIA GeForce GTX 1080

    2 x Dell U2713HM (DP) 2560 x 1440 (on GK 01)/2 x Dell P2715Q 3840 x 2160 (on GK 02)

    6 x 6TB HD/1 x 512GB SSD/32 GB RAM


    EEP Expert Version Installed 13 SP2 / 14.1 / 15.1 Plugin 1 / 16

    EEP Zug Explorer/PlanEX 3.20/EEP Modell Explorer/Anlageverbinder EEP15/Tauschmanager 15/Home Nostructor V13/Bulkinstaller/uvm

  • Danke Thomas,

    ich hatte bisher nur EEP15 zugewiesen, aber keine Einstellungen vorgenommen, da ich keine Ahnung hatte, was da gut und wichtig ist.

    Habe jetzt alles so übernommen, wie Du es gezeigt hast, und bin gespannt ob das Problem mit den Abstürzen noch auftaucht. Noch einmal ein riesiges Danke dafür, dass Du Dir die Zeit für uns genommen hast.

    Viele Grüße
    Berthold


    Lenovo LegionY720 i7 2,8GHz, 16GB 64bit, NVIDIA GeForce GTX 1060 - Win10Home

    EEP14.1 Exp (64) P2 U1, EEP15.1 Exp Patch2 Plugin 1,EEP16 Patch3, PlanEx 3.2, SpDrS60 mit Ergänzungen, Modellkatalog, Modellkonverter,Tauschmanager

  • Hallo Bottazzoli und Berthold ,


    ich hatte bisher nur EEP15 zugewiesen, aber keine Einstellungen vorgenommen

    das ist dann genauso, als würdest Du keine Zuweisung durchführen, da ja die einfachen Grundeinstellungen übernommen werden.

    Ich werde versuchen dies zu ändern

    Dazu empfehle ich Dir, alles was mit EEP 15 zu tun hat, nur auf der "Hauptgrafikkarte" abwickeln zu lassen. Auf der anderen kann man dann vlt. Programme wie den Modellkatalog laufen lassen, um vlt. sich ein paar Modelle rauszusuchen.

    Ich würde mich dann mal über eine Rückantwort Eurerseits freuen.


    LG Thomas

    TB1

    Desk Gigabyte Aourus Gaming 7; i 8700k; 32Gb RAM; Gainward GTX1080 Phoenix GS; PCI3 Gen 3.0 x4, NVMe 1.3 500 Gb + 1Tb; SSD 2 x 512Gb+HDD4Tb; Win10Prof.64bit
    Lap Asus ROG G751JT 4x3,6; 32Gb Ram; Nvidia GTX970m; SSD 1Tb+HDD 1Tb; Win10 64bit Pro u.v.m.
    ab EEP 3 dabei
    Projekt: immer wieder was neues :ae_1:


    Ganz wichtig: Kommunikation ist alles, man muss sie nur anwenden. :ba_1:

    und

    Ich glaube es erst, wenn ich es sehe. alles andere ist nur Glaskugel. :ba_1:


    Liebe Grüße vom Eurospeedway Lausitzring



  • Hallo Thomas,


    du schreibst etwas von 2 Grafikkarten bzw. meinst Du bestimmt 2 Grafik Chips. Bei mir auf meinem Desktop ist nur eine Grafikkarte verbaut. Wie und wo kann ich denn sehen, ob mein System 2 Grafikchips hat. Der 2 Chip müsste ja dann eventuell auf dem Motherboard integriert sein, oder meinst Du Laptops. Die haben meines Wissens parallel ein OnBoard Chip zur verbauten Grafikkarte.


    Viele Grüße

    Lothar (DB54)

    EEP6, EEP14, EEP15.Patch3, EEP16.Patch3 - PC: Win 10 Pro 64 bit , SSD 2,5 SA3 Samsung 850 EVO, MB Asus Z390-F Gaming , CPU Intel Core i9- 9900k Coffee Lake, ASP 32 GB RAM , GK Nvidia Palit RTX 2080Ti Gaming Pro

  • Vielen Dank für diesen Hinweis Götz. Das hatte ich so nicht auf dem Schirm. Das müsste ich bei meiner CPU mal herausbekommen ob da ein weiterer Chip verbaut ist.


    VG

    Lothar

    EEP6, EEP14, EEP15.Patch3, EEP16.Patch3 - PC: Win 10 Pro 64 bit , SSD 2,5 SA3 Samsung 850 EVO, MB Asus Z390-F Gaming , CPU Intel Core i9- 9900k Coffee Lake, ASP 32 GB RAM , GK Nvidia Palit RTX 2080Ti Gaming Pro

  • Hallo Lothar,


    und intelligente Mainbords können das unterscheiden an welchem Displayausgang ein Monitor angeschlossen ist.

    Wenn dein DVI-Kabel (oder HDMI-Kabel) an deiner Nvidiakarte eingesteckt ist, dann schaltet das Mainbord sowieso darauf um.

    Anders verhält es sich bei einem Laptop mit zwei Grafikchips oder Grafikkarten. Da muss man von Hand über die Nvidia-Einstellungen eingreifen.


    Gruß

    Uwe

    :aq_1:

    Gruß

    Uwe

    :aq_1:

    _______________

    EEP 6.1 classik / EEP 14.1 Patch 2 PlugIn 1 / EEP 15.1 Patch 2 PlugIn 1 / EEP 16.0 Patch 2

    EEP MK, HNos 14.0 + 15.0 DEV, Blender 2.79b, Substance Painter, GIMP 2.10
    Win 10 x64 Pro, Version 1809, Desktop, i7-8700K, Asus Z370 PRO, Nvidia GTX 1060 6GB, 32GB
    Win 10 x64 Pro, Version 1809, Laptop, i7-8750H (6x4,1GHz), Nvidia GTX 1060M 6GB, 32GB
    Bei allen PCs Virenscanner G-DATA

  • Hallo All,


    Gibt es eigentlich solche Einstellungen mit der Grafikkarte wie sie Thomas (Fimaker TB1) gemacht hat auch für den HN 14/15

    oder kann mir da jemand Empfehlungen geben?


    Gruß

    Uwe

    :aq_1:

    Gruß

    Uwe

    :aq_1:

    _______________

    EEP 6.1 classik / EEP 14.1 Patch 2 PlugIn 1 / EEP 15.1 Patch 2 PlugIn 1 / EEP 16.0 Patch 2

    EEP MK, HNos 14.0 + 15.0 DEV, Blender 2.79b, Substance Painter, GIMP 2.10
    Win 10 x64 Pro, Version 1809, Desktop, i7-8700K, Asus Z370 PRO, Nvidia GTX 1060 6GB, 32GB
    Win 10 x64 Pro, Version 1809, Laptop, i7-8750H (6x4,1GHz), Nvidia GTX 1060M 6GB, 32GB
    Bei allen PCs Virenscanner G-DATA

  • müsste ich bei meiner CPU mal herausbekommen ob da ein weiterer Chip verbaut ist.

    Hallo Lothar :)


    für den in Deiner Signatur angegebenen i7- 6700k

    Prozessorgrafik: Intel® HD-Grafik 530

    Gruß Ingo

    Win 10x64 Professional, Gigabyte B360M AORUS, Intel Core i7-8700K, 32GB RAM, NVIDIA GeForce GTX 1050 Ti 4GB, 1920x1200 auf 26" TFT

    Windows Firewall und Defender
    EEP 15.1 Expert Patch 2, Plugins: 1

    EEP 16 Expert Patch 3


    alt:
    Win 7x64 Professional SP1, Intel Core i5-3570, 16GB RAM, nVIDIA GeForce GT630, 2GB, 1280x1024 auf 19" TFT

    Windows Firewall und Defender (MSE)

    EEP6; EEP8-14; EEP 15.1 Expert Patch 2, Plugins: 1

  • Hallo Ingo,


    vielen Dank für die Info. Meine Fragen hierzu wären, warum sollte laut Anmerkung von Thomas dieser Interne Chip abgeschaltet werden, vor allem wo und wie wird dieser Chip deaktiviert und macht es wirklich Sinn diesen zu deaktivieren.


    VG

    Lothar (DB54)

    EEP6, EEP14, EEP15.Patch3, EEP16.Patch3 - PC: Win 10 Pro 64 bit , SSD 2,5 SA3 Samsung 850 EVO, MB Asus Z390-F Gaming , CPU Intel Core i9- 9900k Coffee Lake, ASP 32 GB RAM , GK Nvidia Palit RTX 2080Ti Gaming Pro

  • Hallo,


    entschuldigt bitte, ging nicht eher.

    Da ja unterschiedliche Fragen hier auftauchen, werde ich mal versuchen diese nach und nach zu beantworten.

    du schreibst etwas von 2 Grafikkarten bzw. meinst Du bestimmt 2 Grafik Chips

    nein Lothar, ich meine auch 2 Grafikarten, denn die hat Bottazzoli in seinem Rechner verbaut.

    Bei mir auf meinem Desktop ist nur eine Grafikkarte verbaut. Wie und wo kann ich denn sehen, ob mein System 2 Grafikchips hat.

    Das hat es bestimmt nicht, so wie Goetz schon darauf hingewiesen hat. Bei Desktop-PC's gibt es Mainboards die eine integrierte Grafikkarte haben. Bei älteren Modellen ist diese auf dem Mainboard verbaut worden, in den neueren wird die Grafikkarte in den Prozessoren integriert. Es ist aber ein Trugschluß, dass jeder Prozessor eine GraKa besitzt, dem ist nicht so. Dies kann man nur immer an der Spezifikation des Prozessors aus seinen aufgeführten Daten herauslesen. die man auf der Herstellerseite bzw. der Seite des Verkäufers einsehen kann. :ae_1:

    Um bei Dir genauere Angaben machen zu können, benötige ich die Bezeichnung Deines Mainboards. Ich besitze derzeit ein Gigabyte Aourus Gaming 7 Mainboard. Auch gibt es Mainboards, die gar keinen Anschluß für eine Grafikkarte besitzen und somit eine Grafikkarte benötigen. Ich hatte dies vorher hier an meinem alten PC so. Es war ein Mainboard für einen AMD Prozessor, ebenfalls von Gigabyte (UD3 oder so ähnlich).

    und intelligente Mainbords können das unterscheiden an welchem Displayausgang ein Monitor angeschlossen ist.

    Wenn dein DVI-Kabel (oder HDMI-Kabel) an deiner Nvidiakarte eingesteckt ist, dann schaltet das Mainbord sowieso darauf um.

    Anders verhält es sich bei einem Laptop mit zwei Grafikchips oder Grafikkarten. Da muss man von Hand über die Nvidia-Einstellungen eingreifen.

    Uwe, dem ist nicht ganz so. Habe schon mal ein High-Tech Board gesehen, da musste man trotzdem über das BIOS die GraKa deaktivieren, aber egal, denn die neusten sollten es alle können. Dein Hinweis zum Läppi -> :be_1:

    Gibt es eigentlich solche Einstellungen mit der Grafikkarte wie sie Thomas (Fimaker TB1) gemacht hat auch für den HN 14/15

    oder kann mir da jemand Empfehlungen geben?

    Wo ich nun zu Dir komme Uwe ( Mctotty (UG3) ). Eine besondere Einstellung beim HN habe ich eigentlich nicht, wenn dann würde ich die von EEP 15.exe vorschlagen. Da Du ja nur an einem Modell arbeitest, sollte die Grundeinstellung Deiner GraKa eigentlich reichen (GTX 1060).

    warum sollte laut Anmerkung von Thomas dieser Interne Chip abgeschaltet werden

    macht es wirklich Sinn diesen zu deaktivieren.

    weil bei Dir Lothar ( DB54 ) die GraKa im Prozessor enthalten ist, aber nicht benötigt wird. Ich kenne jetzt nicht den genauen Aufbau des Prozessors, aber soweit ich weiß ist, wenn man die GraKa abschaltet, der Prozessor diesen Bereich in gewisser Hinsicht mit zur Berechnung der Aufgaben nutzt. In wie weit jetzt bei Deinem, kann ich Dir nicht sagen.

    vor allem wo und wie wird dieser Chip deaktiviert

    im Bios kann man dies, dazu musst Du Deine Beschreibung nachlesen, wie Du da in das Bios kommst. Den meisten Zugriff darauf, erreicht man mit dem mehrfachen drücken der "Entf"-Taste beim Starten des PC (Hochfahren). Es gibt auch noch andere Tasten die man benutzen kann. Am besten mal hinsehen auf den Bildschirm, der Dir beim Starten angezeigt wird, da kann man erkennen, welche Taste ins BIOS führt.

    Ich hoffe ich konnte es so einigermaßen rüberbringen, dass es alle verstanden haben.

    Ich hatte auch mal was in der Tube gesehen was ich Euch natürlich nicht vorenthalten will. Wenn man mal aus den Augen der Kinder einen PC erklärt haben möchte dann empfehle ich "Die Sendung mit der Maus" . :ae_1::ba_1:

    Auch gibt es ein paar andere Videos auf der Tube. Ich hatte mal eine Serie gefunden, dort wird es dann etwas "wissenschaftlicher" erklärt. Ich habe es für Euch mal herausgesucht und es beginnt hier mit dem 2.Teil. Den ersten Teil möchte ich Euch nicht antun. :ba_1::bd_1: Es gibt glaube ich 12 teile, wenn man alles ansehen möchte, sollte sich dazu mal 2 Stunden Zeit nehmen, es lohnt sich aber, um mal Euren Rechenknecht besser kennen zu lernen. Die Serie gibt es auf der Tube bei "Brainfaqk".

    Ich glaube ich habe nun genug Stoff für die nächsten Stunden gegeben. :ao_1:


    LG Thomas

    TB1

    Desk Gigabyte Aourus Gaming 7; i 8700k; 32Gb RAM; Gainward GTX1080 Phoenix GS; PCI3 Gen 3.0 x4, NVMe 1.3 500 Gb + 1Tb; SSD 2 x 512Gb+HDD4Tb; Win10Prof.64bit
    Lap Asus ROG G751JT 4x3,6; 32Gb Ram; Nvidia GTX970m; SSD 1Tb+HDD 1Tb; Win10 64bit Pro u.v.m.
    ab EEP 3 dabei
    Projekt: immer wieder was neues :ae_1:


    Ganz wichtig: Kommunikation ist alles, man muss sie nur anwenden. :ba_1:

    und

    Ich glaube es erst, wenn ich es sehe. alles andere ist nur Glaskugel. :ba_1:


    Liebe Grüße vom Eurospeedway Lausitzring



  • seit einiger Zeit kommt es immer wieder vor, daß EEP15 beim bewegen der horizontalen und vertikalen Schieber zum verändern der Anlagenansicht absürzt.

    moevenbaer Das obige Zitat aus dem Threadstart sollte das hier behandelte Problem eingrenzen. Es kann viele Ursachen für Abstürze geben. Aus deinem Beitrag geht leider nicht hervor, ob die Abstürze auch bei Dir auf diese Aktion folgen.


    Mal davon ausgehend, dass es so ist, haben jetzt vier (ansonsten drei) Personen dieses Problem hier berichtet. Eine Lösung ist, wenn ich es richtig sehe, leider noch nicht gefunden. Bei den vielen Tausend EEP 15-Installationen, die zum größten Teil mehr oder weniger problemlos kaufen, ist das ein extrem geringer Anteil, was das Problem nicht unwichtig macht. Aber es ist sinnvoll, sich empirisch an einen Lösungsversuch zu begeben, nachdem so viele Versuche gescheitert sind. Dafür ist die Zahl von 4 zugrunde liegenden Rechnerkonfigurationen leider zu gering :aw_1:.


    Meine Frage an die Allgemeinheit - einschließlich das Team Trend: Ist dieses Problem, auch wenn es nur ein Mal aufgetreten sein sollte oder selten ist, bei sonst noch jemandem zutage getreten? Wie es (gestern) eine Kommmissarin im Fernsehkrimi so treffend formulierte: "Jede kleinste auch scheinbar unwichtige Beobachtung kann uns helfen".


    Ich habe im Hintergrund begonnen eine Liste zu erstellen mit den mir bekannten möglicherweise relevanten Angaben der Betroffenen. Aber - wie gesagt, daraus zu diesem Zeitpunkt Schlüsse zu ziehen, wäre wie die Feststellung: "Es sind schon einige Menschen im Wasser ertrunken." Die Gründe dafür haben sicher etwas mit Wasser zu tun - bei uns eben mit dem Rechner als Komplettsystem. Nur - es ertrinkt ja auch nicht jeder im Wasser (glücklicherweise :ae_1:) - und der Absturz von EEP ist weitaus weniger dramatisch.

    Grüße aus dem Schwabenland,

    Dieter :bm_1: (DB2)


    Auch dieses Jahr wieder:

    Große Modellbahnausstellung in Senden bei Möbel Inhofer auf über 2.000 qm


    vom 29.11.2019 - 4.1.2020 (Mo - Sa 9:30 - 19:00 Uhr, So geschlossen)

    Anlagen bis zu 100 qm sind in Betrieb - wir freuen uns über Besucher und Helfer

    Mehr Infos hier im Kalender


    MET - Meine EEP Tools: met.db-eep.de

    Hardware: AMD Ryzen 5 1600, MB ASRock B450M, Grafikkarte RX570 8 GB GDDR5, 32 GB RAM, M2 256 GB, 3 x SSD + 1 x HDD, 3 Monitore