EEP-Kuriositäten-Kabinett

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
  • Oder: Wie kommt ein Schaltauto ins Depot.


    Folgendes ist passiert. Aus einem Depot fahren keine Züge mehr aus weil das steuernde Signal auf 'Fahrt' steht. (Der ausfahrende Zug setzt das Signal auf 'Halt', normalerweise.) Drei mögliche Ursachen:

    1. Depot ist leer, also alle Züge ausgefahren. (War es aber nicht!)

    2. Kontaktpunkt des ausfahrenden Zuges für das Steuersignal hat nicht reagiert. (Aber warum? Platz zwischen den KP ist genug vorhanden? Framerate liegt immer um 35 F/s.)

    3. Ursache unbekannt. Ist bei dem Depot schon mehrmals vorgekommen.


    Das eigentlich Kuriose ist aber das Schaltauto im Depot.


    Es besteht keinerlei Verbindung zwischen dem unsichtbaren (Schalt)gleis und dem Gleissystem welches zum Depot führt.

    Fehler beim Editieren der Eingabemasken sind auszuschließen (Zugnahme, Geschwindigkeit etc.) da vor dem Testlauf das Depot kontrolliert wurde und definitiv kein Schaltauto drin war.


    So, nun seit seid Ihr dran.


    Viele Grüße,

    Botho





    :co_k:


    Rechner i5-7500 3,4Ghz | RAM 16GB | GeForce GTX 1060 6GB | W10 Home 1803

    EEP10 - EEP13, EEP14


    Gott hat dem Menschen die Zeit gegeben, aber von Eile hat er nichts gesagt.

    (wird Imru' al-Qais zugeschrieben)

    The post was edited 4 times, last by bhg9451: Rechtschreibung ().

  • So, nun seit Ihr dran.

    Ich finde meinen Beitrag an anderer Stelle zu diesem Thema nicht mehr wieder.


    In Kurzfassung: Du hast einen in Depot gelisteten Zug gelöscht. Dadurch haben sich die IDs der Züge (welche man als User nicht zu Gesicht bekommt) verschoben. Züge werden EEP-intern mithilfe ihrer IDs verwaltet. Das Schaltauto hat eine freigewordene ID bekommen, die zu dem gelöschten, im Depot gelisteten Zug gehörte. (So in etwa passieren diese Dinge. Es kann sein, dass es in Detailfragen nicht 100% akkurat erklärt ist.)


    Ist bei dem Depot schon mehrmals vorgekommen.

    Wenn das bei deiner Depot/Signal-Kombination öfter vorkommt, dann ist es ganz sicher ein Fehler in deinem System. Ich müsste es selbst untersuchen um sagen zu können, was genau der Fehler ist. Aber die Reihenfolge irgendwelcher Ereignisse bringt unter bestimmten Umständen deine Taktik durcheinander.


    Und zum Schluss die winzige Kleinigkeit:
    Wir sind -> ihr seid

    und das nicht erst seit der Rechtschreibreform

  • Hallo Götz,


    danke für die Info. Die zweite Sache muss ich noch etwas genauer beobachten, im Augenblick sehe ich noch keine Zusammenhänge.


    Wegen des Kleingedruckten nehme ich mal die Rechtschreibprüfung, obwohl ... :aa_1:


    Grüsse Botho

    :co_k:


    Rechner i5-7500 3,4Ghz | RAM 16GB | GeForce GTX 1060 6GB | W10 Home 1803

    EEP10 - EEP13, EEP14


    Gott hat dem Menschen die Zeit gegeben, aber von Eile hat er nichts gesagt.

    (wird Imru' al-Qais zugeschrieben)

  • (So in etwa passieren diese Dinge. Es kann sein, dass es in Detailfragen nicht 100% akkurat erklärt ist.)

    Aber akkurat genug. Ich konnte mir absolut überhaupt nicht vorstellen, wie so etwas passieren kann bis ich Deinen Beitrag gelesen habe.


    :aq_1:Gruss Jürg

    Samsung Series 9 Laptop / Lenovo Z50 - 70 Laptop
    Intel i5 1.7 Ghz / Intel i7 2.0 Ghz
    4 Gb Speicher / 8 Gb Speicher
    Intel HD Graphics 4000 / NVIDIA Geforce 840M
    Windows 10 64 /Windows 10 64
    EEP15 / EEP14, EEP15
    AnlagenBau / AnlagenLaufLass

    ________________________________________________________________________

    Olivgrün und andere SPleyens

  • 2. Kontaktpunkt des ausfahrenden Zuges für das Steuersignal hat nicht reagiert. (Aber warum? Platz zwischen den KP ist genug vorhanden? Framerate liegt immer um 35 F/s.)

    Hallo,

    kann es sein, dass das besagte Signal immer dann nicht zurück schaltet, wenn ein Zug länger als der "Durchschnitt" ist?

    Ich hatte das auch einmal in einer Anlage. Alles funktionierte reibungslos bis ein langer Güterzug aus dem Depot fuhr. Da wurde das Signal nicht auf Halt zurück geschaltet.

    Ich vermute, dass wegen der Länge des Zuges das Zugende hinter dem Depot, also entgegen der Ausfahrtrichtung gestaucht aufgesetzt wurde und daher der Zuganfang gar nicht über den KP gefahren ist.

    Ich habe jedenfalls das Gleis nach hinten verlängert und seitdem ist der Fehler nicht mehr aufgetreten.

    Versuch ist es wert?

    Gruß

    Dieter

    Schalten und walten ist mein Hobby, aber nur in EEP ;)
    __________________________________________
    EEP alle ab EEP6 mit allen Plugins,
    Homenos5, Homenos8,HomeNos11 DEV...
    Intel I7 4790k 4x 4Ghz,16 GB RAM, NVidia GTX 970 4GB, Direct x V11, Windows 7 64 Bit,
    Laptop Medion Erazer, 8GB RAM, GT 850 von Nvidia, Windows 10 Home 64bit

  • Weiß natürlich nicht, wie das Umfeld deines Kontaktpunktes aussieht, der nicht schaltet. Ich hab vorgestern die halbe Nacht gesucht, warum bei mir eine Automatikschaltung nicht immer auslöst. Ende vom Lied: Der Kontaktpunkt lag zwar auf einem noch gerade aussehenden Gleisstück, aber hinter einer Weichenlaterne. Der Punkt wurde zwar von allen Zügen überfahren, wurde aber nur bei richtiger Weichenstellung ausgelöst.

    Board: Asus Gigabyte P55-UD3, Intel Core i7 - 860 @ 2,8 GHz, 16GB DDR3 RAM Dual Channel,

    Geforce GTX 960 m. 4 GB RAM, Windows 7 - 64 Bit

    EEP 15 Patch 3, EEP Modellkatalog, EEP Zug-Explorer

  • Weiß natürlich nicht, wie das Umfeld deines Kontaktpunktes aussieht, der

    Böse Falle, trifft aber nicht zu, da dort keine Weichen verbaut sind. Trotzdem Danke.


    Hallo,

    kann es sein, dass das besagte Signal immer dann nicht zurück schaltet, wenn ein Zug länger als der "Durchschnitt" ist?

    Hallo Dieter,


    Der Platz zwischen Ausfahrt Depot und Gleisende reicht zwar für kleine Loks aber nicht für ganze Züge. Die stapeln sich hinter der Depot-Ausfahrt. Ich werde dort mal das Gleis verlängern und schauen ob es hilft.


    Gruß

    Botho

    :co_k:


    Rechner i5-7500 3,4Ghz | RAM 16GB | GeForce GTX 1060 6GB | W10 Home 1803

    EEP10 - EEP13, EEP14


    Gott hat dem Menschen die Zeit gegeben, aber von Eile hat er nichts gesagt.

    (wird Imru' al-Qais zugeschrieben)

  • Die stapeln sich hinter der Depot-Ausfahrt.

    Das ist okay, solange die Züge gezogen werden und die Lok komplett hinter den Ausfahrt-KP passt.


    Wird der Zug geschoben. dann startet er "entfaltet" mit dem Zugende am Gleisende. Und dann kann ein Zug nicht mit der Spitze einen KP gleich hinter der Depotausfahrt überfahren.


    Ebenso kann eine Lok, die alleine schon zu groß für das Gleisstück hinter der Depotausfahrt ist, nicht komplett dahinter aufgegleist werden. Die Lok lässt sich ja in sich nicht stauchen. Im ungünstigen Fall kann also auch das schon dazu führen, dass sie hinter dem KP startet, den sie mit der Zugspitze auslösen soll.


    Abhilfe:

    Ein sehr langes Gleis unterirdisch verlegen und virtuell mit dem Gleisende hinter der Depotausfahrt verbinden. Dann wird jeder Zug auf diesem verborgenen Gleis ausgebreitet und startet immer - egal ob geschoben oder gezogen - hinter der Depotausfahrt. Damit ist das Überfahren des Signal-KPs sichergestellt.

    "The water in Majorca doesn't taste quite how it should?"

    - a student -

    The post was edited 1 time, last by Goetz ().

  • Hallo

    Hallo,

    kann es sein, dass das besagte Signal immer dann nicht zurück schaltet, wenn ein Zug länger als der "Durchschnitt" ist?

    Abhilfe:

    Ein sehr langes Gleis unterirdisch verlegen und virtuell mit dem Gleisende hinter der Depotausfahrt verbinden.


    Der Fehler war tatsächlich der Gleisstummel hinter dem Depot. Ich habe die Züge bei der Ausfahrt nicht beobachtet, deswegen ist mir das Verhalten nicht aufgefallen.

    Was lernt man daraus?

    Entweder Platz hinter der Depot-Ausfahrt lassen oder keine Züge 'rückwärts' ausfahren lassen. Ist doch ganz einfach, wenn man es weiß. :as_1:


    VG Botho

    :co_k:


    Rechner i5-7500 3,4Ghz | RAM 16GB | GeForce GTX 1060 6GB | W10 Home 1803

    EEP10 - EEP13, EEP14


    Gott hat dem Menschen die Zeit gegeben, aber von Eile hat er nichts gesagt.

    (wird Imru' al-Qais zugeschrieben)

  • Was lernt man daraus?

    Genau hinschauen, wenn etwas nicht wie erwartet funktioniert.


    Wenn Fehler selten auftreten, dann sind auch Aufzeichnungen hilfreich.

    Kamera an die notorische Stelle, laufen lassen, aufnehmen, andere Dinge tun. (Einkaufen, Fernsehen, Schlafen, Rasen mähen ...)

    Ein Video kann man nämlich zurück spulen und so schauen, was sich vor dem Unglück abgespielt hat.