Wo sind sie?

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
  • Dazu eine Frage an TREND


    Hier sollte sich vielleicht mal ein Verantwortlicher von TREND äußern, wie eine Datei so verändert werden kann, daß es solche Auswirkungen auf EEP haben kann.


    Bei mir hat die "englische" "eepbgtexturenames.ini" eine Größe von 99,7KB und das Datum 13.12.2018 - 19:55


    und die "deutsche" "eepbgtexturenames.ini" eine Größe von 97,3KB und das Datum 04.09.2018 - 11:18 / 20.11.2018 - 20:06


    Wäre interessant, welche Änderungen mit welchem Ergebnis im Inhalt noch durchgeführt wurden. Und vor allem wie oft so etwas noch vorkommen kann.


    Schönen Abend


    Jürgen

    PC Windows 7 HomePremium x64 SP-1

    AMD Phenom™ II X4 965, SSD 256GB, HDD 2x1TB, RAM 16 GB, AMD Radeon HD 7870 2GB

    Lap Windows® 10 Home (64 Bit)

    Intel® Core™ i7-8750H, SSD - 512 GB, HDD - 1 TB, RAM 16 GB, GeForce® GTX 1070 - 8 GB


    EEEC... EEP-6.1, EEP 7-15, HN-13, Mod-konv., Mod-Katalog, div. Kaufanlagen


    Danke an alle Kon´s, die ihre EEP-6-Modelle ab EEP-7 weiterleben lassen,

    (egal ob neu konstruiert oder konvertiert)

  • Es soll doch in 3 Sprachen gehen.

    Ja - und in EEP 15 gibt es dafür auch die jeweils passenden .ini Dateien.

    Hat man aber eine .ini Datei, in der nur die englischen (bzw. französischen) Texturnamen stehen und die deutsche Installation von EEP, dann passen die beiden nicht zusammen. Weil im Kopf der .ini Datei dann steht, dass im folgenden Block die englischen (bzw. französischen) Texturnamen zu finden sind. Den Block mit den deutschen Namen sucht EEP also vergeblich


    Damit stellt sich für mich folgende Frage:

    Wie kommst du an die falsche .ini Datei in Anbetracht der folgenden Aussage?

    Nichts wurde verstellt




    wie oft so etwas noch vorkommen kann.

    Gar nicht.

    Man muss schon irgendwelchen Bockmist bauen, um das durcheinander zu kriegen.

  • Hallo Goetz

    Ich habe keine Ahnung, ich habe meine letzte Bestellung Inst. und wunderte mich das der Bildschirm in 2D sehr hell war.

    Nach ein paar Tagen -also heute- waren die Texturen weg.

    Gestern ging es noch.

    Da kann vieleicht bei der Instal. irgendetwas durcheinander gekommen sein.

    Ich Instal. immer über den eingebauten Installer von 15.

    Gruß: Jürgen

    Intel Core i7-7700K, 4x 4,2 GHz (bis zu 4,5 GHz, 8 MB Cache)

    MSI GeForce GTX 1080 Armor 8G OC, 8192MB GDDR5X

    Mainboard: MSI H110M Pro-D, Sockel 1151, Intel® H110

    Festplatten: 240 GB SSD Kingston SSDNow UV400, 1 TB HDD + 3 TB HDD Toshiba Sata

    16 GB DDR4-RAM, 2400 MHz, Crucial,

    Windows 10 Home Version 1903 (15.06.2019)

    Maus, Tastatur, WLAN 300 MBit/s, USB 3.1

    Monitor:Terra 24 Zoll

    TeamViewer 14

    EEP10 - EEP12 - EEP13 - EEP14.1 - Patch2 - Arbeite mit EEP15 - Patch1 - Update 1 - Plugin 1 - Modellexplorer

  • Nach ein paar Tagen -also heute- waren die Texturen weg.

    Gestern ging es noch.

    Dann hat das auch nichts mit der installierten Bestellung zu tun. Die enthielt ganz sicher keine Zeitzünder, welche erst nach Tagen … ach, was red' ich. Das ist dir wohl selbst klar.


    Modellsets ändern außerdem überhaupt nichts an deinen Texturfiles. Kein einziges.


    Du hast die falsche .ini Datei irgendwoher in deinen EEP Ordner kopiert. Nicht beim Installieren deiner Einkäufe. sondern bei einer anderen Aktion. Ganz sicher!

  • Hallo Goetz !:aq_1:


    Ist es ggf. möglich, dass sich beim patchen eine englische Datei eingeschlichen hat ?

    Ich weiß nicht wie lange meine ini-Datei schon die falsche war. Wie geschrieben, bin ich erst durch Jürgen darauf aufmerksam geworden.

    Dies ist nur eine Vermutung meinerseits.


    Abendgrüsse

    Jack

    Windows 7 Prof 64-bit SP1 - EEP15.1 Expert(x64) Patch 2 - Blender 2.79 - Nostruktor 15
    Desktop -> CPU Intel Core i5 4670 @ 3.40GHz - 32GB RAM - Gigabyte H87M-D3H - NVIDIA GeForce GTX 650 1GB
    LapTop -> CPU Intel Core i7-4710MQ @ 2.50GHz - 16GB RAM - Clevo W35xSS_370 - NVIDIA GeForce GTX 860M 2GB
    ____ ____ ____ ____ ____ ____

    Alle sagten:"Das geht nicht!" - Da kam einer, der das nicht wusste und hat´s einfach gemacht....

  • Ist es ggf. möglich, dass sich beim patchen eine englische Datei eingeschlichen hat ?

    Eigentlich nicht. Denn dann hätte ja bei allen hier dasselbe Problem auftauchen müssen.

    Außerdem würde Weiche sich gewiss erinnern, wenn er zwischen "gestern gings noch" und "heute ist alles weg" einen Patch installiert hätte.

  • Hallo Goetz


    ich habe mich mal mit den Unterschieden der beiden "*.ini´s" beschäftigt.

    Kann es sein, daß jeder Kon Zugriff darauf hat.


    Ich würde Dir mal eine exe-Datei mit meinen gefundenen Unterschieden zusenden, wenn Du daran interessiert bist.


    Schönen Restabend


    Jürgen

    PC Windows 7 HomePremium x64 SP-1

    AMD Phenom™ II X4 965, SSD 256GB, HDD 2x1TB, RAM 16 GB, AMD Radeon HD 7870 2GB

    Lap Windows® 10 Home (64 Bit)

    Intel® Core™ i7-8750H, SSD - 512 GB, HDD - 1 TB, RAM 16 GB, GeForce® GTX 1070 - 8 GB


    EEEC... EEP-6.1, EEP 7-15, HN-13, Mod-konv., Mod-Katalog, div. Kaufanlagen


    Danke an alle Kon´s, die ihre EEP-6-Modelle ab EEP-7 weiterleben lassen,

    (egal ob neu konstruiert oder konvertiert)

  • Lieber Goetz, :aq_1:

    da hast Du natürlich recht !

    So weit hatte ich nicht gedacht. Klar, denn dann hätten sich sicher mehr gemeldet.


    Nachtgrüsse aus dem Saarland

    Jack.

    Windows 7 Prof 64-bit SP1 - EEP15.1 Expert(x64) Patch 2 - Blender 2.79 - Nostruktor 15
    Desktop -> CPU Intel Core i5 4670 @ 3.40GHz - 32GB RAM - Gigabyte H87M-D3H - NVIDIA GeForce GTX 650 1GB
    LapTop -> CPU Intel Core i7-4710MQ @ 2.50GHz - 16GB RAM - Clevo W35xSS_370 - NVIDIA GeForce GTX 860M 2GB
    ____ ____ ____ ____ ____ ____

    Alle sagten:"Das geht nicht!" - Da kam einer, der das nicht wusste und hat´s einfach gemacht....

  • So nun ich schon wieder

    Ich habe vor 2 Wochen eine Sicherung über den MK gemacht.

    Nun habe ich beide Dateien verglichen. Geöffnet mit Excel

    eepbgtexturennames : Excel bis Spalte 3577

    die 2te Datei : Excel bis Spalte 2344

    Die Sicherung ergab:

    eepbgtexturennames : Excel bis Spalte 3577

    die 2te Datei : Excel bis Spalte 2338


    Hilft das vieleicht weiter?

    Ich bin doch auch kein Fachmann.

    Gruß: Jürgen

    Intel Core i7-7700K, 4x 4,2 GHz (bis zu 4,5 GHz, 8 MB Cache)

    MSI GeForce GTX 1080 Armor 8G OC, 8192MB GDDR5X

    Mainboard: MSI H110M Pro-D, Sockel 1151, Intel® H110

    Festplatten: 240 GB SSD Kingston SSDNow UV400, 1 TB HDD + 3 TB HDD Toshiba Sata

    16 GB DDR4-RAM, 2400 MHz, Crucial,

    Windows 10 Home Version 1903 (15.06.2019)

    Maus, Tastatur, WLAN 300 MBit/s, USB 3.1

    Monitor:Terra 24 Zoll

    TeamViewer 14

    EEP10 - EEP12 - EEP13 - EEP14.1 - Patch2 - Arbeite mit EEP15 - Patch1 - Update 1 - Plugin 1 - Modellexplorer

  • Hilft das vieleicht weiter?

    Nein.

    Das Einzige, was weiterhelfen würde, wäre, wenn du dich erinnerst was du zwischen "gestern gings noch" und "heute ist alles weg" gemacht hast. Wenn dir das nicht mehr einfällt, dann muss man es unter "gut, dass es wenigstens behoben ist" abheften und vergessen.

  • Hi Goetz

    Ich muss es wohl als erledigt sehen.

    Es klappt ja alles wiede .

    Aber trotzdem: Danke

    Gruß und Gute Nacht: Jürgen

    Intel Core i7-7700K, 4x 4,2 GHz (bis zu 4,5 GHz, 8 MB Cache)

    MSI GeForce GTX 1080 Armor 8G OC, 8192MB GDDR5X

    Mainboard: MSI H110M Pro-D, Sockel 1151, Intel® H110

    Festplatten: 240 GB SSD Kingston SSDNow UV400, 1 TB HDD + 3 TB HDD Toshiba Sata

    16 GB DDR4-RAM, 2400 MHz, Crucial,

    Windows 10 Home Version 1903 (15.06.2019)

    Maus, Tastatur, WLAN 300 MBit/s, USB 3.1

    Monitor:Terra 24 Zoll

    TeamViewer 14

    EEP10 - EEP12 - EEP13 - EEP14.1 - Patch2 - Arbeite mit EEP15 - Patch1 - Update 1 - Plugin 1 - Modellexplorer

  • Da kein Interesse an einer Lösung des Problems besteht gebe ich meine Erkenntnisse hier weiter.


    Der wesentliche Unterschied ist der Aufbau der ini´s

    Bei der deutschen Version kommt erst der deutsche Teil, dann der englische und danach der französische.

    Bei der englischen Version sind der deutsche und der englische Teil vertauscht.


    In der englischen Version tauchen folgende Einträge auf

    TId_01972

    = "Short_Grass_150_AS3"

    TId_01973

    = "Short_Grass_200_AS3"

    TId_01974

    = "Short_Grass_250_AS3"


    Diese fehlen aber in den anderen Sprachen

    ebenso gibt es einen Eintrag in der deutschen version

    TId_03099

    = "Gewässergrund 02 (HQ)"


    der in der englischen Sprache und in der englischen ini fehlt

    alle Einträge fehlen wahrscheinlich auch in der französischen Sprache


    Schönes WE


    Jürgen

    PC Windows 7 HomePremium x64 SP-1

    AMD Phenom™ II X4 965, SSD 256GB, HDD 2x1TB, RAM 16 GB, AMD Radeon HD 7870 2GB

    Lap Windows® 10 Home (64 Bit)

    Intel® Core™ i7-8750H, SSD - 512 GB, HDD - 1 TB, RAM 16 GB, GeForce® GTX 1070 - 8 GB


    EEEC... EEP-6.1, EEP 7-15, HN-13, Mod-konv., Mod-Katalog, div. Kaufanlagen


    Danke an alle Kon´s, die ihre EEP-6-Modelle ab EEP-7 weiterleben lassen,

    (egal ob neu konstruiert oder konvertiert)

  • Hallo Juwi-02

    Schon mal gut zu wissen.

    Ich werde mich auch mal mehr damit befassen.

    Gruß: Jürgen (NRW)

    Intel Core i7-7700K, 4x 4,2 GHz (bis zu 4,5 GHz, 8 MB Cache)

    MSI GeForce GTX 1080 Armor 8G OC, 8192MB GDDR5X

    Mainboard: MSI H110M Pro-D, Sockel 1151, Intel® H110

    Festplatten: 240 GB SSD Kingston SSDNow UV400, 1 TB HDD + 3 TB HDD Toshiba Sata

    16 GB DDR4-RAM, 2400 MHz, Crucial,

    Windows 10 Home Version 1903 (15.06.2019)

    Maus, Tastatur, WLAN 300 MBit/s, USB 3.1

    Monitor:Terra 24 Zoll

    TeamViewer 14

    EEP10 - EEP12 - EEP13 - EEP14.1 - Patch2 - Arbeite mit EEP15 - Patch1 - Update 1 - Plugin 1 - Modellexplorer

  • .... Datei "eepbgtexturenames.ini"....

    Vielleicht kann da ein erfahrender Nutzer einmal helfen, was in dieser Datei drinstehen muss, bzw. auf was sie sich bezieht. :as_1:


    Halloe Goetz und andere Programmkenner ! :aq_1:


    Zwar habe ich 'vielleicht' geschrieben.... doch ich Unwissender würde es gerne wissen.

    Auf was bezieht sich die "eepbgtexturenames.ini" ? Denn z.B. der dortige Inhalt :TId_01028 = "Acker 001"

    steht nirgendwo als Datei zur Verfügung.


    Auf eine Antwort hoffend ....:ay_1:


    Jack


    .,..der aus dem stürmischen Saarland




    Windows 7 Prof 64-bit SP1 - EEP15.1 Expert(x64) Patch 2 - Blender 2.79 - Nostruktor 15
    Desktop -> CPU Intel Core i5 4670 @ 3.40GHz - 32GB RAM - Gigabyte H87M-D3H - NVIDIA GeForce GTX 650 1GB
    LapTop -> CPU Intel Core i7-4710MQ @ 2.50GHz - 16GB RAM - Clevo W35xSS_370 - NVIDIA GeForce GTX 860M 2GB
    ____ ____ ____ ____ ____ ____

    Alle sagten:"Das geht nicht!" - Da kam einer, der das nicht wusste und hat´s einfach gemacht....

  • Denn z.B. der dortige Inhalt :TId_01028 = "Acker001" steht nirgendwo als Datei zur Verfügung.

    Den Namen Acker 001 aus der Datei eepbgtexturenames.ini findest du in der Auswahlliste für deine Bodentexturen.

    Die zugehörige Bilddatei kann einen anderen Namen haben und sie befindet sich im Ordner Parallels

    Der Dateiname zu Acker 001 steht in der Datei EEPBGTextures.ini

    "The water in Majorca doesn't taste quite how it should?"

    - a student -

    The post was edited 2 times, last by Goetz ().

  • Halloe Goetz ! :aq_1:


    Vielen Dank für diesen Hinweis !

    Habe mal nachvollzogen :

    1.jpg

    Okay habe ich verstanden.

    Jetzt geh ich mal schauen, ob denn alle Texturen auch eingetragen sind.


    Oder macht EEP das mit dem Scannen vielleicht mit ?


    Stürmische Grüße :bd_1:

    Jack


    Bei uns hier im Saarland geht vielleicht ein Wind....

    Windows 7 Prof 64-bit SP1 - EEP15.1 Expert(x64) Patch 2 - Blender 2.79 - Nostruktor 15
    Desktop -> CPU Intel Core i5 4670 @ 3.40GHz - 32GB RAM - Gigabyte H87M-D3H - NVIDIA GeForce GTX 650 1GB
    LapTop -> CPU Intel Core i7-4710MQ @ 2.50GHz - 16GB RAM - Clevo W35xSS_370 - NVIDIA GeForce GTX 860M 2GB
    ____ ____ ____ ____ ____ ____

    Alle sagten:"Das geht nicht!" - Da kam einer, der das nicht wusste und hat´s einfach gemacht....

  • Oder macht EEP das mit dem Scannen vielleicht mit ?

    Nein, das macht es nicht.

    Deshalb haben sich auch schon verschiedene Leute, die händisch in diesen Texturdateien rumgefummelt haben, Ärger damit eingehandelt.


    Es gibt eigentlich keinen Grund da irgendetwas zu scannen, weil EEP alle Texturen und die zugehörigen ini Dateien richtig mitliefert.

  • Lieber Goetz ! :aq_1:

    Deshalb haben sich auch schon verschiedene Leute, die händisch in diesen Texturdateien rumgefummelt haben, Ärger damit eingehandelt.

    Ne ne, sowas mache ich nicht an den Original-Programmdaten. Da bin ich ein heißgebranntes Kind !


    Als alter Programmierer arbeite ich immer nur an Backups. Keine Angst :bn_1:


    Schöne Abend wünsch ich Dir

    und nochmals herzlichen Dank !


    Jack

    Windows 7 Prof 64-bit SP1 - EEP15.1 Expert(x64) Patch 2 - Blender 2.79 - Nostruktor 15
    Desktop -> CPU Intel Core i5 4670 @ 3.40GHz - 32GB RAM - Gigabyte H87M-D3H - NVIDIA GeForce GTX 650 1GB
    LapTop -> CPU Intel Core i7-4710MQ @ 2.50GHz - 16GB RAM - Clevo W35xSS_370 - NVIDIA GeForce GTX 860M 2GB
    ____ ____ ____ ____ ____ ____

    Alle sagten:"Das geht nicht!" - Da kam einer, der das nicht wusste und hat´s einfach gemacht....