Befahrbares Rollmaterial

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
  • Aber warum recherchiere ich eigentlich schon wieder für Dich?

    Ich vermute mal - aus meiner Anfangszeit betrachtet -, dass Du und vielleicht auch andere Begriffe kennen, nach denen gesucht werden muss. Ich hätte jetzt auch auf Bennys Beitrag verwiesen, aber es ist immer noch nicht alles, was den Konstrukteuren bekannt gemacht wurde, auch den Hobby-Konstrukteuren zugänglich.

    (Erinnere Dich mal)


    Gruß

    ruetzi

    EEP 5, HomeNos 5/8/13, EEP 8, 10, 11, 13, 14, EEP 15.1 Expert Patch 1, Plugin 1
    PC Intel Core i5-4460 QUAD-Core 3.2 GHz, 16 GB PC1600 DDR3-RAM, 250 GB SSD, nVidia GeForce GTX 750Ti - 2 GB DDR5, Windows 8.1
    Notebook Pentium Dual Core 2 GHz, 4 GB DDR3-RAM, Intel GMA3000 Grafik


    EEP - immerhin das Beste vom Schlechten - mit Tendenz zum Besseren!

  • Hi


    Jetzt, da ich weiß, daß ich nach "AnimSwitch" suchen muß, hab ich alles Nötige im WIKI gefuden.

    Ich kann mich nur immer wieder ganz doll bedanken, daß ihr mir so schnell helft.

    Ansonsten hätte ich es schon lange aufgegeben.


    Gruß

    Thomas

    EEP15, HomeNos15, Modellkatalog, Blender 2.8, Tauschmanager, Hugo :aq_1:

  • Ansonsten hätte ich es schon lange aufgegeben.


    Hallo Thomas,


    für das Wissen, was Du jetzt in den letzten Tagen mitgeteilt bekommen hast, haben andere vor Dir Monate und Jahre gebraucht.


    Gruß

    ruetzi


    Tante EDIT meint: Vergiss nicht die Achse "Switch1"!

    EEP 5, HomeNos 5/8/13, EEP 8, 10, 11, 13, 14, EEP 15.1 Expert Patch 1, Plugin 1
    PC Intel Core i5-4460 QUAD-Core 3.2 GHz, 16 GB PC1600 DDR3-RAM, 250 GB SSD, nVidia GeForce GTX 750Ti - 2 GB DDR5, Windows 8.1
    Notebook Pentium Dual Core 2 GHz, 4 GB DDR3-RAM, Intel GMA3000 Grafik


    EEP - immerhin das Beste vom Schlechten - mit Tendenz zum Besseren!

  • Hallo zusammen,

    nun bin ich fast hinter alles gekommen und kann mich an die Fertigstellung der Waggons machen.

    Nur dem Fehler von #50 bin ich noch nicht auf die Schliche gekommen. Aber das werde ich wohl auch noch schaffen.


    Schönen Abend zusammen Bernd

    AMD Ryzen 5 2600 3,9, Geforce GTX 1060 6GB, 16 GB Ram, SSD 256 GB, SSD 128 GB, M.2 SSD 256 GB, 2 x 1TB HD

    EEP 15 Expert / HomeNos 13

  • Moin


    Ich glaube, EEP enthält noch einen entrscheidenden Fehler :-(

    Ich habe für die Gleise auf dem Autozugwagen in Ref 101 bis 107 eine "1" für "einspurig erzwingen" in die X-Position eingetragen.

    Wenn ich den Wagen in die Anlage einsetze klappt das auch.

    Die PWK fahren einspurig in der Mitte.


    ABER:

    Wenn ich die Anlage abspeichere und wieder neu lade, fahren die PKW wieder versetzt nach rechts neben der Spur.

    Scheint so, als wenn diese Einstellung der Referenzpunkte für Rollmaterial nicht richtig abgespeichert wird :-(


    Oder mache ich noch einen Fehler?


    P.S. Gerade nochmal probiert, jetzt klappt es auch nach dem Neuladen.

    Der Fehler war aber definitiv da, da ich das Modell nicht geändert habe.

    Sehr merkwürdig...


    Gruß

    Thomas

    EEP15, HomeNos15, Modellkatalog, Blender 2.8, Tauschmanager, Hugo :aq_1:

    The post was edited 1 time, last by HaNNoveraNer ().

  • Wenn ich die Anlage abspeichere und wieder neu lade

    Hallo Namensvetter, dann musst Du auch die geänderten Modelle austauschen, also die alten Modelle auf der Anlage löschen und durch die neu erstellten austauschen (gleiche Modelle).

    Dies hat was mit EEP zu tun und das ist so, brauchen wir jetzt hier nicht ausschlachten. :ae_1: Dies sollte man auch beim probieren von Gleisobjekten beachten.


    LG Thomas

    TB1

    Desk Gigabyte Aourus Gaming 7; i 8700k; 32Gb RAM; Gainward GTX1080 Phoenix GS; PCI3 Gen 3.0 x4, NVMe 1.3 500 Gb + 1Tb; SSD 2 x 512Gb+HDD4Tb; Win10Prof.64bit
    Lap Asus ROG G751JT 4x3,6; 32Gb Ram; Nvidia GTX970m; SSD 1Tb+HDD 1T; Win10 64bit Pro u.v.m.
    ab EEP 3 dabei
    Projekt: immer wieder was neues :ae_1:


    Ganz wichtig: Kommunikation ist alles, man muss sie nur anwenden. :ba_1:


    Liebe Grüße vom Eurospeedway Lausitzring



  • Jetzt kann ich den Fehler reproduzieren:


    Alle alten Modelle auf der Anlage gelöscht.

    Neu eingesetzt. Alles gut.

    Anlage speichern. Anlage laden.

    Einspurig funktioniert nicht mehr.


    Ich werde mal die Anlage neu erstellen.

    Vielleicht ist es dann ok.


    P.S. Auch bei der neuen Anlage funktioniert es nicht.

    Da waren nie alte Modelle drauf.

    Es muß aber irgendwo ein Fehler sein, da es ja einspurig befahrbares Rollmaterial gibt?!?


    Vor Speichern der Anlage:



    Abgespeichert und letzte Anlage neu geladen:




    EEP15, HomeNos15, Modellkatalog, Blender 2.8, Tauschmanager, Hugo :aq_1:

    The post was edited 4 times, last by HaNNoveraNer ().

  • Nach dem Einsetzen der Waggons muss im 2D Modus unter Straße "Gleiseigenschaften" der Haken bei "einspurige Straße" gesetzt werden.

    Glück Auf aus dem RuhrpotT ... Peter [PB1]


    XPS 8910, Intel Core i7-6700K (4,2 GHz 8 MB Cache), Memory 16 GB , NVIDIA GeForce GTX 1080 8GB GDDR5, Festplatte M.2-SSD 256 GB + Festplatte 2TB 7.200 upm, Win 10 - 64 bit
    EEP15, EEP14, EEP13, EEP 12, EEP 11, EEP X, EEP9, HN8user, HN11, HN13, HN14, HN15, AC3D, uvm.

  • Nach dem Einsetzen der Waggons muss im 2D Modus unter Straße "Gleiseigenschaften" der Haken bei "einspurige Straße" gesetzt werden.


    Hallo Peter

    Das mag bei EEP 15 so gehen, aber bei EEP14 gibt es diesen Punkt nicht.

    Warum gibt es eigentlich diese neue Auswahl bei EEP15?


    Trotzdem funktionieren bei EEP14 die Wagen von GK3:

    Saadkms 690_mitte-ohnePuffer für neues Straßensystem(GK3)


    Also muß es irgendeinen Workaround geben?

    EEP15, HomeNos15, Modellkatalog, Blender 2.8, Tauschmanager, Hugo :aq_1:

  • Bei mir gibt es dieses auch in 14 …



    Glück Auf aus dem RuhrpotT ... Peter [PB1]


    XPS 8910, Intel Core i7-6700K (4,2 GHz 8 MB Cache), Memory 16 GB , NVIDIA GeForce GTX 1080 8GB GDDR5, Festplatte M.2-SSD 256 GB + Festplatte 2TB 7.200 upm, Win 10 - 64 bit
    EEP15, EEP14, EEP13, EEP 12, EEP 11, EEP X, EEP9, HN8user, HN11, HN13, HN14, HN15, AC3D, uvm.

  • Moin Götz, ich sehe gerade habe Plug In 1+2 und 14.2


    14.1 kann ich leider nicht mehr prüfen.

    Glück Auf aus dem RuhrpotT ... Peter [PB1]


    XPS 8910, Intel Core i7-6700K (4,2 GHz 8 MB Cache), Memory 16 GB , NVIDIA GeForce GTX 1080 8GB GDDR5, Festplatte M.2-SSD 256 GB + Festplatte 2TB 7.200 upm, Win 10 - 64 bit
    EEP15, EEP14, EEP13, EEP 12, EEP 11, EEP X, EEP9, HN8user, HN11, HN13, HN14, HN15, AC3D, uvm.

  • in 14.1 ohne Plugins noch nicht vorhanden !

    :aq_1:

    Intel i3-540 3,2GHz 8GB, RAID10, HD 6570 1GB, W7/64 Prof., EEP 6-6.1, 10-15, HN13+15, TM, "Schiefe Ebene 6 + 8", "Bahn2000", "Faszination der St. Gotthard-Nordrampe"

    MK, ModellKonverter 1.0 wo nicht mehr tut. Ganz schnell ausgeschrieben, wg. Mod-Drohung: Ansonsten ... :am_1:

  • habe Plug In 1+2 und 14.2

    Hallo Peter :)


    in der DEV-Version, richtig? Denn für EEP 14 gab es für User letztendlich weder ein Update 2 noch ein Plugin 2.

    in 14.1 ohne Plugins noch nicht vorhanden !

    Richtig, wie ich vor einigen Tagen hier schon schrieb.


    Gruß Ingo

    Win 10x64 Professional, Gigabyte B360M AORUS, Intel Core i7-8700K, 32GB RAM, NVIDIA GeForce GTX 1050 Ti 4GB, 1920x1200 auf 26" TFT

    Windows Firewall und Defender
    EEP 15.1 Expert Patch 2, Plugins: 1


    alt:
    Win 7x64 Professional SP1, Intel Core i5-3570, 16GB RAM, nVIDIA GeForce GT630, 2GB, 1280x1024 auf 19" TFT

    Windows Firewall und Defender (MSE)

    EEP6; EEP8-14; EEP 15.1 Expert Patch 2, Plugins: 1

  • Falsch Ingo ...

    Glück Auf aus dem RuhrpotT ... Peter [PB1]


    XPS 8910, Intel Core i7-6700K (4,2 GHz 8 MB Cache), Memory 16 GB , NVIDIA GeForce GTX 1080 8GB GDDR5, Festplatte M.2-SSD 256 GB + Festplatte 2TB 7.200 upm, Win 10 - 64 bit
    EEP15, EEP14, EEP13, EEP 12, EEP 11, EEP X, EEP9, HN8user, HN11, HN13, HN14, HN15, AC3D, uvm.

  • Ich habe 14 ohne Plugins.


    Bleibt trotzdem die Frage, wieso das mit den GK3 Wagen funktioniert und mit meinen nicht?

    Und wieso überhaupt dieses Problem auftritt?

    EEP15, HomeNos15, Modellkatalog, Blender 2.8, Tauschmanager, Hugo :aq_1:

  • Hallo,


    die GK3 Wagen sind ja gebaut worden bevor diese Einstellungsmöglichkeit über die Referenzpunkte vorhanden war. GK3 kann hier nicht mit diesen Einstellungen gearbeitet haben, sondern hat möglicherweise statt dem eigentlich vorgesehenen unsichtbaren Spline den Grundbestandsspline "Einweg unsichtbar" eingebunden?


    Gruß Michael

    163-katalog-banner-jpg

    Hardwarekonfiguration:
    Laptop: Intel Core i3-3110M 2,4 GHz, 4GB RAM, Win7 64 bit, EEP 6.1/EEP 14.1 Expert Plugin 1

  • GK3 hat den Spline in der Basis

    Glück Auf aus dem RuhrpotT ... Peter [PB1]


    XPS 8910, Intel Core i7-6700K (4,2 GHz 8 MB Cache), Memory 16 GB , NVIDIA GeForce GTX 1080 8GB GDDR5, Festplatte M.2-SSD 256 GB + Festplatte 2TB 7.200 upm, Win 10 - 64 bit
    EEP15, EEP14, EEP13, EEP 12, EEP 11, EEP X, EEP9, HN8user, HN11, HN13, HN14, HN15, AC3D, uvm.