Schleuse hält Schiffe an den Toren fest

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
  • Bin an das Forum verwiesen worden, da im Support auch keine Lösung gefunden werden konnte. Mein Problem: die Schleuse wurde installiert und mit den entsprechenden Immobiliensignalen versehen. Allerdings fahren die Schiffe nur bis an ein geschlossenes Schleusentor an und es geht nicht weiter. Oder Schiff fährt bei offenem Tor in die Schleuse ein und stoppt am Gegenübertor, es geht nichts weiter. Habe 2 Dateianhänge mit den Bildern zur Verdeutlichung angefügt. Hat jemand eine Ahnung, was bei mir schief läuft? Dank für Hilfen! Jürgen

  • Quote

    Die Tore sind geschlossen. Du musst die Tore öffnen.

    YMMD:ap_1:


    Kann es wirklich sein, dass das die Ursache des Problems ist? Die Bilder zeigen, dass das Schiff in die Schleusentore hineinfährt. Wenn die Tore als Signal auf 'Halt' stünden müsste das Schiff doch davor stoppen und nicht einen Unfall verursachen.

  • Hallo Wollohr,


    Schau dir mal bitte dieses Videotutorial an, vielleicht löst das dein Problem.



    Gruß

    Uwe

    :aq_1:

    Gruß

    Uwe

    :aq_1:

    _______________

    EEP 6.1 classik / EEP 14.1 Patch 2 PlugIn 1 / EEP 15.1 Patch 2 PlugIn 1 / EEP 16.1 Patch 2 PlugIn 1

    EEP MK, HNos 14.0 + 15.0 DEV, Blender 2.79b, Substance Painter, GIMP 2.10
    Win 10 x64 Pro, Version 1809, Desktop, i7-8700K, Asus Z370 PRO, Nvidia GTX 1060 6GB, 32GB
    Win 10 x64 Pro, Version 1809, Laptop, i7-8750H (6x4,1GHz), Nvidia GTX 1060M 6GB, 32GB
    Bei allen PCs Virenscanner G-DATA

  • Hallo,

    Die Bilder zeigen, dass das Schiff in die Schleusentore hineinfährt.

    das sieht nur so aus. Ich vermute mal das der "Puffer" des Schiffes einfach etwas in das Schiff hineingesetzt ist (braucht man beim Schiff ja auch in der Regel nicht) und EEP daher denkt das Schiff stünde vor dem Schleusentor.

    Was ich auf den Bildern von wollohr außerdem nicht erkennen kann ist ob die Höhe des Wassers in der Schleuse mit der Höhe des weiterführenden Wassers übereinstimmt, wenn der Höhenversatz zu groß ist sind die Splines in EEP nicht verbunden.


    Gruß Michael

    35098-katalog-banner-jpg

    Hardwarekonfiguration:
    Laptop: Lenovo IdeaPad L340 4*2,4 GHz, 16GB RAM, Win10 64 bit, EEP 6.1/EEP 16.2 Expert

  • Dem Schiff muss ein Signal gesetzt werden, das es vor dem Tor stoppt und dann muss der Wasserstand in der Schleuse mit dem des weiterführenden Splines überein stimmen.

    Und die Schleusentore sind kein Signal, sonst müsste die Schleuse unter Signal zu finden sein.

    Grüße Bernd :aq_1:

    15 und 16


    Windos 10 64 Bit AMD Quat 3,40 GHz, GeForce GTX 960 6 Gb und 16 GB Ram :)

    The post was edited 1 time, last by Surak ().

  • Die Bilder zeigen, dass das Schiff in die Schleusentore hineinfährt.

    Das optische Modell hat doch nichts mit den logischen Elementen zu tun. Weder zeigt das Tor genau, wo das beeinflussende Signal positioniert ist noch zeigen die optischen Abmessungen des Schiffs, wo es technisch beginnt und endet.


    Oftmals stimmt beides überein. Weil es sinnvoll ist. Aber manchmal tut es das nicht.


    Allerdings wäre im Fall der Schleuse mein Verdacht, dass die Tore gar keine Signalfunktion haben, sondern die Anschlussstücke nicht verbunden werden. Diese Schleuse arbeitet nach dem selben Prinzip wie eine Drehscheibe oder Schiebebühne. Man muss sie in die jeweiligen Stopp-Positionen fahren und dort das Verlängerungsstück vom Fahrweg andocken.

  • Dank zunächst für eure Aktivitäten. Habe das Video schon länger in Benutzung gehabt, alles penibel nachgebaut wie im Video. Aber keine Erfolge. Die Höhenangaben sind korrekt, die Anschlüsse der unsichtbaren Gleise haben angedockt. Schleuse wurde mit Immobiliensignalen versehen, wie auf dem Foto schleusensignale.jpg zu sehen ist. Hatte auch schon den Verdacht, dass die Schiffkontakte evtl. zu weit im Schiff postiert wurden. Schade, dass es zur Schleuse keine entsprechende pdf gibt. Mal schauen, wie es weiterläuft. Gruß. Jürgen

    Win10x64Pro,

    INTEL i9-9900KF

    32GB,

    NVIDIA GTX2080,

    3840x2160,

    SAMSUNG U28E,

    EEP 16.2

    :aq_1:

  • Hallo,

    Schleuse wurde mit Immobiliensignalen versehen, wie auf dem Foto schleusensignale.jpg zu sehen ist.

    öffne mal in dem Kontaktmenü das Dropdownmenü wo "Moving Water" steht, da müssten noch 2 Einträge für die Tore drin sein. Wenn du das Tor dann auf machst, dann sollte das Schiff auch ausfahren können.


    Gruß Michael

    35098-katalog-banner-jpg

    Hardwarekonfiguration:
    Laptop: Lenovo IdeaPad L340 4*2,4 GHz, 16GB RAM, Win10 64 bit, EEP 6.1/EEP 16.2 Expert

  • Hallo wollohr  


    Funktioniert denn Deine Schleuse im manuellen Betrieb?

    Wenn nein, vergiss erst einmal alle Signale und Kontaktpunkte.


    Im EEP-Fahrmodus kannst Du die Schleuse durch einen Klick auf das Wasser in der Schleusenkammer von der Berg- zur Talstellung und umgekehrt bewegen. Damit werden auch die Schleusentore geöffnet bzw. geschlossen. Wenn das Niveau der Schleusenkammer mit der äußeren Wasserfläche übereinstimmt (und die entsprechenden Tore geöffnet sind), solltest Du das Schiff ein- bzw. ausfahren lassen können.

    Funktioniert das soweit?

    Wenn nein, beschreibe uns bitte genau, bis wohin Du kommst und was nicht geht.

    Wenn ja, können wir uns um die Automatisierung kümmern. Was genau hast Du bisher gemacht?


    Gruß

    Christopher

    PC: Intel i7-7700K; 64bit; 4,2 GHz; 32GB RAM; GeForce GTX 1080 (8 GB); Win 10; EEP 6, 13.2 Plugins 1+2, 14.1 (Dev), 15 (Dev); HomeNOS 14 (Dev)
    Laptop: Intel i5 3230M; 64bit; 2,6 GHz; 8GB RAM; GeForce GT740M (1 GB); Win 8.1; EEP 6, 13.2 Plugins 1+2; HomeNOS 13 (User)

  • Habe 2 Dateianhänge mit den Bildern zur Verdeutlichung angefügt.

    Die Bewegungsrichtung ist in deinen Imo-Kontaktpunkten falsch eingetrage: Berg - Richtung A (bei dir B) Tal - Richtung B (bei dir A).:ad_1:

    EEP 15.1 EEP 16
    MS Windows 10 Pro 64bit
    Prozessor: AMD FX-8370 Eight-Core Processor 4,0GHz // RAM: 32GB // SSD 256GB // Grafikkarte: GeForce GTX 950

  • Hallo!


    Nur zur Info: Thread wurde in den richtigen Bereich verschoben :)


    Gruß, Patrick

    AKTUELLES PROJEKT | Fleischmanns H0-wunderland '76


    Desktop | Intel Core i7 | ASUS X99 Mainboard | Zalman CNPS12X | ASUS GeForce GTX 1070 8GB | 32 GB DDR4 RAM

    Software | WIN 7 Ultimate 64Bit | EEP 13 Expert-Plugin 1 & 2| Home-Nostruktor 13.0 | EEP 13.2, Pl. 1-2 | EEP 15.0 (Deutsch) | Blender | GIMP | Inkscape

    Laptop | Asus VivoBook Pro | Intel Core i7 6700 HQ | Nvidia GTX 950M | 32 GB DDR4 RAM

    Software | WIN 10 | EEP 15.0 (English) | Blender | GIMP | Inkscape

  • Hi,


    ich denke, dass Christopher richtig liegt. Ich habe das Modell zwar nicht, vermute aber aufgrund der Darstellung im Film, dass es ausreicht, die Höhe auf das richtige Niveau zu bringen und die Tore "ganz" zu öffnen. Möglicherweise hat der Kon nämlich in der ini-Datei "DoorAxis = 1" eingetragen. Damit kann so lange kein Rollmaterial das Tor passieren, bis es ganz geöffnet wurde. Und ob das mit Kontakten oder über Lua oder einen Klick auf das entsprechende Objekt geschieht, ist völlig belanglos.

    Aber eben nur eine Vermutung.


    Gruß

    ruetzi

    EEP 5, HomeNos 5/8/13/15, EEP 8, 10, 11, 13, 14, 15, EEP 16.2 Expert Patch 4, Plugin 1
    PC Intel Core i5-4460 QUAD-Core 3.2 GHz, 16 GB PC1600 DDR3-RAM, 250 GB SSD, nVidia GeForce GTX 750Ti - 2 GB DDR5, Windows 8.1
    Notebook Pentium Dual Core 2 GHz, 4 GB DDR3-RAM, Intel GMA3000 Grafik


    EEP - immerhin das Beste vom Schlechten - mit Tendenz zum Besseren!

  • Hallo,

    Zusätzlich zu den Immobilien Kontaktpunkten müssen auch ein Stoppsignal mit entsprechenden Kontaktpunkten an die richtige Stelle gesetzt werden.


    eepforum.de/attachment/18078/



    :bm_1: Gruß Jürgen


    Laptop: ASUS GL552VW, intel core i7-6700HQ CPU @ 2,60 GHz - 3,30 GHz, Arbeitsspeicher: 32 GB DDR4 , SSD 500 GB, HDD 1TB,
    Graphikkarte: NVIDIA Geforce -GTX 960M mit 4G GDDR5 VRAM,
    Auflösung: 1920 x 1080
    Windows: 10 Home, 64Bit, Version 1909
    EEP: 6, 7, 8, 9,10,11,12, 13, 14.1 ,15.1,
    16.2 Expert (Patch 4), PlugIn 1,2 , Modellkatalog, Modellexplorer, Modellkonverter, Tauschmanager.





  • Hallo,


    tut uns doch bitte alle den Gefallen und lasst die Signale Signale sein. Es geht darum dass das Schiff aktuell überhaupt nicht aus der FähreSchleuse ausfährt, das hat mit (aktuell noch nicht vorhandenen) Signalen überhaupt nichts zu tun und wird auch nicht dadurch besser dass er jetzt irgendwelche Signale einsetzt. Lasst uns doch bitte versuchen strukturiert das Problem einzugrenzen wie cetz und Andere es versucht haben und wenn das Schiff dann manuell einmal komplett durch die Schleuse kommt können wir uns gerne über notwendige Signale unterhalten. So wie das gerade läuft verwirrt das den User mehr als es ihm nutzt.


    Gruß Michael

    35098-katalog-banner-jpg

    Hardwarekonfiguration:
    Laptop: Lenovo IdeaPad L340 4*2,4 GHz, 16GB RAM, Win10 64 bit, EEP 6.1/EEP 16.2 Expert

  • Hallo Michael,


    So wie das gerade läuft verwirrt das den User mehr als es ihm nutzt.

    Stimmt, vor allem wenn


    Es geht darum dass das Schiff aktuell überhaupt nicht aus der Fähre ausfährt...............

    :aq_1: nicht böse sein :bg_1:

    :bm_1: Gruß Jürgen


    Laptop: ASUS GL552VW, intel core i7-6700HQ CPU @ 2,60 GHz - 3,30 GHz, Arbeitsspeicher: 32 GB DDR4 , SSD 500 GB, HDD 1TB,
    Graphikkarte: NVIDIA Geforce -GTX 960M mit 4G GDDR5 VRAM,
    Auflösung: 1920 x 1080
    Windows: 10 Home, 64Bit, Version 1909
    EEP: 6, 7, 8, 9,10,11,12, 13, 14.1 ,15.1,
    16.2 Expert (Patch 4), PlugIn 1,2 , Modellkatalog, Modellexplorer, Modellkonverter, Tauschmanager.





  • Und das mag ja nicht an fehlenden Signalen liegen, sondern an nicht "ganz" geöffneten Toren oder nicht auf der "richtigen" Höhe verbundenen Splines.


    Gruß

    ruetzi

    EEP 5, HomeNos 5/8/13/15, EEP 8, 10, 11, 13, 14, 15, EEP 16.2 Expert Patch 4, Plugin 1
    PC Intel Core i5-4460 QUAD-Core 3.2 GHz, 16 GB PC1600 DDR3-RAM, 250 GB SSD, nVidia GeForce GTX 750Ti - 2 GB DDR5, Windows 8.1
    Notebook Pentium Dual Core 2 GHz, 4 GB DDR3-RAM, Intel GMA3000 Grafik


    EEP - immerhin das Beste vom Schlechten - mit Tendenz zum Besseren!

  • So, viel probiert nach den vielen Antworten. Manuell durch Klick auf Wasser geht alles prima, das Stoppsignal funktioniert auch einwandfrei, Schiff hält jetzt ohne Crash, allerdings bleibt es auch in der Schleuse stehen. Also: Tore gehen manuell auf und zu, Wasser senkt und hebt sich, Schiff bleibt aber dank Stoppsignal stur am Platz. Von außen auf geschlossene Schleuse zufahrend crasht Schiff nach wie vor ins Tor. Wie viele Signale sollen noch aufgestellt werden, damit ein Automatikbetrieb geht? Gruß. Jürgen

    Win10x64Pro,

    INTEL i9-9900KF

    32GB,

    NVIDIA GTX2080,

    3840x2160,

    SAMSUNG U28E,

    EEP 16.2

    :aq_1: