Strassenspline im Nos

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
  • Hallo Dieter,

    beim exportieren Deines Splines kannst Du die Entfernung der LOD-Stufen einstellen, die EEP-Version angeben und angeben, in welchen Layer das Modell stehen soll. Dort mußt Du auch den Layer Spline/Strasse einstellen, bevor Du exportierst.

    Das ist wichtig, denn EEP kann den Spline sonst nicht finden und erkennen, da die Datei in einem Layer (in Deinem Fall vermutlich in Strassen) steht, im Spline selber ein anderer Layer zugeordnet ist.

    Auch sollte EEP bei der Erstinstallation von Splines beendet und neugestartet werden, damit EEP die ID`s überprüfen und initialisieren kann.


    Viele Grüße

    Andreas

  • Einstellungen des Projektes :



    Wähle "Erzwingen" aus, damit der Export im ausgewählten Ordner endet, danach erneut scannen.

    Desktop : Windows 10 Pro 64Bit - i7-4790 4.0Ghz - 32Gb RAM - Asus Geforce GTX-06G 1060 (6Gb) - Dual screen Asus VS247 24"
    Laptop : Windows 10 Home 64Bit - i7-4750HQ 3.2Ghz - 16Gb RAM - NVidia GTX960M


    Ich bin dabei seit EEP 6 und benutze jetzt EEP 15


    Free EEP-tools : Model Multiplier / Texture Multiplier / Registry Tool


    4089-banner2018-jpg

  • eepnolie


    genau so habe ich es angegeben, trotzdem hat er die Datei nicht dort gespeichert. Ich weiß nicht warum.

    Habe jetzt händisch die Dateien vom Nos in das Verzeichnis bei EEP kopiert.

    Jetzt finde ich sie.

    Würde nur gerne Wissen warum er es nicht Automatisch kopiert hat?


    Ich bedanke mich noch einmal recht herzlich bei euch alien für die tatkräftige Unterstützung.


    Gruß Dieter



  • Hallo Dieter,

    Würde nur gerne Wissen warum er es nicht Automatisch kopiert hat?

    also zumindest bei mir bedeutet "automatisch" nur dass dann ein Speicherdialog kommt der schon auf das angegebene Verzeichnis voreingestellt ist, vielleicht hast du den einfach übersehen?


    Gruß Michael

    163-katalog-banner-jpg

    Hardwarekonfiguration:
    Laptop: Intel Core i3-3110M 2,4 GHz, 4GB RAM, Win7 64 bit, EEP 6.1/EEP 14.1 Expert Plugin 1

  • Moin mit welchem Nos arbeitest Du? Wenn Du mit dem Nos 13 arbeitest speichert er die Modelle in den Resourcen Ordner von EEP 13.

    Glück Auf aus dem RuhrpotT ... Peter [PB1]


    XPS 8910, Intel Core i7-6700K (4,2 GHz 8 MB Cache), Memory 16 GB , NVIDIA GeForce GTX 1080 8GB GDDR5, Festplatte M.2-SSD 256 GB + Festplatte 2TB 7.200 upm, Win 10 - 64 bit
    EEP15, EEP14, EEP13, EEP 12, EEP 11, EEP X, EEP9, HN8user, HN11, HN13, HN14, HN15, AC3D, uvm.

  • Jawohl aus Bottrop

    Glück Auf aus dem RuhrpotT ... Peter [PB1]


    XPS 8910, Intel Core i7-6700K (4,2 GHz 8 MB Cache), Memory 16 GB , NVIDIA GeForce GTX 1080 8GB GDDR5, Festplatte M.2-SSD 256 GB + Festplatte 2TB 7.200 upm, Win 10 - 64 bit
    EEP15, EEP14, EEP13, EEP 12, EEP 11, EEP X, EEP9, HN8user, HN11, HN13, HN14, HN15, AC3D, uvm.