Nach Grafikkarten Update Startet EEP 15 nicht mehr

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
  • Hallo


    ich habe ein Problem mit EEP 15 es will nicht starten da steht "can´t load language File"


    Ich habe gestern EEP 15 installiert und es lief wunderbar, heute hatte ich einen Grafiktreiber Update und Rechner hat nach Neustart verlangt was ich auch gemacht habe und jetzt kann ich mein EEP15 nicht mehr starten kommt diese Fehlermeldung was ich oben geschrieben habe.


    Auch deswegen startet mein Home Nostruktor 15 auch nicht weil er eine Gültige EEP15 installation nicht finden kann


    Versteh nicht was da los ist


    EEPFan36:ai_1:

    Asus Intel Core i7 6700K, 4Ghz 16 GB RAM, 250 GB SSD, 500 GB SSD, 1 GB HDD
    Win 7 Pro 64 Bit
    GForce Nvidia GTX 1060 6 GB RAM


    Installierte EEP Versionen: EEP 13 Expert (mit Plugin 1), EEP 14 Expert mit allen Patches, HomeNos13


    Habe aber noch

    EEP 6, 7.5, 9.1 Expert, 12 Expert, HomeNos 8, Nostruktor für EEP 6, Modellkonverter

  • EEPFan36


    Hallo


    Schau mal bei deinem Virenprogramm, ob es von EEP irgend eine Datei in Quarantäne verschoben hat oder etwa gelöscht. Manchmal schlagen diese Biester zeitverzögert zu.


    Am Grafiktreiberupdate wird es nicht liegen. Das habe ich vor ca 1 Stunde auch aufgespielt und EEP startet ganz normal.

    Es grüßt von sonniger Bergeshöh`

    weit über das Land

    bis hin zu Nord- und Ostseestrand

    Reinhard :bm_1:

    Bildmaterial für Texturen von. www.textures.com / http://www.freestockgallery.de / https://pixabay.com


    I7 7800X @4,1GH MSI-X299 Gaming M7 2x MSI GTX1080Ti x 11GB SLI-HB; 64 GB Corsair DDR4-2400; MP500 240 GB M2 SSD, HDD 2TB Hybr, 480GB SSD, 5TB Ext.

    ASUS ROG Swift PG348Q G-Sync 100 Hz, 3440x1440; Asus VG278 1920x1080

    T/M: Logit. G513/G903

    SK: Denon AV 5.1/HDMI

    Win10pro 64; EEP 15.1;MK;ME;TM;Kaspersky

  • Hallo SpeedyGonzales


    hab gerade nachgeschaut mein Antivirus hat nichts von EEP gesperrt zumindest ist nichts in der Quarantäne...

    Gestern lief alles ohne Probleme...


    Versteh das echt nicht mehr


    Gruß

    EEPFan36

    Asus Intel Core i7 6700K, 4Ghz 16 GB RAM, 250 GB SSD, 500 GB SSD, 1 GB HDD
    Win 7 Pro 64 Bit
    GForce Nvidia GTX 1060 6 GB RAM


    Installierte EEP Versionen: EEP 13 Expert (mit Plugin 1), EEP 14 Expert mit allen Patches, HomeNos13


    Habe aber noch

    EEP 6, 7.5, 9.1 Expert, 12 Expert, HomeNos 8, Nostruktor für EEP 6, Modellkonverter

  • EEPFan36


    Hallo


    Schau mal in diesen Thread

    Es grüßt von sonniger Bergeshöh`

    weit über das Land

    bis hin zu Nord- und Ostseestrand

    Reinhard :bm_1:

    Bildmaterial für Texturen von. www.textures.com / http://www.freestockgallery.de / https://pixabay.com


    I7 7800X @4,1GH MSI-X299 Gaming M7 2x MSI GTX1080Ti x 11GB SLI-HB; 64 GB Corsair DDR4-2400; MP500 240 GB M2 SSD, HDD 2TB Hybr, 480GB SSD, 5TB Ext.

    ASUS ROG Swift PG348Q G-Sync 100 Hz, 3440x1440; Asus VG278 1920x1080

    T/M: Logit. G513/G903

    SK: Denon AV 5.1/HDMI

    Win10pro 64; EEP 15.1;MK;ME;TM;Kaspersky

  • Das hab ich schon gelesen, aber ich habe nichts geändert oder verschoben...


    Ich hab das deinstallieren geklickt und da wurde nichts deinstalliert alles war da wie davor auf der Festplatte... ich installiere jetzt drüber mal schauen, wenn immer noch nicht läuft dann schmeiss ich das ganze komplett runter und installiere auf eine andere Festplatte


    Ich melde mich noch mal... echt merkwürdig mit EEP14 und 13 hatte ich nie probleme


    Gruß

    EEPFan36

    Asus Intel Core i7 6700K, 4Ghz 16 GB RAM, 250 GB SSD, 500 GB SSD, 1 GB HDD
    Win 7 Pro 64 Bit
    GForce Nvidia GTX 1060 6 GB RAM


    Installierte EEP Versionen: EEP 13 Expert (mit Plugin 1), EEP 14 Expert mit allen Patches, HomeNos13


    Habe aber noch

    EEP 6, 7.5, 9.1 Expert, 12 Expert, HomeNos 8, Nostruktor für EEP 6, Modellkonverter

  • So jetzt hab ich einfach drüber installiert und es läuft bin gespannt ob morgen noch läuft


    Werde hier noch mal schreiben Morgen ob da alles ok ist oder wieder das gleiche Problem


    Gruß

    EEPFan36

    Asus Intel Core i7 6700K, 4Ghz 16 GB RAM, 250 GB SSD, 500 GB SSD, 1 GB HDD
    Win 7 Pro 64 Bit
    GForce Nvidia GTX 1060 6 GB RAM


    Installierte EEP Versionen: EEP 13 Expert (mit Plugin 1), EEP 14 Expert mit allen Patches, HomeNos13


    Habe aber noch

    EEP 6, 7.5, 9.1 Expert, 12 Expert, HomeNos 8, Nostruktor für EEP 6, Modellkonverter

  • Werde hier noch mal schreiben Morgen

    Heute ist morgen.

    Alles in Ordnung bei Dir?


    :aq_1:Gruss Jürg

    Samsung Series 9 Laptop / Lenovo Z50 - 70 Laptop
    Intel i5 1.7 Ghz / Intel i7 2.0 Ghz
    4 Gb Speicher / 8 Gb Speicher
    Intel HD Graphics 4000 / NVIDIA Geforce 840M
    Windows 10 64 /Windows 10 64
    EEP15 / EEP14, EEP15
    AnlagenBau / AnlagenLaufLass

    ________________________________________________________________________

    Nur die Geduld nicht hängen lassen. (A. Uchich)