[ME] Fehler beim Einsetzen von Modellen in EEP

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
  • Hallo


    Ich habe heute nach längerer Zeit wieder den Modellexplorer benutzen wollen


    Wenn ich darin jetzt ein Modell mit Doppelklick auswähle, springt der Mauszeiger in den Steuerdialog und bleibt hier fest stehen und es geschieht nichts mehr (10 Minuten). Ich muss dann den ME mit dem Taskmanager beenden, damit die Maus wieder reagiert.


    Dies war vor dem Update von EEP5 nicht so. Kann das jemand bestätigen?

    Es grüßt von sonniger Bergeshöh`

    weit über das Land

    bis hin zu Nord- und Ostseestrand

    Reinhard :bm_1:

    Bildmaterial für Texturen von. www.textures.com / http://www.freestockgallery.de / https://pixabay.com


    I7 7800X @4,1GH MSI-X299 M7, 2x MSI GTX1080Ti x 11GB SLI-HB; 64 GB Corsair DDR4-2400; MP500 240 GB M2 SSD, HDD 2TB Hybr, 480GB SSD, 5TB Ext.

    ASUS ROG Swift PG348Q G-Sync 100 Hz, 3440x1440; Asus VG278 1920x1080

    T/M: Logit. G513/G903

    SK: Denon AV 5.1/HDMI

    Win10pro 64 V1903; EEP 15.1-2;PlgIn 1;MK;ME;TM;Kaspersky

  • Hallo Speedy,


    habs grad ausprobiert. Alles bestens bei mir.


    Gruß


    Lemberg

    Intel Core i7 4790K CPU, 4.00 GHz, 16 GB RAM, Win7 64 Bit, GeForce GTX 980 Ti
    EEP 15.1 Expert Patch 2, EEP 14.1 Expert Patch 2 Plugin 1

  • Hallo


    Ich habe es jetzt nochmal probiert, die Übernahme der Modelle aus dem ME funktioniert nicht mehr. Ich muss dann den ME über den Taskmanager schließen, weil die Maus tot ist. Ist der ME geschlossen, dann reagiert wieder die Maus.

    Es grüßt von sonniger Bergeshöh`

    weit über das Land

    bis hin zu Nord- und Ostseestrand

    Reinhard :bm_1:

    Bildmaterial für Texturen von. www.textures.com / http://www.freestockgallery.de / https://pixabay.com


    I7 7800X @4,1GH MSI-X299 M7, 2x MSI GTX1080Ti x 11GB SLI-HB; 64 GB Corsair DDR4-2400; MP500 240 GB M2 SSD, HDD 2TB Hybr, 480GB SSD, 5TB Ext.

    ASUS ROG Swift PG348Q G-Sync 100 Hz, 3440x1440; Asus VG278 1920x1080

    T/M: Logit. G513/G903

    SK: Denon AV 5.1/HDMI

    Win10pro 64 V1903; EEP 15.1-2;PlgIn 1;MK;ME;TM;Kaspersky

  • Hallo


    Ich habe jetzt mal 3 verschiedene Mäuse ausprobiert, die Roccat Tyon, die Logitech G903 und die Logitech MX. Bei allen Mäusen friert der Mauszeiger ein, wenn ich im MK ein Modell doppelklicke.

    Es grüßt von sonniger Bergeshöh`

    weit über das Land

    bis hin zu Nord- und Ostseestrand

    Reinhard :bm_1:

    Bildmaterial für Texturen von. www.textures.com / http://www.freestockgallery.de / https://pixabay.com


    I7 7800X @4,1GH MSI-X299 M7, 2x MSI GTX1080Ti x 11GB SLI-HB; 64 GB Corsair DDR4-2400; MP500 240 GB M2 SSD, HDD 2TB Hybr, 480GB SSD, 5TB Ext.

    ASUS ROG Swift PG348Q G-Sync 100 Hz, 3440x1440; Asus VG278 1920x1080

    T/M: Logit. G513/G903

    SK: Denon AV 5.1/HDMI

    Win10pro 64 V1903; EEP 15.1-2;PlgIn 1;MK;ME;TM;Kaspersky

  • sorry, aber das hat doch jetzt nichts mit eventuellen Fehler im Update 15.1 zu tun oder?

    hab ich auch nicht behauptet, aber es ist aufgetreten nach dem Update.

    Es grüßt von sonniger Bergeshöh`

    weit über das Land

    bis hin zu Nord- und Ostseestrand

    Reinhard :bm_1:

    Bildmaterial für Texturen von. www.textures.com / http://www.freestockgallery.de / https://pixabay.com


    I7 7800X @4,1GH MSI-X299 M7, 2x MSI GTX1080Ti x 11GB SLI-HB; 64 GB Corsair DDR4-2400; MP500 240 GB M2 SSD, HDD 2TB Hybr, 480GB SSD, 5TB Ext.

    ASUS ROG Swift PG348Q G-Sync 100 Hz, 3440x1440; Asus VG278 1920x1080

    T/M: Logit. G513/G903

    SK: Denon AV 5.1/HDMI

    Win10pro 64 V1903; EEP 15.1-2;PlgIn 1;MK;ME;TM;Kaspersky

  • sorry, aber das hat doch jetzt nichts mit eventuellen Fehler im Update 15.1 zu tun oder?

    Na ja, doch, kann schon sein. Der Mauszeiger wird durch den MK ME ja vergewaltigt und in EEP hineingezwungen. Wenn da jetzt was anders ist, dann passiert es eben ...


    Manfred


    PS: korrigiert ME statt MK

    Hier geht es zu --> Kjus EEP.

    Meine freien Modelle, Tools und Tutorials gibt es hier.

    Der Autorenerlös meiner Modelle geht zu 100% an ECPAT Deutschland e.V., Arbeitsgemeinschaft zum Schutz der Kinder vor sexueller Ausbeutung.

    Mitglied des Kontinuums, Reisender durch Zeit und Raum, zur Zeit Gast auf dem dritten Planeten eines unbedeutenden Sonnensystems.

    The post was edited 1 time, last by Kju (MA1): ME statt MK ().

  • Hallo Manfred/Reinhard,


    dann ist aber immernoch die Frage ob das jetzt ein Fehler des Updates ist oder da jetzt einfach am MK geschraubt werden muss. Ist für manche vielleicht Haarspalterei, aber ich halte es für wichtiger erst mal eventuellen Fehler im Update auf den Grund zu gehen die ohne Beteiligung von Fremdprogrammen auftreten.


    Gruß Michael

    163-katalog-banner-jpg

    Hardwarekonfiguration:
    Laptop: Intel Core i3-3110M 2,4 GHz, 4GB RAM, Win7 64 bit, EEP 6.1/EEP 14.1 Expert Plugin 1

  • ob das jetzt ein Fehler des Updates ist oder da jetzt einfach am MK geschraubt werden muss.

    das ist generell richtig, und wenn du die letzten Beiträge hernimmst, habe ich zum einen das Auftreten dieses Fehlers gemeldet, und gefragt, ob das bei einem anderen auch aufgetreten ist, zum anderen aber auf andere Fehlerquellen auch hingewiesen habe. Fakt ist, das

    1.der Fehler aufgetreten ist und nach dem Update und

    2. In der Technik gibt es keine Wunder,(Lehrsatz aus dem Maschinenbau), d.h. wenn etwas, was einmal funktioniert hat, plötzlich nicht mehr geht, gibt es hierfür einen technischen Grund. Dies schließt Wunder aus. Damit ist aber nicht gesagt, an was es jetzt genau liegt. Deshalb muss der Fehler analysiert werden und nicht gleich als kann nicht sein abgeschmettert werden.


    PS.:

    Der Mauszeiger wird durch den MK ja vergewaltigt und in EEP hineingezwungen. Wenn da jetzt was anders ist, dann passiert es eben ...

    … und genau da passiert es. Der Mauszeiger springt noch in die EEP Oberfläche und erst ab diesem Zeitpunkt geschieht nichts mehr.

    Es grüßt von sonniger Bergeshöh`

    weit über das Land

    bis hin zu Nord- und Ostseestrand

    Reinhard :bm_1:

    Bildmaterial für Texturen von. www.textures.com / http://www.freestockgallery.de / https://pixabay.com


    I7 7800X @4,1GH MSI-X299 M7, 2x MSI GTX1080Ti x 11GB SLI-HB; 64 GB Corsair DDR4-2400; MP500 240 GB M2 SSD, HDD 2TB Hybr, 480GB SSD, 5TB Ext.

    ASUS ROG Swift PG348Q G-Sync 100 Hz, 3440x1440; Asus VG278 1920x1080

    T/M: Logit. G513/G903

    SK: Denon AV 5.1/HDMI

    Win10pro 64 V1903; EEP 15.1-2;PlgIn 1;MK;ME;TM;Kaspersky

    The post was edited 1 time, last by SpeedyGonzales ().

  • Leute,


    wisst ihr überhaupt wovon ihr redet ???


    MK ????

    oder

    ME ????


    ich habe mit beiden keine Probleme nach dem Update.


    Aber ihr solltet schon wissen worum es geht...

    viele Grüße aus Köln

    Peter


    Win 10/64; INTEL i7 - 4770 , 3,40 GHz ; 16 GB RAM ; NVIDEA GeForce GTX 1070 Extreme 8 GB ; EEP 2,43 bis 15 Expert

  • wisst ihr überhaupt wovon ihr redet ???

    ich wieß es schon, ich habe eindeutig Modellexplorer geschrieben bzw. ME. Man muß eben nur genau lesen

    Kju (MA1) hat zwar MK (Modellkatalog) geschrieben, da dieser aber den Cursor nicht in die EEP Oberfläche hineindirigiert und hier steuert, was nur der ME macht, daraus ist auch ersichtlich, dass er eigentlich den ME meint uund nicht den MK:an_1:

    Es grüßt von sonniger Bergeshöh`

    weit über das Land

    bis hin zu Nord- und Ostseestrand

    Reinhard :bm_1:

    Bildmaterial für Texturen von. www.textures.com / http://www.freestockgallery.de / https://pixabay.com


    I7 7800X @4,1GH MSI-X299 M7, 2x MSI GTX1080Ti x 11GB SLI-HB; 64 GB Corsair DDR4-2400; MP500 240 GB M2 SSD, HDD 2TB Hybr, 480GB SSD, 5TB Ext.

    ASUS ROG Swift PG348Q G-Sync 100 Hz, 3440x1440; Asus VG278 1920x1080

    T/M: Logit. G513/G903

    SK: Denon AV 5.1/HDMI

    Win10pro 64 V1903; EEP 15.1-2;PlgIn 1;MK;ME;TM;Kaspersky

  • Hallo Reinhard SpeedyGonzales


    Sorry, im Beitrag #173 bist Du der Erste, der den MK anspricht - davor immer ME - und danach reagiert Manfred - kju.


    Peter Nachtzug hatte schon recht.


    Tippfehler können ja passieren.


    VG Jürgen

  • Hallo Michael89

    Hallo SpeedyGonzales  


    Das Problem Doppelklick im Modell-Explorer plus EEP 15.1 mit Einfrieren der Maus habe ich nicht. Es funktioniert alles wie es soll.


    VG Jürgen


    PS: ich habe eine Logitech-Maus G502 mit Kabel + Windows 10 Pro, Version 1809

    The post was edited 1 time, last by Streckenschleicher i.R. ().

  • Sorry, im Beitrag #173 bist Du der Erste, der den MK anspricht

    Hier ja, da habe ich mich vertan. Im Beitrag wo ich das erste mal von dem Problem berichtete, ist aber vom ME die Rede. (Beitrag 126). Alles bezog sich auf diesen Beitrag. Beim MK ist alles i.O.

    Es grüßt von sonniger Bergeshöh`

    weit über das Land

    bis hin zu Nord- und Ostseestrand

    Reinhard :bm_1:

    Bildmaterial für Texturen von. www.textures.com / http://www.freestockgallery.de / https://pixabay.com


    I7 7800X @4,1GH MSI-X299 M7, 2x MSI GTX1080Ti x 11GB SLI-HB; 64 GB Corsair DDR4-2400; MP500 240 GB M2 SSD, HDD 2TB Hybr, 480GB SSD, 5TB Ext.

    ASUS ROG Swift PG348Q G-Sync 100 Hz, 3440x1440; Asus VG278 1920x1080

    T/M: Logit. G513/G903

    SK: Denon AV 5.1/HDMI

    Win10pro 64 V1903; EEP 15.1-2;PlgIn 1;MK;ME;TM;Kaspersky

  • Hallo


    Ich habe gerade meinen Modell-Explorer mit EEP13 getestet. Hier funktioniert er auch nicht.

    Wenn ich auf ein Modell im ME doppelklicke, wird das Steuerdialogfenster in den Vordergrund gestellt und der Mauszeiger bleibt an Ort und Stelle. Er kann auch nicht mehr mit der Maus bewegt werden, erst wenn ich den Taskmanager aufrufe, reagiert die Maus wieder.


    Da ja EEP13 kein Update bekommen hat, dürfte also das Update von EEP15 nicht unbedingt die Ursache sein. Ich glaube, dass es mit dem neuen Windows-Update zu tun hat.


    Deshalb wäre es meiner Ansicht nach gut, wenn ein Moderator das Thema mit dem ME in einen eigenständigen Thread stellt.

    Es grüßt von sonniger Bergeshöh`

    weit über das Land

    bis hin zu Nord- und Ostseestrand

    Reinhard :bm_1:

    Bildmaterial für Texturen von. www.textures.com / http://www.freestockgallery.de / https://pixabay.com


    I7 7800X @4,1GH MSI-X299 M7, 2x MSI GTX1080Ti x 11GB SLI-HB; 64 GB Corsair DDR4-2400; MP500 240 GB M2 SSD, HDD 2TB Hybr, 480GB SSD, 5TB Ext.

    ASUS ROG Swift PG348Q G-Sync 100 Hz, 3440x1440; Asus VG278 1920x1080

    T/M: Logit. G513/G903

    SK: Denon AV 5.1/HDMI

    Win10pro 64 V1903; EEP 15.1-2;PlgIn 1;MK;ME;TM;Kaspersky

  • Deshalb wäre es meiner Ansicht nach gut, wenn ein Moderator das Thema mit dem ME in einen eigenständigen Thread stellt.

    Hallo Reinhard :)


    das habe ich jetzt einmal erledigt. Ich hoffe, der Titel und die Abgrenzung der Beiträge (war manchmal nicht ganz einfach) sind in Deinem Sinne.


    Gruß Ingo

    Win 10x64 Professional, Gigabyte B360M AORUS, Intel Core i7-8700K, 32GB RAM, NVIDIA GeForce GTX 1050 Ti 4GB, 1920x1200 auf 26" TFT

    Windows Firewall und Defender
    EEP 15.1 Expert Patch 2, Plugins: 1


    alt:
    Win 7x64 Professional SP1, Intel Core i5-3570, 16GB RAM, nVIDIA GeForce GT630, 2GB, 1280x1024 auf 19" TFT

    Windows Firewall und Defender (MSE)

    EEP6; EEP8-14; EEP 15.1 Expert Patch 2, Plugins: 1

  • schlingo


    vielen Dank für deine Bemühungen. War so ja nicht beabsichtigt. Da sich jetzt aber zeigt, dass es höchstwahrscheinlich nichts mit dem Update 1 zu EEP15 zu tun hat, sorgte es dann doch im anderen Faden zur Verwirrung. Es hat sich jedenfalls bei mir das Windows Update und das Update zu EEP15 überlagert. Vielleicht muss hier am ME etwas an geändert werden (Anpassung an neue Windows Gegebenheiten?) Ich kann das als Laie jedenfalls nicht beurteilen und so ist es jetzt mal sauber getrennt.

    Es grüßt von sonniger Bergeshöh`

    weit über das Land

    bis hin zu Nord- und Ostseestrand

    Reinhard :bm_1:

    Bildmaterial für Texturen von. www.textures.com / http://www.freestockgallery.de / https://pixabay.com


    I7 7800X @4,1GH MSI-X299 M7, 2x MSI GTX1080Ti x 11GB SLI-HB; 64 GB Corsair DDR4-2400; MP500 240 GB M2 SSD, HDD 2TB Hybr, 480GB SSD, 5TB Ext.

    ASUS ROG Swift PG348Q G-Sync 100 Hz, 3440x1440; Asus VG278 1920x1080

    T/M: Logit. G513/G903

    SK: Denon AV 5.1/HDMI

    Win10pro 64 V1903; EEP 15.1-2;PlgIn 1;MK;ME;TM;Kaspersky

  • Hallo Reinhard,


    Ich habe das geschilderte Problem mal versucht, bei mir nach zustellen. Ich habe den ME mit den Versionen EEP 12, 13, 14 und 15 getestet und in allen 4 Versionen kann ich Modelle im ME auswählen und diese können dann auch in EEP eingesetzt werden. Die Maus reagiert so, wie es eigentlich vorgesehen ist. Meine Windows Version ist W10Pro 1903 Build 18362.145.

    Als Maus benutze ich eine vertikale Funkmaus mit den Windows eigenen Treibern

    Gruß aus dem schönen Lochhofen in BY


    Martin


    NB:

    Windows 10 Pro 1903

    i5, 16MB RAM, Geforce 960m 4GB


    Installierte EEP Versionen: 11, 12, 13, 14.1 & PlugIn 1, 15 jeweils die Expertversionen

    HomeNos13, HomeNos15, PlanEx 3.2; Modellkatalog, Modell-Explorer, Tauschmanager,

    MA1-Tools, NR1-Tools, div. Hilfstools


    Meine Meinung zum Modellkoverter: Abschaffen

  • SpeedyGonzales


    Hallo Reihard,


    habe ebenfalls das neueste Windows-Update 1903.


    Beim Modellexplorer treten bei mir aber keine Probleme auf.

    Benutze eine Funkmaus von Dell.


    Es muss bei Dir also eine andere Ursache haben, dass der Mauszeiger nicht das macht, was er soll.


    Viele Grüße

    Karl Heinz

    Benutzte Programme:

    EEP 15.1 Expert(x64), Patch 2, PlugIn 1

    EEP 14.1 Expert, PlugIn 1

    PlanEx 3.1

    PlanEx-Easy

    Hugo 3.4.2


    Notebook Dell Inspiron 7720

    Intel Core(TM) i7 - 3630QM CPU 2,4/3,8 GHz; 8 GB RAM, nVidia GeForce GT 650 M
    Windows 10 Home - 64 Bit, Version 1903, Betriebssystembuild 18362.356

    Virenscanner McAfee LiveSafe

  • Hallo


    Ich habe jetzt noch weitere Versuche veranstaltet


    Ich habe meinen Zweitmonitor durch einen anderen ersetzt, welcher auch wie der Hauptmonitor G-Sync fähig ist. Das war negativ. Hier aber hab ich bemerkt, dass nach dem Doppelklick auf das Modell das Radarfenster etwas ruckelt und dann ist der Mauszeiger blockiert. Als wie wenn er das Modell im Radarfenster suchen will.


    Habe auch G-Sync komplett ausgeschaltet. Das hat auch nichts gebracht.

    Es grüßt von sonniger Bergeshöh`

    weit über das Land

    bis hin zu Nord- und Ostseestrand

    Reinhard :bm_1:

    Bildmaterial für Texturen von. www.textures.com / http://www.freestockgallery.de / https://pixabay.com


    I7 7800X @4,1GH MSI-X299 M7, 2x MSI GTX1080Ti x 11GB SLI-HB; 64 GB Corsair DDR4-2400; MP500 240 GB M2 SSD, HDD 2TB Hybr, 480GB SSD, 5TB Ext.

    ASUS ROG Swift PG348Q G-Sync 100 Hz, 3440x1440; Asus VG278 1920x1080

    T/M: Logit. G513/G903

    SK: Denon AV 5.1/HDMI

    Win10pro 64 V1903; EEP 15.1-2;PlgIn 1;MK;ME;TM;Kaspersky