Modell Explorer die zweite

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
  • Hallo erstmal,


    nach dem Update startet mein Modellexplorer mit Fehlermeldung siehe Bilder und scannt die Modelle nicht.

    Vor Installation:

    1.) Modellexplorer deinstalliert.

    2). Rechner neu gestartet.

    3). Mit CCleaner Registry gesäubert.

    4). Rechner neu gestartet.

    5). Modellexplorer installiert.

    6). Rechner neu gestartet.

    7). Modellexplorer gestartet mit folgender Fehlermeldung. Siehe Bilder


    Ich brauche schnelle Hilfe, denn mein Modellexplorer lief vor dem Update einwandfrei.

    Gruß Gerhard

  • opa05


    Falls Du Dich in der Registry ein klein wenig auskennst, so kannst Du diese öffnen und den nachfolgenden Schlüssel ändern.


    HKEY_CURRENT_USER\Software\VB and VBA Program Settings\EEP_Modell_Explorer\Einstellungen\UpdateStatus


    Ändere den Wert auf 0

    Das ist eine Null


    Vorher natürlich den ME beenden.


    Nach der Änderung das Programm neu starten.


    Gruß

    Dirk


    PS: Ich schreibe Dir noch eine PN (Konversation), falls dieser Tipp nicht hilft.

  • Danke, Danke, Danke.


    Hallo Dirk,

    wenn Profis antworten kappt es auf an hieb.

    Den Wert in der Registry von 17 auf 0 geändert.

    Der ME läuft jetzt einwandfrei, und alle Modelle wurden bereits gescannt.

    Nochmals danke für die schnelle Hilfe und liebe Grüße aus Lohfelden

    Gerhard :aa_1::aa_1::aa_1:

    Gruß Gerhard


    Notebook: ASUS G751JT Windows 8.1 Intel i7-4720 HQ; Arbeitsspeicher 8 Gb; Grafikkarte NVIDIA Geforce GTX 970M
    EEP 6; 7; 8; 10; 11;12;13;14;15

  • Hallo Zusammen,


    und wer sich mit der Registry so wie ich nicht auskennt, sitzt auf dem Trockenen.

    Ich persönlich weiß nicht, wo ich den Schlüssel (HKEY_CURRENT_USER\Software\VB and VBA Program Settings\EEP_Modell_Explorer\Einstellungen\UpdateStatus) suchen soll.

    Nachdem ich mich schon seit gestern fast ohne Pause mit dem Modell-Explorer beschäftige. Alten Explorer deinstalliert, CCleaner laufen lassen (soweit ich keine Befürchtung hatte, größeren Schaden zu verursachen), PC neu gestartet, Update neu installiert, selbe Spiel wie vorher (siehe Nachricht oben von opa05). Selbst die Installation des alten Modell-Explorers funktioniert nicht mehr, da sofort wieder das Update verlangt wird, mit dem selben Ergebnis.

    Schlussfolgerung für mich, der keine großen PC oder Programmierkenntnisse hat: Zukünftig Updates erst nach einem längeren Zeitraum eventuell installieren, wenn bis dato keine Problemfälle beschrieben und diskutiert worden sind.


    Gruß Frank

  • Ich persönlich weiß nicht, wo ich den Schlüssel (HKEY_CURRENT_USER\Software\VB and VBA Program Settings\EEP_Modell_Explorer\Einstellungen\UpdateStatus) suchen soll.

    Das wüsste ich. Aber ...

    CCleaner laufen lassen (soweit ich keine Befürchtung hatte, größeren Schaden zu verursachen),

    ... hier wüsste ich nicht, wie ich den ohne Befürchtung laufen lassen könnte.


    Warte auf Dirk. Er wird sich sicher melden.


    :aq_1:Gruss Jürg

    Samsung Series 9 Laptop / Lenovo Z50 - 70 Laptop
    Intel i5 1.7 Ghz / Intel i7 2.0 Ghz
    4 Gb Speicher / 8 Gb Speicher
    Intel HD Graphics 4000 / NVIDIA Geforce 840M
    Windows 10 64 /Windows 10 64
    EEP15 / EEP14, EEP15
    AnlagenBau / AnlagenLaufLass

    ________________________________________________________________________

    Anlagenverbinder

  • Hallo Dirk,


    nachdem ich nochmals alles deinstalliert und mit CCleaner alle Spuren von V12NDA10009 beseitigt, sowie das Programm neu installiert habe, funktioniert jetzt der ME wieder wie vorher.

    Danke nochmals für die Hilfe


    Gruß


    Frank