Absturz beim umschalten von 2D Ansicht in die 3D Ansicht !

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
  • Hallo !


    Mir ist der Spaß am bauen mit EEP vergangen. Baue zur Zeit an meiner Erweiterung Hist. Ostkreuz Anlage. Hier mal die Daten zu der Anlage:

    EEP15

    Breite: 20,28 km

    Länge: 11 km

    Modelle :40781

    Rollmat.:2960

    LS Elemente :35509

    Signale :2312

    Rasterpunkte 47 Knoten/km

    Ich bin zur Zeit damit beschäftigt die Stromschienen und Einläufe von GK3 an das Gleissystem von UB3 zu befestigen. Dabei muss ich dann des Öfteren von der 2D Ansicht in die 3D Ansicht umschalten um zu kontrollieren ob sich die Stromschienen auf der richtigen Seite befinden. Wenn das umschalten schnell funktioniert ist alles OK. Aber nach jeden 2. 3. umschalten dauert es etwas länger und es dreht sich der bekannte blaue Kreis. Dann weiß ich schon das war es wieder. Kurz darauf kommt dann die bekannte Fehlermeldung und EEP wird automatisch beendet. Das passiert immer beim bauen mit den GK3 Stromschienen. Es steht ja auch im EEP Error Report das der Fehler beim bau mit den GK3 Stromschienen passiert. Hat jemand einen Tipp wie ich den Fehler beheben kann oder ist etwas mit Problemen von GK3 Stromschienen bekannt.

    Mein Betriebssystem ist Windows10 pro Version 1809 und der Grafikkartentreiber meiner AMD Karte 2620 1301 25001 ist vom 30.7.2019 also auf den Aktuellen Stand. Bin jetzt fast soweit ob ich mal eine Pause mit EEP einlege. Nach jeden Absturz eine Ladezeit der Anlage von 15 Minuten--Da kann einem die Freude an EEP vergehen.:az_1:


    Gruß manni48

    PC Win10 64bit,Board Intel DX79SR; Prozessor Intel Core I7-3970X;Netzteil Enermax Revolution 87+750W ATX23;Graka.Sapp.3GB D5X HD 7970;Sound Creativ SB Recon 3D Fatal1ty Pro; Festpl.1x 250GB SSD. 1x 2 TB Festplatte 32 GB. Ramm CORSAIR---EEP 6.1, EEP9; EEP11; EEP12; EEP13, EEP14, EEP15

  • Hallo Manni.


    hast du alle Windows Updates eingespielt?


    Hier bekommst du das Update auf die 1903: https://www.microsoft.com/de-de/software-download/windows10


    Ich hatte bisher auf keinem meiner Rechner ein Problem beim Update empfehle dir aber vorher ein Backup von der Windows Partition zu machen.-

  • Hallo Manni48,

    ich hatte große Probleme mit Abstüze von eep15 und habe dann (bei mir) feststellen müssen, dass bei Auslagerung ( zu wenig Arbeitsspeicher direkt verwendbar) der Defender mir letztendlich Probleme gemacht hat, da dieser die Ausquartierung der Daten, meinen Eindruck nach,angefangen hat zu kontrolieren! Seitdem ich Avast (hat einen Spielmodus) einsetze sind bei mir trotz auslagern von eep-Materiaal in die "pagefile.sys " keine Abstürze mehr aufgetreten. Ich weiss allerdings nicht ob du im Moment den defender als virenschutz verwendest. der hat nämlich keinen Spiele-modus....


    In der Hoffnung das es dir was bringt, ein schönes wochenende!

    LG,

    subwait:aq_1:

    EEP15.1 Expert Plug-in1

    Asus Z170-P, I7-4,0GHz, MSI GTX970, Win10Pro, 16Gb RAM, SSD

  • Ich weiss allerdings nicht ob du im Moment den defender als virenschutz verwendest. der hat nämlich keinen Spiele-modus....

    Danke für eure Ratschläge. Windows Updates werden bei mir automatisch eingespielt. Da bin ich auf den neusten Stand. Den Defender nutze ich nicht. Als Virenprogramm habe ich Bitdefender installiert. Ich habe jetzt mal probiert vor dem umschalten in die 3D Ansicht ein Immo aufzustellen damit das letzte Modell keine GK3 Stromschiene ist . Habe bis jetzt noch keinen Absturz wieder gehabt. Mal schauen ob es so bleibt. Das wäre natürlich mehr als seltsam.


    Gruß manni48

    PC Win10 64bit,Board Intel DX79SR; Prozessor Intel Core I7-3970X;Netzteil Enermax Revolution 87+750W ATX23;Graka.Sapp.3GB D5X HD 7970;Sound Creativ SB Recon 3D Fatal1ty Pro; Festpl.1x 250GB SSD. 1x 2 TB Festplatte 32 GB. Ramm CORSAIR---EEP 6.1, EEP9; EEP11; EEP12; EEP13, EEP14, EEP15

  • 1809 ist nicht der neueste Stand bei. Der neuste Stand ist 1903.

    Ich habe mal gelesen das man die Version 1903 bei eingestellten automatischen Update nicht selber installieren soll. Das soll irgendwie mit der Hardware des PC etwas zu tun haben. Das macht Windows eigenständig wenn es so weit ist. Ich glaube auch nicht das mein Problem etwas mit meiner Windows Version zu tun hat denn im Error Report werden die Stromschienen von GK3 als Auslöser erwähnt. Kann auch in Zusammenhang mit der Größe meiner Anlage stehen.


    Gruß manni48

    PC Win10 64bit,Board Intel DX79SR; Prozessor Intel Core I7-3970X;Netzteil Enermax Revolution 87+750W ATX23;Graka.Sapp.3GB D5X HD 7970;Sound Creativ SB Recon 3D Fatal1ty Pro; Festpl.1x 250GB SSD. 1x 2 TB Festplatte 32 GB. Ramm CORSAIR---EEP 6.1, EEP9; EEP11; EEP12; EEP13, EEP14, EEP15

  • Darum der Link von Microsoft. Das Tool prüft ob es nicht kompatible Hardware auf deinem Rechner findet.


    https://www.microsoft.com/de-de/software-download/windows10


    Und dann jetzt aktualisieren auswählen. Danach die heruntergeladene Datei ausführen.

  • Nach dem letzten Sicherheitsupdate kontte ich nun auch fehlerfrei auf die Version 1903 aufrüsten. Wichtig ist auch, das andere Treiber für Windows aktuell sind. Mein AVG PC-Tuneup hilft mir dabei. meine Programme und anderes aktuell zu halten.


    Gruß, j.krae

    AMD A8-7600 3,16GHz, 4G-Ram ,Geforce GT610 mit 2GB, Win8-64 Pro für Sohn EEP 6,10-13

    AMD A8-610 2GHz, 4G-Ram, Radeon R5 shared Memory Win10 Home 64, HP-Laptop EEP6, 10,12

    Intel Core i5-3570 3,8GHz, 16G-Ram, Nvidia Geforce GTX970, Win 10 Pro 64 auf SSD, 2TB-HD, LCD Asuss 22+19" - EEP6, 10-15

    Home-Nostruktor 13, Train-Simulator,Modell-explorer, -katalog, -konverter, Zug-Explorer,MET,Bilderscanner


    Motto: Es gibt keine Probleme, nur Aufgaben


    Sonst: Alllroundhandwerker, PC-Doktor, EEP-Fan

  • Ich habe mal gelesen das man die Version 1903 bei eingestellten automatischen Update nicht selber installieren soll. Das soll irgendwie mit der Hardware des PC etwas zu tun haben. Das macht Windows eigenständig wenn es so weit ist.

    Hallo Manni :)


    sehr richtig :be_1:1809 wird noch bis (mindestens) Mai 2020 unterstützt und ist bis dahin eine aktuelle Version, solange Du die angebotenen Updates installierst. Siehe dazu das Informationsblatt zum Lebenszyklus von Windows.

    Ich glaube auch nicht das mein Problem etwas mit meiner Windows Version zu tun hat

    Ich auch nicht. Hast Du denn vielleicht etwas an den Einstellungen der Auslagerungsdatei geändert? Die sollte möglichst immer vom System verwaltet werden.


    Gruß Ingo

    Win 10x64 Professional, Gigabyte B360M AORUS, Intel Core i7-8700K, 32GB RAM, NVIDIA GeForce GTX 1050 Ti 4GB, 1920x1200 auf 26" TFT

    Windows Firewall und Defender
    EEP 15.1 Expert Patch 2, Plugins: 1


    alt:
    Win 7x64 Professional SP1, Intel Core i5-3570, 16GB RAM, nVIDIA GeForce GT630, 2GB, 1280x1024 auf 19" TFT

    Windows Firewall und Defender (MSE)

    EEP6; EEP8-14; EEP 15.1 Expert Patch 2, Plugins: 1

  • Die sollte möglichst immer vom System verwaltet werden.

    ..... ist aber nicht immer ausreichend. Ich musste meine Auslagerungsdatei bei meinem alten PC vergrößern, damit ich meine große Anlage auch hier laden kann. Da manni48 auch an einer sehr großen Anlage mit vielen Modellen arbeitet, könnte vielleicht gerade das hlfen.

    Es grüßt von sonniger Bergeshöh`

    weit über das Land

    bis hin zu Nord- und Ostseestrand

    Reinhard :bm_1:

    Bildmaterial für Texturen von. www.textures.com / http://www.freestockgallery.de / https://pixabay.com


    I7 7800X @4,1GH MSI-X299 M7, 2x MSI GTX1080Ti x 11GB SLI-HB; 64 GB Corsair DDR4-2400; MP500 240 GB M2 SSD, HDD 2TB Hybr, 480GB SSD, 5TB Ext.

    ASUS ROG Swift PG348Q G-Sync 100 Hz, 3440x1440; Asus VG278 1920x1080

    T/M: Logit. G513/G903

    SK: Denon AV 5.1/HDMI

    Win10pro 64 V1903; EEP 15.1-2;PlgIn 1;MK;ME;TM;Kaspersky

  • Ich auch nicht. Hast Du denn vielleicht etwas an den Einstellungen der Auslagerungsdatei geändert? Die sollte möglichst immer vom System verwaltet werden.

    Ich habe am System nichts an den Auslagerungsdateien verändert. Ich könnte jetzt noch meinen Grafikkartentreiber zurück setzen. Ob es was bringt ??? Merkwürdig ist wenn ich meine Anlage geladen habe dauert es einige Sekunden ehe EEP reagiert und ich in die 3D Ansicht wechseln kann. Das war vorher nicht so. Ob es an der Größe der Anlage liegt oder ob mein EEP fehlerhaft ist, weiß ich nicht. Es kann an allem möglichen liegen und das rausfinden scheint mir sehr kompliziert. Laut Error Report wie schon geschrieben war immer meine letzte Tätigkeit der Bau mit GK3 Stromschienen aber damit baue ich schon länger und hatte diese Probleme nicht. Im Moment wechsele ich in den Immo Order und stelle irgend etwas auf die Anlage ehe ich von 2D nach 3D umschalte. Das scheint zu funktionieren. So kann ich wenigstens an der Anlage weiterbauen.


    Gruß manni48

    PC Win10 64bit,Board Intel DX79SR; Prozessor Intel Core I7-3970X;Netzteil Enermax Revolution 87+750W ATX23;Graka.Sapp.3GB D5X HD 7970;Sound Creativ SB Recon 3D Fatal1ty Pro; Festpl.1x 250GB SSD. 1x 2 TB Festplatte 32 GB. Ramm CORSAIR---EEP 6.1, EEP9; EEP11; EEP12; EEP13, EEP14, EEP15

  • dauert es einige Sekunden ehe EEP reagiert und ich in die 3D Ansicht wechseln kann. Das war vorher nicht so. Ob es an der Größe der Anlage liegt

    genau daran liegt es. Das ist auch bei mir so, wenn ich die Anlage bvei meinem alten PC lade. Deshalb würde ich dir empfehlen es auszuprobieren, die Größe der Auslagerungsdatei kräftig zu erhöhen.

    Es grüßt von sonniger Bergeshöh`

    weit über das Land

    bis hin zu Nord- und Ostseestrand

    Reinhard :bm_1:

    Bildmaterial für Texturen von. www.textures.com / http://www.freestockgallery.de / https://pixabay.com


    I7 7800X @4,1GH MSI-X299 M7, 2x MSI GTX1080Ti x 11GB SLI-HB; 64 GB Corsair DDR4-2400; MP500 240 GB M2 SSD, HDD 2TB Hybr, 480GB SSD, 5TB Ext.

    ASUS ROG Swift PG348Q G-Sync 100 Hz, 3440x1440; Asus VG278 1920x1080

    T/M: Logit. G513/G903

    SK: Denon AV 5.1/HDMI

    Win10pro 64 V1903; EEP 15.1-2;PlgIn 1;MK;ME;TM;Kaspersky

  • Ich fahre zwar kein EEP>6.1 aber seitdem ich die Auslagerungsdatei vergrößert habe läuft auch mein EEP6.1Classic schneller!


    Gruß Karl-Heinz

    An manchen Tagen trete ich nicht ins Fettnäpfchen.

    Ich falle in die Friteuse!:aq_1:

    Computer MSI System:Windoof10 Home 1903 <-Zwangsupdate

    Intel(R) Core(TM) i7-7700HQ CPU 2.80 GHz 1x16,0 GB

    EEP so etwas von langsam in Windoof 10 gegenüber Windoof 7 und 8.1 Prof.

    Viele Grüße aus Düsseldorf der Stadt mit der längsten Theke der Welt:bo_1: