Grafikkarten-Probleme -- wer kennt sich aus ??!

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
  • Fimaker (TB1)


    Hallo Thomas,

    Wäre mal schön, wenn Du davon mal ein Screenshot hier einstellen könntest, so dass ich sehen kann, was da bei Dir drin steht.

    Bitteschön :aa_1:

    Hier habe ich die Einstellungen so übernommen, wie du sie im verlinkten Thread empfiehlst. (Das habe ich jetzt auf dem NICHT-EEP-Rechner gemacht, weil ich die Einstellungen am richtigen erstmal nicht ändere, bis ich weiß wie es richtig geht.)






    Bei CUDA-GPU ist auch explizit die 710M ausgewählt.


    Dann habe ich EEP gestartet, aber die GraKa arbeitet auch wieder nicht.

    Ich starte EEP mit EEP15.exe. Da aber dann automatisch die EEPx64 nachgestartet wird, habe ich die NVidea-Einstellungen bei der x64 gemacht.

    Ich mache es übrigens genauso wie Reinhard.

    Grüße, Nils


    Notebook 1: ACER ASPIRE V17 Nitro Black Edition (VN7-793G-7868), Intel i7-7700HQ, NVIDIA GeForce GTX 1060 6GB, 16 GB RAM, 256 GB SSD + 1 TB HDD (WIN 10)

    Notebook 2: ACER ASPIRE V3-771G, Intel i3-3110M, NVIDIA GeForce 710M, 6 GB RAM, 500 GB HDD (WIN 8.1)

    EEP 15 & EEP 16


    - Wo der Wahnsinn zur Methode wird, ist der Irre Spezialist. -

  • Moin Nils,


    Hier habe ich die Einstellungen so übernommen, wie du sie im verlinkten Thread empfiehlst.

    Erst einmal Danke dafür. Für mich wäre mal das Bild wichtig, wo die Auswahl der CUDA-GPUs ersichtlich ist, was da drin steht und was Du da angehakt hast. :ae_1:


    LG Thomas

    TB1

    Desk Gigabyte Aourus Gaming 7; i 8700k; 64Gb RAM; Gainward GTX1080 Phoenix GS; PCI3 Gen 3.0 x4, NVMe 1.3 500 Gb + 1Tb; SSD 2 x 512Gb+HDD4Tb; Win10Prof.64bit
    Lap Asus ROG G751JT 4x3,6; 32Gb Ram; Nvidia GTX970m; SSD 1Tb+HDD 1Tb; Win10 64bit Pro u.v.m.
    ab EEP 3 dabei
    Projekt: immer wieder was neues :ae_1:


    Ganz wichtig: Kommunikation ist alles, man muss sie nur anwenden. :ba_1:

    und

    Ich glaube es erst, wenn ich es sehe. alles andere ist nur Glaskugel. :ba_1:


    Liebe Grüße vom Eurospeedway Lausitzring



  • Hallo,


    bei mir hat es mit der Einstellung der Grafikkarte auf die EEP15.exe nicht funktioniert.


    Sie wurde mir in der nVidia- Einstellung auch nicht automatisch angeboten und musste von Hand nachtragen werden.

    Die EEP15x64-Datei wurde dagegen direkt in den Einstellungen angeboten und wenn ich sie in der Grafikeinstellung auswähle läuft es gut.


    Wenn ich das richtig sehe, ist die EEP15.exe nur die Startdatei um alles vorzubereiten und die dann nachgeladene EEP15x64.exe die eigentlich in Betrieb befindliche EXE-Datei.


    Es könnte aber sein, dass der jeweilig benutzte nVidia-Grafikkartentyp andere Einstellungen benötigt.


    Viele Grüße

    Karl Heinz

    Benutzte Programme: EEP 16.2 Expert (x64),Patch 4, PlugIns: 1,2


    Notebook Dell Inspiron 7720; Intel Core(TM) i7 - 3630QM CPU 2,4/3,8 GHz; 16 GB RAM, nVidia GeForce GT 650 M (2 GB)
    Windows 10 Home - 64 Bit, Version 1909, Betriebssystembuild 18363.900

  • wo die Auswahl der CUDA-GPUs ersichtlich ist, was da drin steht und was Du da angehakt hast. :ae_1:

    Habe ich auch da :aa_1:



    Ich hoffe, dass das jetzt aussagekräftiger ist :ba_1:

    Grüße, Nils


    Notebook 1: ACER ASPIRE V17 Nitro Black Edition (VN7-793G-7868), Intel i7-7700HQ, NVIDIA GeForce GTX 1060 6GB, 16 GB RAM, 256 GB SSD + 1 TB HDD (WIN 10)

    Notebook 2: ACER ASPIRE V3-771G, Intel i3-3110M, NVIDIA GeForce 710M, 6 GB RAM, 500 GB HDD (WIN 8.1)

    EEP 15 & EEP 16


    - Wo der Wahnsinn zur Methode wird, ist der Irre Spezialist. -

  • Hallo an alle,


    ich habe nun nocheinmal von vorn bis hinten mir den gesamten Beitrag durchgelesen. Da es bei manchen einige Fragezeichen aufwirft hier mal eine Zusammenfassung aus meiner Sicht. :ae_1:

    Ich habe so viel gelesen Hier, nur die Frage wo Er gestellt hat ist noch nicht Beantwortet worden.

    Doch Jürgen, sehe mal bitte im Beitrag 12 nach. Manne - Manfred hat sich entschieden seinen Arbeitsspeicher aufzurüsten.

    Regelmäßig den Lüfter reinigen!

    Ja Stefan, das ist wohl war und dies wird auch immer wieder vernachlässigt. erst wenn die Lüfter anfangen ungemein Geräusche zu machen, weil sie die Kühlung nicht mehr schaffen, dann wird dem einen oder anderen klar, dass da was im argen ist. :be_1:

    Na ja, was nützen Dir ein tiefergelegtes Fahrgestell und breite Reifen, wenn Du nur 45 PS hast !!!!

    Du hattest mit diesem Satz nicht unrecht und ich habe nun mal laut Deinen Angaben nachgesehen und den 45 PS Flaschenhals gefunden. Es ist Dein Mainboard. Dieses hat nur eine PCIe 2.0 x16 Schnittstelle für Deine Grafikkarte, die aber mit PCIe 3.0 x16 ausgestattet ist und somit nicht voll genutzt werden kann. Auch deine Grafikkarte von ZOTAC GTX 1050Ti gehe ich davon aus, dass es die Mini-Ausführung ist, da Du ja auch ein mATX-Mainboard verwendest und somit Du nicht viel Platz in deinem Desktop hast. Ich habe auch mal nach einer "preislich günstigen" Variante gesucht für ein mATX-Board mit PCIe 3.0 x16, bin aber nicht so richtig fündig geworden. Wie gesagt "preislich günstig", nach oben sind alle Kanäle offen, da kann man sicherlich das eine oder andere finden.

    Beim Starten von EEP und beim Betrieb wird mir aber angezeigt, dass die Grafikkarte gar nicht arbeitet (das quadratische Symbol an der Taskleiste bleibt grau).

    Nun nochmal zu Dir Nils. Ich hoffe ich habe das richtig verstanden und Du meinst das graue Kästchen von NVidia unten rechts in der Taskleiste. So weit ich es nachvollziehen kann, wird dieses Kästchen auch immer grau bleiben, denn es gehört zu NVIDIA GeForce Experience. Man kann eigentlich nur die Arbeit jeder GraKa z.B. im Taskmanager unter dem Reiter Leistung nachvollziehen (oder auch andere Zusatzprogramme). Dazu wird aber meistens ein 2.Monitor benötigt, um dies während der Bastelei in EEP nachvollziehen zu können, um dann das Verhalten der GraKa gleichzeitig sehen zu können, wenn man in EEP etwas macht bzw. sich eine Anlage ansieht. Ich habe mich bis heute nie auf diese Anzeigen in der Taskleiste verlassen, denn ich hatte mir deswegen schon mal selbst einen Bock geschossen. Das waren dann 2 Wochen Suche im Netz nach Lösungen, wobei die eigene Lösung 60cm vor einem war. Wenn Du die Möglichkeit haben solltest, dann versuche mal das mit dem Taskmanager. Wo ich aber noch drauf hinweisen möchte und das ist jetzt nicht abwertend gemeint, ich weiß nicht in wie weit die 710M EEP noch mithalten kann und ob Du da noch irgendetwas erreichen kannst.

    Danke an SpeedyGonzales das Du Eberhard Tender24 so schnell helfen konntest.


    Zum Abschluss noch eine eigene Anmerkung zu diesem Thema.

    Wie Karl-Heinz Schmiermax schon angedeutet hat, es ist auch Hardware abhängig und ich habe Euch hier meine Einstellungen zur Verfügung gestellt, die ich bei mir und anderen Usern den ich bereits geholfen hatte, benutze und das seit EEP 6. In vielen Sachen liegt auch manchmal der Wurm drin, denn es ist immer das Gesamte zu beachten. Auch das selber Zusammenstellen eines PC's oder der Wechsel von Bauteilen sollte vorher immer genau überprüft werden, was geht und was nicht.

    Ich bin auch kein Guru (Danke Nils für das Lob), aber ich habe seit 1992 sehr viel mit Hardware zu tun und das nicht nur in der Sparte PC für Home.

    Wie ich bereits geschrieben habe, wer eine Information benötigt, kann mich gerne per PN anschreiben, ich helfe gern, dass wissen die denen ich bereits geholfen habe.:ba_1:

    Nun aber ab zu den Feierlichkeiten zum Tag der deutschen Einheit. :bb_1:


    LG Thomas

    TB1

    Desk Gigabyte Aourus Gaming 7; i 8700k; 64Gb RAM; Gainward GTX1080 Phoenix GS; PCI3 Gen 3.0 x4, NVMe 1.3 500 Gb + 1Tb; SSD 2 x 512Gb+HDD4Tb; Win10Prof.64bit
    Lap Asus ROG G751JT 4x3,6; 32Gb Ram; Nvidia GTX970m; SSD 1Tb+HDD 1Tb; Win10 64bit Pro u.v.m.
    ab EEP 3 dabei
    Projekt: immer wieder was neues :ae_1:


    Ganz wichtig: Kommunikation ist alles, man muss sie nur anwenden. :ba_1:

    und

    Ich glaube es erst, wenn ich es sehe. alles andere ist nur Glaskugel. :ba_1:


    Liebe Grüße vom Eurospeedway Lausitzring



  • Hallo Thomas,


    danke für deine Hilfe, ich werde das Thema aber wohl abhaken und weiter mit den NVIDIA-Einstellungen über die x64 arbeiten.

    Gibt wohl an sich keine Universallösung...aber ich erziele mit den Einstellungen der x64 noch recht gute Werte.


    So weit ich es nachvollziehen kann, wird dieses Kästchen auch immer grau bleiben, denn es gehört zu NVIDIA GeForce Experience. [...]Wo ich aber noch drauf hinweisen möchte und das ist jetzt nicht abwertend gemeint, ich weiß nicht in wie weit die 710M EEP noch mithalten kann und ob Du da noch irgendetwas erreichen kannst.

    Das stimmt nicht so ganz. Das Rechteck ist zwar mit GeForce Experience gekoppelt, zeigt aber jede GPU-Aktivität an. Sowohl zu NVIDIA optimierten Programmen, wie auch zu nachträglich in den Einstellungen hinzugefügten Programmen (z.B. EEP(x64) oder mein Video-Studio).


    Um die 710M brauchst du dir keine Gedanken machen. Ich arbeite doch nicht mehr mit EEP auf dem Rechner, nur zum Testen mit EEP, anders hätte ich doch nicht Oberhof oder die gerade fertig gewordene Anlage bauen können. Dafür gibt es doch meinen EEP-Rechner mit der GTX1060 :ae_1: :bl_1:

    Grüße, Nils


    Notebook 1: ACER ASPIRE V17 Nitro Black Edition (VN7-793G-7868), Intel i7-7700HQ, NVIDIA GeForce GTX 1060 6GB, 16 GB RAM, 256 GB SSD + 1 TB HDD (WIN 10)

    Notebook 2: ACER ASPIRE V3-771G, Intel i3-3110M, NVIDIA GeForce 710M, 6 GB RAM, 500 GB HDD (WIN 8.1)

    EEP 15 & EEP 16


    - Wo der Wahnsinn zur Methode wird, ist der Irre Spezialist. -

  • Das stimmt nicht so ganz. Das Rechteck ist zwar mit GeForce Experience gekoppelt, zeigt aber jede GPU-Aktivität an

    Hallo Nils, bei mir ist es leider nicht so, aber wir können ja bei der Ausstellung mal darüber fachsimpeln. :ae_1:

    Bringe mal den anderen Läppi mit und wir werden da schon was gutes hinbekommen. :ba_1::bb_1:


    LG Thomas

    TB1

    Desk Gigabyte Aourus Gaming 7; i 8700k; 64Gb RAM; Gainward GTX1080 Phoenix GS; PCI3 Gen 3.0 x4, NVMe 1.3 500 Gb + 1Tb; SSD 2 x 512Gb+HDD4Tb; Win10Prof.64bit
    Lap Asus ROG G751JT 4x3,6; 32Gb Ram; Nvidia GTX970m; SSD 1Tb+HDD 1Tb; Win10 64bit Pro u.v.m.
    ab EEP 3 dabei
    Projekt: immer wieder was neues :ae_1:


    Ganz wichtig: Kommunikation ist alles, man muss sie nur anwenden. :ba_1:

    und

    Ich glaube es erst, wenn ich es sehe. alles andere ist nur Glaskugel. :ba_1:


    Liebe Grüße vom Eurospeedway Lausitzring



  • Guten Tag an alle,


    nach längerer Zeit muss ich noch einmal auf meinen Beitrag #39 zurück kommen. Das Problem habe ich immer noch.

    Ich habe alle Einstellungen wie vorgeschlagen (siehe Beitrag #45) vorgenommen. Eine Lösung habe ich bisher nicht gefunden. Wer kann helfen ?


    Gruß Eberhard


    Win 10 Pro 64 bit

    AMD FX-6300 Six Core

    16 GB RAM

    SSD 250 GB Samsung 750 EVO

    NVIDIA GTX 1050 2 GB

    alle Versionen einschließlich EEP 16.2

  • Tender24

    Das Problem habe ich immer noch.

    Hallo Eberhard,


    wie sieht es aus wenn Du bei den "Einstellungen der Umwelt" (Sonnensymbol in der oberen Leiste) einen Horizont aktivierst?


    Viele Grüße

    Karl Heinz

    Benutzte Programme: EEP 16.2 Expert (x64),Patch 4, PlugIns: 1,2


    Notebook Dell Inspiron 7720; Intel Core(TM) i7 - 3630QM CPU 2,4/3,8 GHz; 16 GB RAM, nVidia GeForce GT 650 M (2 GB)
    Windows 10 Home - 64 Bit, Version 1909, Betriebssystembuild 18363.900

  • Hallo Karl Heinz,


    ich habe bereits einen Horizont aktiviert. Das Problem besteht weiter.


    Gruß Eberhard

    Win 10 Pro 64 bit

    AMD FX-6300 Six Core

    16 GB RAM

    SSD 250 GB Samsung 750 EVO

    NVIDIA GTX 1050 2 GB

    alle Versionen einschließlich EEP 16.2

  • Tender24

    Hallo Eberhard,


    ist dieses Verhalten auch in einer neu angelegten Anlage zu sehen oder nur in dieser einen Anlage?


    Gruß

    Karl Heinz

    Benutzte Programme: EEP 16.2 Expert (x64),Patch 4, PlugIns: 1,2


    Notebook Dell Inspiron 7720; Intel Core(TM) i7 - 3630QM CPU 2,4/3,8 GHz; 16 GB RAM, nVidia GeForce GT 650 M (2 GB)
    Windows 10 Home - 64 Bit, Version 1909, Betriebssystembuild 18363.900

  • Hallo


    War da nicht mal was, dass dieser Effekt auftreten soll, wenn man in der Anlage einmal die Tunneltextur verwendet hat?

    Es grüßt von sonniger Bergeshöh`

    weit über das Land

    bis hin zu Nord- und Ostseestrand

    Reinhard :bm_1:

    Bildmaterial für Texturen von. www.textures.com / http://www.freestockgallery.de / https://pixabay.com


    I7 7800X @4,1GH MSI-X299 M7, 2x MSI GTX1080Ti x 11GB SLI-HB; 64 GB Corsair DDR4-2400; MP500 240 GB M2 SSD, HDD 2TB Hybr, 480GB SSD, 5TB Ext.

    ASUS ROG Swift PG348Q G-Sync 100 Hz, 3440x1440; Asus VG278 1920x1080

    T/M: Logit. G513/G903

    SK: Denon AV 5.1/HDMI

    Win10pro 64 V1909; EEP 16.2-2PlIn 1,2;MK;ME;TM;Kaspersky

  • Hallo Karl Heinz,


    ich habe das Problem in jeder Anlage, mal mehr, mal weniger. Ich denke vielleicht, dass der Speicher meiner

    Grafikkarte (2 GB) zu klein ist. Aber das müsste mir einer verbindlich sagen können, bevor ich eine bessere kaufe.


    Gruß Eberhard

    Win 10 Pro 64 bit

    AMD FX-6300 Six Core

    16 GB RAM

    SSD 250 GB Samsung 750 EVO

    NVIDIA GTX 1050 2 GB

    alle Versionen einschließlich EEP 16.2

  • Hallo icke,


    das ist mir schon klar, entweder GK oder Modelle oder/und ....


    :aa_1::bd_1:


    Gruß Eberhard

    Win 10 Pro 64 bit

    AMD FX-6300 Six Core

    16 GB RAM

    SSD 250 GB Samsung 750 EVO

    NVIDIA GTX 1050 2 GB

    alle Versionen einschließlich EEP 16.2

  • Tender24

    Ich denke vielleicht, dass der Speicher meiner

    Grafikkarte (2 GB) zu klein ist.

    Hallo Eberhard,

    das kann es eigentlich nicht sein denn ich habe auch eine Grafikkarte mit nur 2GB ohne den Fehler, welcher bei Dir angezeigt wird.

    Hast Du den Grafikkartentreiber auf dem neuesten Stand?


    das vielleicht mit dem Einsatz weiterer Bodentexturen beseitigt werden könnte

    Versuche mal den Vorschlag von icke .


    Du kannst auch mal eine neue Anlage erstellen und bei den Starteinstellungen eine andere Textur auswählen um zu prufen, ob der Fehler da auch auftritt.


    Gruß

    Karl Heinz

    Benutzte Programme: EEP 16.2 Expert (x64),Patch 4, PlugIns: 1,2


    Notebook Dell Inspiron 7720; Intel Core(TM) i7 - 3630QM CPU 2,4/3,8 GHz; 16 GB RAM, nVidia GeForce GT 650 M (2 GB)
    Windows 10 Home - 64 Bit, Version 1909, Betriebssystembuild 18363.900

  • Guten Tag Karl Heinz,


    - die GK Treiber sind aktuell

    - bei einer neuen Anlage spielt die gewählte Bodentextur keine Rolle

    - bei einer kleineren ist das Ende der Anlage gut sichtbar

    - bei einer größeren Anlage (4,0 km x 2, km) treten schon diese Schlieren am Ende der Anlage auf (nicht am Horizont)

    - Objekte im Nahbereich sind klar dargestellt

    - die Sicht aus weiter Entfernung wird dann in bestimmten Bereichen nicht klar (Bildrauschen)


    Soll ich Dir mal eine Beispielanlage zusenden ?


    Danke für Deine Mühe


    Gruß Eberhard

    Win 10 Pro 64 bit

    AMD FX-6300 Six Core

    16 GB RAM

    SSD 250 GB Samsung 750 EVO

    NVIDIA GTX 1050 2 GB

    alle Versionen einschließlich EEP 16.2