Neu installierte Modelle werden nicht angezeigt

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
  • Moin zusammen und einen schönen Sonntag.


    Folgendes Problem tritt bei mir auf.

    Ich habe mir gestern das Modellset V15NDH10081 herunter geladen und installiert. Die Modelle werden korrekt installiert und sind im Ordner vorhanden, nur werden Sie nach dem Scannen nicht angezeigt. Auch wird die Models.db um ein paar Bytes kleiner!!!

    Auch das Löschen der Models.db und erneutes Scannen bringt nichts.

    Am Modell kann es nicht liegen. In meinen "Testresourcen" wird es korrekt installiert und angezeigt.


    Danke für Eure Hilfe.

    Freundliche Grüße aus Nürnberg

    Juergen (NAND -> Nürnberger Aus NordDeutschland


    Ausdrücklicher Befürworter von Windows 10 (64bit)

    PCs sind qualitativ ausreichend vorhanden.

    Und neuerdings auch ein IPad :aa_1:

    seit eeec dabei, eep6, eep15, Modellkonverter

  • Die Modelle werden korrekt installiert und sind im Ordner vorhanden, nur werden Sie nach dem Scannen nicht angezeigt

    Hallo Juergen :)


    laut Signatur passiert das in Deinem EEP 15? Da das Set wegen der Aufschriftfunktion speziell für ab 15 ist, würde ich in einer Vorgängerversion vermuten, dass die Modelle als veraltet markiert sind. Magst Du das einmal prüfen?


    Ich habe mir das Set übrigens gestern auch gekauft. Hier werden die Modelle ordnungsgemäß angezeigt, und zwar sowohl bei den zuletzt installierten, als auch in der Kategorie Immobilien - Verkehr - Verkehrszeichen und Ampeln.


    Gruß Ingo

    Win 10x64 Professional, Gigabyte B360M AORUS, Intel Core i7-8700K, 32GB RAM, NVIDIA GeForce GTX 1050 Ti 4GB, 1920x1200 auf 26" TFT

    Windows Firewall und Defender
    EEP 15.1 Expert Patch 2, Plugins: 1


    alt:
    Win 7x64 Professional SP1, Intel Core i5-3570, 16GB RAM, nVIDIA GeForce GT630, 2GB, 1280x1024 auf 19" TFT

    Windows Firewall und Defender (MSE)

    EEP6; EEP8-14; EEP 15.1 Expert Patch 2, Plugins: 1

  • Das passiert in meinem eep 15.

    Ich teste das mal, weil ich sie neu installieren muss.

    Habe das Backup in meinen Ordner zurück gespielt.


    Bis später....

    Freundliche Grüße aus Nürnberg

    Juergen (NAND -> Nürnberger Aus NordDeutschland


    Ausdrücklicher Befürworter von Windows 10 (64bit)

    PCs sind qualitativ ausreichend vorhanden.

    Und neuerdings auch ein IPad :aa_1:

    seit eeec dabei, eep6, eep15, Modellkonverter

  • Auch wird die Models.db um ein paar Bytes kleiner!!!

    Das die Models.db nach einem Scannvorgang etwas kleiner wird ist ein absolut normales Verhalten.

    Je mehr der Modellscan "aufräumt" desto umfangreicher wird dieser Effekt, da kann die Größe auch schonmal um einige % schrumpfen.

    Viele Grüße Ralf

    -----------------------

    EEC, EEP 2.43 - 6, EEP 9 - 13, EEP 14, EEP 15.1

    Hugo + Tauschmanager + Modellkatalog + Modellkonverter + Bilderscanner

  • Moin Ingo.

    Das war es!

    Aber wie kommt es, dass neue Modelle als veraltet ausgeblendet werden?


    Besten Dank für die schnelle Hilfe und @Ralf: Besten Dank für die Info.

    Schönen Sonntag noch Allen.

    Freundliche Grüße aus Nürnberg

    Juergen (NAND -> Nürnberger Aus NordDeutschland


    Ausdrücklicher Befürworter von Windows 10 (64bit)

    PCs sind qualitativ ausreichend vorhanden.

    Und neuerdings auch ein IPad :aa_1:

    seit eeec dabei, eep6, eep15, Modellkonverter

  • Das war es!

    Aber wie kommt es, dass neue Modelle als veraltet ausgeblendet werden?

    Hallo Juergen :)


    so weit, so gut. In Versionen vor EEP 15 ist das (so weit ich weiß) normal, weil das Modell ein Feature, nämlich die Aufschriftfunktion, nutzt, das erst in EEP 15 existiert. Deshalb oben meine Nachfrage nach Deiner benutzten Version. Da Du ja bestätigt hast, dass Du EEP 15 nutzt, es ist mir persönlich ein Rätsel. Vielleicht hat ein anderer die Erklärung, z.B. DH1 , marler1957 oder Goetz .

    Besten Dank für die schnelle Hilfe

    Keine Ursache, sehr gern geschehen :)


    DH1 , es geht hier zwar explizit um ein bestimmtes Modell von Dir. Da ich aber davon ausgehe, dass das Problem nichts mit diesem speziellen Modell zu tun hat, habe ich bisher darauf verzichtet, die Frage in Deinen Bereich zu verschieben. Wäre es Dir vielleicht doch lieber?


    Gruß Ingo

    Win 10x64 Professional, Gigabyte B360M AORUS, Intel Core i7-8700K, 32GB RAM, NVIDIA GeForce GTX 1050 Ti 4GB, 1920x1200 auf 26" TFT

    Windows Firewall und Defender
    EEP 15.1 Expert Patch 2, Plugins: 1


    alt:
    Win 7x64 Professional SP1, Intel Core i5-3570, 16GB RAM, nVIDIA GeForce GT630, 2GB, 1280x1024 auf 19" TFT

    Windows Firewall und Defender (MSE)

    EEP6; EEP8-14; EEP 15.1 Expert Patch 2, Plugins: 1

  • Hi Ingo,
    nö, lass mal. Schönen Sonntag

    Dieter

    Schalten und walten ist mein Hobby, aber nur in EEP ;)
    __________________________________________
    EEP alle ab EEP6 mit allen Plugins,
    Homenos5, Homenos8,HomeNos11 DEV...
    Intel I7 4790k 4x 4Ghz,16 GB RAM, NVidia GTX 970 4GB, Direct x V11, Windows 7 64 Bit,
    Laptop Medion Erazer, 8GB RAM, GT 850 von Nvidia, Windows 10 Home 64bit

  • Modell funktioniert jetzt und wird angezeigt.

    Auch glaube ich nicht, dass es speziell an diesem Modell liegt.

    Das Thema kann als gelöst angezeigt werden.

    Danke nochmals. :aa_1:

    Freundliche Grüße aus Nürnberg

    Juergen (NAND -> Nürnberger Aus NordDeutschland


    Ausdrücklicher Befürworter von Windows 10 (64bit)

    PCs sind qualitativ ausreichend vorhanden.

    Und neuerdings auch ein IPad :aa_1:

    seit eeec dabei, eep6, eep15, Modellkonverter

  • Aber wie kommt es, dass neue Modelle als veraltet ausgeblendet werden?

    Soweit ich die (Un)Logik verstehe, haben sowohl die veralteten Modelle als auch die beschreibbaren Modelle den gleichen Gruppenwert in der Modelldatenbank.

    Desktop : Windows 10 Pro 64Bit - i7-4790 4.0Ghz - 32Gb RAM - Asus Geforce GTX-06G 1060 (6Gb) - Dual screen Asus VS247 24"
    Laptop : Windows 10 Home 64Bit - i7-4750HQ 3.2Ghz - 16Gb RAM - NVidia GTX960M


    Ich bin dabei seit EEP 6 und benutze jetzt EEP 15


    Free EEP-tools : Model Multiplier / Texture Multiplier / Registry Tool


    4089-banner2018-jpg

  • @eepnolie (NR1)

    Danke für die Erklärung.

    Freundliche Grüße aus Nürnberg

    Juergen (NAND -> Nürnberger Aus NordDeutschland


    Ausdrücklicher Befürworter von Windows 10 (64bit)

    PCs sind qualitativ ausreichend vorhanden.

    Und neuerdings auch ein IPad :aa_1:

    seit eeec dabei, eep6, eep15, Modellkonverter

  • Modell funktioniert jetzt und wird angezeigt.

    Hallo Juergen :)


    so weit, so gut. Dazu noch ein kleiner Tipp (falls Du es nicht inzwischen selbst getan hast): in den Modelleigenschaften kannst Du die Option Veraltetes Modell deaktivieren, dann musst Du nicht immer die Option Alte Modelle aktivieren.

    Das Thema kann als gelöst angezeigt werden.

    Für mich ist das nur ein Workaround, aber nicht die Lösung. Für mich ist das nicht normal, denn...

    haben sowohl die veralteten Modelle als auch die beschreibbaren Modelle den gleichen Gruppenwert in der Modelldatenbank.

    Warum ist das dann hier bei mir nicht so? Was ist bei NAND anders als bei mir?


    Gruß Ingo

    Win 10x64 Professional, Gigabyte B360M AORUS, Intel Core i7-8700K, 32GB RAM, NVIDIA GeForce GTX 1050 Ti 4GB, 1920x1200 auf 26" TFT

    Windows Firewall und Defender
    EEP 15.1 Expert Patch 2, Plugins: 1


    alt:
    Win 7x64 Professional SP1, Intel Core i5-3570, 16GB RAM, nVIDIA GeForce GT630, 2GB, 1280x1024 auf 19" TFT

    Windows Firewall und Defender (MSE)

    EEP6; EEP8-14; EEP 15.1 Expert Patch 2, Plugins: 1

  • Was ist bei NAND anders als bei mir?

    Er hat nach Installation des Sets erst einmal gescannt, du schon zweimal.

    Nach dem zweiten Scan wird ein beschriftbares Modell korrekt einsortiert und gilt nicht länger als "veraltet".

    Ist wirklich 'ne blöde und unnötige Macke in EEP, die viel Verwirrung stiftet.

  • Er hat nach Installation des Sets erst einmal gescannt, du schon zweimal.

    Hallo Götz :)


    ich habe aber erst einmal gescannt, sonst würden die Modelle doch auch nicht mehr unter den zuletzt installierten erscheinen?


    Gruß Ingo

    Win 10x64 Professional, Gigabyte B360M AORUS, Intel Core i7-8700K, 32GB RAM, NVIDIA GeForce GTX 1050 Ti 4GB, 1920x1200 auf 26" TFT

    Windows Firewall und Defender
    EEP 15.1 Expert Patch 2, Plugins: 1


    alt:
    Win 7x64 Professional SP1, Intel Core i5-3570, 16GB RAM, nVIDIA GeForce GT630, 2GB, 1280x1024 auf 19" TFT

    Windows Firewall und Defender (MSE)

    EEP6; EEP8-14; EEP 15.1 Expert Patch 2, Plugins: 1

  • Habe jetzt noch einmal gescannt.

    Die Modelle werden immer noch als veraltete Modelle angezeigt.

    Beim Stöbern in meinen Resourcen ist mir aufgefallen, dass alle beschriftbaren Modelle nur angezeigt werden, wenn der Haken bei veraltete Modelle herausgenommen wird.


    Alle Patches sind installiert.


    Gabe es da nicht einmal eine Lösung?

    Freundliche Grüße aus Nürnberg

    Juergen (NAND -> Nürnberger Aus NordDeutschland


    Ausdrücklicher Befürworter von Windows 10 (64bit)

    PCs sind qualitativ ausreichend vorhanden.

    Und neuerdings auch ein IPad :aa_1:

    seit eeec dabei, eep6, eep15, Modellkonverter

  • Beim Stöbern in meinen Resourcen ist mir aufgefallen, dass alle beschriftbaren Modelle nur angezeigt werden, wenn der Haken bei veraltete Modelle herausgenommen wird.

    Das sollte eigentlich nicht so sein.

    Nicht in EEP 15

    Aber ich habe leider keine Idee, warum das bei dir der Fall ist und wie du das abstellen könntest.

  • Hallo,


    das gabs ganz am Anfang mit EEP15 mal, von daher wäre ein nicht aktuelles Programm auch meine erste Idee gewesen. Sonst musst du mal den Support bemühen.


    Gruß Michael


    marler1957  

    163-katalog-banner-jpg

    Hardwarekonfiguration:
    Laptop: Intel Core i3-3110M 2,4 GHz, 4GB RAM, Win7 64 bit, EEP 6.1/EEP 14.1 Expert Plugin 1

  • Moin zusammen.

    Wo bekomme ich den Patch 2 für eep 15 her?

    Der Link hier im Forum funktioniert leider nicht mehr.

    Vielleicht wäre mein Problem damit gelöst.

    Danke im voraus.

    Freundliche Grüße aus Nürnberg

    Juergen (NAND -> Nürnberger Aus NordDeutschland


    Ausdrücklicher Befürworter von Windows 10 (64bit)

    PCs sind qualitativ ausreichend vorhanden.

    Und neuerdings auch ein IPad :aa_1:

    seit eeec dabei, eep6, eep15, Modellkonverter

  • Hallo,

    Wo bekomme ich den Patch 2 für eep 15 her?

    wenn du das Update 1 installiert hast brauchst du den Patch zu EEP15 nicht mehr. Es gab aber meine ich auch einen Patch zu EEP15.1, das wäre der Letzte den du installieren müsstest. Dein EEP meldet sich ja aber eigentlich wenn du noch ein Update brauchst.


    Gruß Michael

    163-katalog-banner-jpg

    Hardwarekonfiguration:
    Laptop: Intel Core i3-3110M 2,4 GHz, 4GB RAM, Win7 64 bit, EEP 6.1/EEP 14.1 Expert Plugin 1

  • Es kann ja sein, dass es bei der Installation ja einen Fehler gegeben hat.

    Deswegen wollt eich ihn noch mal installieren.

    Das Problem nervt mich nämlich, zumal es ja schon funktioniert hat, dass die beschriftbaren Modelle angezeigt werden.

    Freundliche Grüße aus Nürnberg

    Juergen (NAND -> Nürnberger Aus NordDeutschland


    Ausdrücklicher Befürworter von Windows 10 (64bit)

    PCs sind qualitativ ausreichend vorhanden.

    Und neuerdings auch ein IPad :aa_1:

    seit eeec dabei, eep6, eep15, Modellkonverter