Kontaktpunkt Weichen funktioniert nicht

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
  • Moin. Kann keine Kontaktpunkte für Weichen erstellen. Klick auf Kontaktpunkt für Weiche, Fernster links daneben bleibt grau, Klick auf Weichensymbol neben dem Gleis: Fenster links bleibt weiterhin grau. Klick auf Gleis, kein Symbol erscheint. Manchmal hatte ich Glück und Erfolge, momentan leider nichts. Programmfehler oder meine Unzulänglichkeit? Für Tipp zum Erfolg wäre ich dankbar. :aq_1:

    Win10x64Pro,

    ASUS P9X79PRO,

    40GB,

    NVIDIA GTX680,

    1680x1050,

    SAMSUNG 226,

    EEP15.1 EXPERT Patch2 Plugin1

    :aq_1:

  • Sollte ein Tipp bei mir eintreffen, bitte ich um Nachsicht zwecks Antwort. Bin jetzt unterwegs und erst morgen wieder an der Line. :aq_1:

    Win10x64Pro,

    ASUS P9X79PRO,

    40GB,

    NVIDIA GTX680,

    1680x1050,

    SAMSUNG 226,

    EEP15.1 EXPERT Patch2 Plugin1

    :aq_1:

  • Hallo,

    funktioniert es denn im 3D-Modus?

    EEP15.1 Expert Patch2, Modellkatalog, Modellexplorer, HomeNostruktor15, EEP-Zugexplorer,

    i9-9900K 8X 3.6 GHz, MSI Z390 Gaming Pro Carbon, 32GB DDR4,

    GTX1070-8G Gaming Grafikkarte

  • wollohr


    bist Du sicher, dass Du den Weichenantrieb angeklickt hast?


    Gruß

    Karl Heinz

    Benutzte Programme: EEP 15.1 Expert(x64), Patch 2, PlugIn 1; PlanEx 3.1; PlanEx-Easy; Hugo 3.4.2


    Notebook Dell Inspiron 7720; Intel Core(TM) i7 - 3630QM CPU 2,4/3,8 GHz; 8 GB RAM, nVidia GeForce GT 650 M
    Windows 10 Home - 64 Bit, Version 1903, Betriebssystembuild 18362.418

  • Moin. Zu allen 3 Antworten: alles so gemacht, wie die Fragen lauten. Jetzt hat es mal wieder funktioniert (ein Mal), aber beim zweiten Setzen wieder der gleiche Aussetzer. Bin ein wenig ratlos ob dieser seltsamen Ausführung. :bj_1:

    Win10x64Pro,

    ASUS P9X79PRO,

    40GB,

    NVIDIA GTX680,

    1680x1050,

    SAMSUNG 226,

    EEP15.1 EXPERT Patch2 Plugin1

    :aq_1:

  • Jetzt hat es mal wieder funktioniert

    Du weißt, was der Weichenantrieb einer Weiche ist? Und dass der eventuell (zum Beispiel bei einer GK3 Weiche) sehr kurz sein kann? Bei der hier gezeigten Weiche ist nur der rot umrandete Teil der Weichenantrieb. Mehr nicht! Den musst du mit der Spitze des Mauszeigers treffen.



  • Wenn man bereits ein Gleis an die GK3 Weiche angedockt hat, hilft es die Weiche so zu schalten, das die Spitze vom grünen Dreieck auf die Weiche zeigt. Sie zeigt dann nämlich auf den Antrieb.Weiche so zu schalten, das die Spitze vom grünen Dreieck auf die Weiche zeigt. Sie zeigt dann nämlich auf den Antrieb.


  • bevor es zu Missverständnissen kommt:


    die Spitze des Weichenpfeils markiert immer das ENDE des Weichenantriebes bzw. den ANFANG der Weichenschenkel. Der Weichenantrieb sitzt in dem Fall genau LINKS davon.

  • vergrößere deine Ansicht im 2D Modus auf maximal. Die aktiven GK3 Weichenantriebe sind nur 1m lang wo du einen KP erstellen kannst.

    Dieses 1m Stück musst du mit deiner Maus anklicken. Dann geht es auch jedesmal, einen Weichen KP zu erhalten.

    Viele Grüße Bernd

  • Moin. Dank an alle für die Tipps. War sicher mein Fehler. Funktioniert jetzt alles gut. Handbuch nochmals durchgesehen nach meinen Problemen. Keine Hinweise dort. Hätte mir die Lösung schon ohne Forumhilfe geben können. Ist aber leider bei einigen meiner Probleme nicht der Fall gewesen. Schade, Nur immer try and error. Aber dadurch habe ich schon sehr vieles begriffen, nur fehlt mir manchmal die Geduld.... Also, Problem gelöst und Dank an alle. Kann abgeschlossen werden.:aq_1:

    Win10x64Pro,

    ASUS P9X79PRO,

    40GB,

    NVIDIA GTX680,

    1680x1050,

    SAMSUNG 226,

    EEP15.1 EXPERT Patch2 Plugin1

    :aq_1: