Voransicht von ausgewählten Modellen nicht mehr sichtbar

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
  • Hallo und guten Abend,

    ich habe wieder mal ein Problem.

    Ich musste mein window7 und EEP14 Epert neu installieren.


    Wenn ich nun zum Beispiel wie im Bild dargestellt bei den Immobilien den Altschotterhaufen

    angeklickt habe, bekam ich die ganze Zeit eine Voransicht von dem Modell.

    Das ist jetzt leider nicht mehr der Fall. Ist bei jeder Auswahl so.

    Ich habe EEP 14 2x neu aus dem Shop hohgeladen und installiert


    Hat sonst immer einwandfrei geklappt. Kann man da etwas einstellen.


    Aber vielleicht kann mir jemand helfen.

    Danke schon mal und eine gute Nacht.


    Gruß


    Holger



    immer der Schiene nach


    EEP 10 / 11 / 14


    PC, Intel Core i7-3770K Prozessor ( 3,5 Ghz), NVIDIA Geforce GTX 770

    Windows 7

  • Hallo

    Ich will ja nicht nerven.

    Was bedeutet verschoben, und wohin.


    Danke

    Gruß


    Holger

    immer der Schiene nach


    EEP 10 / 11 / 14


    PC, Intel Core i7-3770K Prozessor ( 3,5 Ghz), NVIDIA Geforce GTX 770

    Windows 7

  • Möglicherweise ist die Vorschau14_64.ocx nicht richtig in deinem Windows registriert worden. Wie sieht es denn in 3D aus, wenn Du einen Editor öffnest, siehst Du dort das Modell in der Vorschau?

    Gruß icke


    Die Menschen müssen lernen, dass manchmal nicht nur das Herz, sondern auch der Kopf etwas verkraften kann!

    (Maria Mitchell)

    5438-banner-see-jpg

  • In 3D ist es genauso.

    Hallo Holger :)

    Möglicherweise ist die Vorschau14_64.ocx nicht richtig in deinem Windows registriert worden.

    Schau mal hier: How to register an ActiveX control (.ocx) manually.


    Gruß Ingo

    Win 10x64 Professional, Gigabyte B360M AORUS, Intel Core i7-8700K, 32GB RAM, NVIDIA GeForce GTX 1050 Ti 4GB, 1920x1200 auf 26" TFT

    Windows Firewall und Defender
    EEP 15.1 Expert Patch 2, Plugins: 1


    alt:
    Win 7x64 Professional SP1, Intel Core i5-3570, 16GB RAM, nVIDIA GeForce GT630, 2GB, 1280x1024 auf 19" TFT

    Windows Firewall und Defender (MSE)

    EEP6; EEP8-14; EEP 15.1 Expert Patch 2, Plugins: 1

  • Log1 Hallo Holger


    Hier hast Du die Lösung:

    Ich habe den Befehl entsprechend angepasst, bei Gremlin112 seinem Beispiel ging es um EEP15.

    Gruß icke


    Die Menschen müssen lernen, dass manchmal nicht nur das Herz, sondern auch der Kopf etwas verkraften kann!

    (Maria Mitchell)

    5438-banner-see-jpg

  • Hallo icke und Gremlin112 :)


    kleine Anmerkung: es ist nicht nötig, nach \Windows\SysWOW64\ zu wechseln, da sich die regsvr32.exe in %SystemRoot%\System32 (also in der Regel C:\Windows\System32) befindet. Dieser Pfad ist im PATH enthalten. Siehe dazu in der Konsole where regsvr32.exe.


    Gruß Ingo

    Win 10x64 Professional, Gigabyte B360M AORUS, Intel Core i7-8700K, 32GB RAM, NVIDIA GeForce GTX 1050 Ti 4GB, 1920x1200 auf 26" TFT

    Windows Firewall und Defender
    EEP 15.1 Expert Patch 2, Plugins: 1


    alt:
    Win 7x64 Professional SP1, Intel Core i5-3570, 16GB RAM, nVIDIA GeForce GT630, 2GB, 1280x1024 auf 19" TFT

    Windows Firewall und Defender (MSE)

    EEP6; EEP8-14; EEP 15.1 Expert Patch 2, Plugins: 1

  • Sorry ich habe so etwas noch nie gemacht.

    Sitze wie ein kleines Kind vor dem Rechner.


    wäre das dann so richtig.


    regsvr32\F:\Trend\EEP14\Vorschau14_64.ocx


    Gruß

    Holger

    immer der Schiene nach


    EEP 10 / 11 / 14


    PC, Intel Core i7-3770K Prozessor ( 3,5 Ghz), NVIDIA Geforce GTX 770

    Windows 7

  • regsvr32\F:\Trend\EEP14\Vorschau14_64.ocx

    Nein. Da fehlt zumindest der Abstand zwischen regsvr32 und dem Parameter.

    Samsung Series 9 Laptop / Lenovo Z50 - 70 Laptop
    Intel i5 1.7 Ghz / Intel i7 2.0 Ghz
    4 Gb Speicher / 8 Gb Speicher
    Intel HD Graphics 4000 / NVIDIA Geforce 840M
    Windows 10 64 /Windows 10 64
    EEP15 / EEP14, EEP15
    AnlagenBau / AnlagenLaufLass

    _____________________________________________________________________

    EEP21

  • Als Ergänzung sei noch angemerkt das auch der Parameterschalte falsch ist, das müsste so aussehen: regsvr32 /F:\Trend\EEP14\Vorschau14_64.ocx

    Gruß aus dem schönen Lochhofen in BY


    Martin


    NB:

    Windows 10 Pro 1903

    i5, 16MB RAM, Geforce 960m 4GB


    Installierte EEP Versionen: 11, 12, 13, 14.1 & PlugIn 1, 15.1 & Plugin1, jeweils die Expertversionen

    HomeNos13, HomeNos15, PlanEx 3.2; Modellkatalog, Modell-Explorer, Tauschmanager,

    MA1-Tools, NR1-Tools, div. Hilfstools


    Meine Meinung zum Modellkoverter: Endlich abgeschafft

  • das müsste so aussehen: regsvr32 /F:\Trend\EEP14\Vorschau14_64.ocx

    Hallo zusammen :)


    ähm nein. Die Datei (OCX) ist kein Parameter (Schalter), also: regsvr32 F:\Trend\EEP14\Vorschau14_64.ocx (siehe regsvr32 ohne Parameter).


    Edit: falls der Pfad Leerzeichen enthalten sollte (bei Log1 ist das ja nicht der Fall) müsste er in doppelte Anführungszeichen eingeschlossen werden, also regsvr32 "F:\Trend\EEP14\Vorschau14_64.ocx". Die Anführungszeichen schaden übrigens in keinem Fall.


    Log1 : weißt Du, wie Du eine administrative Konsole (Eingabeaufforderung mit Administrationsrechten) aufrufst?


    Gruß Ingo

    Win 10x64 Professional, Gigabyte B360M AORUS, Intel Core i7-8700K, 32GB RAM, NVIDIA GeForce GTX 1050 Ti 4GB, 1920x1200 auf 26" TFT

    Windows Firewall und Defender
    EEP 15.1 Expert Patch 2, Plugins: 1


    alt:
    Win 7x64 Professional SP1, Intel Core i5-3570, 16GB RAM, nVIDIA GeForce GT630, 2GB, 1280x1024 auf 19" TFT

    Windows Firewall und Defender (MSE)

    EEP6; EEP8-14; EEP 15.1 Expert Patch 2, Plugins: 1

  • Also in EEP6 und EEP12 geht das ganz Einfach::ba_1:

    EEP Verzeichnis umbenennen in EEP_Bak

    EEP Deinstallieren! (Da der Ordner nicht zu finden ist, werden auch keine Daten gelöscht)

    Nur die Register Datei wird bereinigt!

    Neuinstallieren! EEP umbenennen in EEP_Org!

    EEP_Bak umbenennen in EEP!

    Und die installierten Modelle sind auch alle vorhanden! (es sei denn aus der Registrierung verschwunden!

    Ich hatte keine Probleme)

    Und schon klappt alles wieder! Wenn man (Frau) möchte kann EEP_Org behalten oder gelöscht werden!

    Hat gefühlte 32 Mal bei mir EEP6 (und bei meinem Bruder EEP12) geklappt!


    Aber jeder hat so seine Methode!:az_1:


    Gruß Karl-Heinz:bg_1:


    Viel Glück bei den vielen Ratschlägen! Log1  


    Nachtrag: Der Vorgang dauert nur so lange wie die De & Installation braucht! (und das umbennenen)!:ba_1:


    Computer MSI System:Windoof10 Home 1903 <-Zwangsupdate

    Intel(R) Core(TM) i7-7700HQ CPU 2.80 GHz 1x16,0 GB

    Viele Grüße aus Düsseldorf der Stadt mit der längsten Theke der Welt:bo_1:

  • Hallo.


    Funktioniert alles wieder.

    Wie immer herzlichen Dank.

    Als dankeschön viele likes.


    Liebe Grüße


    Holger

    immer der Schiene nach


    EEP 10 / 11 / 14


    PC, Intel Core i7-3770K Prozessor ( 3,5 Ghz), NVIDIA Geforce GTX 770

    Windows 7

  • Funktioniert alles wieder.

    Hallo Holger :)


    prima, das freut mich. Woran lag es? Was hat denn nun geholfen?


    Gruß Ingo

    Win 10x64 Professional, Gigabyte B360M AORUS, Intel Core i7-8700K, 32GB RAM, NVIDIA GeForce GTX 1050 Ti 4GB, 1920x1200 auf 26" TFT

    Windows Firewall und Defender
    EEP 15.1 Expert Patch 2, Plugins: 1


    alt:
    Win 7x64 Professional SP1, Intel Core i5-3570, 16GB RAM, nVIDIA GeForce GT630, 2GB, 1280x1024 auf 19" TFT

    Windows Firewall und Defender (MSE)

    EEP6; EEP8-14; EEP 15.1 Expert Patch 2, Plugins: 1

  • Willst du das wirklich wissen?

    Hallo Holger :)


    warum nicht? Erstens bin ich neugierig. Und zweitens hilft es vielleicht jemandem mit demselben Problem.


    Gruß Ingo

    Win 10x64 Professional, Gigabyte B360M AORUS, Intel Core i7-8700K, 32GB RAM, NVIDIA GeForce GTX 1050 Ti 4GB, 1920x1200 auf 26" TFT

    Windows Firewall und Defender
    EEP 15.1 Expert Patch 2, Plugins: 1


    alt:
    Win 7x64 Professional SP1, Intel Core i5-3570, 16GB RAM, nVIDIA GeForce GT630, 2GB, 1280x1024 auf 19" TFT

    Windows Firewall und Defender (MSE)

    EEP6; EEP8-14; EEP 15.1 Expert Patch 2, Plugins: 1

  • Also:


    Ich habe alle Varianten geduldig ausprobiert.

    ( warum meine Frau zu unserem Enkel sagte,der Opa randaliert wieder

    herum, weiß ich nicht:bf_1:)


    Und dann habe ich es getan:

    Systemsteuerung auf

    EEP 14 Expert weg

    und das Ganze nochmal neu ( zum 4. Mal )


    UND ES GING.


    Trotzdem noch mal Danke für eure Geduld.

    Es gibt Foren, da läuft nichts in Sache Hilfe.


    ##### Und Frau und Enkel wurden kräftig geknuddelt:ba_1:#####


    Gruß


    Holger

    immer der Schiene nach


    EEP 10 / 11 / 14


    PC, Intel Core i7-3770K Prozessor ( 3,5 Ghz), NVIDIA Geforce GTX 770

    Windows 7

  • Mich Interessiert das auch wie du das Problem aus der Welt geschaffen hast! Dafür hast du einen Post eröffnet der auch andere Mitglieder anspricht und die über die Lösung bestimmt Erfreut sind!

    (vor Allem: Welche Lösung du dem Vorzug gegeben hast):ba_1:


    Viele Liebe Grüße Karl-Heinz:bg_1:


    Computer MSI System:Windoof10 Home 1903 <-Zwangsupdate

    Intel(R) Core(TM) i7-7700HQ CPU 2.80 GHz 1x16,0 GB

    Viele Grüße aus Düsseldorf der Stadt mit der längsten Theke der Welt:bo_1:

  • Hallo

    ( warum meine Frau zu unserem Enkel sagte,der Opa randaliert wieder

    herum, weiß ich nicht)


    Das kenne ich auch - kommt mir bekannt vor - :bm_1:


    LG Lothar :aq_1:

    EEP 6.1 / Konverter / EEP 13.2 Plug-In 1/2 / EEP 15.1 Patch 2
    Win 7 pro 64 bit
    Asus H97M-Plus , i5-4690 3.5GHz , MSI R9 290X 4GB , Kingston HyperX Blue 16GB

  • Mich Interessiert das auch wie du das Problem aus der Welt geschaffen hast!

    Hallo Karl-Heinz :)


    guckst Du #17 direkt über Deiner Antwort. Das war dann die Holzhammermethode.


    Gruß Ingo

    Win 10x64 Professional, Gigabyte B360M AORUS, Intel Core i7-8700K, 32GB RAM, NVIDIA GeForce GTX 1050 Ti 4GB, 1920x1200 auf 26" TFT

    Windows Firewall und Defender
    EEP 15.1 Expert Patch 2, Plugins: 1


    alt:
    Win 7x64 Professional SP1, Intel Core i5-3570, 16GB RAM, nVIDIA GeForce GT630, 2GB, 1280x1024 auf 19" TFT

    Windows Firewall und Defender (MSE)

    EEP6; EEP8-14; EEP 15.1 Expert Patch 2, Plugins: 1