Straba-Masten in Anlehnung an Berliner Vorbild

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
  • Hallo Leute,


    in letzter Zeit war ziemlich wenig von mir zu hören, bin halt mit neuen Sachen beschäftigt.


    Irgendwann konnte ich keine Straßen mehr sehen und brauchte deshalb eine Pause. Da schon einige User angefragt hatten, ob ich mein altes Straba-Masten-Set überarbeiten würde, dachte ich mir, das könnte ich mal machen. Und irgendwie hat das auch etwas mit meinen Straßen zu tun (hab ich mich da gerade selbst widersprochen?:ao_1:).


    Ich habe einen Katalog gefunden, in dem die einzelnen Teile der Masten mit Bemaßung aufgeführt sind, weshalb die Vorbildtreue relativ hoch ist. Dabei ist mir aber aufgefallen, das es in Berlin einige Sachen anscheinend anders gehandhabt werden, die ich mir aber nicht erklären kann. Aber dazu komme ich nach und nach, erst einmal will ich die Modelle, die ich bisher halbwegs baufertig habe vorstellen.


    Oberleitungsmasten für 3,5m Breite

    Oberleitungsmasten für 4,0m Breite

    Oberleitungsmasten für 4,5m Breite


    Wie im letzen Beispiel zu sehen ist, stören bei den bisherigen Splines die senkrechten Tragseile im Bereich der Masten, weswegen ich die Splines mit Zweifachleitung noch einem Update unterziehen werde, um diese störenden Tragseile zu entfernen. Wie man erkennen kann, kann man mit diesen Masten auch eine Zick-Zack-Oberleitung verlegen.


    Ich hatte auch schon die 1gl-Masten, die direkt neben den Gleisen verlaufen, gebaut, diese aber wieder verworfen, da ich mir dachte, die wird doch wohl keiner auf die Straße setzen. Nun habe ich auf den Bildern von DL1 zu seinem Bahnbetriebswerk gesehen, das diese Masten doch im Einsatz sind, weshalb ich sie wieder ins Programm aufnehmen werde.


    Auf den oberen Bildern sind noch die älteren Masten zu sehen, die ich aber noch verändern werde. Diese Veränderungen werden für die Anbringung der Extramodelle wie Trenner oder Einspeisung benötigt, wie man nachfolgend erkennen kann.


    Aber den Trenner und den Abspanner habe ich bisher nur als Modell fertig. Die Texturen für diese Modelle bin ich gerade dabei zu entwickeln und die Modelle damit zu bekleistern. Siehe folgende Bilder aus dem NOS:

    Trenner

    Abspanner


    Hier ist z.B. eine Sache, die ich nicht verstehen kann und über die ich bisher nichts herausgefunden habe. Beim Trenner habe ich wie im Katalog einen elektro-mechanischen Schalterkasten unten angebracht. In Berlin ist aber auf der anderen Mastseite ein zweiter solcher Kasten, aber ohne Schaltgestänge angebaut. Ich habe keine Ahnung wieso. Weiß von Euch jemand was dazu?

    Eine weitere Frage wäre, soll ich es bei dem einen Kasten belassen? Den zweiten dazu bauen?


    Es ist also noch jede Menge zu tun und ich habe vor, das ganze in 3 einzelne Pakete (jeweils für 3,5m, 4,0m und 4,5m Gleisbstand) und in einen Sparpaket mit allen zusammen zu verpacken.


    Ideen, Anmerkungen und Kritiken sind hier willkommen.


    Viele Grüße

    Andreas

  • Ha wie geil, nehm ich sofort :ap_1:

    Schöne Grüße Faustii :aq_1:


    PC: Windows- 10- 64bit | Intel Core i5- 7500 CPU 4x 3.40GHz | 16,0GB Ram | NVidea GeForce GTX 1060 3GB | 3 Bildschirme |

    Unsere neue EEP Werkstatt - gemeinsam mehr erreichen (mit neuer Domain)


    *Hinweis für Anlagenbauer: Alle meine Freemodelle die sich in der FileBase befinden, dürfen auch mit Shop - und Freeanlagen weitergegeben werden. Auch Weiterhin!

  • Nicht nur, du, Daniel, ich auch. :bn_1::ag_1::be_1:

    MfG Matthias, der Ostberliner, der zum Lipper wurde. :af_1:
    EEP 13.2, Patch 2; EEP 15, Patch 2; EEP 16, Patch 3.
    PC: hp Pavilion, WIN 10, Intel (R) Core(TM) i7, 3,4 GHz; Grafikkarte: NVIDIA GeForce GT 545

    NB: Acer Aspire 7250G, 6GB RAM, WIN 7, PZ: AMD E-450 APU 1,65 GHz, Graka: AMD Radeon HD 7470M

  • Ich auch, super klasse....:ap_1::ap_1::ap_1::ap_1::ap_1::ap_1::ap_1::ap_1:

    Viele Grüße Rüdiger


    EEP6/10/11/12/13.2 /14.2+DEV und 15+DEV

    - Anlage "Klarenthal" und verschiedene EEP Blender Projekte

    - EEP Anlagen / Blender EEP Modellbau auf Twitch und YouTube ( Links dazu auf meinem Profil )


    Rechner: Intel Cor i7-8700K CPU / 64 GB Ram / Win 10 64 Bit / GPU Geforce 1070 Ti E / SSDs 2.5 TB + Festplatte 2TB u.a

    Programme: NOS13/14DEV/15DEV / Blender 2.79B / Gimp 2.10 / Paintnet / OBS Studio / Makehuman / Skype / Discord uvm..

  • Auch ich bin sehr an diesen neuen Masten interessiert! Es wäre toll, wenn Du es schaffst, in der letzten LOD-Stufe extrem wenige Dreiecke zu verwenden (oder die Masten ganz ausblendest, weil man sie bei großer Entfernung vermutlich gar nicht mehr erkennen kann), denn in einer EEP-Großstadt mit zumindest hunderten dieser Masten, macht das in der Summe ganz schön viel aus.


    Viele Grüße und viel Erfolg beim weiteren Konstruieren! Freue mich auf weitere aktuelle Bilder...

    Der Freak

    Projekt: Anlagenvorstellung Marnlar 


    System (Details s. Profil): i7-4790K, 32 GB RAM, Geforce GTX970 (4 GB), 512 GB SSD (für EEP 15, bald 16), 3 TB HDD, Windows 10, 16 TB extern


    Internetspeed: 400 Mbit/s (downstream), 25 Mbit/s (upstream) <---- Das ist echt ganz nett! :af_1:

  • Der Freak

    Die Masten, die man auf den ersten Bildern sehen kann, haben bei LOD3 58 Dreiecke und bei LOD4 ab 750m 0 Dreiecke.


    Alle anderen, die bisher geantwortet haben, vielen Dank für Eure Begeisterung, sie ist sehr motivierend. Aber bitte Gemach, es liegt noch viel Arbeit vor mir.


    Aber ich werde weiter berichten.


    Viele Grüße

    Andreas

  • Guten Abend Andreas,


    da lese ich "Straba-Masten" und dein Kon-Kürzel in der Übersicht und gleich kommt große Vorfreude auf. Vor allem, da deine EEP-6-Modelle schon richtig gut waren und auch in den jetzigen EEP-Versionen immernoch ein super Bild abgeben. Die Bilder der neuen Masten lassen jedenfalls schon Großartiges erwarten ... :aq_1:


    Mit besten Grüßen,

    Christian

    Ich besitze EEP 5, EEP 8.3, EEP 9.1 Expert, EEP 10 Expert, EEP 11, EEP 13, EEP 14, EEP 15
    (Win10 64 Bit, Intel Core i5-3210M 2.5-3.1GHz, NVIDIA GeForce GT640M 2GB, 8GB DDR3 Memory)

  • Hallo Andreas,


    "gut Ding will Weile haben." Von daher: Warten kann ich und Andere auch. :ae_1:

    MfG Matthias, der Ostberliner, der zum Lipper wurde. :af_1:
    EEP 13.2, Patch 2; EEP 15, Patch 2; EEP 16, Patch 3.
    PC: hp Pavilion, WIN 10, Intel (R) Core(TM) i7, 3,4 GHz; Grafikkarte: NVIDIA GeForce GT 545

    NB: Acer Aspire 7250G, 6GB RAM, WIN 7, PZ: AMD E-450 APU 1,65 GHz, Graka: AMD Radeon HD 7470M

  • Der Freak

    Die Masten, die man auf den ersten Bildern sehen kann, haben bei LOD3 58 Dreiecke und bei LOD4 ab 750m 0 Dreiecke.

    Absolut vorbildlich! Besser geht es nicht! :be_1:

    Vielen Dank und viele Grüße
    Der Freak

    Projekt: Anlagenvorstellung Marnlar 


    System (Details s. Profil): i7-4790K, 32 GB RAM, Geforce GTX970 (4 GB), 512 GB SSD (für EEP 15, bald 16), 3 TB HDD, Windows 10, 16 TB extern


    Internetspeed: 400 Mbit/s (downstream), 25 Mbit/s (upstream) <---- Das ist echt ganz nett! :af_1:

  • was was was verstehe ich das richtig @Perry67


    du bist amstraßenbahnen set dran am arbeiten ...... gekauf zu 100% da kann man echt bei dir nix fahlsch machen

    deine Haltestellen damals zu EEP6.1 zeiten waren schon der knaller ....


    kann an dieser stelle nur sagen mach bitte weiter so deine set´s sind immer richtig gut

    und vil. kannst du ja mal paar bilder zeigen :ae_1::ae_1:

  • Jeder, der Spaß an filigranen, realitätstreuen Modellen hat, dürfte begeistert sein. Auch die, die eigentlich eine andere Zeit/Epoche bevorzugen...:bn_1:



    Thorsten

    i7-6700k, 4.0GHz + Asus Z170 ProGaming + Geforce GTX1080 + 16GB RAM+eep15

    ++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

    Braunbach + Braunbach/Niederohme + Ronsdorfer Feld +

    Schmalspur in Sachsen + Treysa + Oevede (in Bau) +

  • Hi Leute,

    mittlerweile waren die Maler und Handwerker bei mir und haben ein bisserl am Trenner gearbeitet. Die Maler haben ein bischen Farbe draufgeklatscht. Herausgekommen ist dabei folgendes:


    ...und die Handwerker haben ein paar Dreiecke fallengelassen:

    Das Modell besitzt 4 LOD-Stufen:

    LOD 0 besteht aus 29624 Vertices, 43918 Dreiecken = 0 % Reduktion und schaltet in 0 m Entfernung

    LOD 1 besteht aus 18718 Vertices, 24880 Dreiecken = 37 % Reduktion und schaltet in 20 m Entfernung

    LOD 2 besteht aus 7778 Vertices, 9552 Dreiecken = 74 % Reduktion und schaltet in 100 m Entfernung

    LOD 3 besteht aus 1281 Vertices, 1611 Dreiecken = 96 % Reduktion und schaltet in 390 m Entfernung

    LOD 4 besteht aus 0 Vertices, 0 Dreiecken = 100 % Reduktion und schaltet in 750 m Entfernung


    Nur habe ich jetzt ein kleines Problem. Anscheinend hat sich ein nicht gewollter Eintrag eingeschmuggelt. Und zwar sagt mir der NOS beim Export:

    Hinzufügen der Cube-Map-Textur: Sys_Cube.dds,

    obwohl ich gar keine eingestellt habe (zumindest nicht beabsichtigt, kann mir auch nicht vorstellen, wofür ich bei diesem Modell eine bräuchte). Nur habe ich keine Ahnung, wo überall ich jetzt nach einem falschen Eintrag suchen muß.


    Das einzigste, was ich geändert hatte, war, den Kabeln einen Glanz von 20 mit einer Intensität von 10% zu verpassen. Da ich vorher aber Schrauben und Muttern mit einem Glanz von 50 und einer Intensität von 20% exportiert hatte, ohne eine Cube-Map zu benötigen, kann ich mir nicht vorstellen, das es daran liegen könnte.

    Übrigens ist es mein erster Versuch, mit Glanz zu arbeiten und bin mir bei den Werten nicht sicher. Auch bei Oberflächen bin mir nicht so sicher. Blankes Metall wie Schrauben und Muttern sowie Plastik kann ich mir vorstellen, was noch? Und mit welchen Werten? Oder sollte ich den Glanz ganz weglassen?


    Ansonsten folgt für dieses Modell noch zwei Varianten für die Zick-Zack-Oberleitung. Dazu muß ich etwas näher eingehen. Ich habe mich entschieden, für die Straba-Oberleitung nur die Auslenkung der Zick-Zack-Oberleitung von +/- 40cm zu verwenden. Desweiteren habe ich festgestellt, das in der Realität die Masten mit Zusatzfunktionen wie Trenner, Wechselfelder und Einspeisung alle eine Auslenkung von 0/0cm besitzen. Meine Modelle haben auch diese Auslenkung, aber da die nachfolgenden Masten eine Auslenkung von +/- 40cm haben können, würde sich dadurch auch die Spur der Oberleitung ändern und damit nicht mehr mit dem Trenner für 0/0 übereinstimmen. Das wird dann durch die 2 zusätzlichen Modelle behoben, welche später noch für die Abstände von 4,0m und 3,5m gebaut werden.

    Soviel erst einmal zum Trenner. Danach dürfte wohl die Einspeisung dran sein, da zum Trenner kein allzu großer Unterschied besteht. Und dann kommt die Abspannung dran. Ist nur ein kleiner Ausblick.



    Viele Grüße

    Andreas

  • Mein lieber Scholli :ad_1: ,


    der Trenner ist von der Realität nicht zu unterscheiden! Einfach wow! :be_1:

    MfG Matthias, der Ostberliner, der zum Lipper wurde. :af_1:
    EEP 13.2, Patch 2; EEP 15, Patch 2; EEP 16, Patch 3.
    PC: hp Pavilion, WIN 10, Intel (R) Core(TM) i7, 3,4 GHz; Grafikkarte: NVIDIA GeForce GT 545

    NB: Acer Aspire 7250G, 6GB RAM, WIN 7, PZ: AMD E-450 APU 1,65 GHz, Graka: AMD Radeon HD 7470M

  • Bezüglich der Cube-Map-Textur: Sys_Cube.dds möchte ich speziell meine Kollegen fragen, weshalb der NOS diese Datei einbindet, obwohl ich nichts dergleichen angegeben habe. Ich habe den Glanz herausgenommen und in allen Kon-Dateien (auch die der LOD-Stufen) nachgeschaut, ob da Flare-Effekte eingeschaltet wurden. Nichts und keine Veränderung!

    Ich kann mir einfach nicht erklären, warum der NOS eine Cube-Map-Textur einbindet, obwohl kein Glas oder Spiegel vorhanden ist bzw. simuliert werden soll.

    Das einzigste was mir noch einfällt ist, das merkwürdige Verhalten des NOS bei einer großen Menge an Kon-Dateien und Instanzen. Beim Nachzählen kam ich im LOD0 auf 91 Kon-Dateien und insgesamt 162 Instanzen.

    Ist das zuviel? Kann dieser Blödsinn mit der Cube-Map-Textur von daher rühren? Hat die Cube-Map-Textur einen weiteren Nachteil, außer das die Dateigröße aufgebläht wird?


    InfoLog_Straba_Mast_2gl_45Tr_00.zip


    Viele Grüße

    Andreas

  • Kleine Info zwischendurch. Ich konnte das Problem aus dem vorherigen Post lösen, auch wenn ich nicht erkennen konnte, was das Problem nun war. Durch exportieren nacheinander zugeschalteter Kondateien konnte ich eine fehlerhafte Kondatei herausfiltern. Ich habe zwar nachgeschaut, woran es liegen könnte, aber nichts gefunden.

    Da es das schräge Gestänge betraf (also ein rundes Ding) gab es noch eine Hälfte, die funktionierte. Diese habe ich dann in die fehlerhafte kopiert und die Textur und Höhe angepaßt. Damit funktionierte alles, wie es soll.


    Nachdem alles wieder funktioniert, habe ich einigen Teilen wieder Glanz spendiert. Mal sehen, ob etwas davon in den folgenden Bildern zu erkennen ist.


    Findet Ihr das so ok? Oder ist das zuviel?


    Viele Grüße

    Andreas

  • Ok, die Story mit dem Trenner geht weiter. Ich hatte eine Variante für die Zick-Zack-Oberleitung gebaut und dabei festgestellt, das diese Variante nur für gerade Gleislängen zwischen 50-70m geeignet war. Jetzt noch etliche Varianten für andere Längen fand ich irgendwie ziemlich unpraktisch, also versuchte ich mich an einer Feldstudie (zumindest für mich eine Feldstudie).


    Keine Ahnung, ob Ihr erkennen könnt, was ich damit meine. Dies ist mein erstes Modell mit Achsen und Kopplungen, das ich bisher entwickelt und gebaut habe. Für jeden "Arm" brauchte ich eine Achse, und damit das Kabel sich auch schön mitbewegt, brauchte ich für jede Achse eine weitere. Damit kann man die Aufhängung und die Trennstrecke der Auslenkung des Fahrdrahtes bei unterschiedlicher Länge anpassen.

    Die Frage ist nur, wollt Ihr lieber mehrere feststehende Modelle ohne Achsen oder ein Modell (pro Bauabstand) mit Achsen haben?


    Lustig finde ich auch, das der NOS richtig redselig geworden ist und mir einen kleinen Roman ausgdruckt hat.

    InfoLog_Straba_Mast_2gl_45Tr_01.zip


    Ich freue mich auf aufschlußreiche Meinungen eurerseits.


    Viele Grüße

    Andreas

  • Hallo Andreas,

    Die Frage ist nur, wollt Ihr lieber mehrere feststehende Modelle ohne Achsen oder ein Modell (pro Bauabstand) mit Achsen haben?

    irgendwann stand mal in der MBR was von "keine Achsen die man nur 1 Mal zum Einstellen bewegt". Gut, da ist man mittlerweile wieder ein bisschen von weg und bei manchen Modellen ist das mit Achse auch echt praktischer. Ich habe persönlich allerdings bedenken ob das Versenken von Unmengen von Achsen in Oberleitungsmasten (die ja meistens eher im Rudel auftreten) so gut für die Performance ist. Die "alte" V6-Version deiner Masten hat ja auch die ein oder andere Achse die es eigentlich nicht braeuchte und ich hatte den Eindruck dass die Masten in größeren durchaus an den Frames nagen (nichts für ungut, haben ja auch nix gekostet damals wenn ich mich recht entsinne).

    Rein optisch find ich deine Masten aber schon erste Sahne und Sie schließen eine wichtige Lücke.


    Edit: Das Ganze relativiert sich wohl in dem Moment wo die Achse in den weiteren LOD "leer" ist, d.h. da nichts mehr gerendert werden muss.

    Man müsste das vielleicht einfach mal im Vergleich (Rudel Masten mit Achse, Rudel gleicher Mast ohne Achsen) probieren.


    Gruß Michael

    163-katalog-banner-jpg

    Hardwarekonfiguration:
    Laptop: Intel Core i3-3110M 2,4 GHz, 4GB RAM, Win7 64 bit, EEP 6.1/EEP 16.0 Expert

  • Hallo Michael,

    Danke für Deine Meinung. Ich bin auch kein Freund von Achsen in Immobilien, und wie ich schon geschrieben hatte, war das für mich eine Feldstudie. Bis dahin hatte ich noch keine Modelle mit beabsichtigten Achsen und noch dazu mit Kopplungen mit anderen Achsen gebaut.


    Ja, dieses Modell geht auf die Performance, aber es ist auch praktischer. Und ich habe nicht vor, alle Masten mit Achsen zu versehen. Wenn die User das Modell mit Achsen wünschen, würde ich eh nur den Trenner und eventuell den Einspeiser mit Achsen versehen, und diese treten im allgemeinen nicht im Rudel auf.

    Zwar hatte ich mir kurz überlegt, den Abspanner mit Achsen zu versehen, aber dann doch entschieden, diesen als Modell ohne Achsen zu belassen. Dieser ist auf eine gerade Gleislänge von 60m ausgelegt und das dazugehörige Wechselfeld kann man auch schön mit einem Abbiege- oder Wendebereich unterfüttern.


    Ansonsten freut mich auch, das meine alten Masten immer noch so beliebt sind.


    Viele Grüße

    Andreas