EEP 16 Anlagendatei nach Umbau und speichern kaputt?

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
  • Gude allerseits,


    hab mit Freuden EEP 16 gestartet und an miener Stockholmanlage weiter gebaut. Abgespeichert und beim erneuten Ladeversuch bekomme ich die Meldung, dass die Datei nicht existiert oder beschädigt ist. Das gleiche gilt auch für alle dazugehörigen Autosavedateien (zw. 11:40 Uhr und jetzt). Alle andere Anlage funktionieren. Weiß einer nen Rat?:as_1::as_1:

    Gruß, Flo :aq_1::aq_1:

    ---------------------------------------------------------------------------------------

    EEP 15, EEP 16 (P3); Win 10; AMD FX8350; 32Gb Ram; Nvidia GTX 1070; 3,5 TB SSD Speicher

    ---------------------------------------------------------------------------------------


    Auf dem Boden der Tatsachen liegt eindeutig zu wenig Glitzer:co_k:

    '''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''

  • Mit EEP16 gespeicherte Anlagen können in früheren EEP-Versionen nicht mehr geöffnet werden, weil die Gleise jetzt anders abgespeichert werden; es kommt die genannte Fehlermeldung.

    Aber so wie ich dich verstehe, kannst du die Anlage auch in EEP16 nicht mehr öffnen?


    Viele Grüße

    Benny

  • Genau. Das Speichern in EEP 16 geht nicht mehr. Ich tippe auf eine fehlerhaftes Modell, aber dann hätte ich das gleiche Problem in EEP 15 ja eigentlich auch gehabt.


    Habe es eben nochmal probiert, aber diesmal mit Speicherdatei neu erstellen, statt überschreiben. Gleiches Ergebnis. Die Anlage lässt sich nicht mehr öffnen.

    Gruß, Flo :aq_1::aq_1:

    ---------------------------------------------------------------------------------------

    EEP 15, EEP 16 (P3); Win 10; AMD FX8350; 32Gb Ram; Nvidia GTX 1070; 3,5 TB SSD Speicher

    ---------------------------------------------------------------------------------------


    Auf dem Boden der Tatsachen liegt eindeutig zu wenig Glitzer:co_k:

    '''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''