Patch 1 zu EEP16

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
  • Hallo zusammen,


    das Patch 1 zu EEP 16 ist verfügbar und wird beim Start von EEP 16 auch angeboten.


    Mit dem Patch 1 wurde folgendes verbessert:

    * GBS Editor

    * Beladbare Modelle

    * HeightMaps

    * Speichern und Laden von Anlagen


    Kunden die den Patch manuell installieren möchten, hier der Link dazu:

    http://eep16.eu/EEP16_Patch1_Setup.exe


    Wir wünschen unseren Kunden weiterhin viel Freude mit EEP.

    Viele Grüße

    marler1957


  • Kommt da noch eine extra Dev?

    Grüße aus Berlin
    KS1 - Klaus - Byronic

    Sway-Präsentation

    Meine Modelle im Shop |||| Meine Videos bei Youtube

    EEP 6, 16 DEV, HomeNOS 15 DEV, Modellkonv., Tauschmg., Modellkatalog, XML-Notepad u.a., Windows Zehn Pro 64-bit
    PC AMD Ryzen 5 3600X 6X 4.4 GHz, 32 GB DDR4 RAM 3000 MHz, MSI B450,
    1 TB NVMe M.2 SSD Samsung 970 EVO, 480 GB SSD + 2000 GB HDD, AMD RX Vega 56 8GB VRAM


  • Hallo,

    der Gleisbild-Editor kann jetzt wieder gestartet werden.

    Vielen Dank

    Gruß Walter

    EEP 16.2 Expert(x64), Patch 4, Plugins: 1, EEP-Modellkatalog
    Windows 10 Pro 64-bit - Intel i5-2500K 3,3 GHz - 8 GB RAM - NVIDIA GTX1060 6GB, DirectX 12.0

  • Hallo,

    Danke für das Patch und diese tolle Verbesserung des GBS-Editor's.

    Beim GBS-Editor habe ich festgestellt, wenn man das gleiche Gleis für alle Leuchtfelder nutzen möchte.

    Auswahl des Gleises im 2D-Editor mit linker Maustaste mehrfach möglich.

    Im 3D-Editor kann man nur das erste Leuchtfeld mit der linken Maustaste anwählen.

    Wenn man für das nächte Leuchtfeld das gleiche Gleis nutzen möchte geht das nur mit der rechten Maustaste.


    Gruß

    Michael

    EEP 6.1

    EEP 15.1 Expert(x64), EEP 16.2 Expert(x64) Patch 4
    PC: AMD Phenom(tm) II X4 955 Processor 3.20 GHz 16,00 GB 64-Bit WIN10 Pro,1903.18362.657, Grafikkarte: AMD Radeon HD 6700
    Laptop: Intel(R) Core(TM) i7-6700HQ CPU 2.6GHz 2.59GHz 16,00 GB 64-Bit WIN10 Pro,1903.18362.657, Grafikkarte: Intel(R) HD Graphics 530, NVIDIA GeForce GTX 960M

  • Hallo Icke, ich kann die DEV Version nicht finden. Kannst du bitte den Link dazu einstellen.

    Danke

    Gruss

    Axel1154 (AW2)


    Verwendet wird: EEP14, EEP15, EEP15 DEV, EEP16 DEV
    Home Nostruktor, 15 DEV, 16 DEV
    Höhen-Explorer 2.0
    EEP_ModellKatalog
    EEP_Bilder Scanner
    Tausch Manager
    System: Intel i7-4470-3.4GHz, 16GB Ram, Win10 64Bit
    Grafik: NVIDIA GeForce GTX 760

  • Bei mir hats geklappt, Dank an Thomas.

    Grüße aus Berlin
    KS1 - Klaus - Byronic

    Sway-Präsentation

    Meine Modelle im Shop |||| Meine Videos bei Youtube

    EEP 6, 16 DEV, HomeNOS 15 DEV, Modellkonv., Tauschmg., Modellkatalog, XML-Notepad u.a., Windows Zehn Pro 64-bit
    PC AMD Ryzen 5 3600X 6X 4.4 GHz, 32 GB DDR4 RAM 3000 MHz, MSI B450,
    1 TB NVMe M.2 SSD Samsung 970 EVO, 480 GB SSD + 2000 GB HDD, AMD RX Vega 56 8GB VRAM


  • icke

    Danke, Danke, Danke

    Gruss

    Axel1154 (AW2)


    Verwendet wird: EEP14, EEP15, EEP15 DEV, EEP16 DEV
    Home Nostruktor, 15 DEV, 16 DEV
    Höhen-Explorer 2.0
    EEP_ModellKatalog
    EEP_Bilder Scanner
    Tausch Manager
    System: Intel i7-4470-3.4GHz, 16GB Ram, Win10 64Bit
    Grafik: NVIDIA GeForce GTX 760

  • Ich hab Probleme mit den Patch.


    EEP läst mich jetzt garkeine Anlage öffnen nicht mal eine Neue Anlage.

    Bei meiner Haubt anlage will er laden 20 Min. Gewartet Lade Balken Verändert sich nicht.


    Neue Anlage am erstellen. kommt kein Lade Balken und unten steht( Alte Anlage wird geschlossen.)


    PC wurde Neugestartet nach Patch Update.

    EEP als Admin ausgeführt.


    wo ran könnte es jetzt liegen ?

    EEP 16

    System:

    Prozessor: Intel Core i7-3770 @ 3,40 GHz

    Arbeitsspeicher: 16 GB

    System: Windows 10 Pro 64 Bit

    Grafikkarte: NVIDIA GeForce GTX 1050 Ti 4 GB

  • Auch bei mir funktioniert dar Stellpult Editor noch schlechter als vorher. Jetzt erscheint beim Gleisbild zuordnen kein Bildschirm, wo man am Gleisverlauf die Weiche zuordnen kann.

    AMD Ryzen 5 2600 3,9, Geforce GTX 1060 6GB, 16 GB Ram, SSD 256 GB, SSD 128 GB, M.2 SSD 256 GB, 2 x 1TB HD

    EEP 15 Expert / HomeNos 13

  • Hallo,


    habe Patch geladen.


    Mit dem Patch 1 wurde folgendes verbessert:

    * GBS Editor

    * Beladbare Modelle

    * HeightMaps

    * Speichern und Laden von Anlagen

    die beschriebenen Verbesserungen scheinen zu funktionieren. Werde aber erst einmal weiter testen.


    Trotzdem schon mal meinen Dank für diesen schnellen Patch. :aq_1:

    :bm_1: Gruß Jürgen


    Laptop: ASUS GL552VW, intel core i7-6700HQ CPU @ 2,60 GHz - 3,30 GHz, Arbeitsspeicher: 32 GB DDR4 , SSD 500 GB, HDD 1TB,
    Graphikkarte: NVIDIA Geforce -GTX 960M mit 4G GDDR5 VRAM,
    Auflösung: 1920 x 1080
    Windows: 10 Home, 64Bit, Version 1909
    EEP: 6, 7, 8, 9,10,11,12, 13, 14.1 ,15.1,
    16.2 Expert (Patch 4), PlugIn 1,2 , Modellkatalog, Modellexplorer, Modellkonverter, Tauschmanager.





  • zu #12


    Das GBS funktioniert schon.

    Du kannst im 2D-Fenster bei aktivem Gleiseditor

    oder im 3D-Fenster im Objekt-Editormodus

    die gewünschten Gleise auswählen.


    Gruß

    Michael

    EEP 6.1

    EEP 15.1 Expert(x64), EEP 16.2 Expert(x64) Patch 4
    PC: AMD Phenom(tm) II X4 955 Processor 3.20 GHz 16,00 GB 64-Bit WIN10 Pro,1903.18362.657, Grafikkarte: AMD Radeon HD 6700
    Laptop: Intel(R) Core(TM) i7-6700HQ CPU 2.6GHz 2.59GHz 16,00 GB 64-Bit WIN10 Pro,1903.18362.657, Grafikkarte: Intel(R) HD Graphics 530, NVIDIA GeForce GTX 960M

  • An den Masten von LW1 lassen sich die Querträgerwerk Seile nicht andocken.

    Seil unten geht nur auf der linken Seite und man muss es dann auf die rechte Seite

    mit einem Abstand von -8m Kopieren.

    Seil oben wird nur am Mast ende, in waagerechter Position, fortlaufend gesetzt.

    Ist das nur bei mir oder auch bei anderen so.

    Intel CPU i9-9900K Graka AMD RTX 2080

    EEP 5.1 bis 16.1

    (mit allen Plugin wenn vorhanden)

  • @HerBe!,


    Für das Problem gibt es schon ein Thema => H I E R ... ... ...


    Fehldarstellung Oberleitungen von LW1

    Grüße aus Berlin
    KS1 - Klaus - Byronic

    Sway-Präsentation

    Meine Modelle im Shop |||| Meine Videos bei Youtube

    EEP 6, 16 DEV, HomeNOS 15 DEV, Modellkonv., Tauschmg., Modellkatalog, XML-Notepad u.a., Windows Zehn Pro 64-bit
    PC AMD Ryzen 5 3600X 6X 4.4 GHz, 32 GB DDR4 RAM 3000 MHz, MSI B450,
    1 TB NVMe M.2 SSD Samsung 970 EVO, 480 GB SSD + 2000 GB HDD, AMD RX Vega 56 8GB VRAM


  • warum geht EEP 16 bei vielen Usern und bei mir nicht das verstehe ich jetzt aber nicht. Kriege ja nicht mal eine Anlage auf. Egal was ich mache:ac_1:

    EEP 16

    System:

    Prozessor: Intel Core i7-3770 @ 3,40 GHz

    Arbeitsspeicher: 16 GB

    System: Windows 10 Pro 64 Bit

    Grafikkarte: NVIDIA GeForce GTX 1050 Ti 4 GB

  • Hallo Michael, dein Tipp war gut und funktioniert. Hab ich etwas überlesen, oder wo steht dies so beschrieben?


    Gruß Bernd:aa_1:

    AMD Ryzen 5 2600 3,9, Geforce GTX 1060 6GB, 16 GB Ram, SSD 256 GB, SSD 128 GB, M.2 SSD 256 GB, 2 x 1TB HD

    EEP 15 Expert / HomeNos 13

  • Hallo Bernd,

    Das hat Michael89 hier


    geänderte Handhabung GBS


    gezeigt.


    Gruß

    Michael

    EEP 6.1

    EEP 15.1 Expert(x64), EEP 16.2 Expert(x64) Patch 4
    PC: AMD Phenom(tm) II X4 955 Processor 3.20 GHz 16,00 GB 64-Bit WIN10 Pro,1903.18362.657, Grafikkarte: AMD Radeon HD 6700
    Laptop: Intel(R) Core(TM) i7-6700HQ CPU 2.6GHz 2.59GHz 16,00 GB 64-Bit WIN10 Pro,1903.18362.657, Grafikkarte: Intel(R) HD Graphics 530, NVIDIA GeForce GTX 960M