EEP Modellexplorer meldet keine passende EEP Version

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
  • hmmm:ac_1:

    gestern hat der Modellexplorer am Laptop mit EEP 16 ohne Murren zusammengearbeitet.

    Heute den Modellexplorer gestartet und nur noch ein weisses leeres Fenster vorgefunden.

    Modellexplorer deinstalliert und neu installiert, SN Nr eingetragen und freigeschaltet und nun dieses


    Installiert sind EEP 15 und 16 und beide funktionieren tadellos:ae_1:

    Vielleicht hat ja jemand ne Lösung:at_1:

    Reinhard

    Der Oldenburger :bd_1:

    EEP 6 Pro / 9.1 / 10 / 11 / 12/ 13 / 14 / 15 Plugin1 / :co_k: 16 | Home-Nos 5/8/13/14/15| Moodellkatalog | Bilder Scanner |Modell Explorer

    Desktop: Gigabyte Z270-HD3P|Intel i5-7400 | Corsair Venegance 16 GB DDR4 | Gigabyte GeForce GTX 1050Ti | 1TB SSD + 3x 1TB HD

    Samsung SyncMaster S27D390 + Samsung SyncMaster P2450 | Win 10 Pro

    Laptop Acer Aspire E17 | Display 17 Zoll FullHD | i5-6200U | 12 GB DDR4 | GeForce 940mx 2GB DDR5 | 256GB SSD | 1TB HD | Win 10 Home

    Mein youtube Kanal

  • Moin,


    ich habe Version 1.1.0.2. Dir sollte eigentlich ein Update angeboten werden.



    Suche mal nach Updates.

    Dampfende Grüße

    Thomas


    Mein System


    Bei Familie und Freunden ist mein Spitzname Hardware-Junkie. Ich versteh gar nicht wieso?!


    ............................................................................................................................................Wenn ich helfen konnte, freue ich mich über ein Like (Daumen hoch).


  • Danke :aq_1:


    das war es

    Im Shop unter Updates sieht man die V12NDA10009.exe.

    Da ich aber die V12NDA10009.exe schon auf meiner Platte hatte, habe ich natürlich diese nicht heruntergeladen.

    und da war der Fehler

    den erst beim Download heisst sie dann V12NDA10009_Update.exe.

    Reinhard

    Der Oldenburger :bd_1:

    EEP 6 Pro / 9.1 / 10 / 11 / 12/ 13 / 14 / 15 Plugin1 / :co_k: 16 | Home-Nos 5/8/13/14/15| Moodellkatalog | Bilder Scanner |Modell Explorer

    Desktop: Gigabyte Z270-HD3P|Intel i5-7400 | Corsair Venegance 16 GB DDR4 | Gigabyte GeForce GTX 1050Ti | 1TB SSD + 3x 1TB HD

    Samsung SyncMaster S27D390 + Samsung SyncMaster P2450 | Win 10 Pro

    Laptop Acer Aspire E17 | Display 17 Zoll FullHD | i5-6200U | 12 GB DDR4 | GeForce 940mx 2GB DDR5 | 256GB SSD | 1TB HD | Win 10 Home

    Mein youtube Kanal

  • Ich gehe mal davon aus dass der Ressourcen Extraktor in EEP 16 ( im Menue "Extras" ) ausgeführt wurde ??!

    viele Grüße aus Köln

    Peter


    Win 10/64; INTEL i7 - 4770 , 3,40 GHz ; 16 GB RAM ; NVIDEA GeForce GTX 1070 Extreme 8 GB ; EEP 2,43 bis 15 Expert

  • Latürnich

    hat ja schon Funktioniert, mit Modellexplorer und Modellkatalog

    Reinhard

    Der Oldenburger :bd_1:

    EEP 6 Pro / 9.1 / 10 / 11 / 12/ 13 / 14 / 15 Plugin1 / :co_k: 16 | Home-Nos 5/8/13/14/15| Moodellkatalog | Bilder Scanner |Modell Explorer

    Desktop: Gigabyte Z270-HD3P|Intel i5-7400 | Corsair Venegance 16 GB DDR4 | Gigabyte GeForce GTX 1050Ti | 1TB SSD + 3x 1TB HD

    Samsung SyncMaster S27D390 + Samsung SyncMaster P2450 | Win 10 Pro

    Laptop Acer Aspire E17 | Display 17 Zoll FullHD | i5-6200U | 12 GB DDR4 | GeForce 940mx 2GB DDR5 | 256GB SSD | 1TB HD | Win 10 Home

    Mein youtube Kanal

  • Die Umbenennung in "... update.exe" nach erneutem Shop-Download sehe ich ich nicht. Trotz Neuinstallation und *.pak, ME erkennt 16.1 nicht mehr.

    Win 10 64

    Intel Core i5-3570K CPU; 3.40Ghz, 16 GB RAM, NVIDEA GeForce GTX 1050 Ti

    EEP 15.2 ; 16.1

  • Bei mir sucht der ME nach dem Modell bis zu dem Moment wo das Modell zum übrtnehmen angezeigt wird aber das setzt er nicht in das Fensterum das Modell zu übernehmen. Ein Up Date steht nicht zur Verfügung.

    Gruß Egon

    Destop PC Intel Core I7-6700K 4,0GHz, NVIDIA 1050 4GB, 16GB Ram, 2400MHz, Windows 10
    EEP5, EEP6, EEP9 Basic, EEP 10 Platinum mit Erweiterung auf Expert, EEP11, EEP12
    Expert, EEP13.2, EEP14,1, EEP15.2 , EEP16, PlanEX 3,0, 3.1 und 3,2 ,Modell Explorer, Modell Katalog, Konverter, Hugo

    Notebook MSI GL73, 17,3" Bildschirm, I7 achte Gen.16 GB Ram, Nvidia 1050 4GB, 500GB SSD und 1TB HDD

  • Letztere hätte ich gerne. In eigenen Updates sind nur die Kaufmodelle. Dein Tipp?

    Win 10 64

    Intel Core i5-3570K CPU; 3.40Ghz, 16 GB RAM, NVIDEA GeForce GTX 1050 Ti

    EEP 15.2 ; 16.1

  • So habe den Fehler gefunden. Nachdem ich kein UMS mehr hatte hab ich im Forum gesucht und von Rockbaer eine Änderung in Categories gefunden. Dieses ausgeführt und mein UMS war wieder vorhanden. Was nicht mehr funktionierte war der ME. Hab dann das wieder rückgängig gemacht und der ME funktionierte wieder und mein UMS ist auch noch vorhanden.

    Gruß Egon

    Destop PC Intel Core I7-6700K 4,0GHz, NVIDIA 1050 4GB, 16GB Ram, 2400MHz, Windows 10
    EEP5, EEP6, EEP9 Basic, EEP 10 Platinum mit Erweiterung auf Expert, EEP11, EEP12
    Expert, EEP13.2, EEP14,1, EEP15.2 , EEP16, PlanEX 3,0, 3.1 und 3,2 ,Modell Explorer, Modell Katalog, Konverter, Hugo

    Notebook MSI GL73, 17,3" Bildschirm, I7 achte Gen.16 GB Ram, Nvidia 1050 4GB, 500GB SSD und 1TB HDD

  • Moin

    Nachdem der ME nun einige Tage problemlos mit EEP 16 zusammen arbeitete, ist mir gestern nach Auswahl eines Models ( Drehscheibe 26m ) der Laptop dermassen abgestürzt, dass nur noch ein Reset mit einer Büroklammer auf der Rückseite des Rechners half.

    Danach könnte ich den ME zwar starten, aber war noch in der Taskleiste sichtbar.

    Also deinstalliert und neu installiert.

    Beim ersten Start werden dann alle Modelle gescannt, dies dauert ewig.

    Danach lief der ME erstmal.

    Danach das Update über den ME selber und nun habe ich wieder den ME in der Taskleiste, sonst aber kein Fenster mehr.

    Habe es bereit zweimal deinstalliert , Rechner neu gestartet und installiert, der Zustand bleibt. Sobald ich das Update aus dem Programm installiere, ist der ME nur noch in der Taskleiste sichtbar.

    Reinhard

    Der Oldenburger :bd_1:

    EEP 6 Pro / 9.1 / 10 / 11 / 12/ 13 / 14 / 15 Plugin1 / :co_k: 16 | Home-Nos 5/8/13/14/15| Moodellkatalog | Bilder Scanner |Modell Explorer

    Desktop: Gigabyte Z270-HD3P|Intel i5-7400 | Corsair Venegance 16 GB DDR4 | Gigabyte GeForce GTX 1050Ti | 1TB SSD + 3x 1TB HD

    Samsung SyncMaster S27D390 + Samsung SyncMaster P2450 | Win 10 Pro

    Laptop Acer Aspire E17 | Display 17 Zoll FullHD | i5-6200U | 12 GB DDR4 | GeForce 940mx 2GB DDR5 | 256GB SSD | 1TB HD | Win 10 Home

    Mein youtube Kanal

  • Hallo, was Karlchen57 beschreibt, tritt bei mir auch auf. Nach Installation von Patch 2 wird der ME nur noch in der Taskleiste angezeigt und läßt sich nicht öffnen. Vorher lief er einwandfrei mit EEP16. Bei EEP15 komischerweise auf einmal dasselbe Verhalten. Neueste Version ME ist installiert und EEP16 ist der neue Reiter. Es macht keinen Spaß mehr... Gruß fralo

    Habe Version 1.1.0.2. Bitte "gelöst" wieder entfernen!

    The post was edited 2 times, last by fralo ().

  • nun habe ich wieder den ME in der Taskleiste, sonst aber kein Fenster mehr.

    Hallo Reinhard :)


    das ist ein bekanntes Problem bei (manchen?) Windows-Versionen, das nichts speziell mit dem ME zu tun hat. Schau mal hier: Ressourcenswitch nur in der Taskleiste.

    Bitte "gelöst" wieder entfernen!

    Nein! Wie Du dem Betreff entnehmen kannst, geht es hier um ein völlig anderes Thema. Und das ist und bleibt erledigt. Warum schreiben wir wohl immer, dass Ihr keine fremden Threads kapern, sondern für jedes Problem ein eigenes Thema eröffnen sollt :ma_1:


    Gruß Ingo

    Win 10x64 Professional, Gigabyte B360M AORUS, Intel Core i7-8700K, 32GB RAM, NVIDIA GeForce GTX 1050 Ti 4GB, 1920x1200 auf 26" TFT

    Windows Firewall und Defender
    EEP 15.1 Expert Patch 2, Plugins: 1

    EEP 16 Expert Patch 2


    alt:
    Win 7x64 Professional SP1, Intel Core i5-3570, 16GB RAM, nVIDIA GeForce GT630, 2GB, 1280x1024 auf 19" TFT

    Windows Firewall und Defender (MSE)

    EEP6; EEP8-14; EEP 15.1 Expert Patch 2, Plugins: 1