EEP16 Fehler nach Seitlichkopieren eines Strassensplines/Sonstigen Splines

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
  • Hallo,

    Ich habe eine Alage von EEP15 nach EEP 16 geladen und eine Strassen Überführung gebaut klappte auch super.

    Seitlich der Teerstrassen (Teerstr2_alt_uM_oGW_DH1) habe ich den Spline (1Spur_Strassenrand_re_AS3 , 1Spur_Strassenrand_li_AS3) kopiert. An den Geraden Teerstrassen und an den Teerstrassen mit geringem Radius klappte das wunderbar.

    Im oberen Bereich der Teerstrasse mit Engen Kurvenradius eingnet sich der Strassenrand einen eigenen Radius an.


    Gruss Ruedi

    Images

    aktuell installiert EEP15 expert, EEP16 expert Vorgänger (4,6,8,9,12,14)


    Windows 10 , AMD FX tm -8350 Eight-Core Processor, 4000 MHz, 4 Kern(e), 8 logische(r) Prozessor(en), 16 GB Ram


    Grafikkarte; Sapphire NITRO Radeon RX 470, 8GB ,GDDR5

    Anti Virensoftware Avast

  • Hast du beim seitlichen Versatz die Option "Gleisrelativ" genutzt, oder nicht?

    Viele Grüße Ralf

    -----------------------

    EEC, EEP 2.43 - 6, EEP 9 - 13, EEP 14, EEP 15.1, EEP 16 + Patch 3 (im privaten Beta-Test)

    Hugo + Tauschmanager + Modellkatalog + Modellkonverter + Bilderscanner

  • Hallo,

    wenn ich die Option "Strassenrelativ" nutze passiert folgendes (sieh Bild)

    was ich noch anfügen wollte, der Strassenabschnitt wurde mit "Gleislücke schliessen" erstellt




    Erstelle ich eine Neue Anlage in EEP16 tritt dieses Phänomen nicht auf. Demnach wird das auch durch das übernehmen von von 15 nach 16 verurasacht.


    Gruss Ruedi.

    aktuell installiert EEP15 expert, EEP16 expert Vorgänger (4,6,8,9,12,14)


    Windows 10 , AMD FX tm -8350 Eight-Core Processor, 4000 MHz, 4 Kern(e), 8 logische(r) Prozessor(en), 16 GB Ram


    Grafikkarte; Sapphire NITRO Radeon RX 470, 8GB ,GDDR5

    Anti Virensoftware Avast

    The post was edited 1 time, last by Ruedi ().

  • Hallo


    Bei mir trat der gleiche Effekt auf


    Die Durchgehende weiße Linie habe ich mit seitlichen Kopieren zum 1-Spurspline verlegt.


    Der Einspurspline wurde verlegt mit der Funktion "Gleislücke schließen"


    Die weiße linie folgt nicht dem Splinerand.


    nach manueleer Anpassung


    Es grüßt von sonniger Bergeshöh`

    weit über das Land

    bis hin zu Nord- und Ostseestrand

    Reinhard :bm_1:

    Bildmaterial für Texturen von. www.textures.com / http://www.freestockgallery.de / https://pixabay.com


    I7 7800X @4,1GH MSI-X299 M7, 2x MSI GTX1080Ti x 11GB SLI-HB; 64 GB Corsair DDR4-2400; MP500 240 GB M2 SSD, HDD 2TB Hybr, 480GB SSD, 5TB Ext.

    ASUS ROG Swift PG348Q G-Sync 100 Hz, 3440x1440; Asus VG278 1920x1080

    T/M: Logit. G513/G903

    SK: Denon AV 5.1/HDMI

    Win10pro 64 V1903; EEP 16-P3;MK;ME;TM;Kaspersky

    The post was edited 1 time, last by SpeedyGonzales ().

  • habe nochmals probiert, wenn ich in EEP16 eine Neue Anlage erstelle und auf der Fläche Strassen verlege und den Strassenrand links rechts kopiere ob gerade oder Kurve alles Korrekt. Sobald ich aber eine Steigung einbaue (nicht Gleislücke schliessen) und dann links rechts kopiere tritt der Fehler auf. Auf der Anlage die ich von 15 nach 16 Portiert habe sind Steigungen mit Kurzen Gleisstücken (Gleislücke Schliessen), wenn ich da den Strassenrand links rechts kopiere wird das auch korrekt dargestellt. Bedeutet für mich das die Gleise von EEP 16 die eine Steigung und Kurve haben das Problem sind.


    Strassenverlauf Neue Anlage mit EEP16


    Gruss Ruedi

    aktuell installiert EEP15 expert, EEP16 expert Vorgänger (4,6,8,9,12,14)


    Windows 10 , AMD FX tm -8350 Eight-Core Processor, 4000 MHz, 4 Kern(e), 8 logische(r) Prozessor(en), 16 GB Ram


    Grafikkarte; Sapphire NITRO Radeon RX 470, 8GB ,GDDR5

    Anti Virensoftware Avast

  • Hallo,


    vielleicht eine kleine Erläuterung, das Problem ist geometrischer Natur, wenn auch EEP-Intern nicht unlösbar. Solange alles in der Ebene liegt tritt das Problem nicht auf weil sowohl der Ursprungsspline als auch die Parallele ein Gleis (/Straße/Wasserweg) vom Typ "Arc" ist. Habe ich nun ein ein Gleis in der Steigung ist das Ausgangsgleis eine Helix und steigt von mir aus um 1m auf 60m Gleislänge. Erzeuge ich nun eine Parallele (Außenseite) dann habe ich eine Kurve die ebenfalls um 1m steigen soll, aber länger als 60m ist. Das heißt dieses Gleis muss eine andere (kleinere) Steigung haben, aber am Anfangs und Endpunkt wiederrum die gleiche Steigung wie das Ursprungsgleis aufweisen damit es mit davor und dahinter liegenden geraden Gleisen wieder passt. Das kann nur die Cubic. Der gezeigte Effekt tritt dabei deshalb auf weil EEP aktuell scheinbar die beiden "Überschüsse" noch nicht immer optimal berechnet, mit Änderung in diesen Feldern sollte dann aber ein paraller Verlauf machbar sein. Möglicherweise kann diese Funktion noch weiter optimiert werden, ich persönlich würde aber gern zuerst die Anlagenladeprobleme etc. lösen (die Prioritäten der Entwickler kenne ich nicht und werden auch nicht von mir bestimmt).


    Gruß Michael

    163-katalog-banner-jpg

    Hardwarekonfiguration:
    Laptop: Intel Core i3-3110M 2,4 GHz, 4GB RAM, Win7 64 bit, EEP 6.1/EEP 16.0 Expert

  • Das kann nur die Cubic.

    Wenn du dir anschaust, dass bei einer Helix (wie bei allen Gleisen) zwei Schienen parallel laufen, dann wird dir schnell klar, dass deine geometrische Begründung so nicht stimmen kann. Sorry.

    Eine Helix muss - rein geometrisch betrachtet - ebenso einen parallelen zweiten Fahrweg erzeugen können wie Line, Arc, Rotator und Cubic auch.

  • Hallo Goetz ,


    ich habe nicht geschrieben das eine Helix das nicht kann, sondern dass der parallele Fahrweg dann eine Cubic und nicht ebenfalls eine Helix sein muss und das ist einfach so.


    Gruß Michael

    163-katalog-banner-jpg

    Hardwarekonfiguration:
    Laptop: Intel Core i3-3110M 2,4 GHz, 4GB RAM, Win7 64 bit, EEP 6.1/EEP 16.0 Expert

  • Hallo


    Ich habe jetzt mal den 1-spur Straßenrand rechts an der Seite an eine Zweispurige Straße mit der Spline-Vervielfachen gesetz und alles ist i.O.


    Die Straße hat eine Biegung 7,869 und einen Winkel von 23,297 und ist vom Gleistyp Rotator.


    Der Straßenrand ist vom Gleistyt Cubic


    Es grüßt von sonniger Bergeshöh`

    weit über das Land

    bis hin zu Nord- und Ostseestrand

    Reinhard :bm_1:

    Bildmaterial für Texturen von. www.textures.com / http://www.freestockgallery.de / https://pixabay.com


    I7 7800X @4,1GH MSI-X299 M7, 2x MSI GTX1080Ti x 11GB SLI-HB; 64 GB Corsair DDR4-2400; MP500 240 GB M2 SSD, HDD 2TB Hybr, 480GB SSD, 5TB Ext.

    ASUS ROG Swift PG348Q G-Sync 100 Hz, 3440x1440; Asus VG278 1920x1080

    T/M: Logit. G513/G903

    SK: Denon AV 5.1/HDMI

    Win10pro 64 V1903; EEP 16-P3;MK;ME;TM;Kaspersky

  • Auch ich habe eine Meinung zur Theorie der Geometrie:

    Das "echte" Parallelgleis zu einer Helix ist selbst eine Helix (mit anderer Steigung), kein Cubic.

    Zu einem Cubic hingegen ist es nicht immer möglich, ein exaktes Parallelgleis zu berechnen (dafür bräuchte man noch wieder andere Kurventypen).


    Viele Grüße

    Benny

  • Hallo ,

    ich habe ein Problem und bitte erst einmal darum, ob es jemand nachpruefen kann:

    Ich moechte auf mehrere Brueckensplines eine einspurige Strasse verlegen.


    Zum Test :

    1.leere Anlage im 2D Edit_modus

    2.SonstigeSplines\Sonstige = Betonbruecke_Gw_DH1 = 3x verlaengern

    3.Strassenspline = FM-Strasse-01-PB1 = nur auswaehlen

    4.erstes verlegtes Betonbrueckenspline auswaehlen

    5.Wegestil beibehalten = abwaehlen -> FM-Strasse-01-PB1 auswaehlen

    6.Abstand nach links = -1,70m einstellen

    7.Funktion ausloesen - im 2D-Modus verbleiben

    8.zweites verlegtes Brueckenspline zur Bearbeitung auswaehlen und Funktion ausloesen.


    Folgendes Fehlverhalten :

    Das Strassenspline wird auf das erste verlegte Brueckspline gelegt, nicht auf das zweite ausgewaehlte.

    Die Strassen werden immer auf das zuletzt ausgewaehlte nicht auf das aktuelle Bruckenspline verlegt.


    Bildmaterial nicht sinnvoll , da 2te Strasse auf erster Strasse , wie weißer Adler auf weißem Grund :aa_1:


    Gruss Hans

    EEP 15 Plugin 1 / EEP 16 Patch 1&2
    Win 10 i7 3,5 GHz 16GB RAM mit Nvidia Gforce 970 4GB

    Erazer Win 10 i7 32GB RAM mit Nvidia Gforce 1070

    Model-Katalog&Explorer , Tauschmanager, Hugo

  • Vereinfachter Test mit Grundbestandsmodellen zur Verifizierung:

    1. Leere Anlage
    2. einen Wasserweg (Standardeinstellung: Blauer Fluss, mittel (PP)) verlegen.
    3. vorwärts kopieren.
    4. erstes Flusselement auswählen
    5. Im Kopiermenü statt "Wegstil beibehalten" die eingestellte Straße (Standard: Neue Landstrasse (v7)) auswählen.
    6. Das erste Flussstück mit der Standardeinstellung (nach links, 4,50m) kopieren.
    7. das zweite Flussstück auswählen und ebenfalls kopieren. Diese zweite Kopie landet an der falschen Stelle, nämlich 4,50m links neben der ersten Kopie.

    Dieser Fehler tritt mit Wasserwegen, Straßen und Straßenbahngleisen als Ausgangs-Spline auf, aber nicht mit Bahngleisen und unabhängig davon, welche Kategorie für den neuen Spline gewählt wurde.

  • halu


    Hallo Hans,


    ich kann diesen Fehler bestätigen.

    Der Strassenspline wird erst richtig verlegt, wenn man ihn mit der "Entfernen-Taste" löscht und den Wasserwegspline der Brücke ein zweites mal auswählt.


    Gruß

    Karl Heinz

    Benutzte Programme: EEP 16.0 Expert (x64), Patch 2, EEP 15.1 Expert(x64), Patch 2, PlugIn 1; PlanEx 3.1; PlanEx-Easy


    Notebook Dell Inspiron 7720; Intel Core(TM) i7 - 3630QM CPU 2,4/3,8 GHz; 8 GB RAM, nVidia GeForce GT 650 M
    Windows 10 Home - 64 Bit, Version 1909, Betriebssystembuild 18363.476