Keine Anzeige von Modellen im Vorschaufenster

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
  • Hallo zusammen,

    ich bin mir nicht sicher, ob mein Problem wirklich nur bei mir auftritt, oder ob andere Anwender diese Erfahrung auch machen mussten!

    Nach Update auf WIN 10 1909 64bit werden sowohl im 2D- , als auch im 3D-Bereich die Modelle im Vorschaufenster nicht mehr angezeigt!

    Alle Möglichkeiten, die mir eingefallen sind, sowohl in EEP, als auch in WIN10 (Grafikeinstellungen), Einstellungen zu ändern, waren erfolglos.

    Hat jemand eine Idee, woran das liegen könnte und eventuell eine Lösung parat, ich würde mich freuen.


    Grüße, Bernina


    EEP 15 Pro, Prozessor – AMD Ryzen 3 2200G mit Grafik, PCIe x8 +3,3V Geteilt PME, 8 GB DDR4, WIN 10 Pro 2004 – 64 bit, NVIDIA Geforce GT 1030

    EEP 15 Pro, Prozessor – AMD Ryzen 3 2200G mit Grafik, PCIe x8 +3,3V Geteilt PME, 8 GB DDR4, WIN 10 Pro 1909 – 64 bit

    The post was edited 1 time, last by Bernina: Nachdem ich die Grafikkarte Geforce GT 1030 installiert habe, hat sich das Problem erledigt! ().

  • Moin

    den Fehler habe ich auch gehabt ...

    Ich habe den Rechner nachdem Update Neu gestartet und nachdem ich EEP gestartet habe auf Modelle scannen geklickt.....

    dann EEP beendet und dann neu gestartet ... bei mir war dann der Fehler behoben ....

    Gruß aus HH

    Stefan 47

    AMD Ryzen 5 1500X Quad - Core Prozessor

    Arbeitsspeicher; 64 GB RAM DDR 4

    Grafikkarte : Geforce GTX 1050 TI 4 GB

    1 TB HDD + 500 GB SSD

    Window 10 Home mit den aktuellen Updates

    ----------------------------------------------------------------------------------------------------

    EEP 15.1 Patch 2 - EEP 16 mit allen Patches und Update 1

    Anlagenverbinder EEP 15

    Zug Explorer

    Textur-Multipler

    alle Kauf anlagen

    ------------------------------------------------------------------------------------------------

  • Hallo Stefan47,

    das hatte ich alles schon probiert, leider ohne Erfolg.

    Ich lasse auch bei jedem Start von EEP alle Modelle initialisieren, aber auch das hilft nicht1

    Gruß Bernina

    EEP 15 Pro, Prozessor – AMD Ryzen 3 2200G mit Grafik, PCIe x8 +3,3V Geteilt PME, 8 GB DDR4, WIN 10 Pro 1909 – 64 bit

  • Hallo icke,

    leider hat das auch nicht geholfen.

    Jetzt habe ich im Vorschaufenster links oben einen ca. 10% großen Bereich, wo man beim Bewegen der Maus einen winzigen Teil des Modells erahnen kann.

    Danke trotzdem.

    Gruß Bernina

    EEP 15 Pro, Prozessor – AMD Ryzen 3 2200G mit Grafik, PCIe x8 +3,3V Geteilt PME, 8 GB DDR4, WIN 10 Pro 1909 – 64 bit

  • Hallo Thomas1962,

    leider ändert sich das nur innerhalb des ca. 10%igen Ausschnutts.

    Gruß Bernina

    EEP 15 Pro, Prozessor – AMD Ryzen 3 2200G mit Grafik, PCIe x8 +3,3V Geteilt PME, 8 GB DDR4, WIN 10 Pro 1909 – 64 bit

  • Hallo icke, hallo Thomas1962,

    das Problem hat sich von allein gegeben, genauso wie es plötzlich aufgetreten ist, ist es nun wieder verschwunden, alles funktioniert wieder normal! :aw_1::ap_1:

    Danke noch einmal für eure Hilfe.

    Gruß Bernina

    EEP 15 Pro, Prozessor – AMD Ryzen 3 2200G mit Grafik, PCIe x8 +3,3V Geteilt PME, 8 GB DDR4, WIN 10 Pro 1909 – 64 bit

  • Hallo an Alle,

    Nach der Umstellung auf einen neuen Computer, auf Window 10, Bildschirm 32" und EEP 16 gab es einige Abstimmungs Probleme.

    Geblieben ist das Vorschaufenster. In der linken oberen Ecke ist ein Teil der Objekte zu sehen.

    In der 2D Ansicht kann man das Fenster soweit verkleinern bis nur noch die obere Ecke bleibt und das Objekt ist komplett zu sehen.

    Nach Augenschein sind also die Vorschaubilder korrekt da, jedoch entspricht der durchsichtige Teil des VorschauFeldes nicht der Größe des Fensters.

    Wer kennt eine Lösung?

    Grüße aus der Pfalz

    Romaan

    Grüße aus der Pfalz

    Romaan


    EEP10 - EEP16

    AMD Ryzen 7 3700X, Mainboard X570 Aorus ELITE, DDR4 32 GBytes, AMD Radeon RX 5700xt

  • Hallo an alle,

    bei mir tritt das Problem ebenfalls auf, wie bei Romaan beschrieben.

    EEP lief auf dem Notebook problemlos, nur ruckelig, daher habe ich mir einen neuen Rechner zugelegt. Nach dem ersten Start hatte ich noch eine normale Modellvorschau. Einen Tag später war es dann vorbei und die Vorschau ist nur noch in 2 D bei Fenstergröße ca. 2x2cm vorhanden. Da ich alle Vorschläge zu dem Thema versucht habe umzusetzen, vermute ich, dass es an der Grafikkarte liegt. Leider bin ich nicht der PC Profi und meine Einstellungsversuche an der Karte haben nichts gebracht.

    Vielleicht hat noch jemand eine Idee, sonst muss ich mit der Vorschau leben.

    Viele Grüße von der Insel Rügen

    Ulrich

    Viele Grüße von der Insel Rügen :af_1:

    Ulrich


    Acer Predator Laptop mit Windows 10 Pro 64-Bit-Betriebssystem, Intel i7-9750H (12x2,6gHz); Nvidia GeForce RTX 2070; EEP seit EEP6 aber nur noch 15 und 16:aq_1::co_k:

  • Grüß euch!


    Ich hab das gleiche Problem.

    Gestern meine Radeon Vega64 gegen einen RX5700XT getauscht und auf einmal war die Vorschau in EPP16 und EEP13 weg.

    Tipps, wie die Vorschau16x64.ocx registrieren, das Progamm neu installieren, alle möglichen Einstellungen des aktuellen Radeontreibers probiert - alles erfolglos.


    Nachdem ich heute Ulrich's Betrag gelesen habe, stellte ich das Fenster ebenfalls klein, und bei einer Größe von ca. 3x3 cm kam dann zumindest eine Vorschau, aber auch nur ca. 1x1cm groß/sichtbar.

    In diesem 1x1 Fenster kann gezoomt und das Objekt gedreht werden. Das Ganze nur in der 2D-Ansicht (3D-Ansicht bleibt leer).


    Die Vega64 lief noch mit dem Treiber 20.1.1 - die 5700XT mit 20.1.2, welcher erst am 15.01. erschienen ist, und Ulrich bereits am 12.01, oder Romaan am 08.01. sein Problem schilderte - dh. am Treiber kann es nicht liegen.

    Somit bleibt wohl die 5700XT irgendwie als Übel übrig !?!? - hat das sonst wer beobachten können?


    So sieht das bei mir aus:


    eepforum.de/attachment/32566/

    laans eich zruck, des haut eich vire - Heinz


    EEP16.2 - Patch 4 - Plugin 1,2, Intel Core i7-8700K @ 4,8GHz, Radeon RX5700XT Nitro+ SE, 32GB RAM, auf Asus Prime Z370-A

  • Naja, viele dürften von dem Problem nicht betroffen sein, oder verwendet niemand eine 5700XT ;)

    Das Problem wurde mir von einem freundlichen Support-Mitarbeiter bestätigt, der das gleiche Problem hatte.


    Mittlerweile sind wir beim Grafiktreiber 20.2.1 und das Problem besteht weiter.


    Korrigieren muss ich meine obige Aussage:

    Die Vorschau ist sowohl in der 2D als auch in der 3D vorhanden und wird nach einigem Scrollen sichtbar. Die Größe bleibt bei ca. 1x1cm, dh. sie wird einfach nicht auf das Fenster hochscaliert.

    Das Problem wurde am 23.01.2020 vom EEP Support der technischen Abteilung übergeben - leider bis dato keine Lösung.

    laans eich zruck, des haut eich vire - Heinz


    EEP16.2 - Patch 4 - Plugin 1,2, Intel Core i7-8700K @ 4,8GHz, Radeon RX5700XT Nitro+ SE, 32GB RAM, auf Asus Prime Z370-A

  • Hallo @Zwirschina

    mit dem Support hatte ich auch Verbindung aufgenommen, konnte aber auch keine Hilfe bekommen. So wie Du schreibst haben wohl nicht allzu viele diese Grafikkarte.

    Der Support von AMD, "customercare@amdsupport.tech" hat mir geraten den AMD-Treiber einmal zu deinstallieren und dann neu zu installieren. Dazu sollte man den aktuellen Treiber AMD lokal speichern und das Tool DDU laden. Dann Windows vom Internet trennen und DDU ausführen und den Treiber neu installieren. Das bei mir aber alles nichts gebracht, die Situation ist geblieben.

    Leider weiß ich nicht wie ich Dir die E-Mail vom AMD Support weiterleiten kann, sonst würde ich das gerne tun.

    Das verwunderliche ist nur, dass ich inzwischen schon zweimal für ca. 30 min die Vorschau angezeigt bekommen habe, weiß aber nicht warum. Es bleibt also nur so weiter zu arbeiten wie bisher, denn das Programm aufgeben werde ich nicht.

    Viele Grüße von der Insel Rügen :af_1:

    Ulrich


    Acer Predator Laptop mit Windows 10 Pro 64-Bit-Betriebssystem, Intel i7-9750H (12x2,6gHz); Nvidia GeForce RTX 2070; EEP seit EEP6 aber nur noch 15 und 16:aq_1::co_k:

  • Ich dank dir für die Hinweise Schaffler54

    Die Prozeduren, wie Graka-Treiber dei/installieren, die EEP de-/installieren, sämtliche Tipps vom Support umgesetzt, usw., habe ich alle schon durch, und wie du schreibst, alles nichts gebracht.

    Nachdem die 5700er in jedem anderen Programm oder Games einwandfrei funktioniert, und der Fehler nur bei mir in EPP13 und 16 auftritt, gehe ich eigentlich davon aus, dass der Fehler in der EPP Routine liegt, die für das Hochscalieren im Vorschaufenster verantwortlich ist - irgendwie dürfte die 5700er hier etwas nicht verstehen :au_1:

    Da ist ja die Vorschau :ae_1:

    laans eich zruck, des haut eich vire - Heinz


    EEP16.2 - Patch 4 - Plugin 1,2, Intel Core i7-8700K @ 4,8GHz, Radeon RX5700XT Nitro+ SE, 32GB RAM, auf Asus Prime Z370-A

  • Hallo miteinander.
    Ich hab genau das gleiche Problem mit meiner 5700XT unter W10. Nur ein 100x100 Pixel grosser Bereich ist sichtbar.

    Selbst im Kompatibilitätsmodus, mit VGA Grafikaufläsung 640x480 und nur 65k Farben, wird das gesamte Vorschau Fenster nicht richtig ausgereedert.

    Habe auch den W10 internen Generic Graphics Device Driver verwendet, der ja wohl 3D Graka unabhängig ist. selbst damit bestand das Problem auch.

    Habe E13, und nun überlegt E16 zu kaufen. Wenn es dort aber auch nicht funktioniert, was ist mit E14 und E15. Klappt es da besser?


    Auf meiner alten Möhre ohne 3D Graka klappt es, aber dann dudel ich mit weniger als 10 FPS rum.

    Ich wundere mich das nur EEP das Problem hat. Wenn ich 3D Benchmarks laufen lassen, die den ganzen Bildschirm mit Millionen Dreicken füllen, wird alles korrekt in HD gerendert.

    Auch im F4 Vollbild Modus, die gesamte Landschaft, Häuser und Züge werden gerendert.

    Leider ist das Spiel ohne Vorschau halb wertlos, weil man will ja im Voraus sehen, wie das zu Bauende aussehen wird.


    Sehr sehr merkwürdig :-(

    Images

    Win 10x64 Home, Kaspersky Internet Security 2020

    AMD Ryzen 7 3800x 8-Core 3.8ghz, 1gb SSD, 4tb HDD, 16gb RAM; AMD Radeon RX 5700 XT 8gb Ram, 1920x1080 auf 27" TFT

    EEP 13.2 Expert (x64) Patch 2; 16.1 Expert (x64) Patch 4

  • @romzac256 - mache vielleicht auch ein Ticket auf - wenn genug Ticket vorhanden sind, geschied evtl. auch mal etwas.


    Mir hat das Problem ein Support-Mitarbeiter bestätigt - er hatte mit der 5700er auch das gleiche Phänomen.

    marler1957 hat auch schon 2x für mich interveniert - vielen Dank an Ihn!

    laans eich zruck, des haut eich vire - Heinz


    EEP16.2 - Patch 4 - Plugin 1,2, Intel Core i7-8700K @ 4,8GHz, Radeon RX5700XT Nitro+ SE, 32GB RAM, auf Asus Prime Z370-A

  • Hallo @marler1957 ,


    vielen Dank für die Bemühungen. Leider habe ich nicht damit gerechnet zu viel Arbeit zu machen.

    Viele Grüße von der Insel Rügen :af_1:

    Ulrich


    Acer Predator Laptop mit Windows 10 Pro 64-Bit-Betriebssystem, Intel i7-9750H (12x2,6gHz); Nvidia GeForce RTX 2070; EEP seit EEP6 aber nur noch 15 und 16:aq_1::co_k: