Brauche mal Hilfe für den EEP Bilder Scanner und EEP Modell Katalog

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
  • Hallo

    Ich habe einige Free Modelle mit dem Bilder Scanner einlesen lassen. Sie werden ja automatisch in den Modell Katalog übernommen. Bei mir fehlen sechs Bilder, aber in EEP 15 sind sie vorhanden.

    Die Bilder sind auch laut Modell Katalog in einem anderen Verzeichnis, kann ich die irgendwie anders hinzufügen. Ich wollt die Modelle noch einmal neu installieren, nur fehlen mir wie es aussieht die Dateien zur Installation.

    ich hänge mal die Textdatei an von den Modellen die mir fehlen, eventuell hat ja jemand eine Idee für mich.

    Dankeschön


    Dieses z.B. ist eigentlich ein Gebäude und steht in den Immobilien

    D:\EEP_ModellKatalog\ImgGross\Signale\Signale\HpSig_E_V80_I_69_V8_.jpg

  • Hallo Kumpel,


    In EEP tauchen hin und wieder ini-Dateien auf, zu denen es kein Modell gibt (keine 3dm-Datei). Möglicherweise sind das Reste aus einer Test-Phase einer EEP-Version - das weiß ich aber nicht.

    Der Modell-Katalog definiert diese Dateien als Modell und nimmt sie auf. Da es zu den Dateien aber kein Modell gibt, kann der Bilderscanner auch kein Bild erzeugen.

    Was kannst Du jetzt machen?

    1.) Lösche die ini-Dateien, die die Liste Dir ausgegeben hat aus den Resourcen (zu erkennen daran, dass es keine passende 3dm-Datei gibt).

    2.) Lösche die entsprechenden mkdata-Dateien aus dem Modellkatalogverzeichnis 'ImgKlein' (Das Verzeichnis hat die gleiche Verzeichnisstruktur wie der Resourcen-Ordner).

    3.) Gehe im Modell-Katalog unter 'Datenverwaltung und Hilfe' auf 'Datenbestand neu einlesen.

    Anschließend sollten diese Modelle verschwunden sein.

    Achtung:

    Das Signal, das in der Liste steht, unterscheidet sich vom existierenden Modell nur dadurch, dass vor der Endung ein Unterstrich steht. Bitte nicht aus Versehen die ini-Datei des Modells löschen!

    Gruß, Ingo


    Win10 Pro 64 bit

    NVIDIA Geforce GTX660/ Intel Core i5-3550 CPU @ 3.30 GHz/ 16 GB RAM

    EEP 6.1/EEP 15.1/EEP 16.0 Patch 3

  • Dann setze ich mich heute Abend mal dran und werde deiner Anleitung folgen, vielen Dank und schönen Sonntag noch.

    Win 10 Pro i7 4790 (ohne K), 32 GB RAM, GTX 1070 8 GB , 256 GB SSD+128 GB SSD + 4 TB SSHD, + 2*1 TB HD