Problem mit einer Fahrstrasse

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
  • Hallo Forumskollegen,


    ich habe in EEP 16 ein Problem mit einer Fahrstrasse. Bei der im Bild gezeigten FS werden alle Weichen korrekt gestellt, bis auf Weiche 84 ( Nr. 10 ). die bleibt auf Abzweig stehen. Woran kann das liegen, wie kann ich es beheben?

    Betriebssystem: Windows 10 Home 64bit

    Prozessor: Intel Core i9-9980 HK @ 2,4 GHz (16CPUs)
    32GB RAM
    Grafik: NVIDIA GeForce RTX2070 8GB

    EEP 15, Patch 2

    EEP 16, Patch 3

  • Moin, vielleicht sind die "Weichenschenkel" vertauscht?


    LG

    Wäre eine Idee, glaube ich allerdings nicht, denn: Die Weiche ist in die Fahrstrassen 9 und 10 eingebunden, in Fahrstrasse 9 macht sie, was sie soll, in 10 nicht. Bin ratlos......

    Betriebssystem: Windows 10 Home 64bit

    Prozessor: Intel Core i9-9980 HK @ 2,4 GHz (16CPUs)
    32GB RAM
    Grafik: NVIDIA GeForce RTX2070 8GB

    EEP 15, Patch 2

    EEP 16, Patch 3

  • Ich würde prüfen ob irgendwo eine (irrtümlich erstellte) wenn- dann- Beziehung zur Weiche besteht und ansonsten die Weiche rausschmeißen und neu einbauen.

    Ich hatte sowas mal mit einem Signal, da half nur letzteres.

    Win7 64 Bit Intel i5-4210H 2,9Ghz 16GB GForce GTX 850M EEP6.1, 14 und 16

    Eigenbau: Muldentalbahn, Leipzig- Wahren, Beucha- Trebsen, Die Delitzscher Kleinbahn

    Aktuell: Eilenburg 1970

    Bahnstrom macht klein, schwarz und häßlich und

    musst Du Gleise überschreiten sieh zuvor nach beiden Seiten!


    Ganz wichtig:

    Die Ausrede muss glaubhaft wirken und einer ersten Überprüfung standhalten können!

  • Mich würde mal interessieren, ob das in V15 auch auftritt?

    Ich habe nämlich ein ähnliches Problem, weiß aber nicht welche Weiche es ist.

    Sehe am Ende nur 2 Züge aufeinandergefahren. In 15 passiert das nicht.

    EEP16, HomeNos15, Modellkatalog, Blender 2.8, Tauschmanager, Hugo :aq_1:

  • Mich würde mal interessieren, ob das in V15 auch auftritt?

    Ich habe nämlich ein ähnliches Problem, weiß aber nicht welche Weiche es ist.

    Sehe am Ende nur 2 Züge aufeinandergefahren. In 15 passiert das nicht.

    Das kann ich leider nicht testen, da die Anlage weitgehend mit 16 gebaut wurde und somit mit 15 nicht mehr zu öffnen ist.


    Die Weichen habe ich nichtmal selber gebaut, den SBf habe ich mit der "Gleisharfen"-Funktion von EEP bauen lassen. Verknüpfung ist keine drin.

    Betriebssystem: Windows 10 Home 64bit

    Prozessor: Intel Core i9-9980 HK @ 2,4 GHz (16CPUs)
    32GB RAM
    Grafik: NVIDIA GeForce RTX2070 8GB

    EEP 15, Patch 2

    EEP 16, Patch 3

  • Onkelwoody

    Die Weichen habe ich nichtmal selber gebaut, den SBf habe ich mit der "Gleisharfen"-Funktion von EEP bauen lassen

    Hallo,

    es kann durchaus sein, dass, wenn man eine Weiche oder einen Schenkel davon später nochmals anfasst, die ursprüngliche Richtung zwischen Fahrt und Abzweig wechselt.

    Das ist mir auch schon mehrmals passiert wenn ich die Funktion "Fahrt und Abzweig tauschen" benutzt hatte und später die Spline aus irgend einem Grund nochmals angefasst habe.


    In Deinem Fall würde ich die Fahrstrasse auflösen und nach Richtigstellung der Fahrtrichtung diese wieder neu anlegen.


    Gruß

    Karl Heinz

    Benutzte Programme: EEP 16.0 Expert (x64), Patch 2, EEP 15.1 Expert(x64), Patch 2, PlugIn 1; PlanEx 3.1; PlanEx-Easy


    Notebook Dell Inspiron 7720; Intel Core(TM) i7 - 3630QM CPU 2,4/3,8 GHz; 8 GB RAM, nVidia GeForce GT 650 M
    Windows 10 Home - 64 Bit, Version 1909, Betriebssystembuild 18363.476

  • Hallo Onkel woody,


    versuche doch mal den fehlerbehafteten Fahrweg zu löschen und
    unter genauer Stellung aller beteiligten Weichen und Signalen, den
    Fahrweg neu anzulegen.


    Gruß Dieter

    1.MSI 17,3" Intel® i7-8750H 16GB SSD + HDD GeForce® GTX 1060 »GV72 8RE-013DE (00179E-013)

    2. PC:Win10/64, i7-7700K, 4.2 GHz, GPU GTX 1070/8 GB, 16 GB RAM(DDR4), SSD 960 Evo 500GB, Ilyama PL2490
    EEP 6.1 - EEP 15 E, HomeNos 15


    Ich wünsche mir eine freizügige Script-Sprache und eine leistungsfähige Grafik Engine für EEP.
    Ein Leben ohne EEP ist möglich, aber sinnlos, so ganz sicher bin ich mir nicht mehr.

    "mal was ganz Einfaches" "rundum sorglos Paket"

    Parrys YouTube Videos
    https://www.twitch.tv/parry_36/

  • Hallo Dieter,


    ich habe bereits mehrere der vorgeschlagenen Versuche durch, einschließlich Signale und KP neu setzen,,,,

    Betriebssystem: Windows 10 Home 64bit

    Prozessor: Intel Core i9-9980 HK @ 2,4 GHz (16CPUs)
    32GB RAM
    Grafik: NVIDIA GeForce RTX2070 8GB

    EEP 15, Patch 2

    EEP 16, Patch 3

  • ich habe bereits mehrere der vorgeschlagenen Versuche durch, einschließlich Signale und KP neu setzen,,,,

    Hast Du mal die betroffene Weiche gelöscht und von Hand neu eingesetzt?

    Benutzte Programme: EEP 16.0 Expert (x64), Patch 2, EEP 15.1 Expert(x64), Patch 2, PlugIn 1; PlanEx 3.1; PlanEx-Easy


    Notebook Dell Inspiron 7720; Intel Core(TM) i7 - 3630QM CPU 2,4/3,8 GHz; 8 GB RAM, nVidia GeForce GT 650 M
    Windows 10 Home - 64 Bit, Version 1909, Betriebssystembuild 18363.476

  • Hallo Onkel woody,


    also, wenn ein anderer Fahrweg in der gleichen FS und der gleichen Weiche

    funktioniert, kann es nur ein einfügen Fehler sein.

    Du solltest in aller Ruhe diesen Fahrweg nochmal anlegen.


    Gruß Dieter

    1.MSI 17,3" Intel® i7-8750H 16GB SSD + HDD GeForce® GTX 1060 »GV72 8RE-013DE (00179E-013)

    2. PC:Win10/64, i7-7700K, 4.2 GHz, GPU GTX 1070/8 GB, 16 GB RAM(DDR4), SSD 960 Evo 500GB, Ilyama PL2490
    EEP 6.1 - EEP 15 E, HomeNos 15


    Ich wünsche mir eine freizügige Script-Sprache und eine leistungsfähige Grafik Engine für EEP.
    Ein Leben ohne EEP ist möglich, aber sinnlos, so ganz sicher bin ich mir nicht mehr.

    "mal was ganz Einfaches" "rundum sorglos Paket"

    Parrys YouTube Videos
    https://www.twitch.tv/parry_36/

  • Hast Du mal die betroffene Weiche gelöscht und von Hand neu eingesetzt?

    Mehr oder weniger... es ist ja eine von EEP erstellte Spline-Weiche, ich hab sie in ihre Einzelteile zerlegt, den Antrieb in ein Gleis zurückgewandelt, wieder in eine Weiche verwandelt und das Ganze neu eingesetzt. Es ist ja auch nicht so, dass sie an sich nicht funktioniert, für Fahrstrasse 9 schaltet sie, für 10 nicht.

    Betriebssystem: Windows 10 Home 64bit

    Prozessor: Intel Core i9-9980 HK @ 2,4 GHz (16CPUs)
    32GB RAM
    Grafik: NVIDIA GeForce RTX2070 8GB

    EEP 15, Patch 2

    EEP 16, Patch 3

  • Mehr oder weniger... es ist ja eine von EEP erstellte Spline-Weiche, ich hab sie in ihre Einzelteile zerlegt, den Antrieb in ein Gleis zurückgewandelt, wieder in eine Weiche verwandelt und das Ganze neu eingesetzt.

    Lösche die Spline des Weichenantriebs und die beiden daran angeschlossenen Schenkel komplett und setze von Hand eine neue Weiche ein.


    Lege dann die Fahrstrasse neu an.

    Benutzte Programme: EEP 16.0 Expert (x64), Patch 2, EEP 15.1 Expert(x64), Patch 2, PlugIn 1; PlanEx 3.1; PlanEx-Easy


    Notebook Dell Inspiron 7720; Intel Core(TM) i7 - 3630QM CPU 2,4/3,8 GHz; 8 GB RAM, nVidia GeForce GT 650 M
    Windows 10 Home - 64 Bit, Version 1909, Betriebssystembuild 18363.476

  • Lösche die Spline des Weichenantriebs und die beiden daran angeschlossenen Schenkel komplett und setze von Hand eine neue Weiche ein.


    Lege dann die Fahrstrasse neu an.

    So, habe ich jetzt ausprobiert, das Ergebnis ist das Gleiche wie vorher......

    Betriebssystem: Windows 10 Home 64bit

    Prozessor: Intel Core i9-9980 HK @ 2,4 GHz (16CPUs)
    32GB RAM
    Grafik: NVIDIA GeForce RTX2070 8GB

    EEP 15, Patch 2

    EEP 16, Patch 3

  • Versuch nach der beliebten Trial&Error- Methode:

    Weiche komplett löschen, daneben eine andere erstellen (welche dann womöglich die ID der gelöschten zugewiesen bekommt) und dann die eigentliche Weiche mit anderer ID nochmal erstellen. Wenn diese dann macht was sie soll, die Hilfsweiche löschen.

    Könnte ja sein das die Anlagendatei ein Problem mit der Weichen ID hat...

    Win7 64 Bit Intel i5-4210H 2,9Ghz 16GB GForce GTX 850M EEP6.1, 14 und 16

    Eigenbau: Muldentalbahn, Leipzig- Wahren, Beucha- Trebsen, Die Delitzscher Kleinbahn

    Aktuell: Eilenburg 1970

    Bahnstrom macht klein, schwarz und häßlich und

    musst Du Gleise überschreiten sieh zuvor nach beiden Seiten!


    Ganz wichtig:

    Die Ausrede muss glaubhaft wirken und einer ersten Überprüfung standhalten können!

  • Onkelwoody

    Bei der im Bild gezeigten FS werden alle Weichen korrekt gestellt, bis auf Weiche 84 ( Nr. 10 ). die bleibt auf Abzweig stehen.

    Hallo,

    kann es sein, dass Du die falsche Weiche geändert hast?

    Du schreibst, "bis auf Weiche 84 (Nr.10), die bleibt auf Abzweig stehen."

    Im Bild ist aber diese Weiche auf "Fahrt".


    Aber die Weiche 85 (Nr.11) steht auf "Abzweig".


    Sieht fast so aus, als ob Du an der falschen Stelle suchst.


    Prüfe das mal bitte.


    Viele Grüße

    Karl Heinz

    Benutzte Programme: EEP 16.0 Expert (x64), Patch 2, EEP 15.1 Expert(x64), Patch 2, PlugIn 1; PlanEx 3.1; PlanEx-Easy


    Notebook Dell Inspiron 7720; Intel Core(TM) i7 - 3630QM CPU 2,4/3,8 GHz; 8 GB RAM, nVidia GeForce GT 650 M
    Windows 10 Home - 64 Bit, Version 1909, Betriebssystembuild 18363.476

  • Die Weiche 84 soll in der FS 10 ( wie abgebildet) ja auch auf "Fahrt" stehen. Nur, genau das tut sie eben nicht, sie schaltet nicht auf "Fahrt" um, sondern bleibt aus "Abzweig" stehen.

    Betriebssystem: Windows 10 Home 64bit

    Prozessor: Intel Core i9-9980 HK @ 2,4 GHz (16CPUs)
    32GB RAM
    Grafik: NVIDIA GeForce RTX2070 8GB

    EEP 15, Patch 2

    EEP 16, Patch 3

  • Onkelwoody


    Bedeutet das, dass die Stellung der Weiche vor Ort nicht mit dem Eintrag in der Liste der Fahrstrasse, wie im Bild gezeigt, übereinstimmt?


    Fahren die Fahrzeuge auf dieser Fahrstrasse richtig oder nicht?

    Benutzte Programme: EEP 16.0 Expert (x64), Patch 2, EEP 15.1 Expert(x64), Patch 2, PlugIn 1; PlanEx 3.1; PlanEx-Easy


    Notebook Dell Inspiron 7720; Intel Core(TM) i7 - 3630QM CPU 2,4/3,8 GHz; 8 GB RAM, nVidia GeForce GT 650 M
    Windows 10 Home - 64 Bit, Version 1909, Betriebssystembuild 18363.476

  • Onkelwoody


    Bedeutet das, dass die Stellung der Weiche vor Ort nicht mit dem Eintrag in der Liste der Fahrstrasse, wie im Bild gezeigt, übereinstimmt?


    Fahren die Fahrzeuge auf dieser Fahrstrasse richtig oder nicht?

    Genau das bedeutet es. Die Fahrzeuge fahren der Stellung der Weiche entsprechend.

    Betriebssystem: Windows 10 Home 64bit

    Prozessor: Intel Core i9-9980 HK @ 2,4 GHz (16CPUs)
    32GB RAM
    Grafik: NVIDIA GeForce RTX2070 8GB

    EEP 15, Patch 2

    EEP 16, Patch 3